Community discussions

MikroTik App

Search found 15 matches

by Scott
Tue Oct 14, 2014 3:41 am
Forum: The Dude
Topic: New Dude install losing install_dir after reboot
Replies: 5
Views: 2150

Re: New Dude install losing install_dir after reboot

Change the owner of the registry entry to administrator? with the intention of blocking rights to whatever process is deleting it? I had considered that but was trying to avoid hacks when they haven't been required in the past. I guess though that if there is no other explanation for why it is happ...
by Scott
Sat Oct 11, 2014 6:32 pm
Forum: The Dude
Topic: Dude v4beta3 released
Replies: 253
Views: 103538

Re: Dude v4beta3 released

Give it up people. This thread has been +1'ing for more dev on the Dude for well over a year, on top of all the other "please update" topics.

And MT's *ONLY* response is to some passing comment to say it is still available for download while managing to ignore every other post? Amazing.
by Scott
Sat Oct 11, 2014 6:21 pm
Forum: The Dude
Topic: New Dude install losing install_dir after reboot
Replies: 5
Views: 2150

Re: New Dude install losing install_dir after reboot

bump - Anyone else have any suggestions? This is still happening after every reboot.
by Scott
Fri Oct 03, 2014 9:10 am
Forum: The Dude
Topic: New Dude install losing install_dir after reboot
Replies: 5
Views: 2150

Re: New Dude install losing install_dir after reboot

That's how I did it, and I've done it that way before as well. That's why I'm confused about it this time because the something is behaving differently this time for some reason.
by Scott
Fri Oct 03, 2014 2:04 am
Forum: The Dude
Topic: New Dude install losing install_dir after reboot
Replies: 5
Views: 2150

New Dude install losing install_dir after reboot

Greetings, I've installed dude on a new server and copied over the database from the old server. Everything works fine until the server reboots. After a reboot the Dude comes up with no network map and the registry key HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Dude\Install_Dir is gone. Once I put the ...
by Scott
Thu Apr 25, 2013 10:54 am
Forum: The Dude
Topic: Stop email notifications - dude 3.6
Replies: 3
Views: 2218

Re: Stop email notifications - dude 3.6

Awesome, I think that's the answer!

I didn't find that setting, and when I set it way back when, I just assumed it was like a default setting to apply for when *new* services were created, not a constant global default that would override everything else.

Thank you so much.
by Scott
Sun Apr 21, 2013 5:27 am
Forum: The Dude
Topic: Stop email notifications - dude 3.6
Replies: 3
Views: 2218

Re: Stop email notifications - dude 3.6

This is getting crazy now. I've actually turned off every single "notification" checkbox I can find, and I'm still getting email notifications for every single "up/down/unstable" event all the services are reporting. If anything I seem to be getting a whole stack of false-positives being reported wh...
by Scott
Wed Apr 17, 2013 5:19 am
Forum: The Dude
Topic: Stop email notifications - dude 3.6
Replies: 3
Views: 2218

Stop email notifications - dude 3.6

Greetings, I've just turned off the Use Notifications (email) for various devices, and have also checked that the services also have Use Notifications turned off, but I'm still getting emails whenever Dude reports an issue with those services. How do I work out where these notifications are coming f...
by Scott
Wed Jul 18, 2012 3:53 am
Forum: The Dude
Topic: Dude has stopped email notification on service down change
Replies: 3
Views: 1664

Dude has stopped email notification on service down change

Greetings, I'm running the dude 3.6 and haven't made any significant config change for quite some time. Recently I put a new ADSL router in and changed the SNMP OID it used by a probe to check the link speed. I use the probe to watch that OID to see if the link goes down (=0) I don't know what has h...
by Scott
Sun Jun 20, 2010 10:23 am
Forum: The Dude
Topic: The Dude 4 (beta)
Replies: 98
Views: 27479

Re: The Dude 4 (beta)

Are we able to do an upgrade of Dude3.6 to 4 without losing all the history or is it a fresh install only?
by Scott
Tue May 25, 2010 1:55 pm
Forum: The Dude
Topic: Exporting graph/historical data values
Replies: 1
Views: 1140

Exporting graph/historical data values

Greetings, I've looked and searched but now I'm guessing it's buried somewhere I can't find. How do you export or access the data that Dude has saved to export to another system (e.g. CSV to load in Excel)? I would have thought it would be on the "Tools-Export" menu when lookign at graphs for exampl...
by Scott
Tue May 25, 2010 1:29 pm
Forum: The Dude
Topic: Changing vertical scale in graphs
Replies: 2
Views: 985

Re: Changing vertical scale in graphs

Ah thanks, I didn't even realise there had been a ner version released. That seems to have stopped the spikes.
by Scott
Sun May 23, 2010 1:01 pm
Forum: The Dude
Topic: Changing vertical scale in graphs
Replies: 2
Views: 985

Changing vertical scale in graphs

Greetings, For some reason when the Dude first starts up it sometimes records a massive "spike" in the values it reads from my ADSL modem. My normally lowish (<10MB) connection suddenly reports an 80MB spike. The problem now is that even at the lowest horizontal scale of "hour" it is impossible to s...
by Scott
Thu May 06, 2010 3:53 pm
Forum: The Dude
Topic: dude keeps autodiscovering services on devices
Replies: 3
Views: 1284

Re: dude keeps autodiscovering services on devices

Ah yes, that was it. I as getting thrown by the fact that it didn't seem to be doing it for all the devices in my network so I thought it was something specific to those devices.

Thanks.
by Scott
Wed May 05, 2010 9:25 am
Forum: The Dude
Topic: dude keeps autodiscovering services on devices
Replies: 3
Views: 1284

dude keeps autodiscovering services on devices

Greetings, I've just started playing the The Dude 3.5 and one thing that has started happening is that some of my Windows servers will start reporting partial outages when the dude decides to add the "mikrotik" and "HP Jetdirect" services to them. When I remove those services, which don't even exist...