Community discussions

MikroTik App

Search found 18 matches

by brainchild
Sun Dec 02, 2007 3:57 am
Forum: General
Topic: miniRouter's ethernet ports die after random interval
Replies: 11
Views: 1853

Re: miniRouter's ethernet ports die after random interval

I had this exact thing, I changed the switch it was plugged into and it fine now.
Do you mean you changed the switch, the port on the router, or the port on the switch?

It seems like there must be something wrong with the routerBoard if this is happening at all.
by brainchild
Sat Dec 01, 2007 9:56 pm
Forum: General
Topic: miniRouter's ethernet ports die after random interval
Replies: 11
Views: 1853

Re: miniRouter's ethernet ports die after random interval

I'm glad someone else is having this problem. We have a RB150 miniRouter deployed at a client's location as their main router. It has a single Internet connection on ether1, a Netgear WAP on ether2 with two VLANs and the rest of the ports (and one of the VLANs) are bridged together for the main offi...
by brainchild
Sat Oct 27, 2007 8:12 pm
Forum: General
Topic: Access public IP dst-nat from local subnet
Replies: 22
Views: 13038

Re: Access public IP dst-nat from local subnet

I did get it to work actually, thank you Borage!!

I had another NAT command that was negating those during my tests.
by brainchild
Sat Oct 27, 2007 7:29 pm
Forum: General
Topic: Access public IP dst-nat from local subnet
Replies: 22
Views: 13038

Re: Access public IP dst-nat from local subnet

The above commands aren't working for me either. Mikrotik: I hope you understand that this is a feature that needs to be implemented into the RouterOS. On any Cisco (or any consumer router like Linksys or Netgear), if I configure a port forward for the public IP address to go to an internal server, ...
by brainchild
Tue Oct 16, 2007 10:59 pm
Forum: General
Topic: RIP & OSPF propagation over PPTP
Replies: 3
Views: 1901

Re: RIP & OSPF propagation over PPTP

I've had many issues with OSPF running over a PPTP connection. We run two PPTP connections over two different Internet lines: A DSL and Cable Internet connection. We recently replaced one of the routers, but it seems that OSPF would not properly work on the other side (the router that was not replac...
by brainchild
Thu Aug 16, 2007 6:57 pm
Forum: RouterBOARD hardware
Topic: RB192 and RB333
Replies: 67
Views: 11687

Re: RB192 and RB333

Any plans to release a 1U rackmount case for any of these boards? Maybe with an integrated power supply so it can use a standard power cord on the outside of the case for easier cable management.
by brainchild
Sat Aug 04, 2007 11:25 pm
Forum: Wireless Networking
Topic: Wireless Cell Phone internet card And RB230?
Replies: 5
Views: 1309

Re: Wireless Cell Phone internet card And RB230?

I have come back to this problem many times but still have not made any progress. We have two Verizon KPC-650 cards and both of them seem to have the same problem. With the RB230 board it will lockup: what happens is we will loose all connectivity to the Internet, login to the board via Winbox, disa...
by brainchild
Tue Jul 17, 2007 4:53 pm
Forum: General
Topic: Access public IP dst-nat from local subnet
Replies: 22
Views: 13038

Re: Access public IP dst-nat from local subnet

Is there anyway we might be able to have an option for future RouterOS releases that can automatically enable such a command?
by brainchild
Tue Jul 17, 2007 4:48 pm
Forum: General
Topic: Access public IP dst-nat from local subnet
Replies: 22
Views: 13038

Re: Access public IP dst-nat from local subnet

Yes of course, as mentioned before ALL other interfaces work properly EXCEPT the local interface. What seems to be happening is the router will forward the packets with the from address as the local IP of the source and and to address as the local IP address of the destination. The problem is the ho...
by brainchild
Tue Jul 17, 2007 5:39 am
Forum: General
Topic: Access public IP dst-nat from local subnet
Replies: 22
Views: 13038

Access public IP dst-nat from local subnet

Please reference past article titled: http access to wan ip from the lan. Problem: When we have a public IP address that is being NATed (via dst-nat rules and port-forwarding) to a private internal address, and a client who is on the same subnet as the server tries to access the server via the publi...
by brainchild
Sun Mar 18, 2007 7:43 am
Forum: The Dude
Topic: Remote Dude Server Agent
Replies: 0
Views: 1672

Remote Dude Server Agent

I recently (2 days ago) installed a new server in a datacenter and wanted to try out the new remote agent feature in the current beta version of Dude 3.0Beta4. I configured the main server (in my office) to probe about 15 remote devices using the Dude agent server in the new datacenter. Today, after...
by brainchild
Tue Jan 30, 2007 2:59 am
Forum: Wireless Networking
Topic: Wireless Cell Phone internet card And RB230?
Replies: 5
Views: 1309

Your right, it is an PPP client connection.
by brainchild
Sun Jan 28, 2007 6:18 am
Forum: Wireless Networking
Topic: Wireless Cell Phone internet card And RB230?
Replies: 5
Views: 1309

Varied Results

We have a RouterBoard 230 and a Verizon Wireless Kyocera KPC-650. We were able to get it to work by adding a PPPoE client interface with the correct information for connecting to the Verizon network. Our setup works, but it seems to lock-up the board at random intervals. Sometimes it will run for a ...
by brainchild
Fri Dec 08, 2006 8:37 pm
Forum: The Dude
Topic: Dude SMTP Error - Invaid Body
Replies: 1
Views: 1815

Dude SMTP Error - Invaid Body

I'm running dude, version 2.0, on a Windows 2003 web server. We have a Windows 2003 Small Business Server running our Exchange and SMTP server. The SMTP server is set to allow relays from the local server VLAN. I have no problem sending email from mail clients to the SMTP server, but when I try to u...
by brainchild
Fri Jun 02, 2006 8:25 pm
Forum: General
Topic: MikroTik Security at Defcon
Replies: 3
Views: 1765

I haven't started working on it yet, but I will get a base configuration up and post it so we can go over it as a forum to perfect it.
by brainchild
Wed May 31, 2006 6:16 pm
Forum: General
Topic: MikroTik Security at Defcon
Replies: 3
Views: 1765

MikroTik Security at Defcon

I am curious what everyone thinks about the hardness of the security on the MikroTiks? Of course much of security depends on how much thought is put into the configuration, but there are also posible vulnerabilities and attacks on the Network Operating System. I am going to Defcon 2006 and got an id...
by brainchild
Sun May 28, 2006 8:28 pm
Forum: Wireless Networking
Topic: Issue with client Intel 3945abg
Replies: 27
Views: 6352

I am using the latest driver for Windows XP (10.1.1.3) and still have this issue.
by brainchild
Tue May 23, 2006 11:34 pm
Forum: Wireless Networking
Topic: Issue with client Intel 3945abg
Replies: 27
Views: 6352

Same issue here. We are using a RouterBoard 532a and an Atheros AR5213 wireless card (b/g, no a). The the wireless card for this laptop is the only one which will not work on our Routerboard AP. We have 5 other computers using it with no issues. And the Intel Pro 3945ABG will accociate with any othe...