Community discussions

Search found 46 matches

by fresnel
Thu Jul 30, 2015 5:45 pm
Forum: The Dude
Topic: Default double-click tool action.
Replies: 1
Views: 1133

Default double-click tool action.

Is there a way to create a default action for a particular icon in Dude? For example if you access a device via WINBOX every time can you set a double-click action to open winbox vs. right-click/tool/winbox?
by fresnel
Thu Apr 24, 2014 10:08 pm
Forum: Wireless Networking
Topic: 2 x mt-Sextant, 7 mile in bridge/station - CANT Mac-Telnet
Replies: 6
Views: 1807

Re: 2 x mt-Sextant, 7 mile in bridge/station - CANT Mac-Tel

After some reading I think I found my issue with the SXT's so I thought I'd put here in case it helps others. I use the SXT's primarily as a transparent bridge. Either bridging ether1/wlan1 or ether1/vlanX. While the mac-server is enable on "*all" interfaces I found that I had to disable the default...
by fresnel
Thu Apr 24, 2014 10:08 pm
Forum: RouterBOARD hardware
Topic: Metal 5SHPn cannot mac-telnet via wlan1...
Replies: 11
Views: 2392

Re: Metal 5SHPn cannot mac-telnet via wlan1...

After some reading I think I found my issue with the SXT's so I thought I'd put here in case it helps others. I use the SXT's primarily as a transparent bridge. Either bridging ether1/wlan1 or ether1/vlanX. While the mac-server is enable on "*all" interfaces I found that I had to disable the default...
by fresnel
Thu Apr 24, 2014 10:07 pm
Forum: RouterBOARD hardware
Topic: no longer access Metal2SHPn
Replies: 2
Views: 828

Re: no longer access Metal2SHPn

After some reading I think I found my issue with the SXT's so I thought I'd put here in case it helps others. I use the SXT's primarily as a transparent bridge. Either bridging ether1/wlan1 or ether1/vlanX. While the mac-server is enable on "*all" interfaces I found that I had to disable the default...
by fresnel
Thu Apr 24, 2014 9:43 pm
Forum: RouterBOARD hardware
Topic: Metal 5SHPn cannot mac-telnet via wlan1...
Replies: 11
Views: 2392

Re: Metal 5SHPn cannot mac-telnet via wlan1...

This happens on all SXT models. Is there resolution?
by fresnel
Thu Apr 24, 2014 9:29 pm
Forum: Wireless Networking
Topic: 2 x mt-Sextant, 7 mile in bridge/station - CANT Mac-Telnet
Replies: 6
Views: 1807

Re: 2 x mt-Sextant, 7 mile in bridge/station - CANT Mac-Tel

I have not been able to mac-telnet into any of the SXT devices since I started using them. If I don't set the IP in a routable network and leave the scene it is a real problem. Is there a fix for this?
by fresnel
Fri Feb 14, 2014 5:40 am
Forum: Wireless Networking
Topic: Omnitik problems
Replies: 10
Views: 3398

Re: Omnitik problems

I have just experience the exact same issue. The OmniTik reboots and comes back without a wlan1 interface! What can be done to fix this? I'm running 6.9. Is downgrading recommended?
by fresnel
Fri Sep 21, 2012 10:24 am
Forum: General
Topic: NetFlow source IP.
Replies: 1
Views: 805

Re: NetFlow source IP.

Is it possible to get NetFlow to transmit it's data from a loopback interface? Right now it transmits from the interface that leaves the box, whatever that may be. I need it to transmit from a loopback interface so if routing ever changes the flow source does not change. I am going to answer my own...
by fresnel
Wed Sep 19, 2012 4:32 pm
Forum: General
Topic: NetFlow source IP.
Replies: 1
Views: 805

NetFlow source IP.

Is it possible to get NetFlow to transmit it's data from a loopback interface? Right now it transmits from the interface that leaves the box, whatever that may be. I need it to transmit from a loopback interface so if routing ever changes the flow source does not change.
by fresnel
Wed Sep 19, 2012 4:30 pm
Forum: Beginner Basics
Topic: Adding a filter bar in torch
Replies: 22
Views: 3781

Re: Adding a filter bar in torch

we checked the code, and it says to press F :)

ok, will check again
Have you been able to see if this will get to work in the future?

-J
by fresnel
Sun Jul 15, 2012 8:59 pm
Forum: General
Topic: Virtual AP and NV2
Replies: 48
Views: 15830

Re: Virtual AP and NV2

Add my name too! I just found out yesterday the hard way that it is not supported!!
by fresnel
Tue Apr 03, 2012 7:03 am
Forum: General
Topic: Verizon novatech USB551L connecting with RB751U ROS 5.11
Replies: 3
Views: 1217

Re: Verizon novatech USB551L connecting with RB751U ROS 5.11

Same issue. Did you figure out the problem?
by fresnel
Fri Nov 11, 2011 4:26 am
Forum: General
Topic: torch stops automatically.
Replies: 1
Views: 474

torch stops automatically.

Hi.

I have noticed an issue lately with torch which seems to stop on it's own after a while. Just noticed this in versions of 5.x, recently in 5.8.

Is that a new feature? Or is it a problem?

Thanks,
by fresnel
Fri Nov 11, 2011 4:16 am
Forum: General
Topic: Queuing Templates.
Replies: 20
Views: 1721

Re: Queuing Templates.

fewi, I'm back in this game. I have replaced a cisco router doing the interaction with the VLANs and a bridging routerboard that I was trying to do the QOS with. I've now got the RB1100 doing all the work so it also has the non-VLAN connections to the edge routing to other sites. So, I have 100% con...
by fresnel
Fri Nov 11, 2011 4:10 am
Forum: Beginner Basics
Topic: Adding a filter bar in torch
Replies: 22
Views: 3781

Re: Adding a filter bar in torch

Hi. Any update on the filter? http://wiki.mikrotik.com/wiki/Manual:Troubleshooting_tools#Winbox I found it by accident. Now I see the feature is actually documented. I upgraded to 5.8 and I see it still does not work. In my opinion, there should be a button on the screen and not a key stroke that ma...
by fresnel
Tue Sep 20, 2011 6:27 am
Forum: Beginner Basics
Topic: Adding a filter bar in torch
Replies: 22
Views: 3781

Re: Adding a filter bar in torch

Sweet. That would be awesome!
by fresnel
Mon Sep 19, 2011 8:23 am
Forum: Beginner Basics
Topic: Adding a filter bar in torch
Replies: 22
Views: 3781

Re: Adding a filter bar in torch

I bought 4 new RB1200's and noticed that in rios 5.7 this still can not be done. Any update on this functionality? It would be very useful to us here.
by fresnel
Sat Aug 06, 2011 3:39 am
Forum: Beginner Basics
Topic: Adding a filter bar in torch
Replies: 22
Views: 3781

Re: Adding a filter bar in torch

Ha. Yea, F doesn't work. :)
by fresnel
Thu Aug 04, 2011 7:07 am
Forum: Beginner Basics
Topic: Adding a filter bar in torch
Replies: 22
Views: 3781

Re: Adding a filter bar in torch

Doesn't seem to work in 4.17 either. But I have been able to get it to come up I just can't remember how I did it! I've tried every key sequence I can think of to no avail! Any chance we can get that option put in the code??
by fresnel
Wed Aug 03, 2011 7:19 am
Forum: Beginner Basics
Topic: Adding a filter bar in torch
Replies: 22
Views: 3781

Re: Adding a filter bar in torch

Anyone?
by fresnel
Mon Jul 18, 2011 4:31 am
Forum: Beginner Basics
Topic: Adding a filter bar in torch
Replies: 22
Views: 3781

Re: Adding a filter bar in torch

It magically showed up on one of my consoles! So I'm posting an image of what I want to be able to turn on and off at will.
by fresnel
Mon Jul 18, 2011 12:29 am
Forum: Beginner Basics
Topic: Adding a filter bar in torch
Replies: 22
Views: 3781

Re: Adding a filter bar in torch

Has anyone figured this out? I did it once and it is incredibly helpful but I can't figure out how to do it again!!!
by fresnel
Fri Dec 17, 2010 8:35 am
Forum: General
Topic: Queuing Templates.
Replies: 20
Views: 1721

Re: Queuing Templates.

In what I posted there is no difference between prerouting and forward. Interface HTB happens after postrouting, even. Use what you're comfy with. Get a bench router so it's not production. Heartily recommend that. Keep it around for future experiments. I'm afraid I have had a fairly big work (prop...
by fresnel
Fri Dec 17, 2010 8:10 am
Forum: General
Topic: Queuing Templates.
Replies: 20
Views: 1721

Re: Queuing Templates.

So, for one service level this is what I think you want me to try to mangle: add chain=prerouting src-address-list=SL0 action=mark-connection new-connection-mark=SL0 passthrough=yes comment="mark SL0 connection" disabled=no in-bridge-port=vlan621e2 add chain=prerouting dst-address-list=SL0 action=ma...
by fresnel
Fri Dec 17, 2010 7:32 am
Forum: General
Topic: Queuing Templates.
Replies: 20
Views: 1721

Re: Queuing Templates.

- don't try to mark based on interface, mark based on in-bridge-port - make queue trees that use the VLAN subinterfaces as a parent So to police a VLAN, make prerouting mangle rules - two per VLAN. One rule marks the traffic one way based on the in-bridge-port being one of the VLAN subinterface, an...
by fresnel
Fri Dec 17, 2010 7:16 am
Forum: General
Topic: Queuing Templates.
Replies: 20
Views: 1721

Re: Queuing Templates.

I only had time to do some reading, but not to try it out - hence no post. But here's what I am thinking. Scenario: a bunch of VLANs going through a router need to be shaped transparently. For now, just basic rate limiting. - don't try to use just one bridge - on the two physical interfaces create ...
by fresnel
Thu Dec 16, 2010 7:02 am
Forum: General
Topic: Queuing Templates.
Replies: 20
Views: 1721

Re: Queuing Templates.

I only had time to do some reading, but not to try it out - hence no post. But here's what I am thinking. Scenario: a bunch of VLANs going through a router need to be shaped transparently. For now, just basic rate limiting. - don't try to use just one bridge - on the two physical interfaces create ...
by fresnel
Thu Dec 16, 2010 4:03 am
Forum: General
Topic: Queuing Templates.
Replies: 20
Views: 1721

Re: Queuing Templates.

Just for the hell of it I am going to sit down with the packet flow diagram tomorrow and try to wrap my head around that. - if actual work doesn't get in the way, that is. You're doing something I find interesting. Don't know if it can work, though.
fewi, any luck?
by fresnel
Wed Dec 15, 2010 7:32 am
Forum: General
Topic: Queuing Templates.
Replies: 20
Views: 1721

Re: Queuing Templates.

I followed the examples given for what I think should work. I also reviewed the QoS_Megis.pdf file and watched the video. So I think I'm in the right spot to get this going. I think the packet flow is messed up with bridging vlans or just bridging in general. There doesn't seem to be a normal out-in...
by fresnel
Wed Dec 15, 2010 6:57 am
Forum: General
Topic: Queuing Templates.
Replies: 20
Views: 1721

Re: Queuing Templates.

Just for the hell of it I am going to sit down with the packet flow diagram tomorrow and try to wrap my head around that. - if actual work doesn't get in the way, that is. You're doing something I find interesting. Don't know if it can work, though. Try the bridge interface for mangle and globals a...
by fresnel
Wed Dec 15, 2010 6:51 am
Forum: General
Topic: Queuing Templates.
Replies: 20
Views: 1721

Re: Queuing Templates.

Try the bridge interface.

For the queue tree or for the mangle?
by fresnel
Wed Dec 15, 2010 6:49 am
Forum: General
Topic: Queuing Templates.
Replies: 20
Views: 1721

Re: Queuing Templates.

Is it complicating things that the bridge is also trunking? I have the bridge set up to use the IP firewall as well as use IP firewall for VLAN. I can get the download queue to work using global-out HTB. When I use global-out HTB I get multiple PCQ queues. When I try to use the physical interface I ...
by fresnel
Wed Dec 15, 2010 6:37 am
Forum: General
Topic: Queuing Templates.
Replies: 20
Views: 1721

Re: Queuing Templates.

Physical
by fresnel
Wed Dec 15, 2010 5:00 am
Forum: General
Topic: Queuing Templates.
Replies: 20
Views: 1721

Re: Queuing Templates.

Are there any issues using interfaces that are a part of a bridge? I find that the method described in your PDF does not work in an environment with a bridge. My problem is that it appears to only create one (1) PCQ queue. That one queue gets limited by the pcq_rate. If I apply to global-out many mo...
by fresnel
Tue Dec 14, 2010 9:36 am
Forum: General
Topic: Queuing Templates.
Replies: 20
Views: 1721

Queuing Templates.

Hi. I would like to set up queue templates similar to Allot NetEnforcer. That is to say buckets of IP addresses that have service levels applied to them. For example: Service1 has a profile of 500kbps and 100 connections Service2 has a profile of 1024kbps and 200 connectdions In Service1 I have a "p...
by fresnel
Fri Sep 03, 2010 7:37 am
Forum: Beginner Basics
Topic: Need Help with a Verizon USB760 3G card
Replies: 27
Views: 33479

Re: Need Help with a Verizon USB760 3G card

What I did was delete the rule and recreate it. I also selected the output interface to be the PPP interface. So it only NATs when the interface is active. It's been working very well this week.
by fresnel
Sun Aug 29, 2010 10:05 am
Forum: Beginner Basics
Topic: Need Help with a Verizon USB760 3G card
Replies: 27
Views: 33479

Re: Need Help with a Verizon USB760 3G card

videoicu, One thing I noticed after hours of working on this is my NAT rule was not showing packets increasing. It was always 0 (zero). So, I deleted the NAT rule and recreated an exact same rule and the numbers started increasing and the connection is now working. With the old rule in place you can...
by fresnel
Sun Aug 29, 2010 9:39 am
Forum: Beginner Basics
Topic: Need Help with a Verizon USB760 3G card
Replies: 27
Views: 33479

Re: Need Help with a Verizon USB760 3G card

videoicu,

You are NATting the ppp connection to Verizon, right?
by fresnel
Sat Aug 28, 2010 7:02 am
Forum: Beginner Basics
Topic: Need Help with a Verizon USB760 3G card
Replies: 27
Views: 33479

Re: Need Help with a Verizon USB760 3G card

videoicu, I am having the same problem you describe. After working many hours trying to understand how the 4xxU devices are handling this USB760 and calling Verizon tech support today here is what I have learned: 1) The problem is still not solved. I thought the IP filter would help solve the proble...
by fresnel
Sat Aug 21, 2010 7:08 pm
Forum: Beginner Basics
Topic: Need Help with a Verizon USB760 3G card
Replies: 27
Views: 33479

Re: Need Help with a Verizon USB760 3G card

jywmpg, you are spot on with your recommendation! The firewall rule is very important in this process.
by fresnel
Tue Aug 10, 2010 7:59 am
Forum: General
Topic: dns problem for incomming vpn users
Replies: 27
Views: 21902

Re: dns problem for incomming vpn users

I would like to add my two cents on the DNS suffix issue. It would be very helpful to have the ability to add a DNS Search suffix to the OS to could be appended to any short name entered on the command line.
by fresnel
Sat Jul 10, 2010 1:25 am
Forum: General
Topic: Pantech UMW190 and RB433UAH.
Replies: 7
Views: 2088

Re: Pantech UMW190 and RB433UAH.

I upgraded to 5beta4 and the card works now. I meant to put this in a previous post in my testing the last few days but didn't get around to it. We have been dealing with some quirks but don't know if it's software related or the aircard itself. But I do have it working now.
by fresnel
Sun Jun 06, 2010 5:25 am
Forum: General
Topic: Pantech UMW190 and RB433UAH.
Replies: 7
Views: 2088

Re: Pantech UMW190 and RB433UAH.

For the record, I can't see that it is mounting as a disk. However, on my Mac it's very annoying and will mount as a disk that has to be unmounted to use the modem. I can't help but wonder if something like this is happening on the MT. I still can't get it to be recognized on the MT for some reason.
by fresnel
Sat May 29, 2010 4:37 am
Forum: General
Topic: Pantech UMW190 and RB433UAH.
Replies: 7
Views: 2088

Re: Pantech UMW190 and RB433UAH.

Doghead, One thing I noticed when I put the card in my Mac is that it mounts as an external disk. When mounted as a disk, the card would not work with my Mac either! When I unmounted it, it works just fine. I did activate with Windows to verify functionality. I now have it working with my Mac. I am ...
by fresnel
Sun May 23, 2010 6:26 am
Forum: Wireless Networking
Topic: Sierra USB 885 3G modem + RouterBoard 433UAH
Replies: 2
Views: 828

Re: Sierra USB 885 3G modem + RouterBoard 433UAH

I found that channel 3 for both data channel and info channel worked for my 885 on AT&T. All other values were default. I couldn't get it to work with channels 0, 1 or 2. It worked with 3 and I stopped there.
by fresnel
Sun May 23, 2010 6:10 am
Forum: General
Topic: Pantech UMW190 and RB433UAH.
Replies: 7
Views: 2088

Pantech UMW190 and RB433UAH.

Hi. I have a RB433UAH and I am working to get a Pantech UMW190 to be recognized so I can set up a PPP session with Verizon Wireless. I can insert the card and it boots fine. It is also recognized by the Routerboard as you can see here: [admin@MikroTik] > /system resource usb print # DEVICE VENDOR NA...