Community discussions

MUM Europe 2020

Search found 31 matches

by vmnx
Fri Dec 06, 2019 2:39 pm
Forum: Announcements
Topic: Newsletter 92
Replies: 37
Views: 20791

Re: Newsletter 92

It's a low cost CPE for using 8 CPE + 1 AP. If you split one gigabit to 8 CPEs, you don't need more than 100Mbit. We have other models with 1Gbit ports, if you are interested, but not the CUBE We need mid cost, like 20x20cm dishes with narrow beam for CPE to work in around 500m range, GE is must. Y...
by vmnx
Mon Nov 05, 2018 11:19 am
Forum: RouterBOARD hardware
Topic: 60Ghz Perplexed
Replies: 6
Views: 1346

Re: 60Ghz Perplexed

When will you release something like DISC 5 size client antenna (for ~700m distances) with gigabit lan?
by vmnx
Tue Feb 23, 2016 2:58 pm
Forum: Forwarding Protocols
Topic: Vlans on routed backbone?
Replies: 6
Views: 1556

Re: Vlans on routed backbone?

Thanks guys for answers. As I know for now(after lot searching), that vlans not possible on routed L3 network. Looked like easy and convenient way to manage network... So I will consider other known ways to do that, but allways looking for sweet spot :)
by vmnx
Mon Feb 22, 2016 11:49 am
Forum: Forwarding Protocols
Topic: Vlans on routed backbone?
Replies: 6
Views: 1556

Re: Vlans on routed backbone?

I have tested MT eoip to linux, but performance really bad. VPLS would be great, but not sure there is MT to linux vpls implementation...
by vmnx
Sun Feb 21, 2016 3:26 pm
Forum: Forwarding Protocols
Topic: Vlans on routed backbone?
Replies: 6
Views: 1556

Vlans on routed backbone?

Hello folks, So I'm thinking to move from bridged wireless network to routed. Now I have like 7 sites (2-3sectors/site), all linked daisychain/star topology... See attached example. In A there is linux server, now serving as NAT gateway / traffic shaper, with own created user management. User get IP...
by vmnx
Tue Feb 17, 2015 1:18 pm
Forum: RouterBOARD hardware
Topic: RB750P-PB
Replies: 15
Views: 3929

Re: RB750P-PB

OK, good news. What size of buffer for switching is provided?
by vmnx
Tue Feb 17, 2015 12:41 pm
Forum: RouterBOARD hardware
Topic: RB750P-PB
Replies: 15
Views: 3929

Re: RB750P-PB

I was talking about RB260GSP :)
So normis, please reveal when mikrotik going to release Gbit poe RB ?
by vmnx
Tue Feb 17, 2015 11:34 am
Forum: RouterBOARD hardware
Topic: RB750P-PB
Replies: 15
Views: 3929

Re: RB750P-PB

This is not RouterOS device...
by vmnx
Mon Feb 16, 2015 11:23 pm
Forum: RouterBOARD hardware
Topic: RB750P-PB
Replies: 15
Views: 3929

RB750P-PB

Oh c'mon guys, why do even bothering to release this crap, while we had 750UP ? We now need to power Gbit equipment, not the FE anymore. Or at least 1 GBE port for backhouls. This year is to move to Gbit backhouls. When mikrotik is planning to release such product? Just dont do that mistakes that ub...
by vmnx
Sat May 03, 2014 5:57 pm
Forum: RouterBOARD hardware
Topic: QRT-5
Replies: 23
Views: 9064

Re: QRT-5

ste, can you run p2p link test? I'm considering to use theese for ptp but affraid that it wont work properly with nv2 (like current p2p link, two sextants, nv2 and nstreme not working with both chains, only with one chain working not bad...)
by vmnx
Sun Apr 13, 2014 10:37 pm
Forum: Wireless Networking
Topic: Nstreme or Nv2. Is Nstreme Obsolete?
Replies: 23
Views: 14478

Re: Nstreme or Nv2. Is Nstreme Obsolete?

I noticed that both works bad with chain 1 and 2 enabled. CCQ bad, rates 216-180mb/s... When enabled only chain 1, everything is ok, rates 150/150 CCQ 99-100. Maybe something is wrong with the link, I dont know, 700m CLOS, enough fresnel, interference low...
by vmnx
Sat Apr 12, 2014 5:59 pm
Forum: Wireless Networking
Topic: Nstreme or Nv2. Is Nstreme Obsolete?
Replies: 23
Views: 14478

Re: Nstreme or Nv2. Is Nstreme Obsolete?

Agree, nstreme is total crap on v6. Do you guys know last stable ROS version that nstreme runs stable and with good bandwidth? I need to run this wireless link for a month before I can change it to UBNT gear...
by vmnx
Thu Jul 12, 2012 1:58 pm
Forum: General
Topic: Change default startup time
Replies: 1
Views: 330

Change default startup time

Hello,
is it possible to change default startup time from 01011970 00 00 to any else?
by vmnx
Thu Feb 23, 2012 4:46 pm
Forum: Forwarding Protocols
Topic: Multiple VLANs over WDS wlan bridge
Replies: 9
Views: 8745

Re: Multiple VLANs over WDS wlan bridge

Thanks for replies. Done it with abdu808's scenario. Ran some test, and saw that vlan is the same as vpls in CPU resources. So I stay with vpls config, it is less complicated, I can add vpls interface directly to wlan, and then bridge vpls with eth. Simple.

Thanks again, for help.
by vmnx
Tue Feb 21, 2012 3:51 pm
Forum: Forwarding Protocols
Topic: Multiple VLANs over WDS wlan bridge
Replies: 9
Views: 8745

Re: Multiple VLANs over WDS wlan bridge

Routing for 20+5 PCs ? I doubt it :)

So, how to make this setup work?
by vmnx
Mon Feb 20, 2012 2:00 pm
Forum: Forwarding Protocols
Topic: Multiple VLANs over WDS wlan bridge
Replies: 9
Views: 8745

Re: Multiple VLANs over WDS wlan bridge

Thanks for your reply, I edited first post, I think now it's much easier :)
by vmnx
Tue Feb 14, 2012 5:15 pm
Forum: Forwarding Protocols
Topic: Multiple VLANs over WDS wlan bridge
Replies: 9
Views: 8745

Multiple VLANs over WDS wlan bridge

Hello everyone Situation: http://shares.vdx.lt/mt%20vlan.png I want OFFICE A LAN and OFFICE B LAN would be completly separated by vlan. Why vlan? I think it's less resource hungry then vpls, or especially eoip. I need as much bandwidth as possible. On both LANs there are no any managed(vlan capable)...
by vmnx
Wed Feb 08, 2012 11:51 am
Forum: General
Topic: New Ethernet port flap issue enquiery, PLS JOIN!
Replies: 247
Views: 87329

Re: New Ethernet port flap issue enquiery, PLS JOIN!

1. With port 7 I don't get any packet loss.
2. RB is powered by dedicated power port, not POE.
3. cable is prebuild 0,5m.
by vmnx
Thu Feb 02, 2012 2:40 pm
Forum: General
Topic: New Ethernet port flap issue enquiery, PLS JOIN!
Replies: 247
Views: 87329

Re: New Ethernet port flap issue enquiery, PLS JOIN!

I will write about port flapping too. Til now, I haven't real problem, 2-3 flaps a day, so be it. But now log looks like this: 14:03:31 interface,info eth1-W1 link up (speed 100M, full duplex) 14:03:41 interface,info eth1-W1 link down 14:03:43 interface,info eth1-W1 link up (speed 100M, full duplex)...
by vmnx
Wed Feb 09, 2011 2:06 pm
Forum: Wireless Networking
Topic: WDS problem?
Replies: 11
Views: 1387

Re: WDS problem?

Oh, ok, that's a news to me, thanks any way.
by vmnx
Tue Feb 08, 2011 4:01 pm
Forum: Wireless Networking
Topic: WDS problem?
Replies: 11
Views: 1387

Re: WDS problem?

No problem? :lol:
Except that wlan pings are >1000ms, and all bandwidth is used.
As you can't see actual throughput is 1898kbps to that site.
by vmnx
Tue Feb 08, 2011 12:59 pm
Forum: Wireless Networking
Topic: WDS problem?
Replies: 11
Views: 1387

WDS problem?

Hello,
Can anyone tell my what kind of crap is going on here?:
Image
Only few users using internet, but this shows that all using almost the same amount bandwidth... CPEs are ubnt NS5.
by vmnx
Thu Jan 20, 2011 5:14 pm
Forum: Forwarding Protocols
Topic: bonding+vpls mtu problem
Replies: 5
Views: 4351

bonding+vpls mtu problem

hello, I have bonded two eth ports at each end (RB750G) and set vpls tunnel through bonding1, but web pages fails to open. I think there is mtu problem, because small packets (until 1450 or so) goes normally. MPLS MTU set to 1526, didn't help. How can I fix that? Correction: this is not mtu problem....
by vmnx
Mon Nov 15, 2010 4:12 pm
Forum: Forwarding Protocols
Topic: 2 vpls tunns sum bandwidth
Replies: 1
Views: 920

Re: 2 vpls tunns sum bandwidth

No one?
Where's mikrotik's staff???


----------------------------------------------------
All right...
Conclusion - MT m*st d*e
by vmnx
Thu Nov 11, 2010 11:33 am
Forum: Forwarding Protocols
Topic: 2 vpls tunns sum bandwidth
Replies: 1
Views: 920

2 vpls tunns sum bandwidth

hello, Here is my setup: . . . . . . RB433AH . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . RB433AH LAN1_1 --- eth1 -- vpls1 ----\ . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . /---- vpls1 -- eth1 --- LAN1_2 LAN2_1 --- eth2 -- vpls2 --...
by vmnx
Wed Sep 22, 2010 11:58 pm
Forum: General
Topic: RouterOS v5 RC1
Replies: 82
Views: 19144

Re: RouterOS v5 RC1

with nv2 enable rate is 270/270 while with nstreme 300/300
tried diferent channels, tx power.. everything. couldn't make 300/300.

ping nv2 vs nstreme = 4ms vs 0.7ms

else is ok, bandwidth about the same.
by vmnx
Sun May 30, 2010 2:48 pm
Forum: Forwarding Protocols
Topic: Routing betwen two /25 networks
Replies: 2
Views: 954

Re: Routing betwen two /25 networks

add ip 62.168.78.1/25 to lan-bridge
add ip 62.168.78.129/25 to lan-bridge

for PCs in subnet 62.168.78.0/25 set gw 62.168.78.1
for PCs in subnet 62.168.78.128/25 set gw 62.168.78.129

do NAT for 62.168.78.0/25
do NAT for 62.168.78.128/25
by vmnx
Tue May 25, 2010 2:01 pm
Forum: Forwarding Protocols
Topic: 3 vpls tunnels through 1 wlan
Replies: 7
Views: 2165

Re: 3 vpls tunnels through 1 wlan

OK, I've done it. By adding another vpls just with diferent VPLS ID.

would performance be better with 3 vlans over 1 vpls ???

attached testing just for fun :)
by vmnx
Tue May 25, 2010 11:11 am
Forum: Forwarding Protocols
Topic: 3 vpls tunnels through 1 wlan
Replies: 7
Views: 2165

Re: 3 vpls tunnels through 1 wlan

Create 3 VPLS instances between the routers, bridge each with Ethernet port Thats what I want, but how to do that? :) I don't need especialy vpls. I had running 3 eoip tunnels, but often it stops passing dhcp packets through until I reboot RB in WDS station mode. I don't know if it is a bug or some...
by vmnx
Mon May 24, 2010 11:28 am
Forum: Forwarding Protocols
Topic: 3 vpls tunnels through 1 wlan
Replies: 7
Views: 2165

Re: 3 vpls tunnels through 1 wlan

Now it's just one vpls bridge running, like described in wiki.
I don't know if you need anything else...
by vmnx
Sun May 23, 2010 6:02 pm
Forum: Forwarding Protocols
Topic: 3 vpls tunnels through 1 wlan
Replies: 7
Views: 2165

3 vpls tunnels through 1 wlan

Hello, I am trying to build a setup like in attached picture. To make transparent bridge between 3(6) LANS using vpls tunnels. LANS cant see each other. No problem for one vpls tunnel, but how configure other two? Cant make it by following this example http://wiki.mikrotik.com/wiki/Transparently_Bri...