Community discussions

MikroTik App

Search found 21 matches

by Stunherald
Fri Apr 12, 2013 8:46 pm
Forum: Wireless Networking
Topic: "Data from unknown device xx:xx:xx:xx:xx:xx, sent deauth" ?
Replies: 38
Views: 43112

Re: "Data from unknown device xx:xx:xx:xx:xx:xx, sent deauth

Hi all, just a small offtopic. I moved out from old flat and i sold Mikrotik to my friend since i don't need that model anymore. I bought RB450G instead plus cheap "N" AP which is connected via LAN port to Mikrotik (so no routing on AP, everything is handled by RB). No problem with the same mobile d...
by Stunherald
Thu Sep 06, 2012 1:16 am
Forum: Beginner Basics
Topic: [Resolved] Unable to access management of the WiFi AP
Replies: 2
Views: 892

Re: Unable to access management of the WiFi AP

But the best you can do is to use AP only as bridge between WiFi and wire and for any network setup (firewall, DHCP, routing) use RouterBoard (is much easier to configure one device, than two) Aaaaaaa shame on me that i totally forgot this way ... now its working flawlessly (i can access the AP man...
by Stunherald
Wed Sep 05, 2012 9:29 pm
Forum: Beginner Basics
Topic: [Resolved] Unable to access management of the WiFi AP
Replies: 2
Views: 892

[Resolved] Unable to access management of the WiFi AP

Resolved. I've set AP only as a bridge and everything is handled by Mikrotik now. Also AP management is accessible since the i've set the AP ip to the same subnet. Hello, today is a bad day or what but i'm unable to resolve the following "thing". Network looks like this: - Mikrotik public IP is let...
by Stunherald
Tue Mar 20, 2012 12:11 am
Forum: Wireless Networking
Topic: "Data from unknown device xx:xx:xx:xx:xx:xx, sent deauth" ?
Replies: 38
Views: 43112

Re: "Data from unknown device xx:xx:xx:xx:xx:xx, sent deauth

please, set system logging off of this topic when you don't want to appear to your control divice. :wink: This is not a solution, this is "workaround" which will also remove other system messages which i would like to have in the log. The thing is, the device will enable power safe mode after a whi...
by Stunherald
Mon Mar 12, 2012 8:58 pm
Forum: Wireless Networking
Topic: "Data from unknown device xx:xx:xx:xx:xx:xx, sent deauth" ?
Replies: 38
Views: 43112

Re: "Data from unknown device xx:xx:xx:xx:xx:xx, sent deauth

That MAC belongs to one of the known device (phone HTC Desire Z - Android) and it is in the AccessList like the rest of the wireless devices, but only thisone causing the problem. The device is accepted and connected successfully, but after coupple of minutes, it gets disconnected and then the messa...
by Stunherald
Mon Mar 12, 2012 6:29 am
Forum: Wireless Networking
Topic: "Data from unknown device xx:xx:xx:xx:xx:xx, sent deauth" ?
Replies: 38
Views: 43112

Re: "Data from unknown device xx:xx:xx:xx:xx:xx, sent deauth

Anyone? This is really annoying... I spend a money for WiFi card to get rid of the SOHO WiFi router and now i have more problems than before ... LOG is flooded by this and i can't see important notices ... :? :?
by Stunherald
Mon Mar 05, 2012 9:04 pm
Forum: Wireless Networking
Topic: "Data from unknown device xx:xx:xx:xx:xx:xx, sent deauth" ?
Replies: 38
Views: 43112

"Data from unknown device xx:xx:xx:xx:xx:xx, sent deauth" ?

Hi, I have RB 493G + R52Hn (+ 8dBi antenna). Wireless is in "AP Bridge" mode. There are 6 wireless clients in the house (2x Notebook, 1x MAC, 3x Smartphone). Encryption is WPA2 PSK (aes/ccm). All of the devices are in the AccessList . Problem is with one Smartphone (HTC Desire Z, AndroidOS). Mikroti...
by Stunherald
Mon Mar 05, 2012 8:51 pm
Forum: General
Topic: UPDATE! RB493G - problem with ETH reconnecting
Replies: 7
Views: 3038

Re: UPDATE! RB493G - problem with ETH reconnecting

Updated my Mikrotik with Wireless card, so additional wifi router is not needed anymore, but i'm still having problems with the port falling... Eth1 - master port for Eth6,7,8,9(switch1) Eth5 - WAN Bridge - Eth1,2,3,4,WLAN DHCP server on Bridge 19:03:55 interface,info 6_test link down 19:03:59 inter...
by Stunherald
Sat Feb 11, 2012 2:45 pm
Forum: Scripting
Topic: Unable to use WoL in script
Replies: 1
Views: 1386

Re: Unable to use WoL in script

Solved. Port was not UP yet in time of sending the Magic Packet. I added more delay between port enable and WoL command ==> IT WORKS NOW! :]
by Stunherald
Fri Jan 13, 2012 9:13 am
Forum: Scripting
Topic: Unable to use WoL in script
Replies: 1
Views: 1386

Unable to use WoL in script

Hello! I have a workstation behind HW switch (RB493G) which need to be waked up over LAN time to time. Since the magic packet does not go thru the switch, i have a nice looking script, which will pop out the port from switch group and add to the WAN bridge. Then the WoL should be sent. After 60sec d...
by Stunherald
Sat Jul 02, 2011 2:12 pm
Forum: General
Topic: UPDATE! RB493G - problem with ETH reconnecting
Replies: 7
Views: 3038

Re: UPDATE! RB493G - problem with ETH reconnecting / CPU 100

Ok, thank you, so looks like i'll buy some L2 8port switch and let Mikrotik only do the FW/NAT work + Wireless. BTW: I still facing the port UP/DOWN "problem" ... the connection on the end-point is not interrupted (like in prev. case), but still ... what's going on? It is HW failture and shoud i rep...
by Stunherald
Fri Jul 01, 2011 2:22 pm
Forum: General
Topic: Supout.rif reader available
Replies: 34
Views: 32058

Re: Supout.rif reader available

I have 2 suggestions for this nice reader. - Add "\" into multi-line command. Right now it is like this and easy copy&paste is not possible add name=read policy="local,telnet,ssh,reboot,read,test,winbox,password,web,sn iff,sensitive,api,!ftp,!write,!policy" skin=default fix: add name=read policy="lo...
by Stunherald
Thu Jun 30, 2011 8:01 pm
Forum: General
Topic: UPDATE! RB493G - problem with ETH reconnecting
Replies: 7
Views: 3038

Re: RB493G - problem with ETH reconnecting

There is no problem with cables. If i put the same cable to another port, it is OK. Like i said ... Uplink cable to Eth2 (set as WAN), workstation on Eth3 and Eth6 -> problem on Eth2 Uplink cable to Eth1 (set as WAN), workstation on Eth3 (or Eth2, does not matter) and Eth6 -> problem on Eth6 Cables ...
by Stunherald
Thu Jun 30, 2011 12:07 am
Forum: General
Topic: UPDATE! RB493G - problem with ETH reconnecting
Replies: 7
Views: 3038

UPDATE! RB493G - problem with ETH reconnecting

Hello, i have a problem with my new RB493G and i'm out of my own "guesses", so hope someone help me here. After first boot, i removed default configuration and set everything as i wanted. Everythig was fine until i plug the uplink cable. I have a WAN port set to Eth2 (because Eth1 is from the side, ...
by Stunherald
Wed Jun 09, 2010 7:45 am
Forum: General
Topic: how block connection of p2p?
Replies: 291
Views: 162806

Re: how block connection of p2p?

2 TKITFrank: First of all, thanks A LOT for your "howto" (karma++ for you :p ). Second, i have a little question here. I set all things up, but i need exclude one PC behind RB from this bittorrent blocking because it is our company bt server/client for distributing updates of our products for custom...
by Stunherald
Tue Jun 08, 2010 3:42 am
Forum: General
Topic: unknown access attempts
Replies: 4
Views: 817

Re: unknown access attempts

Or just disable SSH on your RB if you don't need it.

IP -> Services -> Disable ssh

If you don't need any of these services, you should disable all of them except winbox and if you using web-interface, keep www enabled too.
by Stunherald
Tue Jun 08, 2010 3:30 am
Forum: General
Topic: How many entries in FW can RB450G handle?
Replies: 2
Views: 741

How many entries in FW can RB450G handle?

Hi, a little question.

How many firewall entries can RB450G handle without any problems? I mean, it is possible to import for example like 1.000.000.000 IPs and drop all incomming packets from these address?

Thanks for answer.
by Stunherald
Fri May 28, 2010 10:12 am
Forum: General
Topic: Howto multicast IPTV thru Mikrotik?
Replies: 12
Views: 24705

Re: Howto multicast IPTV thru Mikrotik?

2 atis: I think, this is OK. Mikrotik "looks" for broadcasts only in his subnet, not in "whole" internet. So if source is in different subnet, you can specify that in alternative subnet settings. After that, Mikrotil "looks" for broadcast in that subnets too and if broadcast is present, he found it ...
by Stunherald
Thu May 27, 2010 2:11 am
Forum: General
Topic: Howto multicast IPTV thru Mikrotik?
Replies: 12
Views: 24705

Re: Howto multicast IPTV thru Mikrotik?

Ok, finally it works.

The "key" was in alternative-subnets! I miss that info in mikrotik Wiki.

Anyway, thanks for reply :)
by Stunherald
Tue May 25, 2010 8:38 pm
Forum: General
Topic: Howto multicast IPTV thru Mikrotik?
Replies: 12
Views: 24705

Re: Howto multicast IPTV thru Mikrotik?

No one knows how to set it up? :(
by Stunherald
Sun May 23, 2010 11:16 pm
Forum: General
Topic: Howto multicast IPTV thru Mikrotik?
Replies: 12
Views: 24705

Howto multicast IPTV thru Mikrotik?

Hi, for a coupple of days i'm trying to solve how to run multicast IPTV thru Mikrotik. I'm out of my ideas, so i just try to ask here and hope somebody helps me. I have an IP television service from my internet provider with some TV stations. I got SetTopBox for receiving, but i don't using it, coz ...