Community discussions

MUM Europe 2020

Search found 39 matches

by gzohop
Sat Jan 22, 2011 9:22 pm
Forum: RouterBOARD hardware
Topic: Switch with more than 5 ports
Replies: 2
Views: 948

Re: Switch with more than 5 ports

Maybe mikrotik could mix the chip from RB250 and some other 8/16 10/100 chip and treat the 5 gigabit ports as uplinks.
This would make some good endpoint swith:)
by gzohop
Sat Jan 22, 2011 8:50 pm
Forum: RouterBOARD hardware
Topic: RouterBOARD SXT 5HnD
Replies: 191
Views: 60651

Re: RouterBOARD SXT 5HnD

Could you describe the test that you did and the results please. I was testing by connecting to the BS ~100m clear view away. It was no "N" with NSTREME1, I was comparing between RB711 + 19dbi panel antenna. The 19dbi antennas are made custom for us and we are pretty sure about quality. The signal ...
by gzohop
Fri Jan 21, 2011 4:57 pm
Forum: RouterBOARD hardware
Topic: RouterBOARD SXT 5HnD
Replies: 191
Views: 60651

Re: RouterBOARD SXT 5HnD

or to sell a standalone RB from SXT Why not RB711? Or do you mean something like a UBNT Rocket that come weatherproofed? Ekkas Dual chain/polararization and 26dbm 711 does not have any of this ;) Finally i Have The SXT's in my hand. After testing and comparing with RB711 + 19dbi Box antenna(Panel t...
by gzohop
Thu Jan 20, 2011 11:44 am
Forum: RouterBOARD hardware
Topic: RouterBOARD SXT 5HnD
Replies: 191
Views: 60651

Re: RouterBOARD SXT 5HnD

You have not yet mentioned the excellent port-to-port isolation of the SXT antenna. I'ts -30 which is better than any competitor. This number is just as important as the gain, and helps with improved speed and performance. The 16dbi antenna gain seems to low for me to, but we will see how does it w...
by gzohop
Wed Jan 19, 2011 10:43 am
Forum: The User Manager
Topic: Session Limit
Replies: 3
Views: 1909

Re: Session Limit

Session limit is possible with User Manager test package at v4.x and User Manager package at v5.x
Will it be included in regular usermanager 4.x ?
by gzohop
Tue Jan 18, 2011 10:13 pm
Forum: RouterBOARD hardware
Topic: Can I make P2P with 2 rb411 board ?
Replies: 1
Views: 569

Re: Can I make P2P with 2 rb411 board ?

Should work
Haven't try this but I have p2p with two RB711 L3 ~100mbit throughput with "N" and dualchannel.
by gzohop
Tue Jan 18, 2011 8:46 pm
Forum: RouterBOARD hardware
Topic: ALWAYS boot on try ethernet once then nand
Replies: 8
Views: 3666

Re: ALWAYS boot on try ethernet once then nand

ripice thank you very much for the comments. We will see what we can do. gzohop /system routerboard settings set boot-device= allows you to change boot-device from RouterBOARD console. Thanks I missed that, I assumed that there is no such possibility because on every Netinstall howto's I have seen ...
by gzohop
Tue Jan 18, 2011 12:56 am
Forum: RouterBOARD hardware
Topic: ALWAYS boot on try ethernet once then nand
Replies: 8
Views: 3666

Re: ALWAYS boot on try ethernet once then nand

or/and can you add possibility to change the boot loader configuration from the running ROs ?
by gzohop
Tue Jan 18, 2011 12:17 am
Forum: RouterBOARD hardware
Topic: RB711 Wireless problem / Disconnect from AP
Replies: 3
Views: 1545

Re: RB711 Wireless problem / Disconnect from AP

Well! Normis! Please check the returned RB711's, because this product is a good idea and shold be a very sophisticated CPE, with lot of good features!!! (From an earlier shipment I have countless of good RB711's in my network! The performance is compelling: 25Mbit FDX!!!, 11a, nstreme on!) :D BR, d...
by gzohop
Fri Jan 14, 2011 1:11 pm
Forum: RouterBOARD hardware
Topic: RB711 Wireless problem / Disconnect from AP
Replies: 3
Views: 1545

Re: RB711 Wireless problem / Disconnect from AP

I have the same problem with some RB711 Samoe of them connect without problem but some tend too disconnect even though the signal strength is ok eg. -66db oe even -45db. This problem was very extreme on RB711 with ROS4.16 The affected RB connect to the AP and disconnects usually with "extensive data...
by gzohop
Mon Dec 06, 2010 1:27 pm
Forum: SwOS
Topic: Port Native VLAN
Replies: 1
Views: 2931

Re: Port Native VLAN

I had the same problem, it seems that there is no possibility to make RB250 not tag default vlan, it is possible to set it "leave as is" but it works only if packets are already properly tagged.
by gzohop
Fri Nov 12, 2010 7:41 pm
Forum: The User Manager
Topic: Transferring database
Replies: 12
Views: 2960

Re: Transferring database

Often it seems so..

Give some more info on the config how big is the date base?
by gzohop
Thu Nov 04, 2010 10:39 am
Forum: Beginner Basics
Topic: Winbox on Linux?
Replies: 47
Views: 136133

Re: Winbox on Linux?

Hi

Does anyone know how to make the discovery button work under wine?
Because it works for me on one machine and does not on another and I cannot find out why.
Does it work for you?
by gzohop
Fri Oct 29, 2010 5:30 pm
Forum: RouterBOARD hardware
Topic: R52nH
Replies: 1
Views: 761

Re: R52nH

post used config
by gzohop
Fri Oct 29, 2010 5:21 pm
Forum: SwOS
Topic: please do not tag default vlan in "add if missing" mode
Replies: 24
Views: 17751

Re: please do not tag default vlan in "add if missing" mode

I'm having the exact same issue. Does anyone have a work around for this problem?
Rob
Me too

Can someone from mikrotik give comment on this?
Will it be changed in new SwOs?
Or maybe there is way to achieve this in 1.2?
Or this will not be implemented?


Regards
by gzohop
Fri Oct 08, 2010 9:36 pm
Forum: The User Manager
Topic: UM + hotspots + bridge
Replies: 0
Views: 621

UM + hotspots + bridge

I have few hotspots using one centralized UM for authentication The hotspots are running on bridged interfaces and some of them send to the UM as the "NAS Port ID" the name of the bridge and some send the actual bridge port name The documentation says that this should be the bridge port name. I woul...
by gzohop
Thu Oct 07, 2010 1:48 pm
Forum: RouterBOARD hardware
Topic: router 433 doesn't boot
Replies: 6
Views: 2391

Re: router 433 doesn't boot

Make fresh installation with Netinstall, it seems there is problem with FS on flash and I suppose there is risk that you have lost license key.
by gzohop
Wed Oct 06, 2010 4:58 pm
Forum: The User Manager
Topic: Merging hotpot with mac authentication
Replies: 4
Views: 1443

Re: Merging hotpot with mac authentication

Is there way to start script on login with UM just like on hotspot side?
by gzohop
Wed Oct 06, 2010 2:46 pm
Forum: The User Manager
Topic: Merging hotpot with mac authentication
Replies: 4
Views: 1443

Re: Merging hotpot with mac authentication

hmm

You could start script with hotspot on user login and intercept user mac and update userman database.
by gzohop
Tue Oct 05, 2010 10:57 pm
Forum: The User Manager
Topic: Decrease digit of username and password
Replies: 5
Views: 1572

Re: Decrease digit of username and password

AFAIK there are no such options in 4.x, just 5.x and/or 4.x-test UM
by gzohop
Tue Oct 05, 2010 1:16 pm
Forum: SwOS
Topic: SwOS version 1.2 released!
Replies: 41
Views: 17835

Re: SwOS version 1.2 released!

Did litle(very litle) research and it seems Mt is limited/ by the chip they've used TF-470-BCL http://www.cyberwin.com.cn/issuepic/200692132549t2i195.jpg Haven't found full spec of this chip but if it has hardware Web acceleration so this is why they prefer to use it, or maybe it's not possible too ...
by gzohop
Sun Oct 03, 2010 10:33 pm
Forum: RouterBOARD hardware
Topic: amd or intell
Replies: 2
Views: 834

Re: amd or intell

the only difference is personal preference.

bmw vs audi, mac vs windows etc.
exactly, but remember AMD is better :lol:
by gzohop
Sun Oct 03, 2010 10:30 pm
Forum: RouterBOARD hardware
Topic: RB411AR wireless interface missing
Replies: 13
Views: 4762

Re: RB411AR wireless interface missing

We have similar problem with rb411AR, the built in radio disappears sometimes.
It is very random once there is radio after bootup once not.
It has 4.11 OS but with 4.5,4.9,410 it was the same.
We have tried all sort of power supply the bootloader is up to date etc.
by gzohop
Sun Oct 03, 2010 11:56 am
Forum: The User Manager
Topic: DHCP server, authorization by macaddress in UM
Replies: 3
Views: 1578

Re: DHCP server, authorization by macaddress in UM

to make traffic accounting you must use hotspot.
by gzohop
Sun Oct 03, 2010 12:08 am
Forum: Beginner Basics
Topic: Winbox on Linux?
Replies: 47
Views: 136133

Re: Winbox on Linux?

But there are people that dont use wine, Is hard to make it for linux? yes it is very hard to make it for linux. there are people who don't use your favourite flavor of linux. Have you thought of creating mac-telnet linux version? It would be very useful tool, winbox works under wine but like other...
by gzohop
Sat Oct 02, 2010 11:59 pm
Forum: Beginner Basics
Topic: RB450 bricked
Replies: 9
Views: 1708

Re: RB450 bricked

Have you set up port properly?
AFAIR 115200, no flow control the rest is as standard win setup.
by gzohop
Sat Oct 02, 2010 9:25 pm
Forum: RouterBOARD hardware
Topic: Is razonable to promise 25Mbps FD on 3.5km link: r5n+433AH ?
Replies: 3
Views: 1119

Re: Is razonable to promise 25Mbps FD on 3.5km link: r5n+433

Javier[/quote] I have a link at 45km@10Mbps full duplex in enviroment highly interference present. I use Nxtreme and two Radiowave antenna by side each of 30dbi/[/quote] This is not mistake? 45km not 4,5? I'm using link 5.3km. Grid and panel antena no "N" mode link is 54/54Mbps + nstreme. At this mo...
by gzohop
Fri Oct 01, 2010 11:51 pm
Forum: RouterBOARD hardware
Topic: Is razonable to promise 25Mbps FD on 3.5km link: r5n+433AH ?
Replies: 3
Views: 1119

Re: Is razonable to promise 25Mbps FD on 3.5km link: r5n+433

If you will use nstreme this is possible.
by gzohop
Fri Oct 01, 2010 11:20 pm
Forum: Beginner Basics
Topic: Firewall Rules
Replies: 3
Views: 757

Re: Firewall Rules

Post the rules you have put on RB it will be easier to find out what is wrong :)
by gzohop
Fri Oct 01, 2010 11:18 pm
Forum: RouterBOARD hardware
Topic: New 711?
Replies: 11
Views: 1907

Re: New 711?

It's aimed as CPE so there's no really need for MIMO I guess.
by gzohop
Fri Oct 01, 2010 11:13 pm
Forum: SwOS
Topic: SwOS version 1.2 released!
Replies: 41
Views: 17835

Re: SwOS version 1.2 released!

I don't understand your point :) What is so hard in making predefined config files and then just forget about the web interface? Because I would have to create config for every possible situation. If I would like to connect every customer to different vlan let say with the same id that he has in my...
by gzohop
Fri Oct 01, 2010 10:57 pm
Forum: Beginner Basics
Topic: Help with simple setup
Replies: 36
Views: 3435

Re: Help with simple setup

You must give more details, or/and configuration you are using,
because there is to much different configurations you can setup using RO and no one will guess the good one for you ;)
by gzohop
Fri Oct 01, 2010 3:14 pm
Forum: SwOS
Topic: SwOS version 1.2 released!
Replies: 41
Views: 17835

Re: SwOS version 1.2 released!

Are there plans to make SWOs access via telnet or ssh? Because IMHO web UI is the worst it could be in such device :/ don't all switches have web config ? No they don't. It's not easy or quick to click, because you need to hawe X interface etc, and this is hard to create such conf by scripts. If yo...
by gzohop
Thu Sep 23, 2010 10:14 pm
Forum: SwOS
Topic: SwOS version 1.2 released!
Replies: 41
Views: 17835

Re: SwOS version 1.2 released!

Are there plans to make SWOs access via telnet or ssh?
Because IMHO web UI is the worst it could be in such device :/
by gzohop
Thu Sep 23, 2010 12:28 am
Forum: The User Manager
Topic: User Limiting Iusse
Replies: 2
Views: 1057

Re: User Limiting Iusse

Userman 5 has user field "shared-users" it should do the trick. But I have similar question. I would like to limit users sesion to one per login with hotspot using userman as AAA, but across few hotspots. Now with userman 4 there is no option to setup "shared-users". Is there any other way to achiev...
by gzohop
Tue Aug 10, 2010 8:18 pm
Forum: Forwarding Protocols
Topic: mpls basic
Replies: 2
Views: 1159

Re: mpls basic

Yes it does all routers are aware of all existing networks etc. <<<<edit>>>> It seems that "mishaM" advice from that post http://forum.mikrotik.com/viewtopic.php?f=14&t=40219, solved the problem. At least on 2 test test routers, after removing transport addressthey get local and remote bindings assi...
by gzohop
Mon Aug 02, 2010 1:31 pm
Forum: Forwarding Protocols
Topic: How to connect and routing 2 subnets and sharing internet???
Replies: 8
Views: 9200

Re: How to connect and routing 2 subnets and sharing interne

Set up DHCP server on mikrotik for network 192.168.85.0 and make mikrotik the default route for host B etc, set default route on mikrotik too your gateway, this will give access to the A network for B hosts and will give them internet access. On the A network you can either set default route to mikr...
by gzohop
Thu Jul 29, 2010 4:43 pm
Forum: Forwarding Protocols
Topic: mpls basic
Replies: 2
Views: 1159

mpls basic

Hi I'm trying to setup mpls. I'm following this example http://wiki.mikrotik.com/wiki/MPLS_Lab_Setup But it seems not to work. I have 3 routers connected together just like the core routers in example. The addresses are assigned and OSPF routing works just fine there is a ip connectivity between all...