Community discussions

MUM Europe 2020

Search found 29 matches

by gdorm
Mon Aug 29, 2011 11:27 pm
Forum: General
Topic: VRRP serious BUG!?
Replies: 13
Views: 4604

Re: VRRP serious BUG!?

VRRP is working properly now. You / I :-) must really check that no firewall rule blocks the vrrp traffic. Check the NAT rules too !! you should exempt vrrp traffic from it. And make sure the switch isn't being smart about your vrrp multicast traffic. So, no bug here... just a user... :-P Hi thanks...
by gdorm
Fri Mar 25, 2011 10:39 am
Forum: General
Topic: VRRP serious BUG!?
Replies: 13
Views: 4604

Re: VRRP serious BUG!?

From a scratch i haven't got any answers from Mikrotik about this issues and it shows more like a bug to me.
by gdorm
Thu Jul 15, 2010 6:16 am
Forum: General
Topic: L2TP throughput issues
Replies: 0
Views: 1113

L2TP throughput issues

I have tested the following scenarios as basic l2tp configuration with default MTU/MRU 1460 no firewall rules no queues nothing that can disturb the throughput, all the traffic tests are between Win7 and the fileserver: RB1000 ver5beta4 Win7----l2tp---RB1000---fileserver : Throughput ~ 84 Mbps CPU 6...
by gdorm
Sun Jul 11, 2010 12:04 pm
Forum: General
Topic: How to troubleshoot SSTP
Replies: 1
Views: 816

How to troubleshoot SSTP

This web site from microsoft shows how to fix some problems when connecting to sstp server with certificate.I think an update for the sstp manual is needed here!

http://support.microsoft.com/kb/947031
by gdorm
Mon Jun 21, 2010 12:46 pm
Forum: General
Topic: SSTP on Vista or Win7 successful ????
Replies: 18
Views: 4256

Re: SSTP on Vista or Win7 successful ????

Thank you for the update which version you got it working on ?
by gdorm
Fri Jun 18, 2010 12:30 pm
Forum: General
Topic: VRRP serious BUG!?
Replies: 13
Views: 4604

Re: VRRP serious BUG!?

On first two i have two vrrp's vrrp1 and vrrp2 with same PR and as you can see there is RM flag and B flag and the failover is working.

On the second same configuration except i have set different PR on vrrp 1 an vrrp2 and all the ports are in RM flags and the failover not working.
by gdorm
Thu Jun 17, 2010 11:20 pm
Forum: General
Topic: VRRP serious BUG!?
Replies: 13
Views: 4604

VRRP serious BUG!?

Hi there i have just hit some strange behaviour or a bug on VRPP (beta3 and 4.10).I have two RB1000 two int for internet two for internal lan, i have setup a vrrp as it should be no FW no nothing just vrrp configured!!! For some reason when i setup my own Priority like R1 be 1 and R2 be 1 things are...
by gdorm
Thu Jun 17, 2010 10:07 pm
Forum: Scripting
Topic: VRRP failover
Replies: 36
Views: 30490

Re: VRRP failover

Strange Strange Strange !?!?!? With same priority vrrp choose which one to be master which is OK and things seem to be working! But setting differenet prioritys on two vrrps on same router things don't work ??? Try with same PR P.S. Just opened a new topic about this i thing it's a serous bug!? http...
by gdorm
Thu Jun 17, 2010 8:54 pm
Forum: Scripting
Topic: VRRP failover
Replies: 36
Views: 30490

Re: VRRP failover

I just hit some strange behavour on inital config thigs are working but when i restarted the routers bouth are masters ???? Very strange and cannt make them select the backup!?
by gdorm
Thu Jun 17, 2010 2:34 pm
Forum: Scripting
Topic: VRRP failover
Replies: 36
Views: 30490

Re: VRRP failover

BTW this is not a good setup for VPN redundacy,because ot the routing issue which you will have if the internet link fails and the local not on the master!!!The vpn tunnes from internet will be restablished on the backup but it's local int will be in backup state so no routing there from the interna...
by gdorm
Thu Jun 17, 2010 2:26 pm
Forum: Scripting
Topic: VRRP failover
Replies: 36
Views: 30490

Re: VRRP failover

I just tested it it works fine on RB1000 4.10.Flag RM goes to flag M after RM int fail on Master and on Backup B goes to RM! After int restore on master flag M goes to RM and on backup flag RM goes to B. Check your ip connectivity!It's very likely that the problem is on your ip config,check the ping...
by gdorm
Tue Jun 15, 2010 9:41 pm
Forum: Scripting
Topic: VRRP failover
Replies: 36
Views: 30490

Re: VRRP failover

Hmmm yeah i will give it a try between two RB1000 this days and see what will happen.Can you tell or draw me how to reproduce it to be exact?
by gdorm
Tue Jun 15, 2010 7:48 pm
Forum: Scripting
Topic: VRRP failover
Replies: 36
Views: 30490

Re: VRRP failover

by gdorm
Tue Jun 15, 2010 4:25 pm
Forum: Scripting
Topic: VRRP failover
Replies: 36
Views: 30490

Re: VRRP failover

Are the int bonded or they are in different subnets?
by gdorm
Tue Jun 15, 2010 4:17 pm
Forum: General
Topic: RS232 signal across a wireless link
Replies: 9
Views: 1496

Re: RS232 signal across a wireless link

Name name say it all :) Serial Over IP mean it have one IP and route on it and there are different types of how much RS232 ports are on it.
by gdorm
Tue Jun 15, 2010 11:00 am
Forum: General
Topic: SSTP on Vista or Win7 successful ????
Replies: 18
Views: 4256

Re: SSTP on Vista or Win7 successful ????

Yes but same error.I tried building the certificate with openssl version 1.0 and KR flag not showing when i build it with and easy-rsa(openssl version 0.98) KR flag is there :),also when i use the commands from manual for building the cert on version 0.98 the KR flag is also missing!? When i open th...
by gdorm
Tue Jun 15, 2010 4:20 am
Forum: General
Topic: VPN types real limit?
Replies: 2
Views: 498

Re: VPN types real limit?

Nice :) Thx for the replay!
by gdorm
Mon Jun 14, 2010 5:53 pm
Forum: General
Topic: SSTP on Vista or Win7 successful ????
Replies: 18
Views: 4256

Re: SSTP on Vista or Win7 successful ????

Man.... :( Still no luck even with beta 3 going over a week now trying to solve this problem and i am out of ideas....beta 3 was my hope , I feel stupid... :shock: :?
by gdorm
Mon Jun 14, 2010 4:35 pm
Forum: General
Topic: SSTP on Vista or Win7 successful ????
Replies: 18
Views: 4256

Re: SSTP on Vista or Win7 successful ????

Thanks i will write to support.
by gdorm
Mon Jun 14, 2010 4:08 pm
Forum: General
Topic: SSTP on Vista or Win7 successful ????
Replies: 18
Views: 4256

Re: SSTP on Vista or Win7 successful ????

Can you generate a certificate for me and i will try to import it ? CN 172.16.2.3

Thanks
by gdorm
Mon Jun 14, 2010 3:51 pm
Forum: RouterBOARD hardware
Topic: RB800 big problem
Replies: 133
Views: 22443

Re: RB800 big problem

I think i just hit a bug in ROS 4.10 and 5.0beta2 on RB1000 dont know how to reproduce it but for some reason the cpu went high usage because a lot of traffic was generating between the router and winbox don't know it this will help , but just to metion it. I had to uncheck the Load last session on ...
by gdorm
Mon Jun 14, 2010 2:36 pm
Forum: General
Topic: RB1100 bandwidth test over L2TP link - problems
Replies: 5
Views: 1217

Re: RB1100 bandwidth test over L2TP link - problems

Here you go:
(Receive Window<= buffer size * 1000)/RTT = bits/s

Keep in mind windows sucks and uses smaller buffer ( you can change this in the reg) then linux and you will get different results(better in linux) :) ! This can be seen in high latency networks such as satelites.
by gdorm
Mon Jun 14, 2010 2:24 pm
Forum: General
Topic: RB1100 bandwidth test over L2TP link - problems
Replies: 5
Views: 1217

Re: RB1100 bandwidth test over L2TP link - problems

There are some formulas that uses ping values and calculate link speed based on round-trip-delay!! You can try this if you feel you have some time :)

P.S. use packets with different size!
by gdorm
Mon Jun 14, 2010 12:19 pm
Forum: General
Topic: SSTP on Vista or Win7 successful ????
Replies: 18
Views: 4256

Re: SSTP on Vista or Win7 successful ????

Yeah see for yourself :) !?
by gdorm
Mon Jun 14, 2010 11:24 am
Forum: General
Topic: VPN types real limit?
Replies: 2
Views: 498

VPN types real limit?

Hi all ! Any one know hom much vpn tunnels RB1000 can handle for L2TP;L2TP/IPSEC;SSTP? :?

Thanks
by gdorm
Mon Jun 14, 2010 10:34 am
Forum: General
Topic: SSTP on Vista or Win7 successful ????
Replies: 18
Views: 4256

Re: SSTP on Vista or Win7 successful ????

Commands: openssl genrsa -des3 -out ca.key 4096 openssl req -new -x509 -days 3650 -key ca.key -out ca.crt openssl genrsa -des3 -out server.key 4096 openssl req -new -key server.key -out server.csr # With CN the ip address ot mikrotik tried with the name also but same error openssl x509 -req -days 3...
by gdorm
Mon Jun 14, 2010 10:17 am
Forum: General
Topic: SSTP on Vista or Win7 successful ????
Replies: 18
Views: 4256

Re: SSTP on Vista or Win7 successful ????

Or may be i dont make the cert right? When i follow the manual for cert build with openssl i dont see th KR flag but when i use easy-rsa i have the KR flag which one should i use? And also i dont have a chain with openssl only with easy-rsa?

Some enlightening will be nice :)

Thanks
by gdorm
Mon Jun 14, 2010 9:00 am
Forum: General
Topic: SSTP on Vista or Win7 successful ????
Replies: 18
Views: 4256

Re: SSTP on Vista or Win7 successful ????

Thanks for replays! I have the CA added in Trusted Roots in Win still getting this error followed the manuals as is but not luck!? Is there any difference from web confi then cli ?

Thanks
by gdorm
Mon Jun 14, 2010 7:00 am
Forum: General
Topic: SSTP on Vista or Win7 successful ????
Replies: 18
Views: 4256

SSTP on Vista or Win7 successful ????

Hi is there any one the have set up the SSTP successful on beta 2 on win7 or vista?? I keep geting the broken http connection on my log and root certificate not trusted on the win ????