Community discussions

MikroTik App

Search found 43 matches

by RAHQGideon
Tue Mar 25, 2014 12:01 pm
Forum: The User Manager
Topic: Hotspot & free internet for period
Replies: 7
Views: 2871

Re: Hotspot & free internet for period

You don't need to create a trial user. as soon as you enable trial a link appears close to the login box. u can also create a profile for users that would login via trial link and how long they have to wait before they can login again. trial users are identified my their mac addresses Thank you sir...
by RAHQGideon
Thu Aug 22, 2013 9:26 am
Forum: General
Topic: NV2 Qos set priority
Replies: 0
Views: 964

NV2 Qos set priority

Hi All I am wondering if I understand the QOS on NV2 correctly. According to what I have read you can set priority with mangle and then select the queue count in the NV2 tab. Can you then do something like this below? Would it be beneficial to do basic QOS on the NV2 side or rather do this normally ...
by RAHQGideon
Wed May 29, 2013 12:49 pm
Forum: General
Topic: Double QoS for v6 is possible
Replies: 71
Views: 48056

Re: Double QoS for v6 is possible

What would then need to change with a current v5 Queue tree setup when upgrading to v6? As there is only a global queue do you specify a parent queue for up and download bandwidth and set the child queues to their specific parent as marked in the mangle (post & prerouting for in and outbound traffic...
by RAHQGideon
Wed Feb 27, 2013 4:45 pm
Forum: General
Topic: EOIP VS BCP/PPTP bridging help?
Replies: 0
Views: 1028

EOIP VS BCP/PPTP bridging help?

Hi I am having issues with some of my clients running EOIP. My client has a public IP on the eoip interface for port forwarding purposses aso. When I ping the clients wlan IP I get an average of 40ms latency but if I ping their public IP wich is routing internally not out through the internet I some...
by RAHQGideon
Mon Jul 23, 2012 5:36 pm
Forum: General
Topic: Webproxy and eoip keeps downloading even if ethernet disable
Replies: 1
Views: 634

Webproxy and eoip keeps downloading even if ethernet disable

HI Guys I have a RB1200 with 5.19 running 2 interfaces (ether1-public & ether2 local) I also have a EOIP interface just for port forwarding for the router. The rates between the public and local interface differ allot, even if I disable the local ethernet there is a constant 2mbps up and down runnin...
by RAHQGideon
Tue Mar 27, 2012 2:00 pm
Forum: The User Manager
Topic: Voucher template constants
Replies: 11
Views: 9510

Re: Voucher template constants

I am having issues with the constraints on v5.14 even if I use the new wiki. My %u_prep_time% %u_timeLeft% %u_tot_price% in not working. Only my username and password shows correctly. Any ideas? <table style="color: black; font-size: 11px;" border="2" height="10" width="532"><tr><td><font size="2" f...
by RAHQGideon
Thu Dec 29, 2011 4:56 pm
Forum: Wireless Networking
Topic: Groove 2.4ghz
Replies: 30
Views: 7005

Re: Groove 2.4ghz

Any idea when the 2.4 will be launched? We have a rolout to replace 30 UBNT bullet2 radios and these will be perfect. :D
by RAHQGideon
Sat Oct 08, 2011 12:25 pm
Forum: Wireless Networking
Topic: NV2 - For real real BIATCHES!
Replies: 18
Views: 3042

Re: NV2 - For real real BIATCHES!

I have one base station giving problems in NV2 on 5.7 thats data rate just hangs up and goes to 0kbps, all the clients are still connected I just cant ping them. I suspect a card or issue. Same experience for me. RB433AH + R52HN in a 120º sectorial. About 15 customers between -65 and -75db (1 to 3 ...
by RAHQGideon
Tue Oct 04, 2011 12:50 pm
Forum: Wireless Networking
Topic: NV2 - For real real BIATCHES!
Replies: 18
Views: 3042

Re: NV2 - For real real BIATCHES!

@RAHQGideon
what radio cards do you use? Are you using N technology? Wich channel?
R5H and R52Hn
5260 to 5825
Not running N on sectors only backhauls
by RAHQGideon
Mon Oct 03, 2011 2:30 pm
Forum: Wireless Networking
Topic: NV2 - For real real BIATCHES!
Replies: 18
Views: 3042

Re: NV2 - For real real BIATCHES!

I think the observations being made in this thread are largely from people who already have highly tuned networks running under nstream; looking to take advantage of the benefits of NV2 and finding that under the same conditions which Nstream thrives, NV2 does not. Thats my experience so far atleas...
by RAHQGideon
Fri Sep 30, 2011 9:56 pm
Forum: Wireless Networking
Topic: NV2 - For real real BIATCHES!
Replies: 18
Views: 3042

Re: NV2 - For real real BIATCHES!

Hi Just want to add to this post. We have had great success with NV2, in fact its probably the best thing thats happend to us. We have mutiple base stations with the highest one around 60 clients in a high interfearance area. The signalls range from -65 to -85 and at 8 to 56km it is unbielieably mor...
by RAHQGideon
Wed Sep 21, 2011 2:27 pm
Forum: General
Topic: RB450 running 3.28 OS will not upgrade
Replies: 7
Views: 1595

Re: RB450 running 3.28 OS will not upgrade

1.Upgrade to 3.3 first
2.Do the licence update
3.Upgrade to 4.16 or 17
4.Upgrade to 5.xx
5.Upgrade firmware

just my 2c worth
by RAHQGideon
Wed Sep 21, 2011 2:19 pm
Forum: General
Topic: panic
Replies: 2
Views: 636

Re: panic

We had this on a couple af 800s with heat issues. It gets around 45deg c here and by adding more vent holes and fans we sorted this out.
by RAHQGideon
Fri Apr 01, 2011 5:23 pm
Forum: General
Topic: EOIP fragmenting problem?
Replies: 3
Views: 3015

Re: EOIP fragmenting problem?

Hi. Thanks fo your reply. I tested with MT bandwidth test using 2 PRTG pc's to check the packet loss and jitter levels. The loss starts at around 10Mbps, anything under this is fine. If I use packing do I just apply it to the EOIP interface's or to the WLAN's as well? What packing/unpacking and ager...
by RAHQGideon
Thu Mar 31, 2011 5:55 pm
Forum: General
Topic: EOIP fragmenting problem?
Replies: 3
Views: 3015

EOIP fragmenting problem?

Hi I am having an issue with an EOIP link maybe you guys can help. We have 3 x 433AH boards running v5.0rc10. If I do a bandwidth test from AP1 to AP2 from the routers themselves not through the EOIP I get around 25Mbps with no packet loss whatsoever. If i do a bandwidth test from PC1 to AP2 or vice...
by RAHQGideon
Mon Feb 07, 2011 4:46 pm
Forum: General
Topic: EOIP latency
Replies: 3
Views: 999

Re: EOIP latency

No i have not made any changes to the MTU. What do you sugest I change these to? Do I change the MTU on the bridge,ether and EOIP to the same value?
by RAHQGideon
Mon Feb 07, 2011 3:52 pm
Forum: General
Topic: Hospot - Logs in but then nothing happens
Replies: 6
Views: 819

Re: Hospot - Logs in but then nothing happens

No this is the IP range of the wlan interface the hotspot is using. I upgraded the software to 4.16 and it works now.

Thanks anyway
by RAHQGideon
Mon Feb 07, 2011 3:12 pm
Forum: General
Topic: EOIP latency
Replies: 3
Views: 999

EOIP latency

Hi

I am running a EOIP tunnel for a static IP camera running 8Mbps UDP. The latency on the wireless is quite good but over the EOIP it is substantialy high. I am running ver 5.0rc7. Will a GRE tunnel work better?

Thanks
by RAHQGideon
Fri Feb 04, 2011 8:59 am
Forum: General
Topic: Hospot - Logs in but then nothing happens
Replies: 6
Views: 819

Re: Hospot - Logs in but then nothing happens

I am running EOIP to their DSL line in my server room so the router points directly to the ADSL router, thats why there is no NAT for the ether port.
by RAHQGideon
Thu Feb 03, 2011 4:13 pm
Forum: General
Topic: Hospot - Logs in but then nothing happens
Replies: 6
Views: 819

Re: Hospot - Logs in but then nothing happens

I have the nat that the hotspot creates /ip firewall nat add action=passthrough chain=unused-hs-chain comment=\ "place hotspot rules here" disabled=yes add action=masquerade chain=srcnat comment="masquerade hotspot network" \ disabled=no src-address=172.80.52.0/24 Dns is right because all the bypass...
by RAHQGideon
Thu Feb 03, 2011 10:00 am
Forum: General
Topic: Hospot - Logs in but then nothing happens
Replies: 6
Views: 819

Hospot - Logs in but then nothing happens

Hi guys. I have a problem thet I haven seen before and am struggeling to fix. We have a client with 8 hotspots linking to one central unit that also doubles as a hotspot. This 433 has the user manager installed and is handeling all the RADIUS for the other 7 radios an itself. The problem is that the...
by RAHQGideon
Tue Oct 19, 2010 5:40 pm
Forum: General
Topic: PCC with 6 DSL lines?
Replies: 23
Views: 2826

Re: PCC with 6 DSL lines?

Ok i have only 1 nat now on my RB1100. Src adress is now the client router ip. Tried src sdress as the clasifier with no luck. Still having major issues with downloads and streaming but I think my ISP is screwing me around. Changing ISP's this week.
by RAHQGideon
Thu Oct 14, 2010 3:51 pm
Forum: General
Topic: PCC with 6 DSL lines?
Replies: 23
Views: 2826

Re: PCC with 6 DSL lines?

Does this help?

[img]
Network.jpg
[/img]
by RAHQGideon
Sat Oct 09, 2010 12:12 pm
Forum: General
Topic: PCC with 6 DSL lines?
Replies: 23
Views: 2826

Re: PCC with 6 DSL lines?

If I disable the NAT on the router behind the gateway everything dies. My mail server is also attached to this and I cant ping it then.

ps. If i use src adress all internet traffic goes through 1 dsl connection. The rest goes to 0kbps
by RAHQGideon
Thu Oct 07, 2010 12:31 pm
Forum: General
Topic: PCC with 6 DSL lines?
Replies: 23
Views: 2826

Re: PCC with 6 DSL lines?

This is my current config, please tel me what I am doing wrong. My src adress is always the same as there is only 1 router connected to this RB. Thanks ! Mangle add action=mark-routing chain=prerouting comment=HTTPS disabled=no dst-port=443 new-routing-mark="HTTPS 443" passthrough=no protocol=tcp ad...
by RAHQGideon
Tue Oct 05, 2010 2:46 pm
Forum: General
Topic: PCC with 6 DSL lines?
Replies: 23
Views: 2826

Re: PCC with 6 DSL lines?

Sometimes at the start sometime half way, there is no way of telling realy. Youtube also hangs about half way through. I am finding PCC very unstable.
by RAHQGideon
Mon Oct 04, 2010 3:32 pm
Forum: General
Topic: PCC with 6 DSL lines?
Replies: 23
Views: 2826

Re: PCC with 6 DSL lines?

I have been running it with both adresses for a couple of days and it looks ok. I am getting downloads that hang quite frequently, any ideas what can cause this?
by RAHQGideon
Tue Sep 28, 2010 6:09 pm
Forum: General
Topic: PCC with 6 DSL lines?
Replies: 23
Views: 2826

Re: PCC with 6 DSL lines?

Thanks Chupaka. src adress and port or src adress only. Bear in mind I have only 1 router connected to the gatway router doing the PCC.
by RAHQGideon
Mon Sep 27, 2010 9:22 pm
Forum: General
Topic: PCC with 6 DSL lines?
Replies: 23
Views: 2826

Re: PCC with 6 DSL lines?

Hi fewi

Thanks I have read this before and aprieciate your effort. But I would like to know what other users using PCC have found to be the best. I have got the connection a bit better but am still strugleing with youtube and some downloads hanging.

Regards
by RAHQGideon
Mon Sep 27, 2010 1:00 pm
Forum: General
Topic: PCC with 6 DSL lines?
Replies: 23
Views: 2826

Re: PCC with 6 DSL lines?

At least tell me what Clasifier you guys are using?
by RAHQGideon
Sat Sep 25, 2010 1:30 pm
Forum: General
Topic: Redirect traffic to Squid ( Linux )
Replies: 30
Views: 89624

Re: Redirect traffic to Squid ( Linux )

I am using a similar proxy setup as you are and it is working 100%. Just make sure you have the parent proxy port set up corectly, this stuffed me around initialy, here is my config. Note that this is not my gateway router with the wan's connected but the router behind it. 1 chain=dstnat action=redi...
by RAHQGideon
Thu Sep 23, 2010 11:09 am
Forum: General
Topic: PCC with 6 DSL lines?
Replies: 23
Views: 2826

Re: PCC with 6 DSL lines?

I am clearly doing something wrong here. Youtube and streaming audio keeps hanging. I dont know if my connection clasifier is causing this. What would be the best config here?

dst adress and port
both adresses
by RAHQGideon
Wed Sep 22, 2010 4:13 pm
Forum: General
Topic: PCC with 6 DSL lines?
Replies: 23
Views: 2826

Re: PCC with 6 DSL lines?

Each interface has its own 0.0.0.0/24 route for its routing mark. Does there need to be one without a routing mark pointing to one of the WAN ports (Everyting else like in Per Traffic Load Balancing) ? Reason I am asking I cannot ping websites from the router says "no route to host".
by RAHQGideon
Wed Sep 22, 2010 1:46 pm
Forum: General
Topic: PCC with 6 DSL lines?
Replies: 23
Views: 2826

PCC with 6 DSL lines?

Hi Guys I am doing PCC Load Balancing with 6 WAN/DSL lines and it works. What I want to know is what is the best way to configure the clasifier in the NAT? I am running a single RB1100 router for my internet gateway with the 6 DSL's attached with only 1 RB800 router behind it (ether01)wich has all t...
by RAHQGideon
Wed Jul 21, 2010 9:00 am
Forum: General
Topic: ECMP Load Balancing Issue
Replies: 2
Views: 952

Re: ECMP Load Balancing Issue

Ok I removed the one WAN (ISP) that is giving us 4mbps and replaced it with the same ISP that we currently have (meaning all WAN ports are from the same ISP now) and it now works ok. Could this be the ratio that I am using or the DNS for that ISP? Has anyone used different ISP's when load balancing ...
by RAHQGideon
Tue Jul 20, 2010 9:28 am
Forum: General
Topic: Help Required Regarding Routing
Replies: 5
Views: 765

Re: Help Required Regarding Routing

Hi fewi

Please explain why you have to nat each interface and not just add 1 srcnat masqurade rule. I am also doing this type of setup and have been having issues and think this is my problem.

Thanks
by RAHQGideon
Tue Jul 20, 2010 9:01 am
Forum: General
Topic: ECMP Load Balancing Issue
Replies: 2
Views: 952

ECMP Load Balancing Issue

Hi guys hope you can help with this one. I have the following setup. RB1000 functioning as a load balancer, it is set up with 2 different ISP's on 2 ethernet ports. I then use the mangle to mark routing port 80 ,110 ,443 and 25 (per traffic load balancing). My routing table's 0.0.0.0/0 route for por...
by RAHQGideon
Thu Jul 08, 2010 9:47 am
Forum: General
Topic: Maximum number of EOIP tunnels?
Replies: 1
Views: 785

Re: Maximum number of EOIP tunnels?

Hi

The manual says the following "Maximum number of EoIP tunnels is 65535" although I dont see the cpu keeping up.

Regards
by RAHQGideon
Thu Jul 08, 2010 9:39 am
Forum: General
Topic: Web-Proxy: How to limit access to certain websites.
Replies: 2
Views: 2548

Re: Web-Proxy: How to limit access to certain websites.

This worked for me when using web proxy.

/ip proxy access
add action=deny comment="Block Facebook" disabled=no dst-host=*facebook*
add action=deny comment="Block Youtube" disabled=no dst-host=*youtube*
add action=deny comment="Block Twitter" disabled=no dst-host=*twitter*
by RAHQGideon
Thu Jul 01, 2010 5:00 pm
Forum: Wireless Networking
Topic: Wireless disconnection messages explained!
Replies: 85
Views: 94749

Re: Wireless disconnection messages explained!

Thanks. Makes a bit more sense now! :D
by RAHQGideon
Thu Jul 01, 2010 4:33 pm
Forum: General
Topic: NOT TO DO. Weird instalations?
Replies: 386
Views: 247332

Re: NOT TO DO. Weird instalations?

Another one of a solar instalation we have seen.
by RAHQGideon
Thu Jul 01, 2010 4:24 pm
Forum: General
Topic: NOT TO DO. Weird instalations?
Replies: 386
Views: 247332

Re: NOT TO DO. Weird instalations?

One I have seen a while back. The psu is in the white plastic bag hanging outside on the bracket.
by RAHQGideon
Wed Jun 30, 2010 9:31 am
Forum: General
Topic: Rapidshare with ECMP Routing
Replies: 1
Views: 783

Rapidshare with ECMP Routing

Hi Guys. I have the following problem with my RB1000. We are running 3 gateways and I am mangling port 80 to mark routing as HTTP. I then basically in routes pointing this routing mark to 3 gateways. (ECMP) My problem is that rapidshare is picking up different ip adresses on each upload or download ...