Community discussions

MikroTik App

Search found 10 matches

by Guscht
Tue Mar 31, 2020 1:04 am
Forum: General
Topic: L2TP/IPSEC and Android Disconnect after ~83 seconds
Replies: 6
Views: 1788

Re: L2TP/IPSEC and Android Disconnect after ~83 seconds

Did a bit testing today:

Win10: stays connected
Win7: stays connected
iOS 12: stays connected
Android 6: stays connected
Android 9: terminates after about 83 seconds...
by Guscht
Mon Mar 30, 2020 10:49 am
Forum: General
Topic: L2TP/IPSEC and Android Disconnect after ~83 seconds
Replies: 6
Views: 1788

Re: L2TP/IPSEC and Android Disconnect after ~83 seconds

Hi, I have the exact same problem, after ~83 secs. the connections terminates in the same way as the OP said.
A Apple/iOS stays connected (same VPN-secret).
by Guscht
Wed Mar 25, 2020 12:40 am
Forum: General
Topic: VPN + VLANs / different sites
Replies: 1
Views: 334

VPN + VLANs / different sites

Hi, the following problem:

Site1:
L2TP/IPsec-Server
VLAN11
VLAN12

Site2:
L2TP/IPsec-Client
VLAN11
VLAN12

How can I achieve that form Site1 to Site2 and vice versa only VLAN11 can communicate with VLAN11 (and VLAN12 with VLAN12). There should not communication between VLAN11 and VLAN12.
by Guscht
Thu Jan 16, 2020 1:09 pm
Forum: Announcements
Topic: v6.47beta [testing] is released!
Replies: 194
Views: 74936

Re: v6.47beta [testing] is released!

Just for your information, the SNMP-IP-Forward is still broken (with V6.47beta19): Testing OIDs... 16.01.2020 12:01:28 (1401 ms) : SNMP Datatype: ASN_UNSIGNED Test 1.3.6.1.2.1.4.24.3.0: value=3 # 16.01.2020 12:01:28 (1433 ms) : SNMP Datatype: SNMP_EXCEPTION_NOSUCHOBJECT Test 1.3.6.1.2.1.4.24.4.1.1.0...
by Guscht
Mon Dec 16, 2019 2:28 pm
Forum: Announcements
Topic: v6.47beta [testing] is released!
Replies: 194
Views: 74936

Re: v6.47beta [testing] is released!

Hi, I did this already when V6.46 was released, but I got no response from you... Try the SNMP-Tester (https://downloads.paessler.com/tools/SNMP+Tester+5.2.3.zip) from PRTG. The OID-LIB (IP-FORWARD.MIB) is attached. Then simply run the OID-LIB against a RouterOS device with ROS V6.46 or greater. It ...
by Guscht
Sun Dec 15, 2019 12:43 am
Forum: Announcements
Topic: v6.47beta [testing] is released!
Replies: 194
Views: 74936

Re: v6.47beta [testing] is released!

Hoped the snmp-IP-Forward MIB is fixed as well. We get still a "no such object" error with 6.47beta8: Testing OIDs... 14.12.2019 23:31:27 (98726 ms) : SNMP Datatype: ASN_UNSIGNED Test 1.3.6.1.2.1.4.24.3.0: value=3 # 14.12.2019 23:31:28 (99944 ms) : SNMP Datatype: SNMP_EXCEPTION_NOSUCHOBJECT Test 1.3...
by Guscht
Wed Dec 04, 2019 12:08 am
Forum: Announcements
Topic: v6.46 [stable] is released!
Replies: 113
Views: 31106

Re: v6.46 [stable] is released!

I can confirm a BUG relatet to the SNMP IP-FORWARD-MIB: SNMP-Output with V6.45.7 03.12.2019 23:04:54 (5562 ms) : SNMP Datatype: ASN_UNSIGNED Test 1.3.6.1.2.1.4.24.3.0: value=2 # 03.12.2019 23:04:54 (5668 ms) : SNMP Datatype: ASN_IPADDRESS Test 1.3.6.1.2.1.4.24.4.1.1.0.0.0.0.0.0.0.0.0.10.10.0.1: valu...
by Guscht
Tue Dec 03, 2019 8:06 pm
Forum: Announcements
Topic: v6.46 [stable] is released!
Replies: 113
Views: 31106

Re: v6.46 [stable] is released!

We updated a few CCRs from V6.45.7 to V6.46.
The Route Status SNMP sensors stopped working in our monitoring system (IP-FORWARD-MIB) with "object not found". If we downgrade to V6.45.7 the sensors work again.

This is a V6.46 related bug.
by Guscht
Fri Nov 18, 2011 12:36 am
Forum: General
Topic: Questions regarding Hotspot/IP Bindings
Replies: 1
Views: 711

Questions regarding Hotspot/IP Bindings

Hi, we run a quite big Hotspot (>1000 users). I figured out how to use IP Bindings for special users who don't need an authentication. But is there a way to see if those users are online (they are NOT listed under "Active"). And can we limit the TX/RX-rate of the IP-Binded users (is there a profile ...
by Guscht
Thu Jul 01, 2010 6:40 pm
Forum: General
Topic: ROS answers to wrong ping?!
Replies: 1
Views: 567

ROS answers to wrong ping?!

Hi, I use a hotspot in the network range of 172.28.64.XX/32 and have a W2k3 R2 in a network of 10.10.XX.XX/16. If I pring from a clint for example 10.10.10.46 to my W2k3 (10.10.10.254) I get a response from my ROS (172.28.64.1). This doesn't make sense to my, because the ROS is in a complete differe...