Community discussions

MUM Europe 2020

Search found 18 matches

by AlexKV
Tue Jun 25, 2019 5:52 pm
Forum: General
Topic: vpn site to site, one behind NAT and dynamic ip
Replies: 3
Views: 340

Re: vpn site to site, one behind NAT and dynamic ip

are rules added? /ip firewall filter add chain=forward action=accept place-before=0 src-address=10.132.0.0/24 dst-address=192.168.99.0/24 /ip firewall filter add chain=forward action=accept place-before=1 src-address=192.168.99.0/24 dst-address=10.132.0.0/24 /ip firewall nat add chain=srcnat action=...
by AlexKV
Tue Jun 25, 2019 5:33 pm
Forum: General
Topic: bridge port and place-before option
Replies: 2
Views: 228

bridge port and place-before option

Code: Select all

interface bridge port add interface=ether7 bridge=wan place-before=0
non working place-before option, always adding as last rule

RouterOS 6.43.16
CCR1009-8G-1S
by AlexKV
Mon Sep 03, 2018 10:38 pm
Forum: General
Topic: Feature Request: OpenVPN [ovpn] udp tunnels
Replies: 250
Views: 93328

Re: Feature Request: OpenVPN [ovpn] udp tunnels

up )
+1 UDP
by AlexKV
Tue Jun 26, 2018 12:47 pm
Forum: General
Topic: NTP Client not synchronizing
Replies: 1
Views: 389

Re: NTP Client not synchronizing

Waiting info from ISP, possibble ISP issue. The same problem with IP cams (mikrotik nat).
by AlexKV
Tue Jun 26, 2018 12:26 pm
Forum: General
Topic: NTP Client not synchronizing
Replies: 1
Views: 389

NTP Client not synchronizing

Hi. system ntp client print enabled: yes mode: unicast primary-ntp: 216.239.35.0 secondary-ntp: 216.239.35.4 dynamic-servers: status: started Not synchronized, NO FW rules! No helps reboot. Not helps change ntp servers. system routerboard print routerboard: yes model: 2011iL serial-number: 607Exxx f...
by AlexKV
Wed Nov 04, 2015 6:46 pm
Forum: Wireless Networking
Topic: add support of HUAWEI EC306
Replies: 4
Views: 1661

Re: add support of HUAWEI EC306

I have the same problem with HUAWEI EC306 and RB951Ui-2HnD :(
by AlexKV
Thu Apr 30, 2015 8:38 am
Forum: Scripting
Topic: Scheduler not run the script, but it works when I manual run
Replies: 3
Views: 930

Re: Scheduler not run the script, but it works when I manual run

Thanks, it works!
Can you help me little more? )
I need change IP to-addresses every 2 hours to some new IP (10.1.1.254, 10.1.1.253, 10.1.1.252 and other), and I have 12 scripts/ It can make all at one script?
by AlexKV
Wed Apr 29, 2015 11:51 pm
Forum: Scripting
Topic: Scheduler not run the script, but it works when I manual run
Replies: 3
Views: 930

Scheduler not run the script, but it works when I manual run

Where is the issue? Scheduler and winbox not run the script, but it works when I manual run. [adm1@ZZMT0] > system scheduler print Flags: X - disabled # NAME START-DATE START-TIME INTERVAL ON-EVENT RUN-COUNT 0 schedule-ip apr/30/2015 02:00:00 20h ip10 0 > system script print Flags: I - invalid 0 nam...
by AlexKV
Fri Aug 15, 2014 2:22 pm
Forum: General
Topic: Winbox error
Replies: 4
Views: 1580

Re: Winbox error

/system resource print uptime: 49m48s version: 6.18 build-time: Aug/01/2014 10:47:47 free-memory: 106.5MiB total-memory: 128.0MiB cpu: MIPS 74Kc V4.12 cpu-count: 1 cpu-frequency: 600MHz cpu-load: 0% free-hdd-space: 110.1MiB total-hdd-space: 128.0MiB write-sect-since-reboot: 329 write-sect-total: 46...
by AlexKV
Fri Aug 15, 2014 2:17 pm
Forum: General
Topic: Winbox error
Replies: 4
Views: 1580

Winbox error

Result connect winbox to one of routers: winbox_err.png test on winbox 2.2.18 and 3b2 and 3b3 Сигнатура проблемы: Имя события проблемы: APPCRASH Имя приложения: winbox.exe Версия приложения: 0.0.0.0 Отметка времени приложения: 509b6dd8 Имя модуля с ошибкой: roteros.dll Версия модуля с ошибкой: 0.0.0...
by AlexKV
Thu Dec 26, 2013 4:06 pm
Forum: Virtualization
Topic: ESXi 5.5 and Mikrotik support VMXNET3
Replies: 9
Views: 13475

Re: ESXi 5.5 and Mikrotik support VMXNET3

vSphere 5.5 / mikrotik 6.7 / VM hardvare version 8 / Other Linux x86
I have problem with e1000 with pptp. At the flexible pptp (server and client) work, but Status: negotiation - incomplete, rate - unknown.
Only e1000 or flexible I can use. What I need for use VMXNET3 ? Upgrade VM hardware ?
by AlexKV
Thu Jun 16, 2011 5:21 pm
Forum: General
Topic: RouterOS v5.4 released
Replies: 118
Views: 31850

Re: RouterOS v5.4 released

Hello. Problem with pppoe and openvpn on RB750G, firmware 5.4. When connected router to internet through pppoe client and then connect ovpn client, router drop pppoe connection. After reboot and established pppoe CPU load 100%, ovpn could not connect. That problem was in 5.1, 5.2 and 5.4. I mail sup...
by AlexKV
Mon Nov 29, 2010 4:21 pm
Forum: General
Topic: RouterOS v5.0 RC4
Replies: 72
Views: 15374

Re: RouterOS v5.0 RC4

Hyper-V (legacy network adapter) 4.XX - all OK 5.0 beta - network card ether1 detected, I can assign IP addr, but all packets (in/out through this ether1) unreachable. if you can, create supout.rif file from version that it is not working with. (even maybe rc5) and send it to support@mikrotik.com, ...
by AlexKV
Mon Nov 29, 2010 1:09 pm
Forum: General
Topic: RouterOS v5.0 RC4
Replies: 72
Views: 15374

Re: RouterOS v5.0 RC4

Hyper-V (legacy network adapter)
4.XX - all OK
5.0 beta - network card ether1 detected, I can assign IP addr, but all packets (in/out through this ether1) unreachable.
by AlexKV
Tue Jul 06, 2010 11:51 am
Forum: RouterBOARD hardware
Topic: RB1100 IPSec 3DES perfomance
Replies: 6
Views: 1556

Re: RB1100 IPSec 3DES perfomance

Thanks.
Can you recommended other boards work with mikrotik and CPU about 2000Mhz?
by AlexKV
Tue Jul 06, 2010 10:45 am
Forum: RouterBOARD hardware
Topic: RB1100 IPSec 3DES perfomance
Replies: 6
Views: 1556

Re: RB1100 IPSec 3DES perfomance

thanks, 400Mdps really performance of routing, but IPSec tunnel 3DES (creates a large load CPU) 400Mbps - probably impossible for crypto.
by AlexKV
Tue Jul 06, 2010 10:00 am
Forum: RouterBOARD hardware
Topic: RB1100 IPSec 3DES perfomance
Replies: 6
Views: 1556

RB1100 IPSec 3DES perfomance

Hello.
What is performance (mbps) of IPSec tunnel 3DES (without firewall) on RB1100?