Community discussions

MUM Europe 2020

Search found 15 matches

by DobroFenix
Mon Apr 09, 2012 12:27 pm
Forum: RouterBOARD hardware
Topic: very slow RB1100AHx2
Replies: 5
Views: 2404

Re: very slow RB1100AHx2

5.14

> system routerboard print
routerboard: yes
model: 1100AHx2
serial-number: 319E0147BFB1
current-firmware: 2.39
upgrade-firmware: 2.39
by DobroFenix
Sun Apr 01, 2012 7:24 pm
Forum: RouterBOARD hardware
Topic: very slow RB1100AHx2
Replies: 5
Views: 2404

very slow RB1100AHx2

30mbit 50k pps cpu load 80+%! Where from queuing 21.7%? Where from firewall 25.7%? [dobrofenix@MikroTik] > ip firewall filter print Flags: X - disabled, I - invalid, D - dynamic 0 ;;; ddos protect chain=forward action=jump jump-target=detect-ddos connection-state=new 1 chain=detect-ddos action=retur...
by DobroFenix
Sat Mar 03, 2012 12:53 am
Forum: General
Topic: x86 and 82571EB
Replies: 2
Views: 722

x86 and 82571EB

x86 ROS 5.14 Why do I have on my 82571EB Gigabit Ethernet Controller (rev: 6) is not running multi-threaded? http://developer.intel.com/content/dam/doc/brochure/ethernet-controllers-phys-brochure.pdf Intel® 82571EB Intel® I/O Acceleration Technology 2Tx, 2Rx queues, message signaled interrupts, rece...
by DobroFenix
Sat Feb 25, 2012 11:07 pm
Forum: RouterBOARD hardware
Topic: VERY big difference in CPUs usage on RB1100AHx2
Replies: 11
Views: 4858

Re: VERY big difference in CPUs usage on RB1100AHx2

frankie
RPS has helped you?
It has become better?
by DobroFenix
Thu Feb 23, 2012 5:39 pm
Forum: RouterBOARD hardware
Topic: VERY big difference in CPUs usage on RB1100AHx2
Replies: 11
Views: 4858

Re: VERY big difference in CPUs usage on RB1100AHx2

I too want to take it, but I'm afraid .....
You pps 70k at 400 megabits
I have a PPP 50k at 50 megabits
What I am doing wrong and whether it will cope with my problems?
NAT (100), queues (30), firewall (30)
by DobroFenix
Wed Feb 01, 2012 8:52 pm
Forum: General
Topic: x86 and IRQ
Replies: 1
Views: 1370

x86 and IRQ

There are IBM intellistation 6221 (2x Xeon 2.8gzh 1core) with established routeros 5.5 and 5 network card D-Link DFE-520TX. HT is off. Faced with a problem that already at 30 megabits per CPU interrupt load reaches 101%. How to solve this problem without having to replace the network cards in them a...
by DobroFenix
Sun Aug 28, 2011 6:05 am
Forum: General
Topic: RouterOS and D-Link DWA-547
Replies: 5
Views: 1223

Re: RouterOS and D-Link DWA-547

Yes, but, in fact, a D-Link DWA-547 is just a chip is Atheros.
So be?
by DobroFenix
Wed Aug 24, 2011 1:39 am
Forum: General
Topic: RouterOS and D-Link DWA-547
Replies: 5
Views: 1223

Re: RouterOS and D-Link DWA-547

Please help me
Theme still relevant
by DobroFenix
Sat Jul 23, 2011 2:46 am
Forum: General
Topic: UPS support
Replies: 1
Views: 439

UPS support

Is it possible to add support for UPS http://www.ippon.ru/catalog/smart-winner-3000/?
by DobroFenix
Sun Jun 05, 2011 10:10 pm
Forum: General
Topic: RouterOS and D-Link DWA-547
Replies: 5
Views: 1223

Re: RouterOS and D-Link DWA-547

Or tp-link tl-wn951n ?
http://www.tp-link.com/products/product ... =TL-WN951N

Which is better?
by DobroFenix
Sun Jun 05, 2011 5:32 pm
Forum: General
Topic: RouterOS and D-Link DWA-547
Replies: 5
Views: 1223

Re: RouterOS and D-Link DWA-547

Please help.
I do not know what WiFi card to take to routeros x86 to work with 300mbit

I am afraid that the D-Link DWA-547 can not work
But she is on a chip Atheros....
by DobroFenix
Sat Jun 04, 2011 6:47 pm
Forum: General
Topic: RouterOS and D-Link DWA-547
Replies: 5
Views: 1223

RouterOS and D-Link DWA-547

Works D-Link DWA-547 with RouterOS?
http://www.dlink.ru/ru/products/2/663.html

MikroTik RouterOS 5.5
License Level 4
by DobroFenix
Mon Apr 04, 2011 2:55 pm
Forum: General
Topic: a result of the telnet/api with php
Replies: 2
Views: 579

Re: a result of the telnet/api with php

Work!
by DobroFenix
Sun Apr 03, 2011 11:19 am
Forum: General
Topic: a result of the telnet/api with php
Replies: 2
Views: 579

a result of the telnet/api with php

As with telnet/api and PHP to get the result of the command
/ip firewall filter {: foreach i in = [find] do = {: put ("bytes =". [get $ i bytes ]);}}
into a variable?

Telnet lib can not give results, and api can not execute commands like this. I ask for your help.
by DobroFenix
Thu Jul 08, 2010 1:37 am
Forum: General
Topic: ping
Replies: 2
Views: 579

ping

Good evening either morning or day or night. Has put recently Mikrotik RouterOS 4.9, but there was a problem with pppoe the interface - it not ping and 80 port though, if to open 80 port from the local address (the router address) then all opens and NAT does not answer works. http://s46.radikal.ru/i...