Community discussions

Search found 54 matches

  • 1
  • 2
by Swordforthelord
Fri Mar 22, 2019 5:01 pm
Forum: Announcements
Topic: v6.43.13 [long-term] is released!
Replies: 44
Views: 9048

Re: v6.43.13 [long-term] is released!

I have a 450G and a 750Gr3 that have had this error since upgrading: "backup,critical error creating backup file: could not read all configuration files" It happens with both encrypted and unencrypted backups; both were upgraded from 6.42.12. My 951G that was upgraded from 6.43.12 does not have thi...
by Swordforthelord
Fri Mar 22, 2019 4:26 pm
Forum: Announcements
Topic: v6.43.13 [long-term] is released!
Replies: 44
Views: 9048

Re: v6.43.13 [long-term] is released!

I have a 450G and a 750Gr3 that have had this error since upgrading: "backup,critical error creating backup file: could not read all configuration files" It happens with both encrypted and unencrypted backups; both were upgraded from 6.42.12. My 951G that was upgraded from 6.43.12 does not have this...
by Swordforthelord
Thu Oct 25, 2018 4:15 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature requests
Replies: 1124
Views: 197375

Re: Feature requests

I would love to see the functionality of the Mode button expanded. Specifically, it would be useful to be able to assign different actions taken based on whether the button was pressed once, double-pressed, triple-pressed, or long-pressed.
by Swordforthelord
Tue Oct 23, 2018 10:58 pm
Forum: Announcements
Topic: v6.42.9 [long-term] is released!
Replies: 119
Views: 25081

Re: v6.42.9 [long-term] is released!

I really can't see the new default configuration as anything other than a bug, at least not in the smaller routers. It's been MT's policy for years now to make them end user friendly and no default firewall/bridge/NAT setup is the very opposite of that. I even tried using quick set and that still pr...
by Swordforthelord
Tue Oct 23, 2018 10:52 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: v6.42.9 [long-term] is released!
Replies: 119
Views: 25081

Re: v6.42.9 [long-term] is released!

[/quote] All types of routers now behave like this. Hex/hex lite, hap/hap lite, rb7xx, rb9xx, rb2011... You can check yourself (/system default-configuration print).[/quote] But the question is, was this a deliberate change by Mikrotik or a bug? Unless I've missed it we've yet to hear any kind of a...
by Swordforthelord
Thu Oct 18, 2018 6:52 pm
Forum: Announcements
Topic: v6.42.9 [long-term] is released!
Replies: 119
Views: 25081

Re: v6.42.9 [long-term] is released!

I had a similar issue with a RB751U. Ether1 suddenly became a member of the bridge. This was not a result of the upgrade process as I configured it from scratch on 6.42.9. There were other random changes as well. Has anyone run into an issue with ports randomly leaving the bridge to go "unknown" int...
by Swordforthelord
Tue Oct 16, 2018 5:53 pm
Forum: Announcements
Topic: v6.42.9 [long-term] is released!
Replies: 119
Views: 25081

Re: v6.42.9 [long-term] is released!

Hello, I've found a different factory reset behavior after upgrading to v6.42.9. In v6.40.9 the interfaces, DHCP server, and firewall policies were included by default. Now in v6.42.9, only a static IP address of 192.168.88.1 is configured on Interface 1, without a DHCP server, or firewall policies...
by Swordforthelord
Fri Sep 07, 2018 7:38 pm
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 354
Views: 63358

Re: RB4011

There is no speaker So... at the end of the day... It's kind of one trick pony. It's basically really simple and basic router that can route buttload of traffic due to SFP+ port and hardware AES. The end. ... Exactly what I'm looking for! :) Will not miss any of the other features you mention. I co...
by Swordforthelord
Fri Sep 07, 2018 6:13 pm
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 354
Views: 63358

Re: RB4011

There is no speaker So... at the end of the day... It's kind of one trick pony. It's basically really simple and basic router that can route buttload of traffic due to SFP+ port and hardware AES. The end. Things removed comparing to RB2011: no USB no screen no beeper no USR led no meaningful switch...
by Swordforthelord
Fri Sep 07, 2018 5:19 pm
Forum: Announcements
Topic: v6.42.7 [current] is released!
Replies: 159
Views: 29829

Re: v6.42.7 [current] is released!

I have port flapping issues on hap ac². Anyone else?
I have an RB750Gr3 in the field running 6.42.7 and ports 1 and 3 keep going up and down.
by Swordforthelord
Wed Sep 05, 2018 4:38 pm
Forum: RouterBOARD hardware
Topic: New haP ac2 became a brick
Replies: 14
Views: 1661

Re: New haP ac2 became a brick

Make sure this is the procedure you're using to factory default the router (from the quick guide, abridged): Hold the button before powering on the device, and at power up, the button will force load the backup boot loader. Continue holding the button for the other two functions of this button. Rele...
by Swordforthelord
Wed Sep 05, 2018 4:31 pm
Forum: RouterBOARD hardware
Topic: New haP ac2 became a brick
Replies: 14
Views: 1661

Re: New haP ac2 became a brick

The USR LED is not connected to any router functions by default, it's a customizable indicator. For example, I use mine to indicate whether my guest wifi is on or off.
by Swordforthelord
Tue Aug 14, 2018 11:04 pm
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 284
Views: 55941

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Hi, all Recently bought hAP ac2, it turned out a nightmare to get stable fast link on 2.4 radio. Options tried: manual channel select security (aes/tkip/none) channel widths with different options (Ce/cE/XX) updating to RC firmware/OS leaving only N/a/b/g mode setting transmit power power source ch...
by Swordforthelord
Mon Apr 23, 2018 5:12 pm
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 284
Views: 55941

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

MikroTik support has seen this discussion, but generic complaints are not the way to resolve issues. Like it has always been requested, we need supout.rif file, network description and possibly remote access to your device. This information is not on the forum or on twitter. This is why we ask you ...
by Swordforthelord
Sun Apr 22, 2018 3:31 am
Forum: Scripting
Topic: Useful scripts
Replies: 52
Views: 88445

Re: Useful scripts

Here's a script I recently created for enabling/disabling my guest wifi. I plan to attach this script to the external mode button of a hap AC2. Please note, in the context of the script, "Guest" is the name of the wireless interface. This script checks to see if the guest wifi is disabled. If it is...
by Swordforthelord
Sun Apr 22, 2018 3:23 am
Forum: General
Topic: Mode Button
Replies: 7
Views: 1364

Re: Mode Button

Since the HAP AC2 doesn't have a beeper (I found pictures of the internals online; definitely no beeper) I found a compromise for my guest wifi enable/disable script for the mode button: instead of beeping I'll have the user-led on or off when the guest wifi is on or off. Not my preference but it's ...
by Swordforthelord
Thu Apr 19, 2018 7:06 am
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 284
Views: 55941

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

This is a formal product not a beta or preview version. We trust you and buy it. We need an official representative from MikroTik give us at least an explanation. What happens and when you will fix this issue. I think for most of posters under this thread hAP ac2 is not their first MikroTik device....
by Swordforthelord
Wed Apr 11, 2018 8:40 pm
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 284
Views: 55941

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Hope Mikrotik fixes these issues, I was expecting better performance. I hope they do too but it's always unsettling when customers report issues and Mikrotik is dead silent. To me it's an indication that they are aware of the issue and are also aware they may not be able to fix it. When there are t...
by Swordforthelord
Mon Apr 09, 2018 10:05 pm
Forum: General
Topic: Mode Button
Replies: 7
Views: 1364

Re: Mode Button

Un-fricking-believable. Thanks for letting me know, I would've been twice as upset to find out after I bought it. My favourite distributor's MikroTik competence test contains a question regarding the sound patterns the RBs produce in different situations. How the ... am I supposed to know given tha...
by Swordforthelord
Mon Apr 09, 2018 9:56 pm
Forum: General
Topic: Mode Button
Replies: 7
Views: 1364

Re: Mode Button

I love the idea of the mode button like on the new hap AC2. Should the issues with that particular router be resolved, I plan to purchase one and attach a script to the button that will enable/disable my guest wifi. My wifi script actually plays two low beeps and then a high beep to indicate it's t...
by Swordforthelord
Mon Apr 09, 2018 8:23 pm
Forum: General
Topic: Mode Button
Replies: 7
Views: 1364

Re: Mode Button

Or let it beep supermario. Thats worth it
Definitely. My wifi script actually plays two low beeps and then a high beep to indicate it's turning the guest wifi on and two highs and a low to indicate it's turning the guest wifi off.

viewtopic.php?f=9&t=40507#p652964
by Swordforthelord
Sun Apr 08, 2018 9:14 pm
Forum: General
Topic: 750g crashing [SOLVED]
Replies: 9
Views: 873

Re: 750g crashing [SOLVED]

Thank you so much. I feel stupid to not have know about that after all that years of using Mikrotik. I marked your answer as solution as I asume this might have solved the Problem. A OS on a very old firmware can‘t work right. Thx again No problem. Let us know if it works! Sent from my Pixel using ...
by Swordforthelord
Sun Apr 08, 2018 7:25 pm
Forum: General
Topic: Mode Button
Replies: 7
Views: 1364

Mode Button

I love the idea of the mode button like on the new hap AC2. Should the issues with that particular router be resolved, I plan to purchase one and attach a script to the button that will enable/disable my guest wifi. I would also love to see the mode button functionality expanded. For example, a diff...
by Swordforthelord
Sun Apr 08, 2018 7:19 pm
Forum: Scripting
Topic: Useful scripts
Replies: 52
Views: 88445

Re: Useful scripts

Here's a script I recently created for enabling/disabling my guest wifi. I plan to attach this script to the external mode button of a hap AC2. Please note, in the context of the script, "Guest" is the name of the wireless interface. This script checks to see if the guest wifi is disabled. If it is,...
by Swordforthelord
Sun Apr 08, 2018 7:04 pm
Forum: General
Topic: 750g crashing [SOLVED]
Replies: 9
Views: 873

Re: 750g crashing [SOLVED]

Is the routerboard firmware up to date? Sent from my Pixel using Tapatalk That may sound stupid - but is there a difference between RouterOS and the firmware? There's a definite difference. If you go to /system routerboard print you can see the current and upgrade versions. /system routerboard upgr...
by Swordforthelord
Sun Apr 08, 2018 5:46 pm
Forum: General
Topic: 750g crashing [SOLVED]
Replies: 9
Views: 873

Re: 750g crashing [SOLVED]

Is the routerboard firmware up to date?

Sent from my Pixel using Tapatalk

by Swordforthelord
Thu Apr 05, 2018 6:59 am
Forum: RouterBOARD hardware
Topic: hAP ac² noisy when using WiFi
Replies: 7
Views: 1603

Re: hAP ac² noisy when using WiFi

Mine is the same, noticed when on my desk during setup, now it’s on the wall downstairs I can’t hear it. Only happened under WiFi load and I suspected something in the RF circuit was the cause. Works ok, I had forgotten about it till I saw your post. I am using supplied wall adapter not PoE FYI. Th...
by Swordforthelord
Tue Feb 14, 2017 4:59 pm
Forum: RouterBOARD hardware
Topic: New CPU - new product RB750Gr3 - RB750G family - now mmips
Replies: 180
Views: 66252

Re: New CPU - new product RB750Gr3 - RB750G family - now mmips

There is a bit in the Wiki about this and you have to avoid packet fragmentation and the packet reordering is resolved in 6.39RC if I remember well. http://wiki.mikrotik.com/wiki/Manual:IP/IPsec#HEXv3_.28mmips.29_Config_Optimizations On reordering: http://forum.mikrotik.com/viewtopic.php?f=21&t=116...
by Swordforthelord
Mon Feb 13, 2017 11:07 pm
Forum: RouterBOARD hardware
Topic: New CPU - new product RB750Gr3 - RB750G family - now mmips
Replies: 180
Views: 66252

Re: New CPU - new product RB750Gr3 - RB750G family - now mmips

I've got two of these things, one on a 75x75 fiber connection and one on a 100x10 cable connection. I've set up an IPSEC tunnel between the two using IKEv2, AES-128, SHA-1, and modp1024 for both phase 1 and 2. The strange thing is, no matter which direction I iperf to, I can't get more than 15 mbps....
by Swordforthelord
Fri Mar 18, 2016 6:26 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature request: OpenVPN compression LZO and UDP
Replies: 200
Views: 92178

Re: Feature request: OpenVPN compression LZO and UDP

THere will be UDP support in ROS v7.
Thank you! :D
by Swordforthelord
Fri Jun 07, 2013 3:30 pm
Forum: General
Topic: OpenVPN Access Server and Mikrotik ovpn client
Replies: 14
Views: 8350

Re: OpenVPN Access Server and Mikrotik ovpn client

I would have to assume that the server is configured to use UDP, which Mikrotik does not support. You need to change it to TCP on the server side to even have a chance.
by Swordforthelord
Thu Jun 06, 2013 7:17 pm
Forum: General
Topic: OpenVPN Access Server and Mikrotik ovpn client
Replies: 14
Views: 8350

Re: OpenVPN Access Server and Mikrotik ovpn client

You have the OpenVPN server and client and both have logs. It sounds like you're only looking at the Mikrotik logs; do you have access to the server logs?
by Swordforthelord
Thu Jun 06, 2013 6:13 am
Forum: General
Topic: OpenVPN Access Server and Mikrotik ovpn client
Replies: 14
Views: 8350

Re: OpenVPN Access Server and Mikrotik ovpn client

The server logs should provide more detail as to why this is happening. Keep in mind that Mikrotik, inexplicably, still does not support OpenVPN over UDP; you have to use TCP.
by Swordforthelord
Tue Oct 02, 2012 1:58 pm
Forum: General
Topic: openvpn client connection
Replies: 7
Views: 5978

Re: openvpn client connection

I have a hard time with this as well but right off the bat I can tell you that MT doesn't support LZO so I'd remove that line.
by Swordforthelord
Thu Mar 08, 2012 5:45 am
Forum: RouterBOARD hardware
Topic: RB2011L-IN Switch Chip
Replies: 2
Views: 998

Re: RB2011L-IN Switch Chip

all 100Mbit ports in one, all Gigabit ports in other.
Excellent! I noticed though that the quick guide only shows one dedicated switch chip; is there another or perhaps the new CPU has integrated switching fuctionality?
by Swordforthelord
Wed Mar 07, 2012 5:40 am
Forum: RouterBOARD hardware
Topic: RB2011L-IN Switch Chip
Replies: 2
Views: 998

RB2011L-IN Switch Chip

Which ports can be switched on this particular model?
by Swordforthelord
Thu Jan 26, 2012 4:24 am
Forum: General
Topic: Quickset (new in v5.12)
Replies: 76
Views: 47661

Re: Quickset (new in v5.12)

I think this new feature has tremendous potential, and I had some thoughts for non-wireless devices like the 750, 450, 1100, etc... My experience is mostly with the 750's that have a working basic configuration out of the box. However, a quickset that would create a dual or multi-wan scenario, with ...
by Swordforthelord
Wed Sep 07, 2011 5:39 am
Forum: RouterBOARD hardware
Topic: RB750 failed - all lLEDs on
Replies: 6
Views: 2223

Re: RB750 failed - all lLEDs on

I've got a couple of RB750's that will occasionally freeze up with all the LED's lit solid but a reset will usually fix it. Kind of aggravating.
by Swordforthelord
Sun Aug 14, 2011 7:17 pm
Forum: General
Topic: OpenVPN with LZO compression Feature request
Replies: 2
Views: 1053

Re: OpenVPN with LZO compression Feature request

Unfortunately, despite repeated requests, this is unlikely.

http://forum.mikrotik.com/viewtopic.php ... pn#p271435
by Swordforthelord
Sun Jul 17, 2011 9:31 am
Forum: RouterBOARD hardware
Topic: Miserable 3des ipsec performance on RB750
Replies: 7
Views: 4290

Re: Miserable 3des ipsec performance on RB750

Where did you get this information about Port 1 on the RB750? I have an older one with IPSEC latency issues.
by Swordforthelord
Sat Apr 02, 2011 11:11 pm
Forum: General
Topic: RouterOS 5.0 is out!
Replies: 153
Views: 26769

Re: RouterOS 5.0 is out!

There is one option added,
*) ipsec - added command kill-connections under remote-peers;
DPD allows to overcome the problem too, but it should be supported by both ends.
Low value for lifetime on both ends could be used too.
Thank you, I tried DPD and it seems to work.
by Swordforthelord
Fri Apr 01, 2011 9:19 pm
Forum: General
Topic: RouterOS 5.0 is out!
Replies: 153
Views: 26769

Re: RouterOS 5.0 is out!

Version 4 has one particular issue I'm wondering about; IPSEC SA's usually have to be flushed if a tunnel is interrupted between a RouterOS device and a non-RouterOS device. Has this been corrected in Version 5?
by Swordforthelord
Sun Jan 09, 2011 2:31 am
Forum: General
Topic: RB750 freezing up
Replies: 7
Views: 1144

Re: RB750 freezing up

you dont happen to be using the btest utility within the router do you? For some reason all of our 750's no matter what version will start killing off services and eventually hang if we run a few bandwidht tests. The other platforms dont seem to do this. Mikrotik couldnt reproduce it. I had left Ba...
by Swordforthelord
Fri Jan 07, 2011 12:45 am
Forum: Beginner Basics
Topic: Communications between two internal subnets
Replies: 5
Views: 3508

Re: Communications between two internal subnets

Wow. I'm going to have to think that over a few times; it's not clicking right away.
by Swordforthelord
Thu Jan 06, 2011 11:37 pm
Forum: Beginner Basics
Topic: Communications between two internal subnets
Replies: 5
Views: 3508

Re: Communications between two internal subnets

Thank you fewi, the natting solution was exactly what I needed. One thing that baffles me though is why I would configure a source address vs. destination address in the rule. It seems backwards but it obviously works.
by Swordforthelord
Thu Jan 06, 2011 3:20 pm
Forum: General
Topic: RB750 freezing up
Replies: 7
Views: 1144

Re: RB750 freezing up

Try version ROS 4.11 or 4.13 It's 4.11 but I could give 4.13 a try. Do you have ECMP Load balancing? cause 10-20min freezes looks like: http://mum.mikrotik.com/presentations/PL10/balancing.pdf (slide 21) That is my best guess - ether write to support or paste your address/route/mangle configuration...
by Swordforthelord
Wed Jan 05, 2011 5:06 pm
Forum: General
Topic: RB750 freezing up
Replies: 7
Views: 1144

Re: RB750 freezing up

Bump. :)
by Swordforthelord
Sun Jan 02, 2011 11:43 pm
Forum: Beginner Basics
Topic: Communications between two internal subnets
Replies: 5
Views: 3508

Communications between two internal subnets

Hello, I can't seem to figure out how to get two subnets to communicate effectively. For example, suppose I have a RB750; ether2 is configured as 192.168.1.0/24 and ether5 is an independent port configured as 192.168.2.0/24. How do I allow these two subnets to communicate, and also, is it possible t...
by Swordforthelord
Tue Nov 30, 2010 5:40 pm
Forum: General
Topic: Qos with DSCP + VoIP
Replies: 3
Views: 1112

Re: Qos with DSCP + VoIP

Would you mind sharing the QOS configuration that you're using? I'm looking to do the same thing and I want to make sure I'm doing it correctly.
  • 1
  • 2