Community discussions

MUM Europe 2020

Search found 25 matches

by meth
Sun Jun 17, 2018 11:01 pm
Forum: General
Topic: Hack Mikrotik keeps getting a file
Replies: 3
Views: 1346

Re: Hack Mikrotik keeps getting a file

Check on scripts section
by meth
Sat Jun 16, 2018 10:11 am
Forum: General
Topic: S.O.S New vurnelabilty on 6.42.3 ????? NO [SOLVED]
Replies: 26
Views: 12874

S.O.S New vurnelabilty on 6.42.3 ????? NO [SOLVED]

Hi to all, a client called me than something going wrong on his 1009 router which is running on latest 6.42.3 version.
By logging in i found two dumpded files on files directory and lot of changes in configuration
642.3.PNG
Any ideas???
by meth
Thu May 31, 2018 10:13 pm
Forum: General
Topic: 6.42.3 Hotspot issue on CCr1009
Replies: 4
Views: 899

6.42.3 Hotspot issue on CCr1009

Hi there, after the upgrade of some clients CCRs something going wrong with hotspot. When clients successful login there in internet connection even not redirection
By disabling hotspot everything work like charm.Any similar issues?
by meth
Wed Aug 26, 2015 3:36 pm
Forum: General
Topic: when rb750 upgrade to 6.31 something wrong has happened
Replies: 4
Views: 2112

Re: when rb750 upgrade to 6.31 something wrong has happened

Same issue with me, the ethernets 2-5 flaps ,on both rb 750 3years old!
by meth
Wed Aug 12, 2015 9:02 pm
Forum: General
Topic: Port forward to from outside world vpn server to remote clients
Replies: 0
Views: 280

Port forward to from outside world vpn server to remote clients

Hi to every one, Iam trying to do a port forward from my wan port of my vpn router,lets say wan ip address 1.2.3.4 to a remote site connected to this vpn router with address 10.1.1.0/24. The clients are connected thru pptp vpn and all are mtik devices,for sure has to do mangling the traffic with int...
by meth
Fri Sep 20, 2013 10:36 am
Forum: General
Topic: Router firewalling and https problem
Replies: 4
Views: 722

Re: Router firewalling and https problem

this is the complete firewall filter rules except if you need to post and nat and mangle rules as well.
by meth
Thu Sep 19, 2013 8:37 pm
Forum: General
Topic: Router firewalling and https problem
Replies: 4
Views: 722

Re: Router firewalling and https problem

Tnx Rudios for reply,
you mean do add only this one?

/ ip firewall filter
add chain=forward in-interface=Local out-interface=Local action=accept comment="allow traffic"
by meth
Thu Sep 19, 2013 7:00 pm
Forum: General
Topic: Router firewalling and https problem
Replies: 4
Views: 722

Router firewalling and https problem

I am trying to find a solution with this configuration which for some reason don't work properly with some https sites like mail.google.com and with some banks as well here is the firewall configuration /ip firewall filter add action=accept chain=input comment="Accept established connections" \ conn...
by meth
Wed May 18, 2011 7:06 pm
Forum: General
Topic: Multiple EoIP tunnels how to?
Replies: 4
Views: 1484

Re: Multiple EoIP tunnels how to?

solved!!
by meth
Wed May 18, 2011 10:08 am
Forum: General
Topic: Multiple EoIP tunnels how to?
Replies: 4
Views: 1484

Re: Multiple EoIP tunnels how to?

Tnx for reply,
the problem is that in bridge under ports i have bridge ethe1 and Eoip interfaces and i can't add second bridge withe new EoIP and the common bridge port
by meth
Wed May 18, 2011 12:47 am
Forum: General
Topic: Multiple EoIP tunnels how to?
Replies: 4
Views: 1484

Multiple EoIP tunnels how to?

Hi all, i trying to establish several EoIP tunnels. Searching the forum i found this topic http://forum.mikrotik.com/viewtopic.php?f=2&t=30217&hilit=multiple+eoip but is not clear to me, i established 2 tunnels with bridged interfaces ( @wiki) and working well, but what about if i want to add more s...
by meth
Wed Apr 13, 2011 6:44 pm
Forum: General
Topic: IPsec with Cisco and NAT problem
Replies: 3
Views: 717

Re: IPsec with Cisco and NAT problem

Tnx for reply, the configuration is very simple. on ether10 (rb 1100) is the 192.9.200.0/24 network which has 2 pc's with 192.9.200.110 and 192.9.200.111 but the tunnel sharing the remote address which is on the first post and my local 10.0.248.0/24 the 10.0.248.0/24 is given nowhere in my router so...
by meth
Wed Apr 13, 2011 2:16 pm
Forum: General
Topic: IPsec with Cisco and NAT problem
Replies: 3
Views: 717

Re: IPsec with Cisco and NAT problem

Any Help?
by meth
Tue Apr 12, 2011 6:49 pm
Forum: General
Topic: What is the easiest way to keep track of 3G MT boxes?
Replies: 2
Views: 465

Re: What is the easiest way to keep track of 3G MT boxes?

You can run a pptp client on 3g routers connecting to your routerboard vpn server. There is a script to update your dyndns address.
This working perfect with me, no NAT not port forwarding.
by meth
Tue Apr 12, 2011 4:30 pm
Forum: General
Topic: IPsec with Cisco and NAT problem
Replies: 3
Views: 717

IPsec with Cisco and NAT problem

Hi there, i just made an ipsec with cisco router but i have some problem with NAT. my local address is 192.9.200.0/24 (this subnet is given from vendor and cant change it) on ip sec IP policy src address is 10.0.248.0/24 and dst address is x.138.39.16/29 on firewalling is add action=accept chain=src...
by meth
Tue Dec 14, 2010 4:31 pm
Forum: General
Topic: How to have access to RB with two different ADSL ?
Replies: 4
Views: 524

Re: How to have access to RB with two different ADSL ?

Thanks for immediate reply! i have mark the outcoming traffic but i didnt the same with the incoming traffic i ll check it!
by meth
Tue Dec 14, 2010 4:03 pm
Forum: General
Topic: How to have access to RB with two different ADSL ?
Replies: 4
Views: 524

How to have access to RB with two different ADSL ?

Hi all, I would like to ask you help with the follow issue : I have to different adsl modems connected to two Ethernets of an RB 750G (dsl modems are in routing mode and not acting as bridged mode) i have only access from the Internet to this adsl connection which is the default route and not from t...
by meth
Tue Jun 22, 2010 12:21 pm
Forum: General
Topic: MikroTik RouterOS version 5.0beta3 released!
Replies: 91
Views: 31319

Re: MikroTik RouterOS version 5.0beta3 released!

it were 4.4 if i remember well, i have 10 users running on userman , i dont now if I need to remove complete the older userman database. I try to this one to upgrade because it have only few users
by meth
Tue Jun 22, 2010 12:10 pm
Forum: General
Topic: MikroTik RouterOS version 5.0beta3 released!
Replies: 91
Views: 31319

Re: MikroTik RouterOS version 5.0beta3 released!

I just upgrade the RB-411AR and i have an issue with userman : fail to add profile or limitation : the Primary key must be unique
by meth
Fri Aug 28, 2009 10:11 pm
Forum: The User Manager
Topic: two different radius on the same machine
Replies: 2
Views: 900

Re: two different radius on the same machine

Thank you very much Sergejs!
by meth
Tue Aug 11, 2009 9:43 pm
Forum: The User Manager
Topic: two different radius on the same machine
Replies: 2
Views: 900

two different radius on the same machine

Hi there,
Iam using the rb 600 and iam running two hotspots servers, the first one is on wlan and the second on eth1, my question
is if could the first server working with the remote userman and the second with the local one.
Now is working with the first on the top list of radius servers
Thank you
by meth
Fri Mar 20, 2009 6:31 pm
Forum: General
Topic: Hotspot error : user test failure no address from ip pool
Replies: 1
Views: 621

Hotspot error : user test failure no address from ip pool

Hi,
I have a strange problem, when I am enabling the hotspot on wlan1 (10.50.51.1) and DHCP server on wlan1 10.5.51.2-254
i cant login even with Trial account. On log i see: user failure no address from ip pool
Any ideas?
P.S when disabling the hotspot server everything is ok.
any ideas?
by meth
Thu Mar 12, 2009 5:15 pm
Forum: General
Topic: WDS AND HOTSPOT PROBLEM
Replies: 4
Views: 1117

Re: WDS AND HOTSPOT PROBLEM

Thank you for replaying, This is that I've done, but when the hotspot is activated its broke the connection, probably one solution is to find a way to allow the wds ip;s in this case 192.168.51-2, or to create separate hotspots server in each wlan interface but hens probably the roaming doesn't work...
by meth
Thu Mar 12, 2009 12:37 pm
Forum: General
Topic: WDS AND HOTSPOT PROBLEM
Replies: 4
Views: 1117

Re: WDS AND HOTSPOT PROBLEM

The problem is that for example when the hotspot server is activated on wlan and iam tryng to bridge the both interfaces wlan1 (AP) and wds interface the hotspot and dhcp became inactive, so i activated the dhcp and hotspot in wds interface.
Without hotspot server working great
by meth
Thu Mar 12, 2009 10:37 am
Forum: General
Topic: WDS AND HOTSPOT PROBLEM
Replies: 4
Views: 1117

WDS AND HOTSPOT PROBLEM

Hi all, I met a problem during my try to make a transparent wds bridge between 2 RB-500series on the first RB i have activated the dhcp and hotspot server on wds interface. the wds is bridged with the wlan 2 which is the backbone for the second routerboard the procedure is like described on wds tran...