Community discussions

MUM Europe 2020

Search found 65 matches

by oriondotnet
Mon Aug 12, 2013 7:27 pm
Forum: General
Topic: Feature Request: MTR
Replies: 72
Views: 25538

Re: Feature Request: MTR

+10 for MTR

Thanks for listening..
by oriondotnet
Tue May 21, 2013 10:41 am
Forum: General
Topic: v6.0 released
Replies: 321
Views: 69249

Re: v6.0 released

Address List is not working on CCR chain=forward action=drop dst-address=10.10.10.10 src-address-list=!ORION in-interface=sfp1 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ uptime: 17h28m7s version: 6.0 build-time: May/17/2013 14:04:20 free-memory: 3642.6MiB total-memory: 3969.0MiB cpu: tilegx cpu-count: 36 cpu...
by oriondotnet
Mon May 06, 2013 9:11 pm
Forum: General
Topic: Mellanox 10G Ethernet adapter
Replies: 7
Views: 4583

Re: Mellanox 10G Ethernet adapter

+10 For ANY 10G Ethernet Adapter :P
by oriondotnet
Mon May 06, 2013 7:43 pm
Forum: General
Topic: Winbox for Mac OSx & Windows & Linux
Replies: 48
Views: 40796

Re: Winbox for Mac OSx & Windows & Linux

For MacOS this works great. You don't need to install Wine:
http://dl.dropbox.com/u/3669437/Winbox_1.4.dmg

File drag-n-drop does not work, but the rest works great.
Thanks Normis.. work well with Mountain Lion.. See you in Jakarta.. :)
by oriondotnet
Sun May 05, 2013 9:13 pm
Forum: General
Topic: v6rc14 released
Replies: 125
Views: 31021

Re: v6rc14 released

v6rc13 working with !MYSRCADD, and stop working on rc14, mean all drop

Flags: X - disabled, I - invalid, D - dynamic
0 ;;; Drop to IP Phone
chain=forward action=drop dst-address=10.10.10.1 src-address-list=!MYSRCADD in-interface=sfp1

device on ccr 36 core
by oriondotnet
Sun May 10, 2009 9:46 pm
Forum: General
Topic: how to block huge traffic
Replies: 2
Views: 577

Re: how to block huge traffic

Find you local LAN IP and disable the gateway, or if you use manageable switch... turn off the port
by oriondotnet
Sun May 10, 2009 12:18 pm
Forum: General
Topic: Which brand fiber Lancard(1000basedLX)is supported by MT3.23
Replies: 4
Views: 1378

Re: Which brand fiber Lancard(1000basedLX)is supported by MT3.23

I think this one :

http://www.hotlavasystems.com/6FGNICe.php

Only the connector is SFP not SC or ST, you can use patchcord from SC to SFP

Eko
by oriondotnet
Fri May 08, 2009 10:35 pm
Forum: General
Topic: Hotspot custom queue
Replies: 2
Views: 1550

Re: Hotspot custom queue

This may not be exactly what you are trying to achieve. But this example from the WIKI has worked amazingly for me. The clever part is how the guy to thought this up really thought about the problem came up with a suggestion and then used the mikrotik to deploy. The principle is based on the AMOUNT...
by oriondotnet
Fri May 08, 2009 9:47 pm
Forum: General
Topic: can any one help me just to login remotely?
Replies: 4
Views: 907

Re: can any one help me just to login remotely?

i need to login remotely and i have a modem repotec adsl and router mikrotik v2.9 and have a NO-IP CLIENT and need to know what do in modem and mikrotik pleaseeee and this my ip service print[admin@MikroTik] ip service> print Flags: X - disabled, I - invalid # NAME PORT ADDRESS CERTIFICATE 0 telnet...
by oriondotnet
Wed May 06, 2009 8:44 pm
Forum: General
Topic: Hotspot custom queue
Replies: 2
Views: 1550

Hotspot custom queue

Hello.. I have this mangle 0 chain=prerouting action=jump jump-target=hotspot 1 chain=postrouting action=jump jump-target=hotspot 2 chain=hotspot action=mark-packet new-packet-mark=168-245 passthrough=yes src-address=192.168.168.245 dscp=!4 3 chain=hotspot action=mark-packet new-packet-mark=168-245 ...
by oriondotnet
Wed May 06, 2009 8:05 pm
Forum: General
Topic: cache queue freezing or hang
Replies: 2
Views: 512

Re: cache queue freezing or hang

You can try use your regular mangle chain=prerouting action=mark-packet new-packet-mark=your_mark passthrough=yes src-address=x.x.x.x dscp=!yourtos Basically you will mark all packet which is not 'cache', you don't need to create queue for that. Your 'cache' or 'tcp_hit' will get unlimited b/w Hope ...
by oriondotnet
Wed May 06, 2009 7:47 pm
Forum: General
Topic: hello to all mikrotik supplier
Replies: 4
Views: 622

Re: hello to all mikrotik supplier

You can use x86 and buy this NIC if you want FO port

http://www.intel.com/Products/Server/Ad ... erview.htm

Eko
by oriondotnet
Wed Mar 05, 2008 10:35 pm
Forum: Wireless Networking
Topic: RB 133 max speed
Replies: 11
Views: 2172

RB 133 max speed

Hello...

I want to share about RB 133 throughput, using 5 Ghz and 1,5 Km and here is what I've got
by oriondotnet
Wed Mar 05, 2008 5:32 pm
Forum: Wireless Networking
Topic: Hotspot/Roaming/WDS/Mesh
Replies: 14
Views: 13783

Re: Hotspot/Roaming/WDS/Mesh

Hmmm... Not sure why you are doing this way. Why are you not using a Mikrotik Controller at the Data Source and then letting it control your users, then your AP's only have to work with the client connection and back haul? That way the controller would handle the DHCP and the Authentication and the...
by oriondotnet
Thu Dec 28, 2006 11:10 am
Forum: General
Topic: How much Mikrotik can Handle
Replies: 42
Views: 8516

Anyone using mikrotik with more than 50.000 pps ? I wonder what is the processor.. mine is double xeon 3 Ghz only can get 25 mbit/s We did a test at our data center of a DOS attack against a target behind a P4 3.0 running RouterOS 2.9.35 and pushed 99,000 pps at ~51Mbits through it with a CPU load ...
by oriondotnet
Thu Dec 28, 2006 10:56 am
Forum: General
Topic: How much Mikrotik can Handle
Replies: 42
Views: 8516

Anyone can help ? is there something wrong with my config ?
by oriondotnet
Wed Dec 27, 2006 10:21 pm
Forum: General
Topic: How much Mikrotik can Handle
Replies: 42
Views: 8516

First time I only put 1 CPU, because of CPU resources I add another CPU :D Here is the /system resource. system resource pci> pr # DEVICE VENDOR NAME IRQ 0 04:02.0 ATI Technologies Inc Rage XL (rev: 39) 11 1 03:03.0 Intel Corporation 82545GM Gigabit Ethernet Cont... 5 2 03:02.0 Intel Corporation 825...
by oriondotnet
Tue Dec 26, 2006 10:17 pm
Forum: General
Topic: How much Mikrotik can Handle
Replies: 42
Views: 8516

Here is my /system resource ( Double Xeon 3 Ghz with 1 Gb Mem) uptime: 6m34s version: "2.9.38" free-memory: 882516kB total-memory: 905768kB cpu: "Intel(R)" cpu-frequency: 2992MHz cpu-load: 52 free-hdd-space: 90891kB total-hdd-space: 121215kB write-sect-since-reboot: 448 write-sect-total: 1438874 Her...
by oriondotnet
Sat Dec 09, 2006 6:32 pm
Forum: General
Topic: How much Mikrotik can Handle
Replies: 42
Views: 8516

Anyone using mikrotik with more than 50.000 pps ? I wonder what is the processor.. mine is double xeon 3 Ghz only can get 25 mbit/s
by oriondotnet
Mon Oct 09, 2006 11:31 pm
Forum: General
Topic: QoS make CPU Load 100% ?
Replies: 5
Views: 3044

Check your pps, looks like you have BIG pps.... mine also like that.. 20 Mbit with 20000 pps, cpu resource is ~ 60-80%

CMIIW

Thanks
by oriondotnet
Fri Sep 29, 2006 6:30 pm
Forum: General
Topic: 3.0 beta 1 is out!
Replies: 42
Views: 9949

What's new in v3.0beta1:

*) added support for SATA disks;
*) added initial support for SMP on x86 (use it on your own risk);
This is what I'm waiting for.. hope can work properly.. but hey.. where is the 64 bit support ?
by oriondotnet
Tue Jul 04, 2006 10:35 am
Forum: General
Topic: v2.9.27 released
Replies: 23
Views: 3679

anyone testing ospf stability ? please share your experience...
by oriondotnet
Mon Jul 03, 2006 9:30 pm
Forum: General
Topic: v2.9.27 released
Replies: 23
Views: 3679

I ftp the routerosx86.npk into my router, hope can upgrade early in the morning... after finish uploading the upgrade the router stuck... don't know why.. have to reboot and upgrading the router to v2.9.27 after that everything normal... anyone have the same problem ?

Thanks
by oriondotnet
Sun Jun 18, 2006 5:27 pm
Forum: General
Topic: v2.9.26 released..
Replies: 25
Views: 4514

Well.. already try to upgrade to v2.9.26 Is is normal is CPU load go to 100% when receiving route information ?

Thanks
by oriondotnet
Sun Jun 18, 2006 9:00 am
Forum: General
Topic: v2.9.26 released..
Replies: 25
Views: 4514

Looks like this version is stable.. anyone can confirm the ospf is working fine ?

Thanks
by oriondotnet
Fri Jun 16, 2006 9:22 pm
Forum: The User Manager
Topic: Time packs
Replies: 3
Views: 2539

Yes please... scheduled tasks... so if anyone not using it for 6 months then the package expired can't be used anymore.. keep our database slim...
by oriondotnet
Thu Jun 15, 2006 5:28 pm
Forum: General
Topic: v2.9.26 released..
Replies: 25
Views: 4514

v2.9.26 released..

What's new in 2.9.26: *) removed support for MMS connection tracking - it did not work as it should; *) fixed unsetting of ppp secret local and remote addresses; *) added ping option to ppp active sessions in WinBox; *) added total statistics for Torch in WinBox; *) fixed problem with static ARP ent...
by oriondotnet
Thu Jun 08, 2006 2:48 pm
Forum: Wireless Networking
Topic: Wireless Board
Replies: 1
Views: 678

Wireless Board

Anyone using this board ?

http://www.commell.com.tw/Product/SBC/LE-564.HTM

I want to make sure that this one is compatible with Mikrotik wireless :P
by oriondotnet
Thu Jun 08, 2006 2:47 pm
Forum: Wireless Networking
Topic: problem linking 2 rb 112 whit atheros Atheros 5213
Replies: 24
Views: 2788

Can you post your config here.. so we can help you..
by oriondotnet
Thu Jun 08, 2006 12:43 pm
Forum: General
Topic: Intel® PRO/1000 PT Dual Port Server Adapter ???
Replies: 6
Views: 1689

Oops....

Sorry... my bad.. :( what I mean is MT not PT... sorry....
by oriondotnet
Thu Jun 08, 2006 7:32 am
Forum: General
Topic: Version 2.9.25 out
Replies: 28
Views: 4217


any new news on driver about Intel pro1000 DUAL?

Regards
rpingar.. check this out http://forum.mikrotik.com/viewtopic.php?t=8793 , looks like Intel Dual port problem not Mikrotik... already try on FreeBSD also have same problem.

thanks
by oriondotnet
Thu Jun 08, 2006 7:29 am
Forum: General
Topic: Intel® PRO/1000 PT Dual Port Server Adapter ???
Replies: 6
Views: 1689

Intel Card below is MT not PT..., never tested PT because no one sell in my country Allright... Here is what I've found for Intel DUAL port Server Adapter PRO/1000MT 1. You can only use 1 port for GIGABIT 2. If you plug both port into Gigabit swicth, then speed down to 100 Mbps or stuck ( both port ...
by oriondotnet
Wed Jun 07, 2006 4:26 pm
Forum: General
Topic: Version 2.9.25 out
Replies: 28
Views: 4217

Thanks for quick notice...
by oriondotnet
Wed Jun 07, 2006 4:19 pm
Forum: General
Topic: Version 2.9.25 out
Replies: 28
Views: 4217

Version 2.9.25 out

What's new in 2.9.25: *) added missing '/ip dhcp-server alert get' command; *) fixed DHCP server to work with some non-RFC compliant DHCP clients; *) improved robustness of serial port UPS handling; fixed value exponent handling for USB UPS; *) fixed problem with static ARP entries not added after r...
by oriondotnet
Sun Jun 04, 2006 10:00 pm
Forum: Wireless Networking
Topic: 5.4 - 5.725Ghz frequencies
Replies: 5
Views: 1583

No, you do not need super channel license for that . What you need is to change your country setting on your CM9 card to Zimbawe and you get all frequency from 5.180GHz TO 5.885GHz. Also, just make sure its legal in your country to use those frequencies to aviod problems with regulators. Is it also...
by oriondotnet
Wed May 31, 2006 5:32 pm
Forum: Wireless Networking
Topic: Issue with client Intel 3945abg
Replies: 27
Views: 6195

Mine is Toshiba A100-540 that come with Intel abg card
by oriondotnet
Tue May 30, 2006 3:37 pm
Forum: General
Topic: Spliiting Local IX and International Traffic
Replies: 4
Views: 1261

Use static routing... but.. you have to do it manually... let's say you have 1000 routing to local ix exchange.. have to add 1 by 1 manually.
by oriondotnet
Sun May 21, 2006 8:13 pm
Forum: Wireless Networking
Topic: poll: u.fl vs. mmcx for sr2, sr5 and soldering
Replies: 28
Views: 7926

Is that mini-pci ? you can just insert into pci slot ?

Thanks
by oriondotnet
Sun May 21, 2006 6:21 am
Forum: Wireless Networking
Topic: Issue with client Intel 3945abg
Replies: 27
Views: 6195

Yes.. me also.. have intel dual core with intel a/b/g card.. can't detect mikrotik AP signal..., but work with linksys AP.... this happen when I've got training for Mikrotik, they use mikrotik for AP, can't connect to them...
by oriondotnet
Sun May 21, 2006 6:15 am
Forum: Wireless Networking
Topic: Multiboard NStream2?
Replies: 9
Views: 1960

YES...

We need sample configuration please....
by oriondotnet
Thu May 18, 2006 9:02 pm
Forum: General
Topic: intel pro1000mt DUAL probelm
Replies: 28
Views: 6508

we have tested up to 3GBps throughput (through a routeros box with intel pro 1000) by using a few xeon systems. Normis.. have you try using Intel Dual Gigabit PRO MT/1000 ? or the card is not supported yet ? I use v2.9.23 with bridging mode for b/w management and put the box in the middle of freebs...
by oriondotnet
Wed May 17, 2006 6:55 am
Forum: General
Topic: Basic Client Config
Replies: 1
Views: 611

by oriondotnet
Mon May 15, 2006 12:17 pm
Forum: General
Topic: OSPF Problems with MT / Cisco on RB500
Replies: 11
Views: 2276

Using v2.9.23 with Cisco 12000 to my upstream provider.... and no reboot... with routing test package

Thanks
by oriondotnet
Mon May 15, 2006 5:36 am
Forum: General
Topic: OSPF Problems with MT / Cisco on RB500
Replies: 11
Views: 2276

Just upgrade to the latest version v2.9.23, from what I use.. ospf is stable in this release
by oriondotnet
Sat May 13, 2006 9:08 am
Forum: General
Topic: intel pro1000mt DUAL probelm
Replies: 28
Views: 6508

Normis, It won't work in your network if you don't do this in *every* machine in the network, but see if you can change the MTU to say, 9K (ala Jumbo Frames). The Intel cards supports frames up to 16K - MUCH better than the standard 1.5K (1500). It's imperative that Jumbo Frames work - especially w...
by oriondotnet
Fri May 12, 2006 6:55 am
Forum: General
Topic: intel pro1000mt DUAL probelm
Replies: 28
Views: 6508

Running it with bridging mode with v2.9.23 with no problem so far.. usually problem happen when traffic is higher than 5mbit/s.

Will report later...
by oriondotnet
Sun May 07, 2006 9:52 pm
Forum: General
Topic: intel pro1000mt DUAL probelm
Replies: 28
Views: 6508

Here is my Intel PRO/1000 MT Dual Port Server Adapter, Chipset FW82546GB. Board IDs: PB C29870-001, MP C29879-001 Here is what listed on device driver : Intel PRO/1000 MT Dual Port Server Adapter (i82546, Board IDs: A92111-xxx, C29887-xxx) I'm using it with Intel Xeon Server Board SE7525RP2, 1 Gb EC...
by oriondotnet
Sat Apr 29, 2006 10:57 pm
Forum: General
Topic: intel pro1000mt DUAL probelm
Replies: 28
Views: 6508

the NIC goes down... and reboot also don't make it work.. it's just stuck like that....

Thanks
by oriondotnet
Sat Apr 29, 2006 10:15 pm
Forum: General
Topic: intel pro1000mt DUAL probelm
Replies: 28
Views: 6508

I have the same problem using Intel Serverboard and dual port Intel Server Adapter PRO/1000 MT... but until now.. I'm not trying to use it again.. because.. last time stuck in my core router...
by oriondotnet
Sat Apr 29, 2006 8:37 pm
Forum: General
Topic: intel pro1000mt DUAL probelm
Replies: 28
Views: 6508

Have you upgrade to the latest version ? v2.9.23 should fix the problem...
by oriondotnet
Thu Apr 27, 2006 4:00 pm
Forum: General
Topic: 2.9.23 released
Replies: 7
Views: 1729

Hope this version fix the Intel gigabit problem stuck....

:)
by oriondotnet
Thu Apr 27, 2006 1:35 pm
Forum: General
Topic: 2.9.22 released ...
Replies: 13
Views: 2848

I builded a new box with a asus p5p800SE and several intel dual gigabit adapter. Seems thay are not working fine. They boot ok, but asap I plug two gbit lan inside each intel nic it stops working, the led on the board ges down and I hav only to reboot the router to have the board working again. Is ...
by oriondotnet
Sat Apr 22, 2006 8:37 am
Forum: General
Topic: 2.9.22 released ...
Replies: 13
Views: 2848

Yes please....

Anyone testing v2.9.22 ? want to put this 1 into our core router... specially with intel Pro 1000/MT

Thanks
by oriondotnet
Thu Apr 20, 2006 7:22 pm
Forum: General
Topic: 2.9.21 released ...
Replies: 18
Views: 4765

Thanks ... finally....

Hope this version work well with my Intel Pro/1000 MT adapater.. because last time got stuck :(

How about ospf leak ? Last time I use v2.9.20 and still have routing leak...
by oriondotnet
Wed Apr 19, 2006 7:36 am
Forum: General
Topic: routing-test 2.9.20 - the good and bad
Replies: 6
Views: 1380

Redistribute BGP to OSPF ( BGP v28 , OSPF v29 ) need to be restart after 1 day..., if not.. some of routing not work
by oriondotnet
Tue Apr 18, 2006 9:46 pm
Forum: General
Topic: Ping time up after 2-3 days
Replies: 0
Views: 508

Ping time up after 2-3 days

Hi... Anyone have problem with ping time go up after 2-3 days mikrotik router running ? I use v2.8.28 and 3Com gigabit ethernet with RB44. Right now I already move to 2.9.20 with routing test... but I wonder if this is also happen with v2.9.20 Any comments and suggestion welcome... Thank you for you...
by oriondotnet
Sun Apr 16, 2006 6:46 am
Forum: General
Topic: Estimate release for v2.9.21 ?
Replies: 0
Views: 552

Estimate release for v2.9.21 ?

Anyone know estimate date for v2.9.21 ? waiting for update driver for gbit ethernet card....
by oriondotnet
Sat Apr 15, 2006 8:20 am
Forum: General
Topic: Mikrotik v2.9.20 as core router
Replies: 2
Views: 922

Oh well....

So I think will move to linux router first... rather than move to v29 and can't sleep. :D wait until all release stable...
by oriondotnet
Fri Apr 14, 2006 10:02 pm
Forum: General
Topic: Mikrotik v2.9.20 as core router
Replies: 2
Views: 922

Mikrotik v2.9.20 as core router

Anyone using Mikrotik v2.9.20 as core router? I need to upgrade from v2.8.28 to v29 to support intel gbit pro server adapter, also I'm wondering if the bgp for version v2.9.20 is stable

Need help, trick & tricks to avoid misconfiguration for v2.9.29

Thanks
by oriondotnet
Fri Apr 14, 2006 9:27 pm
Forum: General
Topic: PCI Express cards ???
Replies: 24
Views: 3319

Any date for v2.9.21 ? need it urgently.. our core router right now using 2 port Intel 1000/MT Pro with v2.8.28 and only detect 1 port, if I put another connection to port 2, lan card stuck.. not working
by oriondotnet
Fri Mar 31, 2006 8:35 am
Forum: General
Topic: ticket print for hotpost user
Replies: 5
Views: 1286

How about different country ? I don't think your boss will know :D :lol: :lol:
by oriondotnet
Sun Mar 05, 2006 4:29 pm
Forum: General
Topic: Protect router against attack
Replies: 6
Views: 1594

Anyone kindly enough to share how to block imcp attack ?
by oriondotnet
Fri Jan 20, 2006 5:55 pm
Forum: General
Topic: BGP Problem, connected but no /ip route
Replies: 2
Views: 1001

Yes...

I downgrade my router to version 2.8.28 , I upgrade because I think version 2.9.11 is stable already.... don't know that there is bugs in the bgp :(, also my upgrade expired on feb 1, 2006

Everything work fine now... thanks for sharing
by oriondotnet
Tue Jan 17, 2006 9:30 pm
Forum: General
Topic: BGP Problem, connected but no /ip route
Replies: 2
Views: 1001

BGP Problem, connected but no /ip route

Hi...

I'm using v2.9.11 use BGP with my isp and already connected with 1951 route receive, but when I go to /ip route and print, I can't see the route I receive, anyone have the same problem ?

Thank you for your kind attention & help

Eko