Community discussions

Search found 5 matches

by gurnec
Wed May 29, 2019 3:12 am
Forum: Announcements
Topic: v6.45beta [testing] is released!
Replies: 305
Views: 71064

Re: v6.45beta [testing] is released!

!) user - removed insecure password storage; Could we get password hashes exported with the user accounts now please? E.g.: [admin@gate] > /user export # may/28/2019 20:15:28 by RouterOS 6.45 ... /user add comment="system default user" group=full name=admin password_hash=<base64-encoded-hash> ...
by gurnec
Thu Sep 06, 2018 8:16 pm
Forum: General
Topic: Ethernet Port with tagged and native Vlan
Replies: 6
Views: 836

Re: Ethernet Port with tagged and native Vlan

By using a bridge interface I got HW-Offload via ethernet interfaces, so I believe it's works. But only on the eth interfaces, the vlan interfaces are not tagged HW-Offload, correct? Like I said, switching directly between two eth interfaces can be done by the switch chip, but any time traffic goes...
by gurnec
Thu Sep 06, 2018 3:47 am
Forum: General
Topic: Ethernet Port with tagged and native Vlan
Replies: 6
Views: 836

Re: Ethernet Port with tagged and native Vlan

In my example, I got bridge influence. Wouldn't that work? I admit I can't be 100% sure since I haven't tested it, but I'm fairly certain that any traffic which goes through a vlan interface goes through the CPU. In OP's example, that would exclude vlan10 traffic that is untagged between ether1 and...
by gurnec
Wed Sep 05, 2018 12:37 am
Forum: General
Topic: Ethernet Port with tagged and native Vlan
Replies: 6
Views: 836

Re: Ethernet Port with tagged and native Vlan

That's the legacy way of doing it. For a CRS3xx, you'll want this example and the section which follows it. The advantage of using Bridge VLAN Filtering vs. the legacy way is that you'll maintain hardware-offloaded switching for intra-VLAN traffic on a CRS3xx (routed traffic still goes through the C...
by gurnec
Wed Jul 14, 2010 10:45 pm
Forum: General
Topic: max-mtu ignored in Multilink PPPoE connections, v5.0beta4
Replies: 0
Views: 1220

max-mtu ignored in Multilink PPPoE connections, v5.0beta4

Hi, all. I believe this is a legit bug, so I'll probably send a support request, but I figured I'd post here first just in case someone else runs into the same issue. Sorry this turned out so long... it's a somewhat complicated issue. To reproduce, create a PPPoE Client interface which is attached t...