Community discussions

MUM Europe 2020

Search found 12 matches

by Kencomp
Thu Dec 11, 2014 3:13 pm
Forum: Announcements
Topic: 6.23 released!
Replies: 143
Views: 54667

Re: 6.23 released!

Actually V6.23.1 was released immediately afterwards

Since upgrade to V6.23.1 no current TX power values show in the table. This occurs on RB951G-5HpACd unit. Have tried 802.11, Nstream and NV2 all do the same. The wireless however is working as clients connect as expected.
by Kencomp
Tue May 13, 2014 1:03 pm
Forum: General
Topic: Beta Versions
Replies: 1
Views: 1093

Beta Versions

Can anyone please tell us where we can download the new wireless package Beta version for internal testing? In addition, ROS v6.13rcxx

Thanks
by Kencomp
Fri Mar 28, 2014 4:49 pm
Forum: General
Topic: v6.11 released
Replies: 260
Views: 80950

Re: v6.11 released

Hi Guys, Love the fact you're now listing known bugs in the changes file. Maybe however you could list the bugs that you're going to introduce in the next version so that we have some indication in advance what's not going to work anymore!!!!! V6.11 is SERIOUSLY damaged. It randomly loses EOIP tunne...
by Kencomp
Sat Nov 02, 2013 3:12 pm
Forum: General
Topic: MlPPP in ROS v6.3
Replies: 0
Views: 343

MlPPP in ROS v6.3

Hi all, has anyone successfully managed to get MlPPP running in ROS v6.3? No matter what we do, the PPP connection status always shows 1 active link even though we can see traffic going equally through the 3 physical interfaces?
by Kencomp
Tue Oct 09, 2012 10:48 am
Forum: Forwarding Protocols
Topic: helping to configure NBMA interfaces
Replies: 1
Views: 1150

Re: helping to configure NBMA interfaces

Why have you added each router's own IP as a neighbor? A router can't be a neighbor to itself so try removing it and see what happens.
by Kencomp
Tue May 01, 2012 12:49 pm
Forum: Wireless Networking
Topic: wireless low speed by www.speedtest.net
Replies: 6
Views: 3770

Re: wireless low speed by www.speedtest.net

I think it's even more complex than UDP/TCP issues. UDP will give false results because it cares not about packet loss. Simplicticly, when you test with UDP and the packet is corrupted, UDP just carries on regardless and moves onto the next packet, TCP requests a re-send. For this reason, TCP will n...
by Kencomp
Thu Jul 22, 2010 3:54 pm
Forum: Wireless Networking
Topic: R52Hn strange readings
Replies: 36
Views: 10204

Re: R52Hn strange readings

@zgi, Don't think that you can rely on your spectral-scan, I ran one and the results varied massively, just like the reported signal strength/noise levels are doing with the cards. Sitting right next to an AP on 5575 gave results from -22db to -87db within the 5560-5590 bands, even though the AP was...
by Kencomp
Wed Jul 21, 2010 12:31 pm
Forum: Wireless Networking
Topic: R52Hn strange readings
Replies: 36
Views: 10204

Re: R52Hn strange readings

***
by Kencomp
Wed Jul 21, 2010 11:06 am
Forum: Wireless Networking
Topic: R52Hn strange readings
Replies: 36
Views: 10204

Re: R52Hn strange readings

@zgi Your onto a losing battle, Mikrotik support have now confirmed that the noise level/received signal strength is not reported correctly. They still don't know the exact cause but thinks it's a problem with the Atheros Chipset Drivers. Don't think therefore it's anything to do with your setup but...
by Kencomp
Tue Jul 20, 2010 2:03 pm
Forum: Wireless Networking
Topic: R52Hn strange readings
Replies: 36
Views: 10204

Re: R52Hn strange readings

Until I get some different network cards, I've given this up as a bad job. Despite the wild 20-30db fluctuation on received signal strength, there's just too many factors to solve this problem. FACT - using a Proxim 16.5db radio we get a received signal strength of -40 using a Mikrotik RB411AH with ...
by Kencomp
Mon Jul 19, 2010 1:52 pm
Forum: Wireless Networking
Topic: R52Hn strange readings
Replies: 36
Views: 10204

Re: R52Hn strange readings

Disagree that it's normal, no other make of radio I've ever used (Over 15 years experience) has ever behaved like this. Support replied "After a short time it will re-calculate", well sureley 72 hours would be long enough!!!!! Went home Friday night with it bad, it was still bad this morning. Disabl...
by Kencomp
Fri Jul 16, 2010 1:35 pm
Forum: Wireless Networking
Topic: R52Hn strange readings
Replies: 36
Views: 10204

Re: R52Hn strange readings

Think there's a major problem either with the R52Hn's or Router OS 4.10 Setup a test link at 100M using 20db hor.pol antenaes, and Proxim Tsunami radios at 5735MHz. The proxims have an output of 16.5db at the connector. Signal strength is -46db without attempting to align the antenaes. Replaced Prox...