Community discussions

MikroTik App

Search found 16 matches

by HAD
Tue Jan 18, 2011 7:02 am
Forum: General
Topic: User Manager Expiration Date
Replies: 2
Views: 673

Re: User Manager Expiration Date

put $(session-timeout) in the alogin page
it will show the user how much time left
by HAD
Tue Jan 11, 2011 12:58 am
Forum: Scripting
Topic: Enable/Disable Webproxy Access Rule and Schedule
Replies: 6
Views: 8064

Re: Enable/Disable Webproxy Access Rule and Schedule

thank you fewi
you are always helpful
I have another way
if you have mutliple access webproxy rules
you can schedule each one alone

schedule this script

/ip proxy access
set 0 disable=yes (or no if you want to enable the rule)
set 1 disable=yes (or no if you want to enable the rule)
etc....
by HAD
Tue Dec 28, 2010 11:49 pm
Forum: General
Topic: v4.16 released
Replies: 74
Views: 13805

Re: v4.16 released

THANKS
I did upgrade from 4.11 to 4.16 for 433ah
noticed
low performance with xr 2 and xr 5 wireless cards
diffuculties with connections for clients and PTP
with same sitting as before for 4.11
noticed that after upgraded to firmware 2.29
any suggestions
by HAD
Sat Sep 04, 2010 6:10 pm
Forum: Scripting
Topic: SCRIPTING HELP
Replies: 3
Views: 768

Re: SCRIPTING HELP

THANK YOU
still hard task
by HAD
Sat Sep 04, 2010 3:37 am
Forum: General
Topic: 2 boards cable connection >>> help
Replies: 3
Views: 662

Re: 2 boards cable connection >>> help

up again
:shock:
by HAD
Fri Sep 03, 2010 3:10 am
Forum: General
Topic: 2 boards cable connection >>> help
Replies: 3
Views: 662

Re: 2 boards cable connection >>> help

UP
:(
by HAD
Tue Aug 31, 2010 11:14 pm
Forum: General
Topic: 2 boards cable connection >>> help
Replies: 3
Views: 662

Re: 2 boards cable connection >>> help

please help
I'm realy in bad situation
by HAD
Mon Aug 30, 2010 11:23 pm
Forum: General
Topic: 2 boards cable connection >>> help
Replies: 3
Views: 662

2 boards cable connection >>> help

Hi I need an advice I have 2 mikrotik boards 433ah working as access points together one is recieving the net by XR 5 then sending to client by XR2 no problem here then the other board connected to the firest by ether cable and set as pppoe server sending to users by 2 XR2 all port are set as bridge...
by HAD
Sat Aug 21, 2010 4:36 am
Forum: Scripting
Topic: SCRIPTING HELP
Replies: 3
Views: 768

Re: SCRIPTING HELP

please help
by HAD
Tue Aug 17, 2010 8:52 pm
Forum: Scripting
Topic: SCRIPTING HELP
Replies: 3
Views: 768

SCRIPTING HELP

HI I'm using usermanager I want to remaind the user if is having less than 24 hour to close his account but no success tell now i tried this script :foreach i in=[/ip hotspot active find Session-Time-Left < 23:59:59]\ do={ :log info ("payment reminder: " . [/ip hotspot active get $i user]); /redirec...
by HAD
Wed Jul 28, 2010 4:13 am
Forum: General
Topic: FORWARDING IP & PORT >>2ND POST
Replies: 4
Views: 718

Re: FORWARDING IP & PORT >>2ND POST

UP
:(
by HAD
Mon Jul 26, 2010 11:50 pm
Forum: General
Topic: FORWARDING IP & PORT >>2ND POST
Replies: 4
Views: 718

Re: FORWARDING IP & PORT >>2ND POST

I will do caps off <---- sorry for that I disabled all firewall still unable to make that prog working is it because I'm using userman (before I was not, that thing was working) ? because on the start of the prog it open 127.0.0.1 :895 or because of I made the RB call for connection to the net & ads...
by HAD
Mon Jul 26, 2010 6:17 pm
Forum: General
Topic: FORWARDING IP & PORT >>2ND POST
Replies: 4
Views: 718

Re: FORWARDING IP & PORT >>2ND POST

PLEASE HELP
:(
by HAD
Sun Jul 25, 2010 10:59 pm
Forum: General
Topic: FORWARDING IP & PORT >>2ND POST
Replies: 4
Views: 718

FORWARDING IP & PORT >>2ND POST

HELLO I HAVE A PROGRAMME THAT CONNECT TO A VPN SERVER WEBSITE (HOTSPOT SHEILD ) ONE OF MY CLIENTS CAN CONNECT(USES SWITCH) BUT OTHER CAN'T AFTER LOOKING TO WHAT THE PROGRAMME USES (IPS AND PORTS) . I FOUND forward: in:bridge1 out:pppoe-out1, src-mac 00:15:6d:d4:dc:4b, proto UDP, 10.0.0.5:54687->64.6...
by HAD
Sat Jul 24, 2010 5:03 pm
Forum: Forwarding Protocols
Topic: FORWARDING VPN CONNECTION FOR USERS
Replies: 3
Views: 1626

Re: FORWARDING VPN CONNECTION FOR USERS

THAK YOU ALL I GOOGLE IT > NO SUCCESSS DID A LOG IN FIREWALL I FOUND forward: in:bridge1 out:pppoe-out1, src-mac 00:15:6d:d4:dc:4b, proto UDP, 10.0.0.5:54687->64.62.196.138:8041, len 1 01 AND THEN FOR REST AS FOLLOW LOCAL PORT : IP : PORT xxx : 69.31.101.61 :xxx 2035 : 69.22.184.159:8046 2210 : 68.6...
by HAD
Fri Jul 23, 2010 2:52 am
Forum: Forwarding Protocols
Topic: FORWARDING VPN CONNECTION FOR USERS
Replies: 3
Views: 1626

FORWARDING VPN CONNECTION FOR USERS

hi i need to forward vpn connection for users they are using hotspot shield programm to avoid national proxy to access blocked websites it is vpn connection with special server in the web it from anchorfree(dot)com once the user turns the programm on, he/she is diconnected from my isp no surffing at...