Community discussions

MikroTik App

Search found 28 matches

by krisan
Fri May 16, 2014 12:38 am
Forum: General
Topic: How do i make device on a LAN wit public ip to get to net
Replies: 3
Views: 597

Re: How do i make device on a LAN wit public ip to get to ne

Do not give the address to the client, or your network will be flooded by all the junk traveling on the net,
instead make NAT rules for the camera...





please i would like you to help me with the command to do it.
Thanks
by krisan
Thu May 15, 2014 4:49 pm
Forum: General
Topic: How do i make device on a LAN wit public ip to get to net
Replies: 3
Views: 597

How do i make device on a LAN wit public ip to get to net

Hello everyone, i need your assistance in assigning public ip address to a client on my LAN. We are an ISP, we are running a bridge network and i am using mikrotikOS as my gateway. I have a client that want to be able to access his DVR to view his cameras from anywhere outside my network and I have ...
by krisan
Thu Mar 13, 2014 4:21 pm
Forum: General
Topic: Usermanager profile not working properly
Replies: 1
Views: 693

Usermanager profile not working properly

i need a help from the gurus in the house. i have configure hotspot and usermanager on thesame router, i am able to login and browse with the ticket and users i created but the problem i am having with it is that, it does not logout clients after the time i set on the profile. I need someone to tell...
by krisan
Fri Nov 22, 2013 11:02 am
Forum: General
Topic: Blocking social website in mikrotik
Replies: 6
Views: 2052

Re: Blocking social website in mikrotik

There is a difference between using the web proxy to cache and using it to limit access. Although, it won't cache https traffic, it can block it. You can also use wild cards with the address to block sub pages. Please how do i use the wild cards with the address to block sub pages. Thank you for yo...
by krisan
Wed Nov 20, 2013 2:49 pm
Forum: General
Topic: Blocking social website in mikrotik
Replies: 6
Views: 2052

Re: Blocking social website in mikrotik

I tried using web proxy, i was only able to block www.facebook.com but still able to open https:\\facebook.com and other https domain.
by krisan
Tue Nov 19, 2013 7:03 pm
Forum: General
Topic: Blocking social website in mikrotik
Replies: 6
Views: 2052

Blocking social website in mikrotik

greetings to everyone in the forum. I have been trying to block social website on my mk router (RB493) but i cannot achieve it. i have used L7 to block facebook, though it worked for only "www.facebook.com" but could not work on https://facebook.com, as well as linkdin and twitter. Please i need you...
by krisan
Fri Mar 22, 2013 1:21 pm
Forum: General
Topic: Load balancing failing to switch
Replies: 1
Views: 468

Load balancing failing to switch

Hello Everyone! I have a problem with my load balancing. I have 2 ISP given us internet link, one is 10M and the other is 4M and they are both connected with a mikrotik RB493AH with the help of Load balancing. Though clients are browsing well with the two links working together, i noticed that whene...
by krisan
Fri Mar 22, 2013 12:40 pm
Forum: Beginner Basics
Topic: Port forwarding on Load balancing
Replies: 3
Views: 837

Re: Port forwarding on Load balancing

Hi, you can do routing mark for that server (marking by local ip address of that server), and create default route for that marked traffic to go outside through one of your links, and create destination nat -> evertything which came on that particular link from outisde by port "xy" forward that tra...
by krisan
Wed Mar 20, 2013 11:38 am
Forum: Beginner Basics
Topic: Port forwarding on Load balancing
Replies: 3
Views: 837

Port forwarding on Load balancing

Please i need some assistance.
I have two WAN link which i am load balancing with mikrotik router boad, and i have a radius server with local ip address. I want to be able to reach the radius server outside my network. What do i need to so i can access it from outside?
by krisan
Mon Mar 11, 2013 9:55 pm
Forum: Virtualization
Topic: frequent changing of gateway in load balancing
Replies: 6
Views: 4138

Re: frequent changing of gateway in load balancing

That isn't a perfect solution, if a site is served by multiple servers, a click could cause a new connection on the alternate ISP. The only way to ensure compatability is to do src address only in PCC, isolating each device to a specific ISP. Please can you give me the configuration on the src addr...
by krisan
Sun Mar 10, 2013 11:12 pm
Forum: Virtualization
Topic: frequent changing of gateway in load balancing
Replies: 6
Views: 4138

Re: frequent changing of gateway in load balancing

I have change the per-connection-classifier to "both addresses, i noticed that the IP address are no longer changing. But another problem i noticed now is that ISP2 which is 4M seems to be carrying traffic more than the ISP1 that is 10M. I want clients to pass through the 10M more than the 4M. what ...
by krisan
Sun Mar 10, 2013 3:56 pm
Forum: Virtualization
Topic: frequent changing of gateway in load balancing
Replies: 6
Views: 4138

Re: frequent changing of gateway in load balancing

if you are using pcc you should use a connection classifier Both-Addresses, add action=mark-connection chain=prerouting comment="balance conn $routemark" \ disabled=no dst-address-type=!local in-interface=bridge1 \ new-connection-mark="$routemark" passthrough=yes per-connection-classifier= "both-ad...
by krisan
Sat Mar 09, 2013 10:19 pm
Forum: Virtualization
Topic: frequent changing of gateway in load balancing
Replies: 6
Views: 4138

frequent changing of gateway in load balancing

I have two internet service provider running on my network. I configured Load Balancing on RB439AH which enables the two link to run simultaneously. But the issue now is that when you lauch a website it may use ISP1 gateway to get the content, if you click on a link still on that same website it wil...
by krisan
Thu Oct 04, 2012 3:03 pm
Forum: General
Topic: How to setup a dedicated bandwidth in MK router
Replies: 1
Views: 1465

How to setup a dedicated bandwidth in MK router

Hello Experts in the house! i am seeking your help on how i can setup a dedicated bandwidth for a user who's ip address is bypassed on the hotspot. we are having 3m/1m bandwidth from our service provider, and we have about 45 people sharing it. I want to dedicate 512k/256k for a particular user who ...
by krisan
Tue Jun 19, 2012 2:08 pm
Forum: General
Topic: My clients cannot browse with the IP address from IP Pool
Replies: 0
Views: 358

My clients cannot browse with the IP address from IP Pool

I have a network that is running Hotspot everything is working well, but my challenge is that each client that comes into the network is given an IP address from 10.10.40.0/23 which is set on the HS interface, but after authentication from the DMASoftlab (Radius manager) the MK will now give another...
by krisan
Mon Jun 11, 2012 7:26 pm
Forum: General
Topic: IP address from MK pool cannot browse
Replies: 1
Views: 474

IP address from MK pool cannot browse

I have a network that is running Hotspot everything is working well, but my challenge is that each client that comes into the network is given 2 IP address and its causing ip shortage on the network. The configuration is as follows: on the HS interface 10.10.40.0/23 is configured and from the same b...
by krisan
Thu Jun 07, 2012 1:46 pm
Forum: General
Topic: My RB493 Router not displaying correct message on Log
Replies: 2
Views: 610

Re: My RB493 Router not displaying correct message on Log

Thanks so much SurferTim for your advice, it is working well.
by krisan
Fri Jun 01, 2012 11:40 am
Forum: General
Topic: My RB493 Router not displaying correct message on Log
Replies: 2
Views: 610

My RB493 Router not displaying correct message on Log

I am using (DMA softlab) Radius manager4 with mikrotik RB493 as my DHCP server. I created NAS server on the RM4 where all the login details of my clients are, when you try to browse logon page comes up and it allows you to login well. My challenge now is that when a customer's account has expires, o...
by krisan
Tue May 15, 2012 11:26 pm
Forum: General
Topic: How to access APs on different NATted network
Replies: 8
Views: 1348

Re: How to access APs on different NATted network

try this on RB493 at site 1:

ip firewall nat add chain=dstnat protocol=tcp dst-address=publicip dst-port=publicport to-addresses=10.10.40.253 to-ports=22

Please i am a bit confuse with this firewall rule. can u explain it in a simple term?
by krisan
Fri May 11, 2012 12:03 pm
Forum: General
Topic: How to access APs on different NATted network
Replies: 8
Views: 1348

Re: How to access APs on different NATted network

Thanks to you.
I will try it and get back to you.
by krisan
Thu May 10, 2012 3:48 pm
Forum: General
Topic: How to access APs on different NATted network
Replies: 8
Views: 1348

How to access APs on different NATted network

I need someone to help me on how to be able access my APs in 3 different cell site in one location. I have 3 site running at the moment with different ISP, i am using in each of the site RB493 as the router, and another RB433AH as the AP that connect the clients. The 1st site LAN ip address is 10.10...
by krisan
Wed May 02, 2012 2:57 pm
Forum: General
Topic: i need 20 sessions for 1 account.
Replies: 2
Views: 600

i need 20 sessions for 1 account.

All the mikrotik expert in the house i need an urgent response to this my post. I am using mikrotik router as my hotspot gateway and DMA Softlab LLC (RADIUS MANAGER 3) to authenticate. I have created an account for a client and they are about 20 which all of them we have to use that single username ...
by krisan
Wed Dec 28, 2011 8:56 pm
Forum: General
Topic: RB411 is unable to connect to ubiquiti powerbridgeM5
Replies: 4
Views: 1733

Re: RB411 is unable to connect to ubiquiti powerbridgeM5

Thank you guys very much for your response.

I still have a problem locating where to disable the airmax on the device. please tell me where i can locate it on the radio device.
Awaiting your response.
by krisan
Fri Dec 23, 2011 2:10 pm
Forum: General
Topic: RB411 is unable to connect to ubiquiti powerbridgeM5
Replies: 4
Views: 1733

RB411 is unable to connect to ubiquiti powerbridgeM5

I bought a powerbridgeM5 which i want to use as AP to link two offices together. I configured the PBM5 as the AP and on the other end i used mikrotik RB411 as my CPE which is also 5Ghz antenna. When i scanned the network i could see the SSID of the powerbridgeM5 AP but cannot connect to it. Can some...
by krisan
Wed Aug 03, 2011 2:21 pm
Forum: Beginner Basics
Topic: How to configure vlan and use RB750 for inter Vlan Routing
Replies: 1
Views: 3505

How to configure vlan and use RB750 for inter Vlan Routing

Please i need someone to explain to me on how to configure vlan in RB 750 and also how i can use RB750 to route the vlans. i have done some configurations on the routerboard, i am only able to browse with only one subnet of IP address but the other ones i can browse with them. attached is the RB750 ...
by krisan
Mon Dec 20, 2010 2:46 pm
Forum: Beginner Basics
Topic: help on how to replicate my main server with a backup server
Replies: 1
Views: 552

help on how to replicate my main server with a backup server

Hello all, Can anyone give me an assistance on how i can create a backup server from my main production router? I have two PCs with mikrotik OS installed on them, one of them is running routerOS v4.4(this the main router) and the other one is on ver3.30 which is the one i want to use as backup. I tr...
by krisan
Tue Oct 26, 2010 6:54 pm
Forum: Beginner Basics
Topic: configuring RB433 as a router
Replies: 2
Views: 968

Re: configuring RB433 as a router

Thank you very much.
I tried it the way you directed me and it work.
by krisan
Wed Aug 04, 2010 11:56 pm
Forum: Beginner Basics
Topic: configuring RB433 as a router
Replies: 2
Views: 968

configuring RB433 as a router

I need an assistance. I have a Rb433 and i want to configure it to work as a router. the senerio is like this: i have a public ip address assigned to me by my ISP, i want the ether2 to feed the switch that connects other PCs, and i also want to be able to connect through wireless. Can anyone help me...