Community discussions

MikroTik App

Search found 15 matches

by videoicu
Sat Jun 17, 2017 10:07 pm
Forum: Scripting
Topic: posting data to website
Replies: 11
Views: 4373

Re: posting data to website

I have a similar problem with the question mark ? in a script. ROS v6.39.2 I have this code in a script and it returns an error (status: failed, failure: closing connection: <unknown protocol:) when I execute the script via terminal CLI /system/script run x or simply fails if I run it in winbox in t...
by videoicu
Mon Mar 27, 2017 3:37 pm
Forum: General
Topic: GRE Tunnels and Dual Wan on one side
Replies: 4
Views: 2411

Re: GRE Tunnels and Dual Wan on one side

It was discovered that although on single WAN routers with GRE tunnels, the GRE local address can be left blank (default), it is not the case on dual WAN routers and (as most hindsight is) the config of the dual GRE tunnels require an IP address in the local address space. Tunnels now route traffic ...
by videoicu
Mon Mar 20, 2017 7:22 pm
Forum: General
Topic: GRE Tunnels and Dual Wan on one side
Replies: 4
Views: 2411

Re: GRE Tunnels and Dual Wan on one side

I want to confirm to you that I am experiencing a very similar issue. I have dual WAN on MT Router 1 and single WAN on MT Router 2. When I set up two GRE tunnels between MT A WAN 1 -> MT B WAN 1 and MT A WAN 2 -> MT B WAN 1 all traffic shows arrival on MT B on a single GRE tunnel but the traffic is ...
by videoicu
Fri Oct 11, 2013 3:07 pm
Forum: General
Topic: 4G Modem won't stay alive
Replies: 3
Views: 2854

Re: 4G Modem won't stay alive

Anyone having any better luck with getting any 4G devices in the US to stay connected to carrier? Been working with a Sierra MC7750 embedded module in RB411U but MT does not seen to support LTE on this device. PPP seems erratic. Got this back from support regarding the MC7750 quote "if your sierra c...
by videoicu
Sun Mar 24, 2013 5:27 pm
Forum: General
Topic: GPS Text Output file import to Google Earth or Google Maps.
Replies: 94
Views: 17323

Re: GPS Text Output file import to Google Earth or Google Ma

SurferTim, your GPS unit is on order and I will forward it to you as soon as it arrives in about a week ...you will be receiving a GlobalSat BU-353 USB GPS Navigation Receiver....it works well with MT. Thanks for your work and replies. Your script works well and we have modified it to also "fetch" t...
by videoicu
Sun Mar 17, 2013 5:18 pm
Forum: General
Topic: GPS Text Output file import to Google Earth or Google Maps.
Replies: 94
Views: 17323

Re: GPS Text Output file import to Google Earth or Google Ma

Thanks ST for reply.... That's what I thought but didn't want to miss a simple syntax error in the gps monitor code, not much said in MT wiki about the command. Since you don't have a GPS unit to test, the output of /system gps monitor refreshes on the console automatically about every 2 seconds it ...
by videoicu
Sun Mar 17, 2013 3:55 pm
Forum: General
Topic: GPS Text Output file import to Google Earth or Google Maps.
Replies: 94
Views: 17323

Re: GPS Text Output file import to Google Earth or Google Ma

Thanks to ST for such an interesting script. RB 411U, RBOS 5.24 [admin@GPS Demo] > /system gps print enabled: yes port: usb2 channel: 0 set-system-time: yes [admin@GPS Demo] > /system gps monitor date-and-time: mar/17/2013 13:51:27 latitude: N xxxxxxxxxxxxxxxxx longitude: W xxxxxxxxxxxxxxxxxx altitu...
by videoicu
Mon Sep 20, 2010 5:56 am
Forum: Wireless Networking
Topic: problem with 5 ghz
Replies: 4
Views: 788

Re: problem with 5 ghz

Do you mean when you replace the 5GHz radios in both your RB433's with 2.4 radios all is fine? If so, what are your signal levels with your setup and what antennas are you using at 2.4? Also when your 5GHz radios do connect, what are the signal levels? Also what is the noise floor? Other thoughts, a...
by videoicu
Sun Sep 19, 2010 5:00 pm
Forum: Wireless Networking
Topic: Anyone experimented with the new Qualcomm Gobi WWAN
Replies: 37
Views: 10972

Re: Anyone experimented with the new Qualcomm Gobi WWAN

It appears to becoming very popular in the US, has no one ever heard or dealt with this device and RB?
by videoicu
Tue Sep 14, 2010 11:37 pm
Forum: Wireless Networking
Topic: Anyone experimented with the new Qualcomm Gobi WWAN
Replies: 37
Views: 10972

Anyone experimented with the new Qualcomm Gobi WWAN

Gobi2000™ is a WWAN datacard implemented in a PCI Express® full size (Type F1) mini card
form factor. Does anyone know if it will work with RB?
by videoicu
Sun Aug 29, 2010 4:17 pm
Forum: Beginner Basics
Topic: Need Help with a Verizon USB760 3G card
Replies: 27
Views: 34256

Re: Need Help with a Verizon USB760 3G card

Yes definitely NATing....can not bridge with the PPP usb.

I will check my settings and get back to you with them so we can compare.

Regards
by videoicu
Sat Aug 28, 2010 5:01 pm
Forum: Beginner Basics
Topic: Need Help with a Verizon USB760 3G card
Replies: 27
Views: 34256

Re: Need Help with a Verizon USB760 3G card

Thanks, we are still having the problem with verizon USB760....our Sprint U300 is much more stable...

We are still working on the problem. Please keep forum posted as we will also.
by videoicu
Mon Aug 23, 2010 3:10 pm
Forum: Beginner Basics
Topic: Need Help with a Verizon USB760 3G card
Replies: 27
Views: 34256

Re: Need Help with a Verizon USB760 3G card

Under v4.5, there are certain commands (/port and /int ppp-client) that can hang the user interface when the USB760 is installed. Once the command is entered, one either gets no response, or the response comes some minutes later. Cycling power is required to restore proper operation; a 'system rebo...
by videoicu
Sat Aug 14, 2010 4:35 pm
Forum: General
Topic: Problem with Router OS 4.5, RB411U & sprint U300 3G
Replies: 6
Views: 2466

Re: Problem with Router OS 4.5, RB411U & sprint U300 3G

Yes definitely still need prototyping help.

I would like to utilize the 411U and operate a Sprint U300 or U301 and also a Verizon USB760 with it.

I have not purchased the 411U (or any other RB) at this point.

What are your reccomendations to start? I appreciate your assistance
by videoicu
Sat Aug 07, 2010 4:33 pm
Forum: General
Topic: Problem with Router OS 4.5, RB411U & sprint U300 3G
Replies: 6
Views: 2466

Re: Problem with Router OS 4.5, RB411U & sprint U300 3G

Craig, Just coming on board with MikroTik. Looks like a great embedded solution for my application. Looking for quickstart to configure a basic RouterBoard (suspect 441U most basic for my needs) to accept USB U300 Sprint modem and a Verizon USB760 to provide ethernet passthrough to the routerboards ...