Community discussions

MUM Europe 2020

Search found 25 matches

by keithy
Tue Mar 08, 2016 12:34 am
Forum: Scripting
Topic: Script to email on PSU failure
Replies: 0
Views: 972

Script to email on PSU failure

Obviously requires a dual PSU Routerboard! I'm new to scripting, so there is probably a far more efficient way..... :global PSUfail "fail" :local PSU1state [/system health get psu1-state] :local PSU2state [/system health get psu2-state] :if ($PSU1state = $PSUfail) do={/tool e-mail send to="xxx@gmail...
by keithy
Wed Jan 13, 2016 10:28 pm
Forum: Scripting
Topic: Delete all connection in Firewall-Connections
Replies: 5
Views: 5633

Re: Delete all connection in Firewall-Connections

/ip firewall connection tracking set enabled=no
:delay 5s
/ip firewall connection tracking set enabled=yes


adjust delay depending upon how many or few connections you're trying to clear

HTH
by keithy
Mon Dec 14, 2015 1:48 pm
Forum: General
Topic: 6.34 release candidate version topic!
Replies: 201
Views: 44952

Re: 6.34 release candidate version topic!

Hi,

Thanks for bringing the Dude development back to life :)

I cant find the dude client download though??
by keithy
Mon Mar 16, 2015 2:06 pm
Forum: General
Topic: Winbox unusable under wine on HiDpi screen :(
Replies: 3
Views: 1869

Re: Winbox unusable under wine on HiDpi screen :(

Hi Patrik, Thanks for your ideas I've tried that and it doesn't make any difference. As Normis said, Winbox doesn't support non standard dpi. When I use the default resolution, Winbox displays correctly but everything is too small to read on a HiDpi screen. It doesn't sound like there will be a fix ...
by keithy
Fri Mar 13, 2015 12:02 am
Forum: General
Topic: Winbox unusable under wine on HiDpi screen :(
Replies: 3
Views: 1869

Winbox unusable under wine on HiDpi screen :(

Hi,

maybe this is tweakable but I fear not but on a HiDpi screen Winbox is unusable.

I can increase font size under wine which works except for windows with a large number of rows.

see screenshot


winbox.png
by keithy
Mon Jan 12, 2015 10:52 pm
Forum: Beginner Basics
Topic: WOL not working?
Replies: 1
Views: 1112

Re: WOL not working?

Hi,

Don't know if this is relevant but...

I use an android app to wake my server

I had to manually add the servers mac and IP address to the ARP cache to make it work

HTH

Keith
by keithy
Mon Jan 05, 2015 6:09 pm
Forum: Announcements
Topic: 6.24 released
Replies: 91
Views: 35969

Re: 6.24 released

Does wireless-6.24.npk = wireless-fp-6.24-.npk (except add ons like CAPS Man and AC support) or in wireless-fp-6.24.npk there are much more changes like in nv2 and etc? If we dont need CAPS-man or we dont use AC equipment which packed u prefer to use? No, wireless package is NOT equal to wireless-f...
by keithy
Wed Dec 10, 2014 12:47 am
Forum: Announcements
Topic: 6.23 released!
Replies: 143
Views: 55150

Re: 6.23 released!

Mikrotik why did you mess bandwitch test?

Dunno, its all voodoo to me :o
by keithy
Sun Jun 08, 2014 4:10 pm
Forum: General
Topic: ADD DYNAMIC VLAN ASSIGNMENT.
Replies: 37
Views: 16753

Re: ADD DYNAMIC VLAN ASSIGNMENT.

+1 would be very useful
by keithy
Mon Mar 24, 2014 9:43 pm
Forum: General
Topic: [SOLVED] Some DNS queries are going to my ISP's DNS servers
Replies: 5
Views: 2630

Re: [SOLVED] Some DNS queries are going to my ISP's DNS serv

IME its the same as ADSL. don't think the password matters - I usually use 'password'

HTH
by keithy
Fri Feb 07, 2014 10:14 pm
Forum: General
Topic: Vodafone Sure Signal Booster
Replies: 7
Views: 2146

Re: Vodafone Sure Signal Booster

Ugh,

Does that mean its not fixable to work with Mikrotik??

Thanks
by keithy
Thu Feb 06, 2014 10:47 pm
Forum: General
Topic: [SOLVED] Some DNS queries are going to my ISP's DNS servers
Replies: 5
Views: 2630

Re: Some DNS queries are going to my ISP's DNS servers

As you mention BT, I assume you have a PPOE client set up to connect to the FTTC modem?

If so, uncheck 'use peer DNS' in the PPOE interface

HTH

Keith
by keithy
Fri Dec 13, 2013 9:46 pm
Forum: Beginner Basics
Topic: rb2011 - poor performance with uk bt infinity
Replies: 42
Views: 15159

Re: rb2011 - poor performance with uk bt infinity

Have you input the required username and password?
by keithy
Wed Aug 07, 2013 11:21 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 53797

Re: RB2011UAS-RM - auto negotiation problem

Oh no indeed :(

I thought they'd used remote access into your system to test the modem?

Were there no discussions/conclusions at the time??

This issue affects every VDSL installation in the UK at the moment
by keithy
Wed May 01, 2013 3:09 pm
Forum: General
Topic: Feature Request: MTR
Replies: 72
Views: 25788

Re: Feature Request: MTR

Great news Janisk.
Thanks for listening us.

MTR will be a great addition to the tools.

+1

Thank you!
by keithy
Sun Jan 27, 2013 9:52 pm
Forum: Beginner Basics
Topic: Uploading conf. file to RB2011UAS-2HnD-IN
Replies: 4
Views: 730

Re: Uploading conf. file to RB2011UAS-2HnD-IN

You paste the text file into the terminal screen

HTH
by keithy
Mon Jan 21, 2013 6:14 pm
Forum: General
Topic: RouterOS 6.0rc6 (RB2011) - NTP Client not updating
Replies: 4
Views: 1487

Re: RouterOS 6.0rc6 (RB2011) - NTP Client not updating

Try a different server??

This really is working for me!

system ntp client print
enabled: yes
mode: unicast
primary-ntp: 94.125.129.7
secondary-ntp: 0.0.0.0
poll-interval: 16s
active-server: 94.125.129.7
by keithy
Sat Jan 19, 2013 6:54 pm
Forum: General
Topic: RouterOS 6.0rc6 (RB2011) - NTP Client not updating
Replies: 4
Views: 1487

Re: RouterOS 6.0rc6 (RB2011) - NTP Client not updating

Mines working. All I did was paste pool.ntp.org into the IP address field

ntp package is NOT installed on my system

You should probably upgrade to RC7 now its available although ntp worked fine for me on RC6

HTH
by keithy
Sun Dec 30, 2012 5:17 pm
Forum: Wireless Networking
Topic: Problem with mikrotik and IOS6
Replies: 46
Views: 39586

Re: Problem with mikrotik and IOS6

Are your customers running ios6 or ios 6.0.1 ??

6.0.1 has some wifi fixes

HTH
by keithy
Wed Dec 19, 2012 12:12 pm
Forum: General
Topic: Is Safe to upgrade from 5.22 to 6.0rc5?
Replies: 9
Views: 3289

Re: Is Safe to upgrade from 5.22 to 6.0rc5?

Liels paldies!
by keithy
Wed Dec 19, 2012 12:07 pm
Forum: General
Topic: Is Safe to upgrade from 5.22 to 6.0rc5?
Replies: 9
Views: 3289

Re: Is Safe to upgrade from 5.22 to 6.0rc5?

Good morning Normis,

My new RB/2011UAS-2HnD-IN is about to be delivered and I would like to try it with RC6

could you email me a link please

Thank you
by keithy
Wed Aug 18, 2010 10:25 pm
Forum: SwOS
Topic: Whats the maximum throughput?
Replies: 1
Views: 1699

Whats the maximum throughput?

Of the 250GS??

thanks