Community discussions

MikroTik App

Search found 8 matches

by justa
Wed Sep 15, 2010 10:46 pm
Forum: General
Topic: How to block an IP address
Replies: 4
Views: 2974

Re: How to block an IP address

I followed your instruciton but it didnt work, I did as follows:

1 chain=input action=drop src-address-list=86.57.120.156

Am I doing something wrong?
by justa
Wed Sep 15, 2010 10:42 pm
Forum: General
Topic: How to block an IP address
Replies: 4
Views: 2974

Re: How to block an IP address

/ip firewall address-lists
add name=block-this address=86.57.120.156
/ip firewall filter
add chain=input src-address-list=block-this action=drop
Then add whoever you want to block to that address list.
by justa
Wed Sep 15, 2010 1:20 pm
Forum: General
Topic: How to block an IP address
Replies: 4
Views: 2974

How to block an IP address

Hello, It is while an IP is trying to access my Mikrotik but it fails and gives the following error: l2tp,ppp,info <l2tp-0>: terminating... - peer refused to authenticate this is the IP that annoys me: 86.57.120.156 I want to block this IP so that can I get rid of it, please help me how to block thi...
by justa
Thu Aug 19, 2010 9:48 am
Forum: The User Manager
Topic: userman-test installation
Replies: 3
Views: 1440

Re: userman-test installation

uninstall the regular usermanager package (set to "uninstall" in the Packages menu in Winbox).

upload the test package and reboot, to install it.

then start with this guide:
http://wiki.mikrotik.com/wiki/User_Mana ... ed#Install
by justa
Tue Aug 17, 2010 7:22 pm
Forum: The User Manager
Topic: userman-test installation
Replies: 3
Views: 1440

userman-test installation

I would like to install userman-tes t but I don't know where to start. I would be grateful if anyone provide me with a link for tutorial. I have already installed "User Manager on Mikrotik" but for the functionality that I need is in is userman-test package according to Mikrotik Support. Thanks, justa
by justa
Sat Aug 14, 2010 8:58 am
Forum: The User Manager
Topic: User Limiting Iusse
Replies: 2
Views: 1148

User Limiting Iusse

I am using "User Manager" with MikroTik for PPTP and L2TP VPNs accounting purpose. All is working fine, but there is one significant problem. With one username and password, many people can connect to VPN server at the same time. I wonder if there is any setting that can stop this! I want only one p...
by justa
Fri Aug 13, 2010 7:09 pm
Forum: General
Topic: User Manager Setup for limiting user
Replies: 2
Views: 1064

User Manager Setup for limiting user

I am using "User Manager" with MikroTik for PPTP and L2TP VPNs accounting purpose. All is working fine, but there is one significant problem. With one username and password , many people can connect to VPN server at same time. I wonder if there is any setting that can stop this! I want only one pers...
by justa
Tue Aug 10, 2010 9:56 pm
Forum: General
Topic: VPN Server Accounting Setup
Replies: 2
Views: 1205

VPN Server Accounting Setup

I have configured All VPNs, PPTP, L2TP and OVPN. I am intending to give out accounts for users. But I like to keep accounting, for example, If I give an account to a user for one month period, I want Mikrotik to keep the track of the time and disconnect the user after one month. And when he pays his...