Community discussions

MikroTik App

Search found 22 matches

by Michel
Thu Jan 16, 2020 7:22 pm
Forum: Announcements
Topic: v6.47beta [testing] is released!
Replies: 269
Views: 125523

Re: v6.47beta [testing] is released!

Try to update my RB4011 from routeros-arm-6.46.2.npk + user-manager-6.46.2-arm.npk = Error IPSEC can no longer login, downgrade back to 6.46.2
by Michel
Sat Jun 16, 2018 9:11 pm
Forum: General
Topic: Problem while creating backup
Replies: 25
Views: 8282

Re: Problem while creating backup

See also viewtopic.php?f=2&t=133621

/ip ssh regenerate-host-key

solved the problem.
by Michel
Sat Jun 16, 2018 8:26 pm
Forum: General
Topic: backup,critical error creating backup file, ROS 6.42.1
Replies: 30
Views: 9494

Re: backup,critical error creating backup file, ROS 6.42.1

Thank you very much, /ip ssh regenerate-host-key solved my problem also on 6.42.1 RB493AH
by Michel
Thu Jun 09, 2016 10:42 am
Forum: Announcements
Topic: v6.35.2 [current] is released!
Replies: 64
Views: 28629

Re: v6.35.2 [current] is released!

Hi. When i update CPE to 6.35.2 pppoe session reconnection many times http://s33.postimg.org/q69htv0iz/m6352.jpg back to 6.35 resolve problem Same here, my 2 PPOE Clients reporting error many times, I am getting also an error while I try to disable a PPOE client "non rate limit queues are usless on...
by Michel
Wed Feb 04, 2015 5:00 pm
Forum: General
Topic: RouterOS v6.26!
Replies: 72
Views: 26898

Re: RouterOS v6.26!

Michel, policy-template should be default not *FFFFF, perhaps you upgraded from the version, where was issuse with it. Add new peer, it should has correct settings. That is the curios part, with default it is not working only with *FFFFFFFF ..... and no, I start from scratch without default configu...
by Michel
Wed Feb 04, 2015 4:05 pm
Forum: General
Topic: RouterOS v6.26!
Replies: 72
Views: 26898

Re: RouterOS v6.26!

Michel , please make sure you are using the latest Winbox, http://download2.mikrotik.com/routeros/winbox/3.0rc2/winbox.exe We are not able to repeat your described problem. Same problem, If I create a new Peer over the GUI or just change anything inside the existing Peer than IPSEC L2TP is broken. ...
by Michel
Wed Feb 04, 2015 3:16 pm
Forum: General
Topic: RouterOS v6.26!
Replies: 72
Views: 26898

Re: RouterOS v6.26!

There is still the IPSEC Problem as I just wrote here

http://forum.mikrotik.com/viewtopic.php ... 29#p467129
by Michel
Wed Feb 04, 2015 3:10 pm
Forum: General
Topic: SOLVED - L2TP IPSEC stoped working after Upgrade to 6.18
Replies: 19
Views: 70497

Re: SOLVED - L2TP IPSEC stoped working after Upgrade to 6.18

I setup a new router and IPSEC was not working, giving me all the time ipsec,error failed to pre-process ph2 packet I had compared all the settings from the working one and noticed that it is impossible to create a peer from the GUI with having policy-template-group= *FFFFFFFF . Also if you just cha...
by Michel
Tue Jun 24, 2014 1:24 pm
Forum: General
Topic: v6.15 released
Replies: 302
Views: 110900

Re: v6.15 released

Thank you, that fixed the time problem. http://wiki.mikrotik.com/wiki/User_Manager/QA/Incorrect_time_shown_for_sessions_and_credits I saw this hint for the Customers section but this field does not exist for the Users, so I did not think more about it and thought the time comes from the Router setti...
by Michel
Tue Jun 24, 2014 11:31 am
Forum: General
Topic: v6.15 released
Replies: 302
Views: 110900

Re: v6.15 released

My path to make Routing Marks work. 6.14 -- work 6.14 to 6.15 -- NOT work 6.15 to 6.13 -- NOT work 6.13 to 6.14 -- NOT work 6.14 to 6.7 -- work 6.7 to 6.14 -- work So weird :? I just noticed that my Multi WAN Routing Marks no longer working. I update from 6.14 to 6.15 and now back to 6.14 but still...
by Michel
Tue Jun 24, 2014 8:54 am
Forum: General
Topic: v6.15 released
Replies: 302
Views: 110900

Re: v6.15 released

Hello,

can you please fix the timestamps for the User Manager please ? I am on timezone GMT+2 and the logs for the Sessions and User Sessions are missing +2 hours.

user-manager-6.15-mipsbe.npk

Kind Regards
by Michel
Thu Aug 11, 2011 8:54 am
Forum: General
Topic: 5.1 Problem with http://userman
Replies: 1
Views: 1557

Re: 5.1 Problem with http://userman

I am still getting this problem under 5.6 - I hit logs and the error comes up and I am no longer able to get into userman until I reboot the router.
by Michel
Tue May 03, 2011 11:33 am
Forum: General
Topic: v5.2 released
Replies: 161
Views: 33313

Re: v5.2 released

Is usermanager working on this release?
yes
No, I have still a problem with the Logs under 5.2 - see here for 5.1

http://forum.mikrotik.com/viewtopic.php?f=1&t=50732
by Michel
Mon Apr 11, 2011 8:55 am
Forum: General
Topic: 5.1 no stats for pppoe-DSL / etherX ?
Replies: 1
Views: 889

5.1 no stats for pppoe-DSL / etherX ?

Router 493ah , Firmware 2.29 , combined packages 5.1

Is it normal, that my pppoe Interface does not show any Overall/RX/TX stats there ?

Edit : the same on the LAN and other Interfaces.
by Michel
Sat Apr 09, 2011 12:13 pm
Forum: General
Topic: 5.1 Problem with http://userman
Replies: 1
Views: 1557

5.1 Problem with http://userman

RB493ah / Firmware 2.29 The first login was ok, I picked up an user, and view the sessions, all ok. Than I hit Logs in the left pane and after that an error comes up and I am no longer able to get into /userman also to the /WebFig - stands only on Loading. With 5.0 I had no problems. The following c...
by Michel
Fri Apr 01, 2011 2:38 pm
Forum: General
Topic: v5rc11 is out!
Replies: 68
Views: 16166

Re: v5rc11 is out!

Sorry to post again, but the problem is still there. If the Mikrotik Router initiate the new SA Keys for Phase 2, than there is one Keys with 0 Bytes, if the Lancom initiate new SA Keys, than the problem is not there.
by Michel
Thu Mar 31, 2011 11:13 pm
Forum: General
Topic: RouterOS 5.0 is out!
Replies: 153
Views: 29932

Re: RouterOS 5.0 is out!

Hello,

there is a SA Lifetime Bug in V5, where the Timezone +2 Hours is added to the time, so a DPD will not work.

Regards Michael
by Michel
Thu Mar 31, 2011 10:48 pm
Forum: General
Topic: v5rc11 is out!
Replies: 68
Views: 16166

Re: v5rc11 is out!

WOW 6 hours later and I see the Final V5, which fixed my above SA Key problem - I can now Flush the keys so often I want, each time the connection is correct up :D - puhhhh the last 7 days I was going crazy with this problem.
by Michel
Thu Mar 31, 2011 6:55 pm
Forum: General
Topic: v5rc11 is out!
Replies: 68
Views: 16166

Re: v5rc11 is out!

Is there any solve for the IPSEC and SA clearing problem in sight ? I am using RB493AH 4.17 and update to 5.11 in the hope, that it is solved, but I still have problems. If the connections breaks ( the other one is a LANCOM VPN Router ) than a new Phase 2 will be generated, but one SA key has 0 byte...
by Michel
Thu Dec 23, 2010 11:35 am
Forum: General
Topic: v4.16 released
Replies: 74
Views: 14073

Re: v4.16 released

Same problem with 493ah here, I updated from 4.14 to 4.16 after reboot the PPP menu was missing and all settings lost, even with another flash to 4.16 and new reboot. I downgraded back to 4.14 and restore my backup puhhhhh...... With 4.14 I have a problem with the reboot signal from winbox , I must ...
by Michel
Thu Sep 30, 2010 11:07 am
Forum: General
Topic: Load Balance, Multiwan with webproxy
Replies: 65
Views: 17748

Re: Load Balance, Multiwan with webproxy

Thank you very much, it works now.
by Michel
Tue Sep 28, 2010 1:57 pm
Forum: General
Topic: Load Balance, Multiwan with webproxy
Replies: 65
Views: 17748

Re: Load Balance, Multiwan with webproxy

Sorry that I post again (I do not see my postings, they are waiting to approve) My IPSEC connection has now problems with the routing mark, because it breaks the secure packets. echo: ipsec invalid length of payload echo: ipsec failed to pre-process packet. / ip route add comment=adsl1 disabled=no d...