Community discussions

Search found 52 matches

by abeggled
Sat Jul 25, 2015 1:03 pm
Forum: General
Topic: Windows Phone client...
Replies: 1
Views: 486

Re: Windows Phone client...

The screens look nice.
Yes I'm interested!
by abeggled
Wed Jan 14, 2015 7:27 pm
Forum: RouterBOARD hardware
Topic: CCR1009-8G-1S-1S+ Port 1-4 Drop
Replies: 2
Views: 812

Re: CCR1009-8G-1S-1S+ Port 1-4 Drop

ROS and Firmware Versions?
by abeggled
Wed Oct 29, 2014 10:16 pm
Forum: RouterBOARD hardware
Topic: CCR link flap on uncabled port
Replies: 3
Views: 995

Re: CCR link flap on uncabled port

possible it's only a SW bug, no soldering neccessary: http://forum.mikrotik.com/viewtopic.php?t=89390#p448222
by abeggled
Sun Oct 26, 2014 12:27 pm
Forum: General
Topic: Feature Request: WAN Quality Graphs
Replies: 3
Views: 1914

Re: Feature Request: WAN Quality Graphs

+1+
by abeggled
Mon Oct 06, 2014 7:59 pm
Forum: General
Topic: Add print server (printer support)
Replies: 137
Views: 58986

Re: Add print server (printer support)

Sorry for posting this, but please stop adding consumer features, like SMB-sharing and printserver. We mostly need stable network devices, if we need consumer features, there are a lot of devices on the market which address those kind of requirements. One possibility could be, if MikroTik splits ROS...
by abeggled
Fri Sep 26, 2014 5:35 pm
Forum: General
Topic: [FIXED] CCR1009-8G-1S-1S+ Port-Flapping/Ghost-Ports
Replies: 24
Views: 5305

Re: [FIXED] CCR1009-8G-1S-1S+ Port-Flapping/Ghost-Ports

Flapping ports are history on CCR1009-8G-1S-1S+ :-)
Firmware: 3.19
ROS: >= 6.20rc15
Thanks MikroTik-Support for fast solution - Ticket is closed.
by abeggled
Thu Sep 25, 2014 9:34 pm
Forum: General
Topic: [FIXED] CCR1009-8G-1S-1S+ Port-Flapping/Ghost-Ports
Replies: 24
Views: 5305

Re: CCR1009-8G-1S-1S+ Port-Flapping/Ghost-Ports

Try firmware 3.19 with ROS6.20.rc15.
This combination is working for me.The router is has only 45min uptime at writing this post, but with older versions i've got about 40 flaps in this time!
Ticket is still open and remote session with support is scheduled.
by abeggled
Wed Sep 24, 2014 6:01 pm
Forum: General
Topic: [FIXED] CCR1009-8G-1S-1S+ Port-Flapping/Ghost-Ports
Replies: 24
Views: 5305

Re: CCR1009-8G-1S-1S+ Port-Flapping/Ghost-Ports

CCR is alive again with Firmware 3.19 :-)
But still portflapping on ether8, but no more on ether5 to ether7!, It looks to me as MikroTik support is on the right way, thanks for that.
New suppout.rif sent to support.
by abeggled
Tue Sep 23, 2014 8:57 pm
Forum: General
Topic: [FIXED] CCR1009-8G-1S-1S+ Port-Flapping/Ghost-Ports
Replies: 24
Views: 5305

Re: CCR1009-8G-1S-1S+ Port-Flapping/Ghost-Ports

I'm working with Mikrotik Support on this issue and hopefully get a solution soon ...
For the moment it looks not so good, the router has no more a kernel to load ...
by abeggled
Sun Sep 21, 2014 10:06 pm
Forum: General
Topic: Hotspot with local Apache server
Replies: 4
Views: 1281

Re: Hotspot with local Apache server

Eth4 : Network for Apache server(192.168.4.1/24), Apache server 192.168.4.255
192.168.4.255 is the broadcast address of the subnet 192.168.4.0!
by abeggled
Sun Sep 21, 2014 8:57 pm
Forum: General
Topic: [FIXED] CCR1009-8G-1S-1S+ Port-Flapping/Ghost-Ports
Replies: 24
Views: 5305

Re: CCR1009-8G-1S-1S+ Port-Flapping/Ghost-Ports

Try finding the device that is on that port and disable the power management.
There are no devices on this ports, the only connected port is ether1, all other are unused.
PS: But are right with sleeping devices they can produce the same effect!
by abeggled
Sun Sep 21, 2014 6:51 pm
Forum: General
Topic: [FIXED] CCR1009-8G-1S-1S+ Port-Flapping/Ghost-Ports
Replies: 24
Views: 5305

Re: CCR1009-8G-1S-1S+ Port-Flapping/Ghost-Ports

Thanks for the advice, but it's the same: 00:04:10 interface,info ether8 link up (speed 1G, full duplex) 00:04:15 interface,info ether8 link down 00:04:45 interface,info ether8 link up (speed 1G, full duplex) 00:04:50 interface,info ether8 link down 00:05:30 interface,info ether8 link up (speed 1G, ...
by abeggled
Sun Sep 21, 2014 3:27 pm
Forum: General
Topic: [FIXED] CCR1009-8G-1S-1S+ Port-Flapping/Ghost-Ports
Replies: 24
Views: 5305

[FIXED] CCR1009-8G-1S-1S+ Port-Flapping/Ghost-Ports

Hi,

I'm configuring my first CCRs and with the default config (just changed IP) and physical ether1 connected, I get flapping ports on ether5 to ether8, which are not physically connected. I've got the same behavior on 6.19 and 6.20rc10 with firmware 3.18.
ccr_flaps.PNG
by abeggled
Thu Sep 18, 2014 8:56 pm
Forum: General
Topic: difference in cpu usage in winbox and profile
Replies: 4
Views: 1348

Re: difference in cpu usage in winbox and profile

In this case you have to search or wait about 2 weeks, when my yesterday received CCR will go in production and I have to rewrite my zabbix-template ...
by abeggled
Thu Sep 18, 2014 8:54 pm
Forum: RouterBOARD hardware
Topic: 48V Mikrotik
Replies: 4
Views: 1752

Re: 48V Mikrotik

In this case, please tell me if you have a defective CCR, in most cases I like to pay the shipment :-)
by abeggled
Thu Sep 18, 2014 7:42 pm
Forum: General
Topic: difference in cpu usage in winbox and profile
Replies: 4
Views: 1348

Re: difference in cpu usage in winbox and profile

OID: .1.3.6.1.2.1.25.3.3.1.2.1

This is working for RB1100AH, not tested other HW.
by abeggled
Sat Apr 05, 2014 9:59 am
Forum: General
Topic: v6.11 released
Replies: 260
Views: 79551

Re: v6.11 released

Yes, but not for RB1100AHx2, for RB1100AH.
by abeggled
Mon Jun 25, 2012 9:31 pm
Forum: General
Topic: IPSEC and NAT
Replies: 1
Views: 1250

IPSEC and NAT

Hi together, I've a problem with IPSEC and NAT. My topology: |RB450G| || || IPsec Tunnel || || |RB1100AH| RB1100AH = subnet 192.168.102.0/24 RB450G = subnet 192.168.44.0/24 /ip firewall nat add action=accept chain=srcnat disabled=no dst-address=192.168.0.0/16 src-address=192.168.0.0/16 add action=ma...
by abeggled
Fri Apr 13, 2012 9:45 pm
Forum: General
Topic: [Feature Request] DNS Slave of a DNS Zone
Replies: 10
Views: 6649

Re: [Feature Request] DNS Slave of a DNS Zone

+1!
by abeggled
Wed Feb 15, 2012 11:58 pm
Forum: General
Topic: Feature Suggestion: IPSEC fixes
Replies: 4
Views: 1261

Re: Feature Suggestion: IPSEC fixes

+ 1
by abeggled
Mon Feb 06, 2012 10:07 pm
Forum: General
Topic: Magazines and publications
Replies: 32
Views: 3486

Re: Magazines and publications

Print:
Heise Verlag Germany: CT', Ix, ... http://www.heise.de

Blog:
Heise Newsticker: http://www.heise.de/newsticker
by abeggled
Sun Jan 15, 2012 4:01 pm
Forum: Virtualization
Topic: Bridge not forwarding traffic on ESXi host
Replies: 11
Views: 11127

Re: Bridge not forwarding traffic on ESXi host

Mikrotik's official response is they don't and will not support ESX/ESXi interface cards.
There is no need for "official" VMware support as long the Intel e1000 cards are supported by RouterOS.
Just use e1000 cards which are working verry well on ESX for years ...
by abeggled
Wed Jan 11, 2012 11:08 pm
Forum: Beginner Basics
Topic: Logging to a remote Syslog server?
Replies: 7
Views: 48320

Re: Logging to a remote Syslog server?

system logging action edit
or use winbox System/logging/Action doubleclick to remote and set your syslog-server...
by abeggled
Sun Jan 08, 2012 8:25 pm
Forum: Beginner Basics
Topic: how enable 4500 port on rb450g ?
Replies: 4
Views: 1029

Re: how enable 4500 port on rb450g ?

please show your current config:
/ip firewall nat
/ip firewall filter
by abeggled
Thu Jan 05, 2012 9:03 pm
Forum: Beginner Basics
Topic: Setting script to run every hour
Replies: 2
Views: 1163

Re: Setting script to run every hour

Scheduler is the way to go:
/system scheduler
add disabled=no interval=60m name=Runspammers on-event=spammers policy=reboot,read,write,policy,test,password,sniff,sensitive start-date=jan/01/1970 start-time=00:00:00
by abeggled
Thu Dec 29, 2011 7:16 pm
Forum: General
Topic: RouterOS and vmware esxi5
Replies: 3
Views: 898

Re: RouterOS and vmware esxi5

Have you attached the ISO from local client? If so try with copying it to a datastore and attach the ISO from datastore to the VM.
by abeggled
Sun Dec 18, 2011 6:27 pm
Forum: RouterBOARD hardware
Topic: Disabling RB450G Beeper
Replies: 6
Views: 4494

Re: Disabling RB450G Beeper

Past it in new terminal in Winbox :D
by abeggled
Fri Dec 16, 2011 8:35 pm
Forum: Beginner Basics
Topic: IPsec between zwo RB1200 don't work
Replies: 3
Views: 640

Re: IPsec between zwo RB1200 don't work

Try to find your misconfiguration by using this PDF: http://gregsowell.com/wp-content/upload ... k-vpn1.pdf
by abeggled
Fri Dec 16, 2011 8:29 pm
Forum: RouterBOARD hardware
Topic: Disabling RB450G Beeper
Replies: 6
Views: 4494

Re: Disabling RB450G Beeper

try
/system routerboard settings set silent-boot=yes
by abeggled
Fri Dec 16, 2011 2:22 pm
Forum: Beginner Basics
Topic: IPsec between zwo RB1200 don't work
Replies: 3
Views: 640

Re: IPsec between zwo RB1200 don't work

In my scenario it's the same. routers can't ping, but the networks behind are working well.
I'm not the IPSEC profi to tell you where the problem is and how you can solve it, but it's working from the networks 192.168.1.0/24 and 192.168.2.0/24.
by abeggled
Mon Dec 12, 2011 8:56 pm
Forum: Virtualization
Topic: MetaRouter and 1100AH on ROS 5.8 not working?
Replies: 36
Views: 18814

Re: MetaRouter and 1100AH on ROS 5.8 not working?

Same problem here with 5.11 Supporticket placed @ Mikrotik #2011121266000651

Hope to get a solution ...
by abeggled
Sat Nov 12, 2011 11:35 am
Forum: General
Topic: Why is RB751U-2HnD produced with illegal characteristics?
Replies: 10
Views: 1372

Re: Why is RB751U-2HnD produced with illegal characteristics

About which country are talking here?
by abeggled
Fri Nov 04, 2011 9:37 pm
Forum: Virtualization
Topic: RouterOS 5.8 broke Metarouters?
Replies: 6
Views: 2965

Re: RouterOS 5.8 broke Metarouters?

I can confirm this. my 450G ... :(
by abeggled
Tue Apr 12, 2011 9:36 am
Forum: General
Topic: SSH tunnels/port forwarding still doesn't work
Replies: 12
Views: 4980

Re: SSH tunnels/port forwarding still doesn't work

For me it's working with 5.0 and PuTTY 0.60 on RB450G.
I'm doing RDP-Tunnels.
by abeggled
Mon Apr 11, 2011 9:43 pm
Forum: General
Topic: SSH tunnels/port forwarding still doesn't work
Replies: 12
Views: 4980

Re: SSH tunnels/port forwarding still doesn't work

ditonet
abeggled reported that is no problem on RB450G.
Maybe this is RB model specific issue?
@ditonet: in my experiance I also us "testversion" of PuTTY >0.60
Iwill test tomorrow with 0.60
by abeggled
Sat Apr 09, 2011 1:33 pm
Forum: General
Topic: Help please : ssh tunnelling
Replies: 16
Views: 14257

Re: Help please : ssh tunnelling

450G
by abeggled
Fri Apr 08, 2011 11:10 pm
Forum: General
Topic: Help please : ssh tunnelling
Replies: 16
Views: 14257

Re: Help please : ssh tunnelling

For me it's working again with 5.0 RTM
by abeggled
Thu Mar 31, 2011 11:47 am
Forum: General
Topic: Help please : ssh tunnelling
Replies: 16
Views: 14257

Re: Help please : ssh tunnelling

Please, someone help, we cant be the only 2 people with this problem in the whole wide world?
No, we are minimum 3 of them:(

I can't tell with which ROS version the problem started, with 5.0 RC3 it worked for me, with 5.0 RC7 it doesn't.
by abeggled
Sat Jan 29, 2011 2:49 pm
Forum: General
Topic: Unreliable Metarouter Ros 5.0 RC6
Replies: 5
Views: 1395

Re: Unreliable Metarouter Ros 5.0 RC6

Yes I had also a lot of reboot problems with v5 RCs also with 4.11 on 450g. Sometimes uptime was about 24h, sometimes just a few minutes. You don't see anything in the (debug)logs of 450g or the metarouter, only a short peek in CPU-graph(450g) in time of reboot. I've also sent rif's to support. Sinc...
by abeggled
Thu Jan 06, 2011 6:09 pm
Forum: General
Topic: VRRP IPv6 Example needed
Replies: 2
Views: 1437

Re: VRRP IPv6 Example needed

I could drilldown my problem a little bit. Router A fails, all VRRPs on Router B becomes RM. If I ping a machine from one vlan to another vlan (both are protected by VRRP) during switch, sometimes I have to disable and reenable the VRRP interface of the source or destination vlan. If Router A comes ...
by abeggled
Thu Jan 06, 2011 12:32 pm
Forum: General
Topic: VRRP IPv6 Example needed
Replies: 2
Views: 1437

VRRP IPv6 Example needed

I'am little bit confused about IPv6 and VRRPv3. The wiki states as following: Now when VRRP interface is set, we can add global address and enable ND advertisement: /ipv6 address add address=FEC0:0:0:FFFF::1/64 advertise=yes interface=vrrp1 No additional address configuration is required as it is in...
by abeggled
Tue Oct 19, 2010 8:37 pm
Forum: General
Topic: IPSec is not working
Replies: 1
Views: 494

Re: IPSec is not working

IPSEC is working fine. What do you want? MT <-> MT?
Please post config and schema or have a look at the following site:http://gregsowell.com/?cat=17.
Greg has a lot helpfully posts and videos, thanks Greg!
by abeggled
Tue Oct 19, 2010 8:28 pm
Forum: Beginner Basics
Topic: GUI config
Replies: 11
Views: 2199

Re: GUI config

Now to work out how to use dynamic IP addresses for IPSec VPN's Just set it up with dummy addresses and use a scheduled script to resolve the dynamic address by dns and update policy and peer like in the following example(both side are dynamic here): :global LocalSite [:resolve localsite.domain.top...
by abeggled
Fri Oct 15, 2010 12:29 pm
Forum: General
Topic: IPIP Tunnel with IPSEC and dynamically assigned ISP IP
Replies: 11
Views: 6099

Re: IPIP Tunnel with IPSEC and dynamically assigned ISP IP

Possible you find a working configuration here: http://gregsowell.com/?p=1523
This works flawless for me.
by abeggled
Mon Oct 11, 2010 11:00 am
Forum: General
Topic: Feature Request : arp inspection by arpon on mikrotik
Replies: 17
Views: 4501

Re: Feature Request : arp inspection by arpon on mikrotik

But this is not very usefull if it's only implemented on the router. According to the website it has to be implemented on every node (router, clients, ...) and since it's not available on windows which most of the clients run :(
by abeggled
Thu Oct 07, 2010 4:18 pm
Forum: General
Topic: Can't connect to Mikrotik via libssh2
Replies: 6
Views: 1281

Re: Can't connect to Mikrotik via libssh2

There are other threads regarding this issue. Search for php & ssh ...
by abeggled
Mon Oct 04, 2010 9:05 am
Forum: Beginner Basics
Topic: How to setup Dual Wan with only incoming on second interface
Replies: 14
Views: 4086

Re: How to setup Dual Wan with only incoming on second inter

uses vlan.. with a managemnt switch like 250
What do you mean?
by abeggled
Fri Oct 01, 2010 1:19 pm
Forum: Beginner Basics
Topic: How to setup Dual Wan with only incoming on second interface
Replies: 14
Views: 4086

Re: How to setup Dual Wan with only incoming on second inter

@xxiii: Can you post an working example of configuration from what you posted? I'm almost a beginner and tried to do the same thing here: http://forum.mikrotik.com/viewtopic.php?f=2&t=45336
by abeggled
Mon Sep 27, 2010 1:26 pm
Forum: General
Topic: Multiple interfaces masqueraded to multiple vlans
Replies: 2
Views: 746

Re: Multiple interfaces masqueraded to multiple vlans

Is PCC the way to do this?
by abeggled
Sun Sep 26, 2010 1:27 pm
Forum: General
Topic: Multiple interfaces masqueraded to multiple vlans
Replies: 2
Views: 746

Multiple interfaces masqueraded to multiple vlans

I like to masquerade multiple interfaces with dynamic, public ip's to multiple VLAN's. But have no clue to do this in mikrotik. Can you give me an advise? Here's my planned setup: RB750G 5.0RC1 ---------------------------------------------------------- 192.168.111.0/24---| vlan111(ether1) <-> dstnat...
by abeggled
Tue Sep 14, 2010 11:15 am
Forum: Forwarding Protocols
Topic: VLAN and VMware ESXi
Replies: 4
Views: 4390

Re: VLAN and VMware ESXi

I think you have 2 problems. torch: Have you enabled promiscuous mode on vSwitch? Vlans in VM Do you want multiple vlans on one vNIC in your ROS-VM? Then you have to use VLANid 4095 and add VLAN-interface in ROS. Do you want one VLAN per vNIC in your VM? Then create Portgroups with the corresponding...
by abeggled
Sun Sep 12, 2010 6:29 pm
Forum: Virtualization
Topic: RouterOS and Exsi
Replies: 9
Views: 3807

Re: RouterOS and Exsi

RouterOS on ESXi 4.x is no problem. Just use e1000 network-adapters in VM give it 1vCPU and about 256 MB of RAM and you get almost 1Gb/s wire-speed in routing (realworld filecopy between external workstation and virtualized server on ESX) with ping's <1ms inside and outside of your ESX. ROS CPU usag...