Community discussions

Search found 324 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 7
by zervan
Thu Sep 27, 2018 8:18 pm
Forum: Scripting
Topic: /tool fetch - to variable [SOLVED]
Replies: 7
Views: 4578

Re: /tool fetch - to variable [SOLVED]

Since RouterOS 6.43 it s possible to fetch to variable, no file is needed: :local IP "10.111.0.21" :local name "Povazie" /tool fetch url="http://$IP/jsonrpc?request={\"jsonrpc\":\"2.0\",\"method\":\"Input.Select\",\"id\":1}" mode=http keep-result=no :local json [/tool fetch url="http://$IP/jsonrpc?r...
by zervan
Mon May 21, 2018 1:09 am
Forum: General
Topic: IGMP Snooping reliability
Replies: 1
Views: 437

IGMP Snooping reliability

Hello, is somebody using IGMP Snooping with HW Offloading on CRS? What are your experiences? Is it working well, is it reliable? I am a little conservative in production environment, still using 6.40.8 bugfix, but there are some places I started to test current branch with this new function. Unfortu...
by zervan
Sat Feb 10, 2018 5:30 pm
Forum: Announcements
Topic: v6.41.2 [current]
Replies: 125
Views: 27289

Re: v6.41.2 [current]

Somebody using CRS112-8G-4S ? I have 2 SFP modules on it. It is rebooting me each 2 minutes when I turn on IGMP Snooping . The same problem was with v6.41. Can't make supout, because not enough time to next reboot. Automatic Supout in Watchdog is not working (don't know why). No problem with CRS109-...
by zervan
Wed Jan 03, 2018 9:16 am
Forum: Announcements
Topic: v6.41 [current]
Replies: 304
Views: 74228

Re: v6.41 [current]

What is problems . I upgrading my routerboard RB2011UAS wireless model. version 6.7 -> 6.41

Please , tell me , What is problems ?
Set frequency to 600 MHz, uncheck "Protected Routerboot", reboot.
by zervan
Fri Dec 29, 2017 2:49 pm
Forum: Announcements
Topic: v6.41 [current]
Replies: 304
Views: 74228

Re: v6.41 [current]

Somebody using CRS112-8G-4S? It is rebooting me each 2 minutes when I turn on IGMP Snooping.
by zervan
Fri Dec 29, 2017 11:00 am
Forum: Announcements
Topic: v6.41 [current]
Replies: 304
Views: 74228

Re: v6.41 [current]

Is there something changed related to OSPF? I've just upgrade the main router RB1200 and OSPF routes are mostly lost. I've also lost all the VLAN connections :-o I thought it should work after upgrade - at least when I was testing on my home router, OSPF and VLAN were working fine. The problem with...
by zervan
Thu Dec 28, 2017 10:16 am
Forum: Announcements
Topic: v6.41 [current]
Replies: 304
Views: 74228

Re: v6.41 [current]

Is there something changed related to OSPF? I've just upgrade the main router RB1200 and OSPF routes are mostly lost. I've also lost all the VLAN connections :-o I thought it should work after upgrade - at least when I was testing on my home router, OSPF and VLAN were working fine.
by zervan
Thu Jul 27, 2017 4:20 pm
Forum: Announcements
Topic: v6.40 [current]
Replies: 101
Views: 21697

Re: v6.40 [current]

*) userman - added "/tool user-manager user clear-profiles" command;
What does this mean? Where on wiki are these commands?
by zervan
Wed Jul 26, 2017 10:18 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: NAT64 and DNS64
Replies: 77
Views: 24727

Re: NAT64 and DNS64

Is anything new about NAT64? Maybe some new RouterOS version?

If not, maybe this could be useful (at least for testing): http://www.internetsociety.org/deploy36 ... in-go6lab/
by zervan
Thu Jul 20, 2017 12:45 am
Forum: General
Topic: SLAAC for IPv6 address assignment
Replies: 4
Views: 3835

Re: SLAAC for IPv6 address assignment

assigned address will not be displayed anywhere in GUI/CLI. But it will be standard EU64 conversion of the prefix and the MAC address of the interface. You can ping it, connect to it etc.
Well, but.. why is it not mentioned anywhere? Could it be displayed in IPv6 Addresses, with some flag?
by zervan
Sat Mar 04, 2017 9:33 am
Forum: Scripting
Topic: /tool fetch - to variable [SOLVED]
Replies: 7
Views: 4578

/tool fetch - to variable [SOLVED]

Hello, I have this script: :local IP "10.111.0.22" :local name "Senzi" :local file "sdcard/json-$name.txt" /tool fetch url="http://$IP/jsonrpc?request={\"jsonrpc\":\"2.0\",\"method\":\"Player.GetActivePlayers\",\"id\":1}" mode=http dst-path=$file :delay 1 :local json [/file get $file contents] :if (...
by zervan
Fri Feb 24, 2017 12:14 am
Forum: Announcements
Topic: v6.38.3 [current]
Replies: 63
Views: 14005

Re: RE: Re: v6.38.3 [current]

That does not really work... or: it does not work very well. That totally depends on the client. Some clients roam nicely, other clients do not roam at all. Yes, laptops have no problem - drivers in Windows allow to set roaming aggressiveness (I use high) and roaming preference of bandwidth or dist...
by zervan
Thu Feb 16, 2017 7:18 pm
Forum: Announcements
Topic: v6.38.1 [current]
Replies: 73
Views: 23343

Re: v6.38.1 [current]

I am not sure if it is related to this version, but I have problem with the LEDs. After reset they are all off. I use exported config to restore configuration (because I am teaching and students have various RB models) and there are these commands in export: /system leds set 0 interface=ether1-wan s...
by zervan
Sat Feb 04, 2017 12:57 am
Forum: General
Topic: New feature Loop Protect - how it works
Replies: 6
Views: 7319

Re: New feature Loop Protect - how it works

I still don't understand how Loop Protection works. I have a vlan, the vlan is a part of bridge. There is a loop on the vlan, vlan is disabled by Loop Protection correctly. There are no packets on vlan (nothing on Sniffer), but bridge is still receiving everything (catching by Sniffer, input firewal...
by zervan
Fri Feb 03, 2017 6:24 pm
Forum: Announcements
Topic: v6.38.1 [current]
Replies: 73
Views: 23343

Re: v6.38.1 [current]

Still having problems when on local bridge enabled rstp. After disabling rstp, everything works as it should. This was broken in release before this one. Two Mikrotik routers connected to each other. When rstp is enabled, I can't ping the other Mikrotik. Normally I am using just bugfix releases, bu...
by zervan
Thu Nov 10, 2016 12:24 am
Forum: Announcements
Topic: SwOS version 1.17 released
Replies: 14
Views: 6631

Re: SwOS version 1.17 released

I have upgraded my switches to the latest version. I really appreciate the naming of ports (don't know which version brought it). I also enabled IVL for VLANs, but after that, I can't see Hosts table any more - ERROR:Lost Connection. Once I saw the table and there were VLAN ID lowered by 1024 (261 i...
by zervan
Wed Nov 02, 2016 8:36 pm
Forum: Announcements
Topic: v6.36.4 [bugfix] is released!
Replies: 51
Views: 14258

Re: v6.36.4 [bugfix] is released!

krdx: My opinion is - don't use any auto :) If you do need connection tracking, enable it, if you don't disable it. Mostly it is needed, but I also use many routers or just bridges connecting various multiple LAN networks and I don't use connection tracking there - there is no NAT and no firewall. I...
by zervan
Wed Nov 02, 2016 8:17 pm
Forum: Announcements
Topic: v6.36.4 [bugfix] is released!
Replies: 51
Views: 14258

Re: v6.36.4 [bugfix] is released!

krdx: Why do you have the bridge firewall rule? Try to remove it, it is not needed. And what about hotspot, why is mentioned in export? Hotspot does need connection tracking to work.
by zervan
Wed Nov 02, 2016 4:47 pm
Forum: Announcements
Topic: v6.36.4 [bugfix] is released!
Replies: 51
Views: 14258

Re: v6.36.4 [bugfix] is released!

There is a SSL fix in the changelog, so I was hoping it will help me to solve my problem, but it is not: I have 2 certificates using the same certificate request file (private key). If I upload only certificate1, then import private key, it is working fine. If I upload only certificate2, then import...
by zervan
Wed Nov 02, 2016 9:25 am
Forum: Announcements
Topic: v6.36.4 [bugfix] is released!
Replies: 51
Views: 14258

Re: v6.36.4 [bugfix] is released!

Thanks for the link, it is really useful. But as I said before: I don't care about many changes let's say in 6.35.4 which are fixing 6.35.3 bugs, I just need to see summary of changes from 6.34.6 to 6.36.4. Moreover, it would be much more convenient to see changes in for example firewall grouped in ...
by zervan
Wed Nov 02, 2016 9:06 am
Forum: Announcements
Topic: v6.36.4 [bugfix] is released!
Replies: 51
Views: 14258

Re: RE: Re: v6.36.4 [bugfix] is released!

I understood...but it will be more significant for people who upgrade in winbox to be alerted about IMPORTANT changes according installed version and for those who download on your website to see that there are something IMPORTANT to do before. For my commercial use I need only bugfix to avoid clie...
by zervan
Tue Jun 07, 2016 8:15 am
Forum: Announcements
Topic: v6.34.5 [bugfix] is released!
Replies: 23
Views: 6881

Re: v6.34.5 [bugfix] is released!

All routes coming from RIP went inactives today. ... Reboot solved the problem.
Exactly the same problem here on RB2011UiAS-2HnD and CCR1009-8G-1S-1S+, both upgraded from good old RouterOS 6.33.5. I thought that 6.34.5 should be very stable upgrade, but instead of that - lost connection :?
by zervan
Fri Feb 05, 2016 2:26 pm
Forum: Announcements
Topic: v6.34.1 [current] is released!
Replies: 59
Views: 15719

Re: v6.34.1 [current] is released!

RB2011UiAS-2HnD is reporting Voltage as 0.0 V and no temperature too.
by zervan
Tue Feb 02, 2016 9:32 am
Forum: Announcements
Topic: v6.34 [current] is released!
Replies: 91
Views: 22274

Re: v6.34 [current] is released!

In previous versions, the Address was empty for dynamic hosts, so I could get it right as in screeenshot, dynamic hosts first, sorted by Expires column and then static hosts: 1. click on Expires column, sorting is by this column ascending; 2. click on Expires column again, sorting is by this column...
by zervan
Mon Feb 01, 2016 7:43 pm
Forum: Announcements
Topic: v6.34 [current] is released!
Replies: 91
Views: 22274

Re: v6.34 [current] is released!

but I think a additional sort criteria with "D" for dynamic will be fine to give the look as before. I was thinking about that too. It would not be the same - it would just list dynamic hosts first, sorted by IP. But I would like to see most fresh dynamic hosts first and, after them all the static ...
by zervan
Mon Feb 01, 2016 5:28 pm
Forum: Announcements
Topic: v6.34 [current] is released!
Replies: 91
Views: 22274

Re: v6.34 [current] is released!

What is the actual problem with sorting? We fixed Winbox and DHCP leases. Big part of information was not shown for static entries. Now you can see it. Please send to support@mikrotik.com screen shots where we could see correct and incorrect behaviour. You are right, the problem is about not empty ...
by zervan
Mon Feb 01, 2016 11:10 am
Forum: Announcements
Topic: v6.34 [current] is released!
Replies: 91
Views: 22274

Re: v6.34 [current] is released!

There is something wrong in 6.33.6 and 6.34 relating secondary column sorting in WinBox, both 3.0 and 3.1. See the screenshot from 6.33.5 and previous versions - I use the sorting where ascending Address is primary and descending Expires secondary column. dhcp-server-leases.png I can not set that in...
by zervan
Mon Sep 21, 2015 2:17 pm
Forum: Announcements
Topic: 6.32.2 released
Replies: 59
Views: 19499

Re: 6.32.2 released

I have still a problem on CRS212-1G-10S-1S+ - SFP modules (OEM) temperatures are not available, Wavelength is also not correct. It was working with 6.31.

The good thing is that this update has resolved full log of "excessive broadcast" (problem in 6.32.1, was fine in 6.31)
by zervan
Mon Sep 14, 2015 11:03 pm
Forum: Announcements
Topic: v6.32.1 released
Replies: 76
Views: 18537

Re: v6.32.1 released

my RB450G has below warning, is it normal or bug? ether2-master-local excessive broadcasts/multicasts, probably a loop I had the same Issue with a CloudSwitch CRS125-24C-1S-RM in 6.31 with two WAN uplinks (WiMax & DSL)h The same here on CRS212-1G-10S-1S+ - just one interface (all ports switched - t...
by zervan
Tue Aug 18, 2015 10:40 pm
Forum: Announcements
Topic: 6.31 released
Replies: 227
Views: 46430

Re: 6.31 released

I have issue with switch port flapping with 6.31 on "model: 750", after downgrade to 6.30.2 all is ok I have same problem on two RB750. After downgrade to 6.30.2 port flapping reveals on week or more - reboot needed. Guys, sorry I didn't believe you - because RB751U and RB751G (and many other model...
by zervan
Tue Aug 18, 2015 6:48 pm
Forum: General
Topic: Queue Graphing Rule and Allow Target
Replies: 0
Views: 333

Queue Graphing Rule and Allow Target

I have simple queue and its graphing rule like this: /queue simple add max-limit=10M/20M name=zakaznik-700 parent=wan target=vlan-man-700 /tool graphing queue add allow-target=yes allow-address=10.112.11.0/24 simple-queue=zakaznik-700 I expect that the graph should be accessible from specified subne...
by zervan
Sun Aug 16, 2015 9:10 am
Forum: Announcements
Topic: 6.31 released
Replies: 227
Views: 46430

Re: 6.31 released

Just saw memory usage got bigger and bigger every minute - memory leak again? (had 87MB free RAM) (CCR1009-8G-1S-1S+). Anyone else?
No problem here on the same CCR model...
by zervan
Sat Aug 15, 2015 12:11 am
Forum: Wireless Networking
Topic: Capsmanager
Replies: 4
Views: 2223

Re: Capsmanager

So, is it possible to use CAPsMAN (old or new) to manage OpenWRT access points? They should support CAPWAP, at least I think.
by zervan
Thu Aug 13, 2015 5:58 pm
Forum: RouterBOARD hardware
Topic: CRS Sfp Flapping and high temperature
Replies: 10
Views: 3515

Re: CRS Sfp Flapping and high temperature

There is a fan hole on the back side. Did somebody tried to open the box and install a fan there? ... Is there a connector inside? I've just open it - there is no power connector, at least I don't see any on the upper side of the board. Well, external power supply for fan could be used. Distance be...
by zervan
Thu Aug 13, 2015 2:27 pm
Forum: RouterBOARD hardware
Topic: CRS Sfp Flapping and high temperature
Replies: 10
Views: 3515

Re: CRS Sfp Flapping and high temperature

I have the same problem with temperature on CRS212-1G-10S-1S+IN (no connection problems yet, but I have it for short testing time). SFP modules are very close each other. When the switch has full number of them (10) and they are turned on, overheating occurs. The temperature is going to 70-80°C (hig...
by zervan
Mon Aug 10, 2015 12:06 am
Forum: General
Topic: Flow Control in ROS
Replies: 10
Views: 3032

Re: Flow Control in ROS

So, is the flow control a good thing or not? I've found this negative old article: http://virtualthreads.blogspot.sk/2006/ ... ntrol.html
What do you think?
by zervan
Sun Aug 02, 2015 12:33 am
Forum: Announcements
Topic: v6.30.2 bugfix release
Replies: 148
Views: 37342

Re:

And you were updating combined package or single packages installation?
The main package (I think it is mandatory, isn't it?) + some extra packages (not all), see screenshot from one of the routers.
by zervan
Sat Aug 01, 2015 6:34 pm
Forum: Announcements
Topic: v6.30.2 bugfix release
Replies: 148
Views: 37342

Re: v6.30.2 bugfix release

You can use that "comfort" udate feature further, even if you install manually selected packages only instead the combined package. It is your choice, of course... I am talking about automatic update (System -> Packages -> Check For Updates) - not about uploading any packages manually. System is up...
by zervan
Sat Aug 01, 2015 6:09 pm
Forum: Announcements
Topic: v6.30.2 bugfix release
Replies: 148
Views: 37342

Re:

Don't use combined package and install individually selected packages only. Then you will not be surprised by this. I think most of us are using very comfortable update from WinBox (System -> Packages). But this time it is really enabling wireless package on all RouterBoards, also if the do not hav...
by zervan
Thu Jul 30, 2015 2:56 pm
Forum: RouterBOARD hardware
Topic: RB1200 after bootp from netinstall: FATAL ERROR: no network card found
Replies: 2
Views: 1005

Re: RB1200 after bootp from netinstall: FATAL ERROR: no network card found

Seems like netinstall 6.30.x is broken. I've downloaded the old netinstall 5.26 and this is working. Unfortunately, the old netinstall can not upload the new RouterOS 6.30.2, so only option is to install the old 5.26 and then update to 6.27 (I don't know why this version is provided by System Packag...
by zervan
Thu Jul 30, 2015 2:21 pm
Forum: RouterBOARD hardware
Topic: RB1200 after bootp from netinstall: FATAL ERROR: no network card found
Replies: 2
Views: 1005

Re: RB1200 after bootp from netinstall: FATAL ERROR: no network card found

I have exactly the same problem now - the old RB1200 is working, but I am moving it from one customer to the new one, so I'd like to netinstall it. I tried netinstall 6.30.2 and also 6.31rc11, the same problem: RouterBOOT booter 3.10 RouterBoard 1200 CPU frequency: 1000 MHz Memory size: 512 MiB NAND...
by zervan
Wed Jul 29, 2015 9:33 am
Forum: Announcements
Topic: v6.30.2 bugfix release
Replies: 148
Views: 37342

Re: v6.30.2 bugfix release

Does somebody experienced problem with time after reboot? See the screenshot from log. There was reboot at 6:12, but the router had back time 14:10 from the previous day.
by zervan
Tue Jul 28, 2015 8:46 am
Forum: Announcements
Topic: v6.30.2 bugfix release
Replies: 148
Views: 37342

Re: v6.30.2 bugfix release

pptp server is still broken in 6.30.2 ppp,error,critical 16: Encryption got out of sync - disabling Is it a MTU related issue? I am using SSTP, but I also have one temporary PPTP and no issues here - nor 6.30.2 neither the previous: /ppp profile add change-tcp-mss=no dns-server=192.168.254.1 local-...
by zervan
Sat Jul 25, 2015 9:42 am
Forum: Announcements
Topic: v6.30.2 bugfix release
Replies: 148
Views: 37342

Re: v6.30.2 bugfix release

Is it solving a strange issue which I have mostly on RB750G with only 32 MiB of memory - log is full of 'CRL sice exceeds free memory, aborting update'?
15 hours after update to 6.30.2 everything seems to be working fine...
by zervan
Sat Jul 25, 2015 1:21 am
Forum: General
Topic: CRS documentation
Replies: 79
Views: 29743

Re: CRS documentation

short answer: don't use multiple master ports Using multiple master ports will create port isolation groups automatically (marked as default), so I neither understand why is this bad. I was experimenting much and it seems there are still some bugs here - sometimes adding and removing will mess up a...
by zervan
Fri Jul 24, 2015 11:57 pm
Forum: Announcements
Topic: v6.30.2 bugfix release
Replies: 148
Views: 37342

Re: v6.30.2 bugfix release

certificate manager - fixed memory leak Is it solving a strange issue which I have mostly on RB750G with only 32 MiB of memory - log is full of 'CRL sice exceeds free memory, aborting update' ? Then the router is acting strange - sometimes web interface is not available, other time CPU is 100%, som...
by zervan
Thu Jul 09, 2015 5:19 pm
Forum: The User Manager
Topic: distinguish User Manager profile in firewall rules
Replies: 0
Views: 909

distinguish User Manager profile in firewall rules

I am using User Manager (UM) for WiFi hotspots. One of my customers now have special requirement - users of UM's profile1 should have different firewall rules than users of profile2 . Is there a way to distinguish UM profile in RouterOS firewall? There is a mention of an IP Pool for UM User here: ht...
by zervan
Thu Jun 25, 2015 7:29 pm
Forum: General
Topic: ICMP redirections are not sent?
Replies: 2
Views: 641

Re: ICMP redirections are not sent?

I was testing this more and there are some strange things... The router1 had very long uptime. I turned off all firewall rules, redirections was still not working. I turned on firewall back and redirections started to work and they are still working after reboot. So it seems like ICMP redirections s...
by zervan
Thu Jun 25, 2015 7:13 pm
Forum: General
Topic: ICMP redirections are not sent?
Replies: 2
Views: 641

ICMP redirections are not sent?

Hello! I know that there are very few situations like this, but maybe somebody will help... My computer PC1 is on LAN1, using router1 as default gateway. There is also a router2 on LAN1, which is the gateway to LAN2. When I send a data to PC2 (on LAN2), they are sent to router1, then to router2. The...
by zervan
Thu Jun 11, 2015 9:08 am
Forum: General
Topic: bridge speed status and graphing
Replies: 0
Views: 453

bridge speed status and graphing

I am using formal bridges for each network - for example I use bridge-internet instead of a port (like ether7 ) also in situation where this port is the only part of the bridge. That's because port assignment may be changed in the future. The problem is that speed reporting is not working as I expec...
  • 1
  • 2
  • 3
  • 4
  • 5
  • 7