Community discussions

Search found 17 matches

by brauser
Mon Sep 09, 2019 5:12 pm
Forum: General
Topic: RouterOS v7.0beta1 (ARM)
Replies: 179
Views: 31200

Re: RouterOS v7.0beta1 (ARM)

Hopefully its close to this:

Latest linux release 5.2.11 (29 August 2019)

At least based on 5.x and 4.x

Latest LTS kernel with longest life is the current used: 4.14. Please see: https://www.kernel.org/category/releases.html.
by brauser
Mon Jan 16, 2017 6:43 pm
Forum: Announcements
Topic: v6.38.1 [current]
Replies: 73
Views: 23879

Re: v6.38.1 [current]

I have strange excitement about version that was build on the Friday 13th and with full moon (at least where i'm from).

Just upgraded my home network CRS226, RB750Gr2 and few WAP ac, so far so good. Tomorrow will play with test network @ work.
hehehe, beware!!!
by brauser
Thu Mar 19, 2015 11:41 pm
Forum: Announcements
Topic: RouterOS v6.27 released
Replies: 273
Views: 99779

Re: RouterOS v6.27 released

so when all_packages torrent/zip will be back?
+1 for this.
and please, dont repeat this again =]

cheers
by brauser
Thu Apr 17, 2014 6:11 pm
Forum: General
Topic: Feature requests
Replies: 1159
Views: 205428

Re: Feature requests

Some features have already been requested before, to better manage this, you can register on the Wiki and cast your vote there: http://wiki.mikrotik.com/wiki/MikroTik_RouterOS/Feature_Requests Of course, in addition, it would be great if you also posted a message here, explaining why you need that ...
by brauser
Thu Apr 17, 2014 5:41 pm
Forum: General
Topic: PPTP server with dynamic IP addresses for hosts
Replies: 1
Views: 725

Re: PPTP server with dynamic IP addresses for hosts

according to the wiki, it's not: http://wiki.mikrotik.com/wiki/Manual:IP/Pools. See below description.
by brauser
Thu Mar 27, 2014 4:37 pm
Forum: General
Topic: Unlimited night usage
Replies: 6
Views: 1181

Re: Unlimited night usage

Hi, Thank you for responding, your help would be appreciated. I would like a user with account "user1" to have limited bandwidth in the morning (ex.. 500mb) and an no limit at night from 12:00 am to 06:00 am. I understand that I can use queue to achieve that, am I right? Regards Sorry but I think I...
by brauser
Thu Mar 27, 2014 4:07 pm
Forum: General
Topic: PCQ/Simple Queue Question
Replies: 3
Views: 862

Re: PCQ/Simple Queue Question

Hi efaden,

Best solution would be pcq queue type with simple queue:
/queue type
add kind=pcq name=upload-800k pcq-classifier=src-address pcq-rate=800k
/queue simple
add max-limit=950k/15M name=LAN queue=upload-800k/default-small target=10.0.0.0/24
by brauser
Tue Mar 25, 2014 4:24 am
Forum: Forwarding Protocols
Topic: BGP Load Balancing - Gateway Unreachable
Replies: 2
Views: 1646

Re: BGP Load Balancing - Gateway Unreachable

Most likely that if you manage to solve that 10.10.10.0/24 connected route problem (bug?) than you're good. Have tried a reboot on MT?
by brauser
Tue Mar 25, 2014 4:09 am
Forum: General
Topic: BGP Load Sharing Two ISPs two Routers
Replies: 4
Views: 1690

Re: BGP Load Sharing Two ISPs two Routers

Hi san, Considering you have only one BGP session on each CCR with it repective ISP, you'll need basically two things: igp-wise: must have both CCR announcing default route to lan so customers can use both CCR for upload; bgp-wise: two subnet to advertise on each CCR: the /23 that covers both /24 an...
by brauser
Tue Mar 25, 2014 3:39 am
Forum: General
Topic: bridge filter to drop brodcast
Replies: 1
Views: 1720

Re: bridge filter to drop brodcast

Hi haissam, If on your network you only use pppoe, than your bridge rules are all you need (except that they need to be enabled :)). But do this kind of filter on every bridge you have unless the pppoe-server. Another more generic rule would be one to do "port-isolation" with bridge ports. E.g. /int...
by brauser
Tue Mar 25, 2014 3:27 am
Forum: General
Topic: Unlimited night usage
Replies: 6
Views: 1181

Re: Unlimited night usage

Hi Damascene,

This is possible in various ways, it will depend basically on where you do your customers shaping (if simple queue or queue tree) and if this is automated by hotspot or ppp authentication (in case of simple queues).

Please, give more information so I can try to help you.

Cheers
by brauser
Tue Mar 25, 2014 3:15 am
Forum: General
Topic: mikrotik PPPoE Session Limit ?
Replies: 2
Views: 559

Re: mikrotik PPPoE Session Limit ?

You can do it only by Profile. So, a profile per user? :)

/ppp profile set profile1h session-timeout=1h
by brauser
Tue Mar 25, 2014 3:05 am
Forum: General
Topic: GRE tunnel with Multiple WAN gateways for failover - HELP
Replies: 2
Views: 1539

Re: GRE tunnel with Multiple WAN gateways for failover - HEL

Hi Matt,

You scenario and purpose isn't clear enough for my understanding, please post the output of "/ip address print detail", "/ip route print detail", "/interface print detail", "/ip firewall export", and an accurate network diagram so help can be easier.
by brauser
Tue Mar 25, 2014 2:56 am
Forum: General
Topic: how to block/allow
Replies: 1
Views: 458

Re: how to block/allow

Hi nocnoc,

Just make sure you selected protocol=tcp and the rule is above others with action-accept.
by brauser
Tue Mar 25, 2014 2:53 am
Forum: General
Topic: 6.x limit external network
Replies: 1
Views: 452

Re: 6.x limit external network

Hi,

You could just put a simple queue with bigger bandwidth for your LAN-LAN traffic.

/queue simple
add dst=192.168.0.0/24 max-limit=100M/100M name=LAN target=192.168.0.0/24

Make sure to put this before your other queue for actual shaping.

Cheers
by brauser
Tue Mar 25, 2014 2:18 am
Forum: General
Topic: PPTP Client/Server between two Mikrotiks
Replies: 1
Views: 380

Re: PPTP Client/Server between two Mikrotiks

Hi Matt,

Make sure of two things:
  • does the client ping on server's WAN ip address? If no, check if client's active default route is the one via tunnel.
  • does the client ping on server's gateway? if no, check your NAT rules.
by brauser
Thu Oct 14, 2010 11:12 pm
Forum: Wireless Networking
Topic: "No More Sessions allowed for user" - Keeping in Active user
Replies: 3
Views: 9081

Re: "No More Sessions allowed for user" - Keeping in Active

We have more than one version that this is happening on. v4.2 and v3.17 It keeps them in the active users lists and so when they go to log on they get that there are no more sessions for the username. We have it setup so that people can sign on with the username twice and it will bring up the login...