Community discussions

MikroTik App

Search found 85 matches

by wilburt
Tue Oct 13, 2020 2:33 pm
Forum: General
Topic: hotspot login using external page
Replies: 0
Views: 137

hotspot login using external page

Hi, I currently use trial hotspot to give my users free access to the internet after they accept the ToS on the login.html page hosted on the Mikrotik. Instead of this process i am looking if this process is possible: 1. User connects to Wifi 2. Login page is directed to an external website for them...
by wilburt
Sun Mar 03, 2019 12:27 pm
Forum: General
Topic: Best way to replicate all configuration
Replies: 0
Views: 433

Best way to replicate all configuration

I am deploying the same setup to different site. The only items that would change would be the identity name of the device What is the best way to replicate all configuration settings from one Mikrotik device (I am using RB1100 for all my sites) to another site? (Quickly cut and paste configuration ...
by wilburt
Sun Apr 22, 2018 3:42 am
Forum: General
Topic: Multi-VLAN on ports
Replies: 1
Views: 647

Multi-VLAN on ports

I am looking to configure on the eth ports of a RBcAPGi 3 vlans and 1 non-vlan this is the current setup PC -> RB1100 -> RBcAPGi -> RB411 all RB devices have the following bridges configured defaultbridge (no vlans) - this is used to bridge the eth ports together managementbridge (vlan8) to bridge v...
by wilburt
Wed Oct 04, 2017 12:50 pm
Forum: General
Topic: One Eth Port - 2 gateway addresses
Replies: 6
Views: 1216

Re: One Eth Port - 2 gateway addresses

Thanks All. The configurations listed above work as expected.
by wilburt
Wed Sep 27, 2017 3:01 pm
Forum: General
Topic: One Eth Port - 2 gateway addresses
Replies: 6
Views: 1216

Re: One Eth Port - 2 gateway addresses

Applied the following codes but network not able to get out. Does NAT rules need to be updated from out-interface to the specific IP address to NAT on?
by wilburt
Tue Sep 26, 2017 9:52 am
Forum: General
Topic: 2 IP adresses on 1 Eth port
Replies: 1
Views: 568

2 IP adresses on 1 Eth port

Can you put 2 IP ADRRESS on one Eth port?

I have two gateway end points but only one cable.

If yes, is it just simply adding IP address on the Eth port?
by wilburt
Fri Sep 22, 2017 2:42 am
Forum: General
Topic: One Eth Port - 2 gateway addresses
Replies: 6
Views: 1216

Re: One Eth Port - 2 gateway addresses

Azam, is it necessary for firewall mangle rules to mark those packets? or the configuration you provide will suffice?
by wilburt
Fri Sep 22, 2017 2:16 am
Forum: General
Topic: One Eth Port - 2 gateway addresses
Replies: 6
Views: 1216

Re: One Eth Port - 2 gateway addresses

Thanks Azma. Will try that and report back on success
by wilburt
Tue Sep 19, 2017 4:16 am
Forum: General
Topic: One Eth Port - 2 gateway addresses
Replies: 6
Views: 1216

One Eth Port - 2 gateway addresses

I have 3 Vlans setup on my RB1100 with one physical port as the connection to the outside world. How can I ensure specific VLANS go out a specific Gateway? Vlan10 192.168.10.x/24 Vlan20 192.168.20.x/24 Vlan30 192.168.30.x/24 Eth1 --> Gateways (172.16.1.1/32 & 172.16.2.1/32) outside world (WWW) What ...
by wilburt
Sun Sep 10, 2017 2:28 am
Forum: General
Topic: CSS106/RB260GS to be un-managed switch
Replies: 2
Views: 718

Re: CSS106/RB260GS to be un-managed switch

see attached. Thanks
by wilburt
Sat Sep 09, 2017 3:33 pm
Forum: General
Topic: Hotspot page not loading
Replies: 0
Views: 425

Hotspot page not loading

RB1100 v6.37.2 Hi all, I have setup a simple hotspot setup using the hotspot setup wizard in the Router OS. However, when a connect to that hotspot network (wireless or wired) the default login page doesn't load. the static DNS entry is there referencing the hotspot gateway IP address HTML pages are...
by wilburt
Sat Aug 26, 2017 4:03 pm
Forum: Wireless Networking
Topic: CAPSMAN + RB951
Replies: 0
Views: 406

CAPSMAN + RB951

Do you still have to configure the base RB951 for other network and vlan setup first before enabling CAPSMAN? I have the following setup VLAN 8 VLAN 15 (hotspot wifi) VLAN 22 (private wifi) WLAN1 (physical) should be on vlan 22 WLAN2 (virtual AP) should be on vlan 15 is that possible to configure CA...
by wilburt
Sat Aug 26, 2017 7:52 am
Forum: General
Topic: CSS106/RB260GS to be un-managed switch
Replies: 2
Views: 718

CSS106/RB260GS to be un-managed switch

I have an RB260GS and want it to operate like a L2 unmanaged switch. I have 3 vlans passing on my network Vlan8 192.168.88.0/24 (management) Vlan15 192.168.77.0/24 Vlan22 192.168.99.0/24 I have an RB951 configured with IP 192.168.88.107 However when i connect to my RB1100 to see if i can see the RB9...
by wilburt
Tue Aug 15, 2017 2:00 pm
Forum: General
Topic: back and restore on same model different OS version
Replies: 3
Views: 927

back and restore on same model different OS version

What is the best way to back up a configuration for RB1100 and then restoring to a new RB1100 that has a new version OS?

from 6.24 to 6.34.7
by wilburt
Tue Jul 18, 2017 6:58 am
Forum: General
Topic: Hotspot log files - user usage
Replies: 2
Views: 670

Re: Hotspot log files - user usage

I am looking to automate the data to be written to the RB log file.

I have come across https://wiki.mikrotik.com/wiki/Manual:I ... er_Profile

on-logout trigger.... will that be triggered when the client times out as well? and can that be scripted to write into the hotspot log file?
by wilburt
Mon Jul 03, 2017 9:54 am
Forum: General
Topic: What does this hotspot debug log line mean?
Replies: 0
Views: 318

What does this hotspot debug log line mean?

2016-08-01 08:02:07 Local7.Debug 192.168.88.1 hotspot,account T-F0:Dx:E2:Cx:49:x6 (10.11.14.147): 351 134744 573870 925 803 (keepalive timeout)

What do the numbers at the end mean?
351
134744
573870
925
803
by wilburt
Mon Jul 03, 2017 8:51 am
Forum: General
Topic: Hotspot log files - user usage
Replies: 2
Views: 670

Hotspot log files - user usage

Does the Hotspot logging in Mikrotik able to capture/print out for each user the total data transmitted for their session?
by wilburt
Mon Nov 28, 2016 6:06 am
Forum: Wireless Networking
Topic: RB411 as wirless dongle
Replies: 0
Views: 363

RB411 as wirless dongle

Hi, i am trying to setup my RB411 as a wireless dongle for a PC that only has a lan port. I have tried settting up with the following cfg, but i can't get an IP from the router via RB411 # nov/26/2016 08:45:54 by RouterOS 6.37.1 /interface bridge add mtu=1500 name=vlan15bridge /interface wireless se...
by wilburt
Sun Nov 27, 2016 8:17 am
Forum: The Dude
Topic: RB1100AH + Dude
Replies: 2
Views: 1214

RB1100AH + Dude

Does the latest Dude version 6 work on RB1100? I can't find a PPC version download.

If it doesn't work, then what options are there to use the latest Dude server?
by wilburt
Fri Jun 24, 2016 8:06 am
Forum: Wireless Networking
Topic: AP to AP backbone
Replies: 5
Views: 912

Re: AP to AP backbone

:) always the safest way.

Just wanted to see a solution comparable to the Rukus setup of wireless backbone.

Thanks
by wilburt
Fri Jun 24, 2016 7:18 am
Forum: Wireless Networking
Topic: AP to AP backbone
Replies: 5
Views: 912

Re: AP to AP backbone

This is for indoors (i.e. shopping mall). Looking to not have to install cabling to connect these APs back to the core router (internet gateway)

Looking to distributed APs throughout to provide wireless access out through a single point Broadband.

Thanks,
by wilburt
Thu Jun 23, 2016 7:37 am
Forum: Wireless Networking
Topic: AP to AP backbone
Replies: 5
Views: 912

AP to AP backbone

Hi experts,

Can anyone recommend the best way and equipment to do AP to AP backbone without network cabling?

Thanks
by wilburt
Fri Jan 29, 2016 9:58 am
Forum: General
Topic: Forcing out interface based on internal IP address
Replies: 4
Views: 930

Re: Forcing out interface based on internal IP address

Thanks for the pointer. It works. There is one flaw. How do we ensure that a specific network can only go out 1 ISP and not the other? The good, 192.168.88.0/24 and 10.11.0.0/20 can't go out 172.16.1.0/24. However, Problem is 192.168.99.0/24 network can go out 10.10.10.0/24 ISP if 172.16.1.0/24 netw...
by wilburt
Wed Jan 27, 2016 4:23 am
Forum: General
Topic: Forcing out interface based on internal IP address
Replies: 4
Views: 930

Re: Forcing out interface based on internal IP address

So far so good. I am able to ping, and get DNS but for some reason i can't browse the internet.

THere are no firewall rules that are dropping packets.

I have static routes that point back and also NAT on that network and port.

any ideas where else could go wrong?
by wilburt
Sat Jan 23, 2016 9:23 am
Forum: General
Topic: Forcing out interface based on internal IP address
Replies: 4
Views: 930

Re: Forcing out interface based on internal IP address

Thanks heaps! i will read through
by wilburt
Mon Dec 07, 2015 2:18 am
Forum: General
Topic: Forcing out interface based on internal IP address
Replies: 4
Views: 930

Forcing out interface based on internal IP address

Hi experts, I have two out interfaces to the WWW. What is the best way to push out bound traffic from a particular network out a specific gateway? For example Out Eth1 10.20.20.2 Out Eth2 172.15.12.2 Internal DHCP server 192.168.88.0/24 192.168.99.0/24 Looking to have 88 network out Eth1 and 99 netw...
by wilburt
Tue Dec 01, 2015 2:26 am
Forum: Wireless Networking
Topic: Does CapsMan work on 6.24
Replies: 6
Views: 882

Re: Does CapsMan work on 6.24

Thank you for the reply. I will try when I am home tonight. CHeers
by wilburt
Sun Nov 29, 2015 12:16 pm
Forum: Wireless Networking
Topic: Does CapsMan work on 6.24
Replies: 6
Views: 882

Does CapsMan work on 6.24

Hi,

Where can i get CM2 package for ROS 6.24? WIll the 6.33.1 CM2 package work on 6.24?

THanks,
by wilburt
Fri Nov 20, 2015 11:33 pm
Forum: General
Topic: Bridge and vlans
Replies: 0
Views: 449

Bridge and vlans

hi, I am looking to setup a vlan over my current network and wanted some guidance or suggestions on how best to do this. This is what i am looking to achieve on RB750 Core network 192.168.88.0/24 (used and admin to maintain and update network device Vlan2 network 10.0.0.0/24 (public network) Vlan3 n...
by wilburt
Wed Nov 18, 2015 6:17 am
Forum: General
Topic: Dude on Windows 10 not working 100%
Replies: 3
Views: 4601

Re: Dude on Windows 10 not working 100%

Windows firewall is also disabled for both internal and external networks.
by wilburt
Wed Nov 18, 2015 6:16 am
Forum: General
Topic: Dude on Windows 10 not working 100%
Replies: 3
Views: 4601

Dude on Windows 10 not working 100%

Hi all, I have installed the Dude 3.6 on a Windows 10 machine. The discover doesn't pick up any of the devices. I have then manually added them into the Dude and can access the Mirkotik devices via login (admin password set) but the ping service states local problem. I have all UAC disabled and runn...
by wilburt
Tue Jul 14, 2015 4:57 am
Forum: General
Topic: knowning which websites hotpsot user go to
Replies: 11
Views: 1866

knowning which websites hotpsot user go to

Is there a configuration or system that works well with the MikroTik hotspot setup to help generate a report of what sites users visit on the hotspot system?

Thanks,
by wilburt
Tue Jul 14, 2015 4:51 am
Forum: General
Topic: Tracking users on Wifi AP in MikroTik
Replies: 2
Views: 823

Tracking users on Wifi AP in MikroTik

I have seen a few Wifi hotspot systems that can provide some reports on where/which Wifi AP most users are connected to the Wifi system. Is there a way to do this in the MikroTik Hotspot system?

Thanks,
by wilburt
Sun Apr 19, 2015 3:50 pm
Forum: General
Topic: RB1100AHx2 Webproxy + Hotspot
Replies: 0
Views: 622

RB1100AHx2 Webproxy + Hotspot

Hi experts,

Is there anything required to be configured on the HOTSPOT server to ensure it uses the Web Proxy? I have setup the Web proxy using an internal micro SD card.

The Web Proxy cache content looks to have content from network connections not on the Hotspot.

Thanks
by wilburt
Sun Feb 01, 2015 11:04 am
Forum: Beginner Basics
Topic: Hotspot setup RB1100AH + RB951 AP
Replies: 0
Views: 602

Hotspot setup RB1100AH + RB951 AP

Hi, I am trying to setup a hotspot system with RB1100AH and a RB951 as the AP. I have setup two vlans, 1 for the internal management and another for teh hotspot network. My management vlan 192.168.88.x is able to get onto the internet. However, with the Hotspot network (via 10.10.0.0/20) i am unable...
by wilburt
Tue Jul 16, 2013 3:14 am
Forum: Beginner Basics
Topic: RB1100AH + core router + vlan switch
Replies: 2
Views: 873

Re: RB1100AH + core router + vlan switch

Thank you for the reply. I have managed to get the two vlans setup on the master physical interface, but the other switch ports that reference the master don't seem to carry the Vlan information. I have tried to apply the vlan id per swtich port but the OS doesn't allow me to do that. Is it possible...
by wilburt
Sat Jul 13, 2013 3:28 pm
Forum: Beginner Basics
Topic: RB1100AH + core router + vlan switch
Replies: 2
Views: 873

RB1100AH + core router + vlan switch

hi experts,

I am new to the RB1100AH using OS6.1

I am looking to setup vlans on ether1-5 and have a dhcp server setup over these ports. I am not sure where to begin.

Thanks
by wilburt
Thu Feb 03, 2011 8:43 am
Forum: General
Topic: hotspot client poor performance
Replies: 0
Views: 437

hotspot client poor performance

Hi Experts, I am experiencing with my hotspot setup clients that have poor network speeds when they connect. This is the setup Internet -- ADSL Modem -- (10.1.1.x) -- RB800 (setup with HS) -- (10.10.0.x) -- switch -- WAP | 192.168.88.x | Syslogd server I have setup a standard HS through the HS wizar...
by wilburt
Wed Jan 19, 2011 9:45 am
Forum: Wireless Networking
Topic: Newbie Wifi tx/rx speeds via RB411AH with R52
Replies: 1
Views: 1058

Re: Newbie Wifi tx/rx speeds via RB411AH with R52

just in case anyone comes across this post, i did some test and for my case changing the wireless frequency helped wit hthe speed and stability of the wifi connection.

hope this helps anyone else.
by wilburt
Wed Jan 19, 2011 5:23 am
Forum: General
Topic: how to debug DHCP issue over wireless
Replies: 0
Views: 422

how to debug DHCP issue over wireless

Hi MT experts, I have setup a Hotspot with the RB800 attahed to a vlan enabled switch which connects about 10 WAP (RB411s and RB433s). I have an IP range for the hotspot as follows 10.10.0.0/23 Some times when I connect to the wifi signal it takes more than 1 minute to get an IP address, some other ...
by wilburt
Mon Jan 17, 2011 4:21 am
Forum: General
Topic: firewall rule not working
Replies: 14
Views: 6678

Re: firewall rule not working

Thanks fewi and Tim for your help.

It works.
by wilburt
Mon Jan 17, 2011 2:10 am
Forum: General
Topic: firewall rule not working
Replies: 14
Views: 6678

Re: firewall rule not working

Hi, Here is the bridge port print out # INTERFACE BRIDGE PRIORITY PATH-COST HORIZON 0 I vlan8_e5 ManagementBridge 0x80 10 none 1 ether2-local-master ManagementBridge 0x80 10 none 2 I vlan15_e5 vlan15bridge 0x80 10 none Just to provide some clarification on what I have currently setup - I have setup ...
by wilburt
Sun Jan 16, 2011 2:45 pm
Forum: General
Topic: firewall rule not working
Replies: 14
Views: 6678

Re: firewall rule not working

Sorry copied the wrong HOTSPOT profile info. Everything is right except for the range. Here it is ip hotspot 0 name="hotspot1" interface=vlan15bridge address-pool=hs-dhcp-pool profile=hsprof2 idle-timeout=1m keepalive-timeout=none addresses-per-mac=1 ip-of-dns-name=192.168.5.1 proxy-status="running"...
by wilburt
Sun Jan 16, 2011 2:11 pm
Forum: General
Topic: firewall rule not working
Replies: 14
Views: 6678

Re: firewall rule not working

ip hotspot 0 name="hotspot1" interface=vlan15bridge address-pool=hs-dhcp-pool profile=hsprof2 idle-timeout=1m keepalive-timeout=none addresses-per-mac=1 ip-of-dns-name=10.10.0.1 proxy-status="running" ip hotspot profile 0 * name="default" hotspot-address=0.0.0.0 dns-name="" html-directory=hotspot ra...
by wilburt
Sun Jan 16, 2011 1:55 pm
Forum: General
Topic: firewall rule not working
Replies: 14
Views: 6678

Re: firewall rule not working

strange... still nothing.

Does the MikroTik HS do something strange with firewalls filter rules?
by wilburt
Sun Jan 16, 2011 1:42 pm
Forum: General
Topic: firewall rule not working
Replies: 14
Views: 6678

Re: firewall rule not working

Hi,

I changed the rule to forward but still no luck. The only rule that gets packet counts are rules 5 and 8. It looks like it is skipping/not matching to my rule (1) at all.

Thanks.
by wilburt
Sun Jan 16, 2011 1:21 pm
Forum: General
Topic: firewall rule not working
Replies: 14
Views: 6678

Re: firewall rule not working

Hi, here is the print out. My rule is # 1 0 ;;; Make sure that proxy is not a open proxy chain=input action=drop protocol=tcp src-address=0.0.0.0/0 in-interface=ether1-gateway dst-port=8080 1 ;;; stop hs to untangle chain=input action=drop dst-address=10.1.1.9 in-interface=ether5-local-slave 2 ;;; D...
by wilburt
Sun Jan 16, 2011 7:46 am
Forum: General
Topic: firewall rule not working
Replies: 14
Views: 6678

firewall rule not working

Hi Experts, I have setup a simple hotspot system but I am unable to add specific firewall rules to restrict access to one specific host. Here is my network setup ADSL modem 10.1.1.x/16 ---> 10.1.1.9 Host (transparent web filter) (in bridge mode) --> 10.1.1.10 RB750 --> HS 192.168.5.x/24 I added the ...
by wilburt
Tue Dec 07, 2010 3:06 pm
Forum: Wireless Networking
Topic: Newbie Wifi tx/rx speeds via RB411AH with R52
Replies: 1
Views: 1058

Newbie Wifi tx/rx speeds via RB411AH with R52

Hi MT Wireless experts!!! I have a simple WLAN setup with a RB800 as the primary router for the HS. From the RB800 I get 4+Mbps download speed, but at the wireless client I get a max of 80Kbps Is there something I can change on the wireless card to improve the wireless client download speeds? I only...
by wilburt
Fri Dec 03, 2010 6:08 am
Forum: Beginner Basics
Topic: Using Mikrotik web proxy in hotspot setup
Replies: 7
Views: 6184

Re: Using Mikrotik web proxy in hotspot setup

Yeah... tried it and it doesn't work after authentication. Looks like a third party webproxy might be the only answer.

Thanks for your insight and knowledge!
by wilburt
Fri Dec 03, 2010 1:37 am
Forum: Beginner Basics
Topic: Using Mikrotik web proxy in hotspot setup
Replies: 7
Views: 6184

Re: Using Mikrotik web proxy in hotspot setup

Thanks for the information. Is it possible to use the out of the box hotspot proxy to deny certain website after users have authenticated or for trial users?
by wilburt
Thu Dec 02, 2010 10:07 am
Forum: Beginner Basics
Topic: Using Mikrotik web proxy in hotspot setup
Replies: 7
Views: 6184

Using Mikrotik web proxy in hotspot setup

Hi MT experts, I am trying to setup a simple web proxy using the in built web proxy feature of the MikroTik. I have been able to setup it up using the information from http://wiki.mikrotik.com/wiki/How_to_Block_Websites_%26_Stop_Downloading_Using_Proxy and for the most part it succesfully blocks the...
by wilburt
Tue Nov 30, 2010 4:30 pm
Forum: General
Topic: First Ping request timed out
Replies: 2
Views: 1124

First Ping request timed out

hi experts, I have a very strange issue. I have connected my RB800 to my Cisco877 adsl modem. When I ping from the Cisco... everything works fast. however, when I ping from the RB800 or any other device connected to the RB800 the first ping always request timed out, then the following pings come bac...
by wilburt
Tue Nov 30, 2010 10:08 am
Forum: General
Topic: Logging web address from hotspot
Replies: 1
Views: 478

Logging web address from hotspot

Hi Experts,

Does anyone konw if it is possible to send to the log the web addresses that users visit from the hotspot service?

Thanks.
by wilburt
Tue Nov 09, 2010 1:56 am
Forum: General
Topic: RB750 DHCP Server + Vlan
Replies: 9
Views: 3773

Re: RB750 DHCP Server + Vlan

Hi Blake,

Thanks for the pointer. I have finally got what I wanted to work.

Thanks again for your assistance :D
by wilburt
Tue Nov 09, 2010 1:55 am
Forum: General
Topic: CAn't see vlan ids in torch
Replies: 2
Views: 1292

Re: CAn't see vlan ids in torch

It turns out that you can't see the vlan tag when you torch the vlan interface. You will have to torch an interface that is connected on the otherside of the vlan interface.
by wilburt
Fri Nov 05, 2010 4:40 am
Forum: General
Topic: CAn't see vlan ids in torch
Replies: 2
Views: 1292

CAn't see vlan ids in torch

I have setup a vlan on ether5 which is attached to another MT router on that port with the same vlan setup and id. The pings go through, but I can't see the vlan id. Should they be displayed? I can't see the vlan id in torch on the other side either.
by wilburt
Thu Nov 04, 2010 4:56 am
Forum: General
Topic: RB750 DHCP Server + Vlan
Replies: 9
Views: 3773

Re: RB750 DHCP Server + Vlan

RB750 |___ Ether5 ___ Ether3 RB433(1) Ether2 ___ Ether3 RB433(2) |___ Ether1 ___ www | | |___ Ether2___ AdminPC | | | | Wlan wlan I have created a vlan20 to be used for the hotspot service on RB750 and attached it to ether5. Clients will connect to the wlan from teh RB433, but they won't know about ...
by wilburt
Wed Nov 03, 2010 7:09 am
Forum: General
Topic: RB750 DHCP Server + Vlan
Replies: 9
Views: 3773

Re: RB750 DHCP Server + Vlan

In short this is what I have done On RB433 wlan - bridgevlan20 - vlan20 bridged together (vlan20, ether3, ether2) assigned an ip address to ether3 for management on the 192.168.88.0/24 network Ether3 is connected to RB750 ether5 On RB750 I have created Vlan20 bridged ether5 - bridgevlan20 - vlan20 H...
by wilburt
Wed Nov 03, 2010 7:04 am
Forum: General
Topic: RB750 DHCP Server + Vlan
Replies: 9
Views: 3773

Re: RB750 DHCP Server + Vlan

I think that makes sense. I think that is what I have done (see below config) I am still unable to obtain an IP address from the hotspot server and also not able to ping between my 192.168.88.0/24 network for NTP and management purposes. I must be doing something wrong. This is what I have done for ...
by wilburt
Mon Nov 01, 2010 12:10 pm
Forum: General
Topic: RB750 DHCP Server + Vlan
Replies: 9
Views: 3773

Re: RB750 DHCP Server + Vlan

Thanks blake for the help I will give it a go and let you know of the outcome. Your last quote This config assumes your hosts can tag their packets with the proper VLAN ID. How does that work if the host doesn't know what IP address or vlan they need to be in? Can we set by default a specific vlan? ...
by wilburt
Mon Nov 01, 2010 5:13 am
Forum: General
Topic: RB750 DHCP Server + Vlan
Replies: 9
Views: 3773

RB750 DHCP Server + Vlan

I am trying to add a DHCP server to a vlan but none of my client machines are getting an ip address. are we suppose to add the dhcp server onto a physical interface or the vlan interface or a bridge?How/what is the dhcp server ip address? This is basically what i am trying to do Ether1 (master port ...
by wilburt
Thu Oct 28, 2010 6:09 am
Forum: Beginner Basics
Topic: vlan setup basics
Replies: 9
Views: 2122

Re: vlan setup basics

Ok. That makes sense. If I already have IP traffic on that interface that I have just created a new vlan on, do I have to have all traffic from the different subnet within their own vlan? For example I have a HS on 192.168.5.1/24 on ether5 and then I created a vlan20 on ether5 with the vlan having i...
by wilburt
Thu Oct 28, 2010 5:57 am
Forum: Beginner Basics
Topic: vlan setup basics
Replies: 9
Views: 2122

Re: vlan setup basics

Has it got anything to do with that physical interface being a slave? When i removed it from being a slave i was able to ping between the two vlans.

Sorry for all the newbie questions.

Thanks
by wilburt
Thu Oct 28, 2010 5:46 am
Forum: Beginner Basics
Topic: vlan setup basics
Replies: 9
Views: 2122

Re: vlan setup basics

I have changed the VLAN interface to 192.168.90.x/24

but still i am unable to ping either way.
by wilburt
Thu Oct 28, 2010 4:46 am
Forum: Beginner Basics
Topic: vlan setup basics
Replies: 9
Views: 2122

Re: vlan setup basics

Here are the export details [admin@MikroTik] > /ip address print detail Flags: X - disabled, I - invalid, D - dynamic 0 ;;; default configuration address=192.168.88.1/24 network=192.168.88.0 broadcast=192.168.88.255 interface=ether2-local-master actual-interface=ether2-local-master 1 address=192.168...
by wilburt
Thu Oct 28, 2010 4:43 am
Forum: Beginner Basics
Topic: vlan setup basics
Replies: 9
Views: 2122

Re: vlan setup basics

There are no firewall rules on the 192.168.88.0/24 network.

Ether 4 is on the RB750 device and Ether 1 is on the RB433 device. The following IP addresses are set on the interfaces

RB750

Ether2 - 192.168.88.1/24
Vlan20(ether4) - 192.168.88.20/24

RB433
Vlan20(ether1) - 192.168.88.21/24
by wilburt
Thu Oct 28, 2010 4:13 am
Forum: Beginner Basics
Topic: vlan setup basics
Replies: 9
Views: 2122

vlan setup basics

I am trying to setup a basic VLAN without any success. I am following the basic setup as per the wiki manual SO what i have is two RB devices 750 and 433 I setup RB750 with the following /interface vlan add name=vlan20 vlan-id=20 interface=ether4 disabled=no /ip address add address=192.168.88.20/24 ...
by wilburt
Wed Oct 27, 2010 8:41 am
Forum: General
Topic: NTP Client setup on bridge wireless router
Replies: 3
Views: 1390

Re: NTP Client setup on bridge wireless router

ok... so what I am going to do is setup two vlans for HS and for admin which there will be an internal IP address assigned. This is what I have configured, but I am still unable to get the communication between vlan10 between 192.168.88.11 to any other in that same subnet. RB750 E5 Vlan10,20 vlan 10...
by wilburt
Wed Oct 27, 2010 5:14 am
Forum: General
Topic: NTP Client setup on bridge wireless router
Replies: 3
Views: 1390

NTP Client setup on bridge wireless router

Hi Experts, I have setup a Hotspot on my rb750 on interface 5. I have configured a rb411 with wireless with a bridge of the wlan and the interface to be able to pass on network packets. I have setup ntp client on the rb750 and is able to obtain the correct date time. How do i setup the rb411 to sync...
by wilburt
Wed Oct 27, 2010 4:32 am
Forum: Beginner Basics
Topic: Firewall Filter by Time
Replies: 6
Views: 2390

Re: Firewall Filter by Time

It turns out i need to check the read policy in my schedule (something i didn't originally do)

Thanks for the replies an assistance.

For future newbies setting up a schedule... make sure you enable the read policy :D
by wilburt
Wed Oct 27, 2010 3:43 am
Forum: Beginner Basics
Topic: Firewall Filter by Time
Replies: 6
Views: 2390

Re: Firewall Filter by Time

Thanks for the pointer. I have created a script and a schedule, but it doesn't look like the schedule is working? It runs as the counter increments but nothing happens on the script side (the counter doesn't increment) Here is my schedule and scripts 0 name="hs-dhcp-enable" owner="admin" policy=ftp,...
by wilburt
Tue Oct 26, 2010 10:18 am
Forum: Beginner Basics
Topic: Firewall Filter by Time
Replies: 6
Views: 2390

Re: Firewall Filter by Time

Thanks for the reply. I have tried to setup a filter rule with hs-input with protocol udp and action = drop but my devices on the hotspot are still getting thier ip addresses via dhcp. What filter setting would i need to set to prevent clients receiveing an ip address from the dhcp server on the hot...
by wilburt
Tue Oct 26, 2010 6:45 am
Forum: Beginner Basics
Topic: Firewall Filter by Time
Replies: 6
Views: 2390

Firewall Filter by Time

Hi, I am trying to restrict the times which people can access my hotspot. I was looking a dropping DHCP client request packets on certain times of the day. For example drop dhcp requests after 9pm I have seen the option available in the firewall section but can't get it to work. What is the time for...
by wilburt
Thu Oct 21, 2010 10:58 am
Forum: Wireless Networking
Topic: setting up the RB433 AP bridge to a hotspot
Replies: 1
Views: 2364

setting up the RB433 AP bridge to a hotspot

Hi Experts, I have been able to successfully setup a hotspot on the RB750 on one of the interface. I have also been testing that interface using a simple AP device and everything has been working to plan. For testing purposes it works, now I have gone out and obtained a RB433 with the R52 Wireless c...
by wilburt
Thu Oct 07, 2010 4:11 am
Forum: Scripting
Topic: Using a name and not the IP address for hotspot
Replies: 5
Views: 1514

Re: Using a name and not the IP address for hotspot

Thanks for the response. I have added the DNS name in the hotspot and that works perfectly. I have also noticed that we can't use proper domain names as certain devices try and resovle via it's own DNS cache and for some reason bypass the hotspot dns. Anyway my work around is to not have a .com or k...
by wilburt
Thu Oct 07, 2010 4:09 am
Forum: General
Topic: Redirecting a user login page based on mobile device
Replies: 14
Views: 6059

Re: Redirecting a user login page based on mobile device

Thanks for the reply. It turns out to be a default feature of (specifically) iOS3.x and above, known as CNS. If i turn this off, then everything is fine.
by wilburt
Thu Oct 07, 2010 4:08 am
Forum: General
Topic: iPhone iOS v4 problem with Hotspot Logon Page
Replies: 20
Views: 21629

Re: iPhone iOS v4 problem with Hotspot Logon Page

It turns out that it is due to the Auto-login feature of the iPhone OS3.x and above. Otherwise know as CNS. "With OS3.0, Apple introduced a new auto-login feature for wireless networks. When you join a network, the OS tries to to fetch a test page (specifically, this one). If it gets something other...
by wilburt
Wed Oct 06, 2010 6:33 am
Forum: General
Topic: iPhone iOS v4 problem with Hotspot Logon Page
Replies: 20
Views: 21629

Re: iPhone iOS v4 problem with Hotspot Logon Page

Hi roadracer96,

Did you manage to get any solution with the problem you were having with the redirect to a specific page after login via iPhone?

Thanks.
by wilburt
Wed Oct 06, 2010 6:06 am
Forum: General
Topic: iPhone iOS v4 problem with Hotspot Logon Page
Replies: 20
Views: 21629

Re: iPhone iOS v4 problem with Hotspot Logon Page

Hi, Yes I have also confirmed this with my iOS4 iPhone. It only works if i remove the dns name. It looks like it uses apple.com as the default dns server and tries to look it up. Has anyone found a way around it? I also noticed that when you select the specific hotspot you want to connect to, the wi...
by wilburt
Wed Oct 06, 2010 5:33 am
Forum: General
Topic: Redirecting a user login page based on mobile device
Replies: 14
Views: 6059

Re: Redirecting a user login page based on mobile device

Thanks everyone for the replies. I have managed to get it to work now. It was a unclosed " that caused the javascript not to run. Everything is working as expected. However, I do have one additional question on the mobile login. I have tested connecting to the WiFi via the iPhone and at the moment I...
by wilburt
Tue Oct 05, 2010 3:21 pm
Forum: General
Topic: Redirecting a user login page based on mobile device
Replies: 14
Views: 6059

Re: Redirecting a user login page based on mobile device

Thanks for the information.

However, I did try running some basic javascript just on the login form and nothing happened.

The script that I was running was a simple pop dialog box

alert("hello");

and the script never ran.

Is there a restriction on the javascript within the login page?

Thanks
by wilburt
Tue Oct 05, 2010 7:37 am
Forum: Scripting
Topic: Using a name and not the IP address for hotspot
Replies: 5
Views: 1514

Using a name and not the IP address for hotspot

Hi,

I have setup a hotspot, but everytime i connect to the hotpspot it shows in the url the ip address of the router (i.e http://192.168.0.1/login?...)

is it possible to make it (http://some name/login?...)

Thanks.
by wilburt
Tue Oct 05, 2010 7:00 am
Forum: General
Topic: Redirecting a user login page based on mobile device
Replies: 14
Views: 6059

Redirecting a user login page based on mobile device

Hi, I am trying to see if it is possible to use some javascript to detect the user's device and redirect them to the appropriate login page? For example. A user connects to the hotspot then the login.html will detect the device (using javascript?) and if it matches to a mobile device it redirects th...
by wilburt
Wed Aug 25, 2010 5:53 am
Forum: Beginner Basics
Topic: new to MikroTIk router: how to - vlan + hotspot
Replies: 1
Views: 589

new to MikroTIk router: how to - vlan + hotspot

Hi MT experts, I have just got my RB750 and have been playing around with it and searched the web for various tutorials and help videos. However, I am still at a lost as to how to setup a vlan with a hotspot. So here is what i am looking to achieve (I think it should be possible on the RB750) - two ...