Community discussions

MikroTik App

Search found 21 matches

by BigSky
Mon Nov 16, 2020 7:40 pm
Forum: The Dude
Topic: Dude Client Not Starting Up
Replies: 3
Views: 1247

Re: Dude Client Not Starting Up

Thanks for this. Just setup a new computer with Windows 10 and had this same problem with the Dude Client. Ran as Administrator once and that solved the problem.
by BigSky
Thu Jul 16, 2020 11:55 pm
Forum: Beginner Basics
Topic: IPsec tunnel with SonicWall
Replies: 0
Views: 508

IPsec tunnel with SonicWall

Hi, I'm trying to setup a site to site tunnel between a SonicWall and a Mikrotik CCR1009-8G1A-1S+ with version v6.46.4 The error I'm getting is "payload missing: ID_R" What is that refering to? The Sonicwall is setup with the IKE Authentication to be IPv4 Addresses. I see in IPsec Identities an opti...
by BigSky
Tue Oct 09, 2018 1:24 am
Forum: Beginner Basics
Topic: VLANs in CRS-326-24G-2S+
Replies: 0
Views: 514

VLANs in CRS-326-24G-2S+

I need help configuring VLANs through some new Mikrotik switches. They are CRS-326-24G-2S+ running 6.43.2. I have read through both these examples and tried various configurations based off of them: https://wiki.mikrotik.com/wiki/Manual:Interface/Bridge#VLAN_Example_.231_.28Trunk_and_Access_Ports.29...
by BigSky
Thu Feb 09, 2017 1:58 am
Forum: General
Topic: SNTP not working
Replies: 19
Views: 4974

Re: SNTP not working

Solved! It was my ISP. They got back to me that they were blocking NTP: We were blocking incoming NTP, thinking that it would still allow NTP to work from our network to the outside world, but not allow random NTP requests back in. This was due to problems with NTP related DDOS attacks we had receiv...
by BigSky
Wed Feb 08, 2017 7:55 pm
Forum: General
Topic: SNTP not working
Replies: 19
Views: 4974

Re: SNTP not working

The issue usually is that the ISP starts blocking outbound traffic with a source port number 123. When you take a SNTP client that sends requests from a random port number to the server (destination port 123) you get replies, but when you use both source and destination port 123 as an NTP server do...
by BigSky
Wed Feb 08, 2017 7:37 pm
Forum: General
Topic: SNTP not working
Replies: 19
Views: 4974

Re: SNTP not working

Thank you everyone for the responses! To answer a few questions: -I'm using the default SNTP that comes with the routers -From the router I can ping us.pool.ntp.org. It resolves to different addresses each time (Which is how I understand that address to work) -with that and other testing, I believe ...
by BigSky
Wed Feb 08, 2017 12:49 am
Forum: General
Topic: SNTP not working
Replies: 19
Views: 4974

SNTP not working

I have 20+ Mikrotik routers in the field at client locations. These are mostly RB750s, but there are also some CCRs. At some point in 2016 the SNTP stop adjusting the clocks on all of these routers. I've tried firmwares from 6.12 to 6.38, with the same results. I see the NTP request go out, but noth...
by BigSky
Tue Nov 03, 2015 8:36 pm
Forum: General
Topic: Mikrotik vlans and UniFi Switch issues
Replies: 6
Views: 4183

Re: Mikrotik vlans and UniFi Switch issues

Okay, I got it working. Docmarius, Ubnt has just release a firmware that allows you to have management of the USW on a VLAN, thus creating a trunk port. But I think you have to have untagged DHCP on first to associate it to the Controller software and then you can change it to the management vlan. B...
by BigSky
Tue Oct 27, 2015 7:31 pm
Forum: General
Topic: Mikrotik vlans and UniFi Switch issues
Replies: 6
Views: 4183

Mikrotik vlans and UniFi Switch issues

I’m having trouble implementing multiple vlans from Mikrotik router thru a UniFi Switch (USW). I’m used multiple vlans with Mikrotik routers & AirMax equipment, or thru ToughSwitches with success before, but this is my first time using a USW. Everything works as it should until I try to add a “Corpo...
by BigSky
Thu Jan 08, 2015 6:45 pm
Forum: Beginner Basics
Topic: Different vlan combos per ethernet interface
Replies: 1
Views: 849

Different vlan combos per ethernet interface

Hi, I'm using 3 vlans (6, 8, & 10), which were all created under the Ethernet2 interface. I know I can make the other Ethernet interfaces slaves to Ethernet2 and they will have all the vlans present, but how do I add only certain vlans to certain ethernet interfaces? For example, I want: Ethernet2 t...
by BigSky
Mon Aug 25, 2014 5:42 pm
Forum: The Dude
Topic: Can't ping device past hotspot
Replies: 8
Views: 9809

Re: Can't ping device past hotspot

The rules I have listed above go under "Filter Rules"
by BigSky
Thu Jul 04, 2013 12:38 am
Forum: The Dude
Topic: Can't ping device past hotspot
Replies: 8
Views: 9809

Re: Can't ping device past hotspot

Boy, I really don't. It almost seems like it needs an established connection before it allows it through the firewall. What kind of AP are you using? Is it just in bridge mode? Can you test with a different type of AP? Just grabbing at straws here...
by BigSky
Tue Jul 02, 2013 1:23 am
Forum: The Dude
Topic: Can't ping device past hotspot
Replies: 8
Views: 9809

Re: Can't ping device past hotspot

baasit, Just to clarify, are you saying that you can ping the AP device when there's a client connected to it? If so, I think there's something else going on. Otherwise, I'd try to just do a single IP address instead of a range. I don't know why that would make a different, but start with one. Also,...
by BigSky
Fri Jan 25, 2013 8:36 pm
Forum: Beginner Basics
Topic: EOIP through a Netgear router
Replies: 1
Views: 812

EOIP through a Netgear router

I can't seem to find a solution to this. I have a RB750GL sitting behind a Netgear WGR614v10. The Netgear is the main router for a small office, the Mikrotik is the router for a wifi network on it's own subnet. I want to create an EOIP tunnel back to my office Mikrotik so I have access to the device...
by BigSky
Fri Oct 26, 2012 6:31 pm
Forum: The Dude
Topic: Can't ping device past hotspot
Replies: 8
Views: 9809

Re: Can't ping device past hotspot

Yes, I finally did. Sorry I didn't post the solution. You need to add entries into the firewall to jump the pre-existing hotspot rules. There needs to Filter Rules created for both the source & destination of the device IP that allows access to & from unauthorized users to a client. Example: IP of d...
by BigSky
Wed Jan 04, 2012 6:58 pm
Forum: The Dude
Topic: Can't ping device past hotspot
Replies: 8
Views: 9809

Can't ping device past hotspot

I have the current setup: RB750GL --> Ubiquiti PicostationM2 (as AP) Hotspot is 10.2.55.129 on Ethernet port 2 where the Picostation is plugged in. The Picostation is in bridge mode with 10.2.55.130 and .129 as gateway. Everything works great, but I can't log into the Picostation, nor can I ping it....
by BigSky
Wed Oct 12, 2011 8:36 pm
Forum: The Dude
Topic: Short question - how to change winbox port in Dude?
Replies: 3
Views: 1740

Re: Short question - how to change winbox port in Dude?

Has this been implemented yet? I can't seem to find if it has or not.
by BigSky
Wed Oct 12, 2011 8:35 pm
Forum: The Dude
Topic: Change default winbox port
Replies: 1
Views: 1666

Re: Change default winbox port

Is this possible yet? I know it was on the features request, but I can't find if it's implemented yet.
by BigSky
Wed Aug 24, 2011 5:13 pm
Forum: General
Topic: Shared Users in Hotspot
Replies: 4
Views: 1143

Re: Shared Users in Hotspot

Viktor from DMA Softlab got back to me and said that if I can update to Radius Manager 3.9 it will work. Has anyone tried it with 3.9? Hopefully the update won't be too painful.
by BigSky
Tue Aug 23, 2011 5:12 pm
Forum: General
Topic: Shared Users in Hotspot
Replies: 4
Views: 1143

Re: Shared Users in Hotspot

As far as I know the answer is no. We have a similar setup to you and haven't actually managed to successfully get the multiple users working! Still waiting to hear back from Viktor. I can get multiple users if I change the Hotspot User Profile Shared Users. But, like me, you probably don't want th...
by BigSky
Mon Aug 22, 2011 11:28 pm
Forum: General
Topic: Shared Users in Hotspot
Replies: 4
Views: 1143

Shared Users in Hotspot

I use hotspot (RouterOS 4.11) with Radius Manager 3.8.0 for quite some time now without problems. I'm now trying to set up a new series of APs with a specific purpose. A property manager wants to provide prepaid cards to his rental guests. He would like each code to be able to be used by up to 4 com...