Community discussions

Search found 31 matches

by dimabar
Tue Feb 26, 2019 11:27 am
Forum: Announcements
Topic: v6.43.12 [stable] is released!
Replies: 49
Views: 11707

Re: v6.43.12 [stable] is released!

I noticed a memory leak when bridge is set to frame-types=admit-only-vlan-tagged.
What is the device model affected?
CCR1009-7G-1C-1S+
Do you have any news on this problem? Any solutions from support?
by dimabar
Thu Jan 19, 2012 10:54 pm
Forum: General
Topic: ROS 5.11 x86 problem - unstable version
Replies: 29
Views: 5229

Re: ROS 5.11 x86 problem - unstable version

we have made a pre-release version with a potential fix for x86 reboots. please email us to get the beta
Wow! great news! Thank you very mutch! Could you please tell us: patch or new release?
by dimabar
Wed Jan 18, 2012 3:32 pm
Forum: General
Topic: How to debug reboots MT5.11 on x86?
Replies: 2
Views: 508

Re: How to debug reboots MT5.11 on x86?

make a photo/video of the crash before the reboot. You will need to attach a monitor to the PC for that. Hmm... I think it is very strange way to troubleshoot. How can we photo device if it have no video or local console? In our case we have reboot problem... Console have no output (all problem dev...
by dimabar
Wed Jan 18, 2012 2:20 pm
Forum: General
Topic: v5.11 released
Replies: 173
Views: 44077

Re: v5.11 released

Hello Guys... Im new here...I started to work in a School and they have Mikrotik 4.11.... So i want to upgrade.. but when I do it??? It will reset all the configuration?? Thank you :D Any help will be aprreciated If it works, do not upgrade. If zou reallz want to upgrade go to 4.17. If zoy really n...
by dimabar
Wed Jan 18, 2012 10:40 am
Forum: General
Topic: How to debug reboots MT5.11 on x86?
Replies: 2
Views: 508

How to debug reboots MT5.11 on x86?

How to debug reboots MT5.11 on x86? Does any possibility to debug the cause of such behavior?
by dimabar
Wed Jan 18, 2012 10:35 am
Forum: General
Topic: v5.11 released
Replies: 173
Views: 44077

Re: v5.11 released

After upgrading RB1100AH from 5.8 to 5.11 I have large latency spikes 5-20 ms across bridged VLAN's on port 11/12, previously latency was 0-1 ms. I am using the RouterBoard as a transparent firewall at my network edge, bridging 4 VLAN's through 4 bridges on port 11/12. Attached is an screenshot of ...
by dimabar
Wed Jan 18, 2012 10:34 am
Forum: General
Topic: v5.11 released
Replies: 173
Views: 44077

Re: v5.11 released

This release may be still got some bug.

After I upgrade from 5.7, my company found the network delay change to so big.

The traffic show very big.
error.jpg
On wire or radio? And do you facing reboots?
by dimabar
Tue Jan 17, 2012 3:29 pm
Forum: General
Topic: v5.11 released
Replies: 173
Views: 44077

Re: v5.11 released

i can tell you that mine is not just black screen. there's a lot of error message on the screen, and somewhat i clearly remember that the last words are "kernel panic". Dear friends! Kernel panics or black screens... No matter. All that things are very bad. Double trouble is that developers do noth...
by dimabar
Mon Jan 16, 2012 4:07 pm
Forum: General
Topic: ROS 5.11 x86 problem - unstable version
Replies: 29
Views: 5229

Re: ROS 5.11 x86 problem - unstable version

Only x86 unit I have been having a problem on myself is my testing unit, it's a Soekris net4501. Works fine most of the time. Only have has a couple random reboots, need reattach the serial cable and see if there are any messages on the console. Seems random though haven't actually caught it yet. O...
by dimabar
Mon Jan 16, 2012 4:05 pm
Forum: General
Topic: v5.11 released
Replies: 173
Views: 44077

Re: v5.11 released

siprox in your ticket you don't give us any information. we need at least photo of the crash output on the monitor We have only remote devices, no monitors or anything... But we have console connections to our mikrotik B-RASes. On consoles we have nothing. Like common reboot... How to get any debug...
by dimabar
Mon Jan 16, 2012 2:38 pm
Forum: General
Topic: v5.11 released
Replies: 173
Views: 44077

Re: v5.11 released

Sorry for bothering... But does support have any update on problem with 5.11 running x86 system?
by dimabar
Mon Jan 16, 2012 2:36 pm
Forum: General
Topic: Strange bug with memory on ROS 5.4
Replies: 6
Views: 1199

Re: Strange bug with memory on ROS 5.4

RAM prices are very cheap recently :lol:
it is great if mikrotik changes its decision to let ROS support of bigger max RAM. this is useful when one uses kvm a lot.

btw, does ROS get any benefit on faster RAM and dual channel mode?
Any news on the subject?
by dimabar
Mon Jan 16, 2012 2:35 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: [request] CoA for PPPoE/PPTP
Replies: 34
Views: 12201

Re: [request] CoA for PPPoE/PPTP

I need it very much too
have about 50 routerOS BRASes
wow! how many sessions on them?
by dimabar
Mon Jan 16, 2012 11:18 am
Forum: General
Topic: ROS 5.11 x86 problem - unstable version
Replies: 29
Views: 5229

Re: ROS 5.11 x86 problem - unstable version

Having reboot proplems on x86 with pppoe and bpg too... And no logs and somthing useful... Too bad...
Does anybody know any stable version? Could anybody tell: is it possible to downgrade? How?
by dimabar
Mon Jan 16, 2012 11:16 am
Forum: General
Topic: v5.11 released
Replies: 173
Views: 44077

Re: v5.11 released

Experiencing random reboots on x86 with 5.11. We have several PPPoE B-RAS`es based on MT... Planning to downgrade to 5.10 maybe earlier.

Does the Mikrotik support team localize the problem in 5.11 yet?
by dimabar
Fri Jan 13, 2012 6:44 pm
Forum: General
Topic: ROS 5.11 x86 problem - unstable version
Replies: 29
Views: 5229

Re: ROS 5.11 x86 problem - unstable version

Having reboot proplems on x86 with pppoe and bpg too... And no logs and somthing useful... Too bad...
by dimabar
Tue Sep 20, 2011 5:07 pm
Forum: General
Topic: Strange bug with memory on ROS 5.4
Replies: 6
Views: 1199

Re: Strange bug with memory on ROS 5.4

There is no plans to increase amount of supported memory in the next versions.
Dear Mikrotik team!

Why so low memory amount? If we use several bgp4 tables, for example RR system or RS system - 2 gigs are too low...
by dimabar
Tue Sep 20, 2011 5:05 pm
Forum: General
Topic: Radius Disconnect message question
Replies: 7
Views: 1593

Re: Radius Disconnect message question

Can anybody help me with question in my last post?
by dimabar
Thu Sep 15, 2011 3:01 pm
Forum: General
Topic: RouterOS v5.7 released
Replies: 227
Views: 66702

Re: RouterOS v5.7 released

Hmm... My download is 0 bytes too...
by dimabar
Tue Sep 06, 2011 5:58 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: [request] CoA for PPPoE/PPTP
Replies: 34
Views: 12201

Re: [request] CoA for PPPoE/PPTP

Dear developers... Any news about CoA for PPP connections?
by dimabar
Fri Sep 02, 2011 7:09 pm
Forum: General
Topic: Radius Disconnect message question
Replies: 7
Views: 1593

Re: Radius Disconnect message question

This is a guess: The hotspot feature can also use RADIUS to authenticate people. When a DM comes in the router can't know who it's for, so it gets passed to both processes (PPPoE and Hotspot). The PPPoE server finds the connection and terminates it, but the Hotspot server does not so it throws an e...
by dimabar
Thu Aug 11, 2011 11:13 pm
Forum: General
Topic: Radius Disconnect message question
Replies: 7
Views: 1593

Re: Radius Disconnect message question

This is a guess: The hotspot feature can also use RADIUS to authenticate people. When a DM comes in the router can't know who it's for, so it gets passed to both processes (PPPoE and Hotspot). The PPPoE server finds the connection and terminates it, but the Hotspot server does not so it throws an e...
by dimabar
Thu Aug 11, 2011 6:29 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Ros V5 beta new intel drivers
Replies: 109
Views: 36215

Re: Ros V5 beta new intel drivers

Confirmed. Second built-in eth controller doesn't work on latest ROS v5.6

Edit: This one doesn't work i82578M.
wow... too bad...

Anybody have any experience with 10GbE cards?
by dimabar
Thu Aug 11, 2011 6:28 pm
Forum: General
Topic: Radius Disconnect message question
Replies: 7
Views: 1593

Re: Radius Disconnect message question

Please help. Anybody facing this problem?
by dimabar
Tue Aug 09, 2011 6:21 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Ros V5 beta new intel drivers
Replies: 109
Views: 36215

Re: Ros V5 beta new intel drivers

Hello, i've just got a new intel mobo (S1200BTL - http://www.intel.com/products/server/motherboards/S1200BT/S1200BT-specifications.htm ) for testing. It would be a great for routing (and price also). It has 2 onboard NICs (as viewable on specs): i82574L and i82578M the first nic is recognized, last...
by dimabar
Tue Aug 09, 2011 6:16 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Possible bug in 5.6, editing routing filters
Replies: 7
Views: 1527

Re: Possible bug in 5.6, editing routing filters

oh, now I can confirm unwanted behaviour of WinBox, and it's here at least since 3.27: on any ordered list (routing filters, firewall rules, etc.) if you drag the rule a bit (when bold line appears showing new position of an item) and then drop the item on the same place, "item moved" event is trig...
by dimabar
Tue Aug 09, 2011 3:12 pm
Forum: General
Topic: Radius Disconnect message question
Replies: 7
Views: 1593

Radius Disconnect message question

Dear friends! Need help... We`ve got Mikrotik x86 server acting as B-RAS for PPPoE connections. Our billig system send Rdius disconnect message to disconnect session on some billing events. In this message Radius server sends: sessionid, user-name and ip address parameters. Mikrotik successfully dis...
by dimabar
Tue Aug 09, 2011 2:59 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: bgp route filters and static redistribution
Replies: 2
Views: 645

Re: bgp route filters and static redistribution

specify in bgp peer configuration out-filter chain and add filter rules to that chain.
Thanks. My fault - is was wrong filter definition. Sorry.
by dimabar
Tue Aug 09, 2011 2:58 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Possible bug in 5.6, editing routing filters
Replies: 7
Views: 1527

Re: Possible bug in 5.6, editing routing filters

Can't reproduce it on any of platforms. Maybe your hand is shaking when trying to double click :)
hmmm... thanks for checking, but I am reproduce it till now. maybe some windows specifics....
by dimabar
Sun Aug 07, 2011 3:26 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: bgp route filters and static redistribution
Replies: 2
Views: 645

bgp route filters and static redistribution

Dear developers, is it possible to filter routes on output, being redistributed from static to bgp?
by dimabar
Sun Aug 07, 2011 1:43 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Possible bug in 5.6, editing routing filters
Replies: 7
Views: 1527

Possible bug in 5.6, editing routing filters

If I double click filter entry in winbox, than in log I see "item moved by user"... But I dont move it, only edit! But if I editing item via keyboard - no message appeared.