Community discussions

MikroTik App

Search found 15 matches

by reddaddy32
Fri Feb 25, 2011 5:03 pm
Forum: General
Topic: Router Board 750 use as a vlan switch.
Replies: 2
Views: 1076

Re: Router Board 750 use as a vlan switch.

Not sure if this is what your looking for. /interface bridge port add bridge=bridge1 comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=ether1 path-cost=10 point-to-point=auto priority=0x80 add bridge=bridge1 comment="" disabled=no edge=auto external-fdb=auto horizon=none inte...
by reddaddy32
Fri Feb 25, 2011 4:11 pm
Forum: General
Topic: Router Board 750 use as a vlan switch.
Replies: 2
Views: 1076

Router Board 750 use as a vlan switch.

Router Board 750 use as a vlan switch.

I have bridged all the ports using the bridge tab

i am trying to pull vlan trunks off of port 1 and push vlan number 50 onto ports 2-4

any idea how i would go about doing this or can u point me in the right direction?
by reddaddy32
Thu Feb 24, 2011 5:28 pm
Forum: General
Topic: Rate limiting in Firewall Rules
Replies: 0
Views: 351

Rate limiting in Firewall Rules

I am using a RB493AH and I need to rate limit customers the problem is the rate limiting on the port is not the speeds we need and some of the options do not let you apply them. Basically I need a back door way to Rate limit someone to 6 x 2 with out using the interface bandwidth boxes. Is this poss...
by reddaddy32
Thu Feb 03, 2011 9:06 pm
Forum: The Dude
Topic: Agent as Network
Replies: 0
Views: 517

Agent as Network

I have a remote dude server say 10.0.0.1 and i am accessing it from a different dude server.

The question i have is instead of putting the new device that has the dude tap, can i add the dude server network as a network?
by reddaddy32
Mon Jan 17, 2011 4:20 pm
Forum: Forwarding Protocols
Topic: FTP issue
Replies: 3
Views: 798

Re: FTP issue

The vpn is between a RB750 and a secure-computing snapgear 720. they use the sg720 as a time server and are within 10 seconds of each other. The FTP transfer tends to work when we are logged into the mikrotik, but always fails while we are logged out.
by reddaddy32
Fri Jan 14, 2011 5:15 pm
Forum: Forwarding Protocols
Topic: FTP issue
Replies: 3
Views: 798

FTP issue

We have a client where the office pc is required to send and receive small files via ftp every morning over an IPsec vpn to a server. The problem is that with our current configuration it only works randomly sometimes 7 in a row and then out of no where the ftp will fail. The RB750 has its ftp serve...
by reddaddy32
Fri Dec 31, 2010 9:50 pm
Forum: Beginner Basics
Topic: IpSec NAT 2 local subnet
Replies: 7
Views: 1101

Re: IpSec NAT 2 local subnet

I am using an ipsec tunnel, the policies are in place to push traffic through the tunnel to 200.200.200.0/24 and another policy to 10.0.0.1, the 10.0.0.1 policy will ping but the 200.200.200.0 policy never pings unless i disable the 10. policy and reboot the router, than the 200 one pings and the 10...
by reddaddy32
Thu Dec 30, 2010 11:56 pm
Forum: Beginner Basics
Topic: IpSec NAT 2 local subnet
Replies: 7
Views: 1101

Re: IpSec NAT 2 local subnet

I guess i am at a loss, does someone know where i would put that, or point me to something that would describe it to me more clearly?
by reddaddy32
Wed Dec 29, 2010 11:06 pm
Forum: Beginner Basics
Topic: IpSec NAT 2 local subnet
Replies: 7
Views: 1101

Re: IpSec NAT 2 local subnet

Could someone point me to something that tells me how to do it though routes? everything i read says to uses source-nat.
by reddaddy32
Wed Dec 29, 2010 4:28 pm
Forum: Beginner Basics
Topic: IpSec NAT 2 local subnet
Replies: 7
Views: 1101

Re: IpSec NAT 2 local subnet

Can someone explain how this would be done, using NAT traffic is only passed to the network that is in the 0 spot (top) but not the one that is right below it in the #1 spot. So using above as an example LOCAL 1: 172.23.28.0/24 will ping if its in spot 0 and LOCAL 2: 10.101.10.0/24 will not, but if ...
by reddaddy32
Thu Dec 16, 2010 3:43 pm
Forum: General
Topic: Released 4.15
Replies: 47
Views: 5080

Re: Released 4.15

It is a RB750, first I installed the combined package "routeros-mipsbe-4.15.npk" through the files tab in the winloader, next I installed the "system-4.15-mipsbe.npk" out of the All Packages file and that got ipsec back.
by reddaddy32
Thu Dec 16, 2010 3:33 pm
Forum: General
Topic: Released 4.15
Replies: 47
Views: 5080

Re: Released 4.15

I used the combined packages files.
by reddaddy32
Thu Dec 16, 2010 3:27 pm
Forum: General
Topic: Released 4.15
Replies: 47
Views: 5080

Re: Released 4.15

No its not, but i found it under the security file in the "all packages download"
by reddaddy32
Thu Dec 16, 2010 3:22 pm
Forum: General
Topic: Released 4.15
Replies: 47
Views: 5080

Re: Released 4.15

Did upgrade to 4.15 but now ipsec is gone, is it in a new place or do I need to load an optional package for it?
by reddaddy32
Tue Sep 07, 2010 10:32 pm
Forum: SwOS
Topic: SwOS version 1.2 released!
Replies: 41
Views: 17957

Re: SwOS version 1.2 released!

Ping times have gone from less than 3ms to around 31ms. This isn't good. I've done several ping tests and there's no doubt that it's the switches causing the latency. No idea why. Apart from the latency, there are plenty of ping timeouts. Dude is sending me a long list of ping failures. The units a...