Community discussions

MUM Europe 2020

Search found 11 matches

by jhardy
Wed Jun 20, 2018 1:51 am
Forum: RouterBOARD hardware
Topic: RB3011 port flopping - bad design
Replies: 59
Views: 14220

Re: RB3011 port flopping - bad design

Still hoping for word of a solution. I've found that instead of rebooting the whole switch, I can just bounce the offending interface interface and that clears it up, at least for awhile.
by jhardy
Thu Sep 22, 2016 7:42 pm
Forum: General
Topic: Outside Interface on CCR1036 FW MAXED
Replies: 4
Views: 621

Re: Outside Interface on CCR1036 FW MAXED

Thanks. We use Wireshark and the tools included with RouterOS. We have DDos rules on our firewall and log those. Since nothing showed up in our logs though, the traffic must have been focused on the input chain, which we aren't logging (too much stuff). Since this seemed to affect only our upstream ...
by jhardy
Thu Sep 22, 2016 1:55 am
Forum: General
Topic: Outside Interface on CCR1036 FW MAXED
Replies: 4
Views: 621

Re: Outside Interface on CCR1036 FW MAXED

Yea I get that. It only happened for 15 minutes so I don't have a record of it. I've turned on logging but in the meantime I was casting about for any other possible causes of massive download that stops at the MT firewall at the head end of the network. In all the reading I've done today, it seems ...
by jhardy
Wed Sep 21, 2016 4:15 pm
Forum: General
Topic: Outside Interface on CCR1036 FW MAXED
Replies: 4
Views: 621

Outside Interface on CCR1036 FW MAXED

We had a 10 minute period where the outside interface (1Gig) of our 1036 firewall was maxed out (download only) and no traffic was getting through to the other side. CPU spiked at 75%. Is this most likely a DDOS attack or are there other possibilities here? I haven't talked to our provider yet to se...
by jhardy
Fri Mar 14, 2008 10:02 pm
Forum: General
Topic: OSPF broken in 3.x?
Replies: 6
Views: 951

Re: OSPF broken in 3.x?

The logs! I was looking for those when I started having the problem, but gave up after I couldn't easily find them.

Now that I know where to look... :? I'll work on it over the weekend and hopefully I won't need anymore help.

Thanks
by jhardy
Wed Mar 12, 2008 6:30 pm
Forum: General
Topic: OSPF broken in 3.x?
Replies: 6
Views: 951

Re: OSPF broken in 3.x?

Yea, the 3.3MT can see the 2.9MT but not my 3550. I've done the static route trick as a temp fix but I really dislike static routes in larger network. I'm working on it more today and am thinking that I'll move the area to the backbone and try that. EDIT: I just changed the related area to the backb...
by jhardy
Tue Mar 11, 2008 9:23 pm
Forum: General
Topic: OSPF broken in 3.x?
Replies: 6
Views: 951

OSPF broken in 3.x?

So we just put the first 3.3 in the field and mirrored an existing 2.9 configuration. But OSPF refuses to work. We currently have a 3550 running OSPF and distributing routes to our 2.9MT through a broadcast network (/24). we are not using authentication, and the OSPF areas all match. When I add a ne...
by jhardy
Tue Aug 01, 2006 8:50 pm
Forum: General
Topic: P2P Blocking
Replies: 1
Views: 934

P2P Blocking

Quick question: I am running 2.8.8 on one of our routers, and some P2P traffic is flying right through even though I have "All P2P" blocked at the firewall. Is there a significant improvement in the filter with an upgrade to the latest and greatest?
by jhardy
Fri Jun 30, 2006 10:18 pm
Forum: General
Topic: Hotspots, EoIP, and Routing.
Replies: 0
Views: 706

Hotspots, EoIP, and Routing.

We’re in the process of installing a distributed hotspot network. These hotspots use Smartbridge/other APs with an exsisting client network already in place. Routing is all setup with OSPF and works fine without any hotspot stuff setup. Both the hotspot and our existing costumer networks use a priva...
by jhardy
Sun Jun 18, 2006 11:24 pm
Forum: Wireless Networking
Topic: Low Power on 2mile BHaul
Replies: 2
Views: 754

The Plot Thickens

I made some progress on signal strength but here is some strange behavior. I went to change out the pigtail on the vert link, and I though I would first try the other antenna connector on the CM9 to see if that made a difference. I set up in winbox to change from antenna b to antenna a then moved th...
by jhardy
Sun Jun 18, 2006 4:22 pm
Forum: Wireless Networking
Topic: Low Power on 2mile BHaul
Replies: 2
Views: 754

Low Power on 2mile BHaul

I'm operating a Backhaul using two 532s with two Atheros AR5213s in each hooked on each end to a RadioWaves dual polarity 2' dish. The distance is 2.2 miles. For a time, I got -70 on the horizontal link and 54Mbits. The Vertical was weak -80. We replaced the jumper cables on both ends, tried every a...