Community discussions

MikroTik App

Search found 63 matches

by vahid023
Fri Jun 19, 2020 10:15 am
Forum: Beginner Basics
Topic: ping time out
Replies: 1
Views: 348

ping time out

Hi, I don't have ping from the first router to the second router, but when I ping from the second router to the first router, the first to second ping router is also set up. This problem exists for multiple routers installed behind the LHG, and all routers are on the same network
by vahid023
Sun Sep 02, 2018 11:09 pm
Forum: Scripting
Topic: script for find similar domains in dns cache
Replies: 3
Views: 1134

Re: script for find similar domains in dns cache

thank you sir
working well
by vahid023
Sun Sep 02, 2018 2:40 am
Forum: Scripting
Topic: script for find similar domains in dns cache
Replies: 3
Views: 1134

script for find similar domains in dns cache

hi all i am using this script to collect instagram.com ip addresses in dns cache ( for block or separate route ) but it is working only for instagram.com , now i want to work for any domains that contain cdninstagram.com ( scontent-ams3-1.cdninstagram.com) please help me :local hosts {"instagram.com...
by vahid023
Fri May 19, 2017 1:38 am
Forum: General
Topic: WINBOX GUI need a bit of touch up
Replies: 29
Views: 4080

Re: WINBOX GUI need a bit of touch up

Please add Scroll bar.this is simple and no need that all users in the world change their laptop and PC monitor.
by vahid023
Wed May 17, 2017 1:46 am
Forum: General
Topic: WINBOX GUI need a bit of touch up
Replies: 29
Views: 4080

Re: WINBOX GUI need a bit of touch up

please add scroll bar!!!
by vahid023
Fri May 12, 2017 11:46 pm
Forum: General
Topic: client on same bridge cant ping other
Replies: 3
Views: 815

Re: client on same bridge cant ping other

i changed promiscuous mode to accept in switch properties of vmware esxi and problem solved.
by vahid023
Fri May 12, 2017 11:28 pm
Forum: General
Topic: client on same bridge cant ping other
Replies: 3
Views: 815

Re: client on same bridge cant ping other

there is no isolation and bridge firewall.horizon is blank and i tested 1 . no result.
by vahid023
Fri May 12, 2017 9:11 pm
Forum: General
Topic: client on same bridge cant ping other
Replies: 3
Views: 815

client on same bridge cant ping other

hi. i have 3 mikrotik routers.as you can see in attached image, router that i created bridge on it have ping to 2 another router but other router can only ping this router and cant ping next router.
by vahid023
Sun Jan 22, 2017 9:36 pm
Forum: Virtualization
Topic: problem in vnc to kvm
Replies: 1
Views: 1968

Re: problem in vnc to kvm

i used tight vnc viewer and problem solved.
by vahid023
Sun Jan 22, 2017 11:36 am
Forum: Virtualization
Topic: problem in vnc to kvm
Replies: 1
Views: 1968

problem in vnc to kvm

hi
i have problem in connecting vnc to kvm, console is working and i am in local network so no firewall role need.
in vnc log we have this:
vncviewer[4792]: Child: CConnection: close: [EndOfStream] The connection closed unexpectedly.
by vahid023
Sat Jan 21, 2017 12:28 am
Forum: General
Topic: increase ping on eoip
Replies: 0
Views: 266

increase ping on eoip

hi,
i connected two rb2011 by eoip tunnel. problem is that ping between router1 and 2 is about 2~3 ms.but ping between ip's of tunnel is more about 15 ms.(vlan has no problem.)
i tried to change option but no effect.
by vahid023
Wed Aug 31, 2016 10:35 pm
Forum: General
Topic: unknown load on interface
Replies: 9
Views: 1898

Re: unknown load on interface

and now problem comes back. we have no ipv6 enabled device in our network. whats is this???? loop? what??
as you see RSTP is enabled.what is this fake traffic? 2nd print screen is for next router that connected to this router by lan cable.you can see fake traffic.
by vahid023
Sun Mar 20, 2016 11:32 pm
Forum: General
Topic: unknown load on interface
Replies: 9
Views: 1898

Re: unknown load on interface

This is traffic that was destined from one host on the disabled IP network to another host on the same IP network. Disabling the IP address on the Mikrotik is not enough to take away that IP range, and not enough to stop the host from sending the packets- As long as the client device wants to send ...
by vahid023
Thu Mar 17, 2016 3:19 pm
Forum: General
Topic: unknown load on interface
Replies: 9
Views: 1898

Re: unknown load on interface

both src and dst interfaces are on RB411 ? if not what device they are ??
yes.( rb433)
by vahid023
Thu Mar 17, 2016 6:54 am
Forum: General
Topic: unknown load on interface
Replies: 9
Views: 1898

Re: unknown load on interface

Hi
http://www.speedguide.net/port.php?port=5200
http://www.speedguide.net/port.php?port=37083

there is not an explicit info, you can drop it with firewall and see what happens or what application or protocol stops working
tried this, no change. no packet on firewall role status tab.
by vahid023
Wed Mar 16, 2016 11:11 pm
Forum: General
Topic: unknown load on interface
Replies: 9
Views: 1898

unknown load on interface

hi, my rb433 has last update.
as you can see in attached image.we have about 9mb/s unknown load;disabling the address of interface has no effect.
please see attachment
by vahid023
Thu Oct 15, 2015 10:10 pm
Forum: General
Topic: bootps makes load on interface
Replies: 0
Views: 356

bootps makes load on interface

sorry for bad subject
i have rb433, i do a torch on ether3 and saw this. bootps makes about 2mb/s load on interface.
what's it? (please see attachment ).how can i disable it?
by vahid023
Mon Aug 20, 2012 8:34 am
Forum: Wireless Networking
Topic: i want the reason of this
Replies: 6
Views: 2306

Re: i want the reason of this

thank you for these helps
i think that nv2 or nstreme not working with ubnt or tp-link device,i will try to decreasing rates.
by vahid023
Sun Aug 19, 2012 8:12 am
Forum: Wireless Networking
Topic: i want the reason of this
Replies: 6
Views: 2306

Re: i want the reason of this

how i can limit the maximum negotiation rate?
by vahid023
Mon Aug 13, 2012 10:22 pm
Forum: Wireless Networking
Topic: i want the reason of this
Replies: 6
Views: 2306

i want the reason of this

please help me
by vahid023
Mon Aug 13, 2012 2:36 pm
Forum: Wireless Networking
Topic: Very Low CCQ!! help me
Replies: 12
Views: 3188

Re: Very Low CCQ!! help me

i checked again and see that speed and ccq goes up after afew minutes n21roadie : yes,i removed it because of my visible SSID. Ok - You removed the screenshot of AP :o If you are using on a AP a wireless protocol of "unspecified" this could confuse the CPE as it tries to decide which protocol to us...
by vahid023
Mon Aug 13, 2012 2:32 pm
Forum: Wireless Networking
Topic: low speed and high ping with wds peers
Replies: 2
Views: 1083

Re: low speed and high ping with wds peers

my test was on 5.18 and all older version
by vahid023
Sun Aug 12, 2012 11:57 pm
Forum: Wireless Networking
Topic: low speed and high ping with wds peers
Replies: 2
Views: 1083

low speed and high ping with wds peers

hi
i have two station (station1=r52hn+RB411 , station2=r52hn+RB433AH )
when i add 3 to 4 and more wds peers for extending wireless signal ,the ping going up to 500ms and speed is gowing down.
whats the reason?
my peers is usual ap such nanom2,tp-link 5210 , nano loco2 , ...
by vahid023
Sun Aug 12, 2012 11:48 pm
Forum: Wireless Networking
Topic: Very Low CCQ!! help me
Replies: 12
Views: 3188

Re: Very Low CCQ!! help me

i checked again and see that speed and ccq goes up after afew minutes

n21roadie : yes,i removed it because of my visible SSID.
by vahid023
Fri Aug 10, 2012 11:55 pm
Forum: Wireless Networking
Topic: Very Low CCQ!! help me
Replies: 12
Views: 3188

Re: Very Low CCQ!! help me

n21roadie: i dont know.whats the problem?
by vahid023
Fri Aug 10, 2012 3:45 pm
Forum: Wireless Networking
Topic: Very Low CCQ!! help me
Replies: 12
Views: 3188

Re: Very Low CCQ!! help me

and enable just G mode.
by vahid023
Fri Aug 10, 2012 3:41 pm
Forum: Wireless Networking
Topic: Very Low CCQ!! help me
Replies: 12
Views: 3188

Re: Very Low CCQ!! help me

this is another AP
I forced to check good speeds and uncheck low speeds to increase ccq and speed
by vahid023
Fri Aug 10, 2012 3:02 pm
Forum: Wireless Networking
Topic: Very Low CCQ!! help me
Replies: 12
Views: 3188

Re: Very Low CCQ!! help me

i tried tx power from 5 dbm to 17 and then default with no change. i tried distance about 2 kilometer with no change only when i enable just G and 54Mbps speed and disable all modes and speed the problem will solved and ccq=90 to 100 but my network is ptmp and i want good ccq and speed for clients t...
by vahid023
Fri Aug 10, 2012 2:51 pm
Forum: Wireless Networking
Topic: Very Low CCQ!! help me
Replies: 12
Views: 3188

Very Low CCQ!! help me

hi
please see attached image
distance is only two meter
whats the problem in tx rate?
by vahid023
Fri Jun 01, 2012 2:13 pm
Forum: Wireless Networking
Topic: bad download speed with mikrotik webproxy
Replies: 0
Views: 434

bad download speed with mikrotik webproxy

hi , i have a x86 mikrotik and we enabled webproxy for caching web pages.
files correctly being cached. but when i want to download a cached file, the download speed is very low about 100 k/s !
whats the reason of low speed?
by vahid023
Mon Jan 16, 2012 10:44 pm
Forum: Wireless Networking
Topic: r52hn only N,G not B
Replies: 5
Views: 1284

Re: r52hn only N,G not B

you mean that rate and ccq is depending on traffic passing to client? and this long time is usual? i do this: 1- set mode to Only G 2-set rate to configured 3- select only rate from 24 to 54 and disable B rates by this the clients at first seconds of connection have rate 24 to 54 and high ccq and tr...
by vahid023
Fri Jan 13, 2012 6:23 pm
Forum: Wireless Networking
Topic: r52hn only N,G not B
Replies: 5
Views: 1284

Re: r52hn only N,G not B

when my r52 mode is B/G/N , the rate of my client at registration tab is 1mbps and it takes about 20-30 minute to rate and ccq goes up ( long time)
by vahid023
Fri Jan 13, 2012 10:31 am
Forum: Wireless Networking
Topic: r52hn only N,G not B
Replies: 5
Views: 1284

r52hn only N,G not B

hi
how i can disable 802.11 B on r52hn?
I want only 802.11N and G
by vahid023
Wed Jan 11, 2012 10:22 pm
Forum: Wireless Networking
Topic: trouble with r52hn+2 sectore
Replies: 5
Views: 743

Re: trouble with r52hn+2 sectore

Same frequency and same polarization try to change polarization on one antenna, split vertically is a good idea but I thinks it's not enough.

Giuseppe
how can i change polarization of sectore antenna? by replace one antenna with a horizantal one? or changing in installation metod?
by vahid023
Wed Jan 11, 2012 10:17 pm
Forum: Wireless Networking
Topic: trouble with r52hn+2 sectore
Replies: 5
Views: 743

Re: trouble with r52hn+2 sectore

both of antenna are vertical and each is for one direction.
i use this senario for more coverage
please help me
by vahid023
Wed Jan 11, 2012 9:00 am
Forum: Wireless Networking
Topic: trouble with r52hn+2 sectore
Replies: 5
Views: 743

trouble with r52hn+2 sectore

hi
i am using rb433ah+one r52hn(2.4ghz)+2 sectore antenna for chain1 and 2
when only one chain is active all thing is good. ( ccq & throughput )
but when second chain being active too then ccq & throughput goes down ( very low )
i have a virtual ap on this interface.
whats the problem?
by vahid023
Wed Nov 02, 2011 12:38 am
Forum: Wireless Networking
Topic: maximum wds for R52hnd
Replies: 14
Views: 1454

Re: maximum wds for R52hnd

yes.nano m2 is better.
but what the aplication of xr2+itelite sector ? (about 450000 tooman)
money!!!!!!
by vahid023
Wed Nov 02, 2011 12:35 am
Forum: Wireless Networking
Topic: problem with hotspot and tp-link 743nd
Replies: 5
Views: 2206

Re: problem with hotspot and tp-link 743nd

it is not possible
by vahid023
Sun Oct 30, 2011 9:50 am
Forum: Wireless Networking
Topic: problem with hotspot and tp-link 743nd
Replies: 5
Views: 2206

problem with hotspot and tp-link 743nd

hi i have a hotspot in 2.4 ghz. at user side i use tp-link 743nd (AP-Client). in 743nd wan port is set to dynamic ip (from hotspot dhcp) and users can connect by tp-link wireless or lan. the problem : when user1 open a site the hotspot login page wants user name and password and then internet be con...
by vahid023
Sun Oct 30, 2011 9:43 am
Forum: Wireless Networking
Topic: maximum wds for R52hnd
Replies: 14
Views: 1454

Re: maximum wds for R52hnd

oh iran!!!

this image is good but i dont want to use 2 ap.( one for station and one for ap )
i want to use wds to use only one ap that acts as ap and client
by vahid023
Sat Oct 29, 2011 3:26 pm
Forum: Wireless Networking
Topic: maximum wds for R52hnd
Replies: 14
Views: 1454

Re: maximum wds for R52hnd

سلام برادر. از اینکه تو غربت به داد ما رسیدی ممنون i want to share about 10mg internet to about 200 users in 2.4 and 5.8 g there is no problem in 5.8 but in 2.4 i need to use some ap's as wds repeater. انگلیسی ام خوب نیست i think that pci devices such xr2 or r52hn are not powerfull to process about ...
by vahid023
Sat Oct 29, 2011 10:43 am
Forum: Wireless Networking
Topic: maximum wds for R52hnd
Replies: 14
Views: 1454

Re: maximum wds for R52hnd

what device can i use that be powerfull in this case?
by vahid023
Fri Oct 28, 2011 11:55 pm
Forum: Wireless Networking
Topic: maximum wds for R52hnd
Replies: 14
Views: 1454

maximum wds for R52hnd

hi
how many ap-wds (repeater) is supported by R52HNd?

i added only 4 ap in wds mode and then internal ping goes up to 2500 ms!!!!

when only 1 ap is connected in wds mode ping is 2 ms
what is the problem?
(RB433AH-R52HNd-Sector ItElite 2.4ghz)
by vahid023
Fri Oct 14, 2011 1:27 am
Forum: Wireless Networking
Topic: RB433 and two hotspot
Replies: 0
Views: 363

RB433 and two hotspot

hi i have RB433 with hot spot on bridge1(ether1,wlan1) and all is ok i added a EOIP tunnel to setup hotspot on another network (eoip link between RB1 and RB2 is ok) . the problem is when users on network (that connected with eoip) try to login in hotspot page the page will hanging and no log that i ...
by vahid023
Wed May 25, 2011 8:59 am
Forum: Wireless Networking
Topic: low tx CCQ-High rx CCQ
Replies: 3
Views: 6083

Re: low tx CCQ-High rx CCQ

signal is very good between -40 to -55 at tx , rx
rx ccq is very good tx ccq is very bad
by vahid023
Wed May 25, 2011 1:12 am
Forum: Wireless Networking
Topic: low tx CCQ-High rx CCQ
Replies: 3
Views: 6083

low tx CCQ-High rx CCQ

hi i have rb433+xr2+it elite sectore in b/g mode and ap-bridge and all other things is default but when any device connected to it the tx ccq = about 12 but rx ccq= 100 whats the reason.the link quality is very bad and maximum download that we tested is 250 kb/s a few days a go i test r52hn and have...
by vahid023
Fri May 20, 2011 8:31 pm
Forum: Wireless Networking
Topic: problem with mtu mru
Replies: 0
Views: 442

problem with mtu mru

i have pppoe client and server. there is some problem with playing video or showing the background of some sites like ubnt.com. my mikrotik connect to mikrotik2 by pppoe and mikrotik2 connect to my windows server2003 with pptp. my users connect to mikrotik by pppoe and hot spot mtu and mru for pppoe...
by vahid023
Mon May 16, 2011 11:59 am
Forum: Wireless Networking
Topic: problem with yahoo mail
Replies: 2
Views: 2131

Re: problem with yahoo mail

it solved by decreasing MTU and MRU to 1200
by vahid023
Mon May 16, 2011 8:45 am
Forum: Wireless Networking
Topic: problem with yahoo mail
Replies: 2
Views: 2131

problem with yahoo mail

hi my users connect to rb433 with pppoe and hotspot mikrotik cache server is disabled but when opening yahoo mail in clinet the page hanging i tested it behind mikrotik and all is ok . note that when i connect vpn from client to a server (no to my mikrotik) the problem will be solved. whats the prob...
by vahid023
Wed May 11, 2011 1:18 am
Forum: Wireless Networking
Topic: bridge sxt and 433ah
Replies: 1
Views: 490

bridge sxt and 433ah

in sxt, ether1 and wlan1 is bridged. and bridge has 192.168.1.53/24 ip.

in rb433 ether 3 has 192.168.1.52/24

my rb433 connected to sxt with ether 3


now the problem is that i can ping sxt from rb433 but cant ping other 192.168.1.x device that connected to wlan1(sxt)
note that sxt can ping them!
by vahid023
Mon May 09, 2011 12:36 pm
Forum: Wireless Networking
Topic: how to Bridge 2 mikrotik device (sxt , 433ah )
Replies: 6
Views: 1965

how to Bridge 2 mikrotik device (sxt , 433ah )

hi in sxt, ether1 and wlan1 is bridged. and bridge has 192.168.1.53/24 ip. in rb433 ether 3 has 192.168.1.52/24 my rb433 connected to sxt with ether 3 now the problem is that i can ping sxt from rb433 but cant ping other 192.168.1.x device that connected to wlan1(sxt) note that sxt can ping them!
by vahid023
Sat May 07, 2011 10:51 pm
Forum: Wireless Networking
Topic: CPu Load 90% in console
Replies: 3
Views: 881

Re: CPu Load 90% in console

it was 5.1 that now i upgrade it to 5.2 .
i hope that problem solved.
by vahid023
Sat May 07, 2011 10:28 pm
Forum: Wireless Networking
Topic: CPu Load 90% in console
Replies: 3
Views: 881

CPu Load 90% in console

hi
the cpu usage of console in tools-profile is 90% !
why?
by vahid023
Mon Apr 25, 2011 8:01 pm
Forum: Wireless Networking
Topic: route to another gateway
Replies: 1
Views: 515

Re: route to another gateway

i found my problem

masquerade ip-list
by vahid023
Mon Apr 25, 2011 6:32 pm
Forum: Wireless Networking
Topic: route to another gateway
Replies: 1
Views: 515

route to another gateway

hi in RB433 we have two bandwidth . 1-pppoe out1 2-pptp out1 i want to route some users with ip range 192.168.5.0/24 (that connect me by pptp server) to pptp out1 . afew day ago we can do this by 1-mangle 192.168.5.0/24 routing mark=A 2-add route 0.0.0.0/0 routing mark=A 3-create ip pool and profile...
by vahid023
Mon Apr 25, 2011 6:04 pm
Forum: Wireless Networking
Topic: high load cpu with hotspot
Replies: 2
Views: 1086

high load cpu with hotspot

hi my rb433 has ros 5.2. my problem is that when hotspot users be 7-10 the cpu load will be 100% all off active servies in my RB is : pppoe server hotspot pptp client dns cache max online user in hotspot+pppoe= 25 user and total BW=2mbps only disabling the hotspot can return cpu load to normal obout...
by vahid023
Sat Apr 16, 2011 7:31 pm
Forum: Wireless Networking
Topic: poor speed RB-433 +R52hn or XR2
Replies: 1
Views: 916

poor speed RB-433 +R52hn or XR2

hi i test RB-433 +R52hn or XR2 but download speed is about 100kbps when i test with nano m2 speed is 2mps! the other side ap is nano m2 or any 2.4 g device. the antenna is tp-link 15dbi omni or itelite 18 dbi sectore. please help me. whats the problem? the configuration is same with other users in f...
by vahid023
Sun Feb 27, 2011 10:52 am
Forum: General
Topic: unable to ping client in mikrotik hotspot
Replies: 3
Views: 846

Re: unable to ping client in mikrotik hotspot

and if i want to do this for a range of ip? such 192.168.1.20 - 192.168.1.50
by vahid023
Sun Feb 27, 2011 1:32 am
Forum: General
Topic: unable to ping client in mikrotik hotspot
Replies: 3
Views: 846

unable to ping client in mikrotik hotspot

hi all
when my hotspot is active(enabled) i cant access or ping the ip 192.168.1.254(an access point that connected to ether2)
but when i disabled the hotspot this ip is reachable and i can ping it.
note that hotspot is on ether1.

i try to use ip binding-walet garden and ... but i cant solve it
by vahid023
Sun Feb 20, 2011 6:14 pm
Forum: General
Topic: access to some sites at high speed
Replies: 2
Views: 514

Re: access to some sites at high speed

1st mark the packet: IP/FIREWALL/MANGLE chain=forward action=mark-packet new-packet-mark=HTTP-FULL passthrough=no dst-address=192.168.88.100 dst-port=80 protocol=tcp AND THEN USE QUEUE TREE: name="HTTP-QUEUE" parent=global-out packet-mark=HTTP-FULL limit-at=5M queue=default priority=1 max-limit=5M ...
by vahid023
Thu Feb 17, 2011 10:08 am
Forum: General
Topic: access to some sites at high speed
Replies: 2
Views: 514

access to some sites at high speed

hi all
i want to my users that connect with pppoe and hotspot can access to 192.168.88.100 with speed at 5mbps(only this address)
the users ip pool is 192.192.192.0/24
192.168.88.100 is connected to ether2 and
192.192.192.0/24 is connected to ether1
by vahid023
Sat Feb 12, 2011 5:09 pm
Forum: General
Topic: hotspot refuses access to local network
Replies: 1
Views: 448

hotspot refuses access to local network

hi i couldnt search my question in forum my question is that when my hotspot is enabled i cant access to any ip in my local network but when i try to disable it, all ip address is accessible. i tried to add ip in walet garden but it work in some cases i want to all ip address in my local network be ...
by vahid023
Mon Sep 13, 2010 1:19 pm
Forum: RouterBOARD hardware
Topic: kernel not found
Replies: 1
Views: 640

kernel not found

hi
i have rb433ah and not boot
in putty it say that kernel not found
how i can resolve this problem?
and how i can upgrade router with serial or ethernet?