Community discussions

MikroTik App

Search found 31 matches

by sarky
Wed Mar 29, 2006 12:17 am
Forum: General
Topic: Redirect All SMTP traffic
Replies: 6
Views: 3176

Hi ChangeIP

Yeah it is on the Same LAN and i have tried the above as i said before but for some reason it is not sending it to where it suppose to even tried srcnat but nothing happened..

Have you tried it yourself, i know it is done on hotspot by Default ..

Sarky
by sarky
Tue Mar 28, 2006 11:02 pm
Forum: General
Topic: Redirect All SMTP traffic
Replies: 6
Views: 3176

I have tried dst-nat before i posted the msg but for some reason it is not working, and then i thought it might because i am using REAL IPs all the way and nothing is being NAT. At the moment if i test with a telnet to port 25 it opens up a connection but does not show anything on the telnet page. a...
by sarky
Mon Mar 27, 2006 11:25 pm
Forum: General
Topic: Redirect All SMTP traffic
Replies: 6
Views: 3176

Redirect All SMTP traffic

Hello all I have looked and checked all over but i did not see it, i want to redirect all Traffic from a specific Real IP to Port: 25 to my local SMTP server but i am missing the point, can someone please point me in the right direction? The aim of the above so the users do not have to change there ...
by sarky
Mon May 23, 2005 11:07 pm
Forum: General
Topic: Restriction with WDS.
Replies: 4
Views: 1111

I have an AP running MT 2.8.27 with WDS-Bridge and hotspot on 2 Wireless Card and i have noticed that It is only registering WDS1 through WDS9 and i have more than 9 WDS clients on the network. My Question is, has anyone out there using similar setup achieved more than 9 WDS clients at the same time...
by sarky
Mon May 23, 2005 2:25 pm
Forum: General
Topic: Restriction with WDS.
Replies: 4
Views: 1111

Restriction with WDS.

Hi all

Just wondering if anyone has seen restrictions with WDS with more than 9 unit loged in at a time?

Thanks

Sarky
by sarky
Sat Mar 12, 2005 11:49 pm
Forum: Scripting
Topic: Masquerading Local IP to Mailserver
Replies: 2
Views: 1697

Thanks for the reply but now if the AP masquerades it, it will masq to its local IP too. i am trying to change all my network to Use Fake IP just servers to use Real IP, if i open SMTP to take email from Fake IP some mail servers out somewhere will bounce them because those mail are originating from...
by sarky
Thu Mar 10, 2005 1:43 am
Forum: Scripting
Topic: Masquerading Local IP to Mailserver
Replies: 2
Views: 1697

Masquerading Local IP to Mailserver

Hello all

Trying to figure out how to make all Ips trying to send mail to SMTP from local ip 10.10.10.0/24 to masquerade it to a real IP how do i do that??

Thank you

Sarky
by sarky
Tue Dec 07, 2004 9:53 am
Forum: General
Topic: Hotspot POPUP and XP SP1 "Popup Killer"
Replies: 2
Views: 1144

I was thinking of redirecting all to local homepage with a status bar, and maybe a logout button on the homepage so they can use it to logoff the internet if that is possible what command do i need to do.

On the redirecting i tried to do as the MAN doc said but it is not redirecting.

Thanks

Sarky
by sarky
Mon Dec 06, 2004 9:54 pm
Forum: General
Topic: Hotspot POPUP and XP SP1 "Popup Killer"
Replies: 2
Views: 1144

Hotspot POPUP and XP SP1 "Popup Killer"

Hello all

Just wondering what everyone is doing about this, considering majority of my customers have XP1 with SP1, and it blocks all popups.

Is there anychance to hide the fact that it is a popup?

Sarky
by sarky
Fri Dec 03, 2004 3:10 pm
Forum: Scripting
Topic: Adding hotspot users with a script. Automating a hotel hots
Replies: 21
Views: 8492

Hi Edgars

Yeah i know that Hotspot manager works in a different way, i have been trying for a while to do that via radius but i had to settle for activation style due to restriction with radius.

Can you give me an example of using a script to make it work another way?


Thanx
sarky
by sarky
Wed Dec 01, 2004 11:11 am
Forum: Scripting
Topic: Adding hotspot users with a script. Automating a hotel hots
Replies: 21
Views: 8492

I am using Freeradius to do such a thing, but it works on activation process i.e: user logs in if the account is new then the user needs to activate the account using a php script when the account is activated then the user can log on and all the user account details will be copied to the right path...
by sarky
Tue Nov 23, 2004 1:53 pm
Forum: General
Topic: Power remote tower with Solar power
Replies: 8
Views: 2005

Do you have URL of where i can price these items?

Thanks

Sarky
by sarky
Tue Nov 23, 2004 1:19 pm
Forum: General
Topic: Setting one common WDS interface.
Replies: 2
Views: 1049

Setting one common WDS interface.

Hello all I have a WDS interface running under an AP, at the moment 3 clients are WDS and is set to static assign and i chose not to bridge the WDS interfaces with the Ether part. So my problem is trying to get all WDS to have a common interface so if i configure hotspot, i am configuring it for one...
by sarky
Tue Nov 02, 2004 8:59 pm
Forum: General
Topic: transparent bridging
Replies: 3
Views: 1278

Blocking Direct Access when using Transparent WDS

I have configured the above WDS transparent, the reason why i chose WDS is to get some group of users to dial in using PPPOE through one Antenna. Now i found out that if a real IPs are put in the right places you do not need to dial in. How do i stop that and make sure everyone authenticate? onle on...
by sarky
Fri Oct 29, 2004 12:58 am
Forum: General
Topic: Setting Up WDS
Replies: 1
Views: 914

I will try to explain more what i want to do, I have some clients using the Senao CB3 which has 1 machine which uses PPPOE connection to logon or Hotspot, on the Same AP i want to put a CPE which goes into bridge mode and allows multiple PPPOE connections to go through it, 1 person called nhalachev ...
by sarky
Thu Oct 28, 2004 3:01 pm
Forum: General
Topic: Setting Up WDS
Replies: 1
Views: 914

Setting Up WDS

Just wondering if i set up WDS on the AP can i have a selection of clients ?
i.e 20 x Clients running of infrastructure and 10 clients running of Bridge mode Ad-HOC?

Thank you

Sarkis
by sarky
Mon Sep 27, 2004 1:44 am
Forum: General
Topic: USing Routerboard to bridge PPPOE connections
Replies: 4
Views: 1761

Hi Again Thanx i have tried it but when it comes to the AP i got confused because on the AP it is another Routerboard with the Wireless Cards and one Ethernet port, if i Bridge the Wlan and the Ether what happenes to the last wireless card, it still uses the same etherport to communicate to the net....
by sarky
Sun Sep 26, 2004 3:00 pm
Forum: General
Topic: USing Routerboard to bridge PPPOE connections
Replies: 4
Views: 1761

Hmm I didnt think it was going to be a complicated issue, thought by bridging the ethernet and wlan on the Routerboard it will allow pppoe Requrests to go to the AP and get an answer from the AP direct, the way the example is set for wds, i have to set an IP address on the Wlan but for PPPOE securit...
by sarky
Sun Sep 26, 2004 12:51 am
Forum: General
Topic: USing Routerboard to bridge PPPOE connections
Replies: 4
Views: 1761

USing Routerboard to bridge PPPOE connections

I have about 30 users who will connect to the internet using the ethernet side of a routerboard. At the moment i have bridged the ether port and the wireless port, and i am seeing the main ap but i can not get any pppoe connections to go through. Is there anyspecial setting i need to set? Using lice...
by sarky
Sat Sep 11, 2004 12:28 am
Forum: General
Topic: Script to kick PPPOE Connection
Replies: 3
Views: 2091

Script to kick PPPOE Connection

Hello all, Well this issue it would be nice if it is a feature but considering it is not, i have to look for another way of doing it. Problem: User test1 logs on, and for one reason or another test1 looses connection but it doesnt kick him off, even with idle-timeout set to 180s. User test1 logs on,...
by sarky
Thu Sep 09, 2004 1:22 am
Forum: General
Topic: Changing my Network Need Help
Replies: 2
Views: 1269

Well I have 2 MT boxes at the top of the Tower acting as AP, one down below in the base acting as a pppoe server for APs using FHSS system, and because i had an unstable machine a while back i decided to have a proxy running on one machine and due to processing power and RAM required that was the be...
by sarky
Wed Sep 08, 2004 5:41 pm
Forum: General
Topic: Changing my Network Need Help
Replies: 2
Views: 1269

Changing my Network Need Help

Hello all, Need help with my network, i will try to explain the way the network is and if anyone has any comment will appreciate. Sat Gateway | Proxy MT | Switch --- MtikPPPOE | HOTSPOT Mtik Router Sat Gateway - Real IP Proxy MT - Eth1 & Eth2 Bridged with Real IP Mtik PPPOE - Eth1 Real IP - Eth2 PPP...
by sarky
Mon Sep 06, 2004 3:13 pm
Forum: General
Topic: Problems after configuring HOTSPOT
Replies: 2
Views: 1260

Thank you for you response but I have done all that and as i said i tried to ping the Wireless card with the temp address but it is not going through for some reason. The CPE i am using is a CB3, and i have turned off universal client. With universal client i know it worked. If anyone has any idea o...
by sarky
Mon Sep 06, 2004 3:55 am
Forum: General
Topic: Problems after configuring HOTSPOT
Replies: 2
Views: 1260

Problems after configuring HOTSPOT

Hi All I have configured hotspot to giveout temp IP and then real ip when the user logs in. The DHCP POOL for temp works just find but when i try to browse so i get the hotspot login page it does not work. If i ping the temp local address it doesnt reply or even if i change it to the real IP address...
by sarky
Thu Jul 29, 2004 1:01 am
Forum: General
Topic: Redirecting rule not working
Replies: 1
Views: 1236

Redirecting rule not working

Now this is odd, i have done this type of rule many of times but this one is puzzling me, maybe of the way my network is set. Network setup: Mtik Ether1 = Ether2 set as bridge Real IP and Fake ip Fake IP has a DHCP server running on it . 0 dst-address=RealIP/32:1111 protocol=tcp action=redirect to-d...
by sarky
Fri Jul 02, 2004 2:44 pm
Forum: General
Topic: Using PPPOE with Real and Fake IPs.
Replies: 9
Views: 4563

I saw the example it looks very similar to my setup apart from the example using ether-LAN and mine is using a bridge. the odd thing was with the setup i have i managed to get it working for one night but when the system crashed and needed a reboot it came back up blocking all real ips out. maybe it...
by sarky
Fri Jul 02, 2004 2:47 am
Forum: General
Topic: Using PPPOE with Real and Fake IPs.
Replies: 9
Views: 4563

ionut What do you mean route the real ip, how can i route it, 3 ips from the /24 is out of the box and the balance i want to use it in the box.

Sarky
by sarky
Fri Jul 02, 2004 2:26 am
Forum: General
Topic: Using PPPOE with Real and Fake IPs.
Replies: 9
Views: 4563

/interface bridge port print [admin@link] > /interface bridge port print # INTERFACE BRIDGE PRIORITY PATH-COST 0 ether1 link 128 10 1 ether2 link 128 10 2 Midwest3 none 128 10 3 OMNI4 none 128 10 4 PTI7 none 128 10 5 ENE6 none 128 10 6 WAR5 none 128 10 7 EFF8 none 128 10 The reason i am using bridge...
by sarky
Wed Jun 30, 2004 10:41 pm
Forum: General
Topic: Using PPPOE with Real and Fake IPs.
Replies: 9
Views: 4563

i forgot the /interface bridge print detail Flags: X - disabled, R - running 0 R name="link" mtu=1500 arp=proxy-arp mac-address=00:80:C8:F7:7D:7C forward-protocols=ip,arp,appletalk,ipx,ipv6,other stp=no priority=1 ageing-time=5m forward-delay=15s garbage-collection-interval=4s hello-time=2s max-mess...
by sarky
Wed Jun 30, 2004 10:39 pm
Forum: General
Topic: Using PPPOE with Real and Fake IPs.
Replies: 9
Views: 4563

/ip route print 0 S 0.0.0.0/0 r 192.116.xxx.1 1 link 1 DC 192.116.xxx.0/25 r 0.0.0.0 0 link 2 DC 80.179.xxx.0/24 r 0.0.0.0 0 link /ip address print # ADDRESS NETWORK BROADCAST INTERFACE 0 192.116.xxx.115/25 192.116.xxx.0 192.116.xxx.127 link 1 80.179.xxx.3/24 80.179.xxx.0 80.179.xxx.255 link /interf...
by sarky
Wed Jun 30, 2004 3:39 am
Forum: General
Topic: Using PPPOE with Real and Fake IPs.
Replies: 9
Views: 4563

Using PPPOE with Real and Fake IPs.

Hello all At the moment i have pppoe working fine with fake IP and all is masqueraded but i want to be able to give real routable ips to customers but for some reason when the customer logs on with the real IP he can not ping anything outside the PPPOE server. I have proxy-ARP on the bridge network ...