Community discussions

MUM Europe 2020

Search found 76 matches

by rini
Mon Aug 27, 2018 11:29 pm
Forum: General
Topic: High CPU load when PPPoE sessions disconnects
Replies: 52
Views: 9713

Re: High CPU load when PPPoE sessions disconnects

If they have no route, you can only access/ping them from their own subnet. They will bridge any traffic on L2, but if they have to send a packet anywhere outside 192.168.200.0/30, they need a route.
thank you.

problem solved
like you said.

they needed a route.

Now i can access them.
by rini
Mon Aug 27, 2018 11:23 pm
Forum: General
Topic: High CPU load when PPPoE sessions disconnects
Replies: 52
Views: 9713

Re: High CPU load when PPPoE sessions disconnects

If they have no route, you can only access/ping them from their own subnet. They will bridge any traffic on L2, but if they have to send a packet anywhere outside 192.168.200.0/30, they need a route.
Thanks for fast response.

can you write me an example how to add route there ?
by rini
Mon Aug 27, 2018 11:13 pm
Forum: General
Topic: High CPU load when PPPoE sessions disconnects
Replies: 52
Views: 9713

Re: High CPU load when PPPoE sessions disconnects

Do these Mikrotik devices have any route configured on them? I.e. do they know where to send the icmp response? No. they dont have any firewall. Is only a bridge on ap /interface bridge add mtu=1500 name=bridge1 protocol-mode=none /interface bridge port add bridge=bridge1 interface=ether1 add bridg...
by rini
Mon Aug 27, 2018 9:56 pm
Forum: General
Topic: High CPU load when PPPoE sessions disconnects
Replies: 52
Views: 9713

Re: High CPU load when PPPoE sessions disconnects

I'd say check FW rules on those Mikrotik devices.
Those are all configured in bridge mode.
I have created a bridge and put all ports to that bridge. There are no firewall at all

Do i have to create forward rules for icmp ??
by rini
Mon Aug 27, 2018 2:00 pm
Forum: General
Topic: High CPU load when PPPoE sessions disconnects
Replies: 52
Views: 9713

Re: High CPU load when PPPoE sessions disconnects

Hi I was getting the same problem and I do NAT in different CCR and pppoe server in another CCR. All is fine but i have some problems to ping mikrotik devices behind pppoe server I have a CCR1036-8G-2S+ configured it as pppoe server. Pppoe Clients are ok with ip range 10.10.0.0/24 On the interface t...
by rini
Sat Jan 31, 2015 11:31 pm
Forum: General
Topic: CCR1036-12G-4S interface limit
Replies: 4
Views: 1092

Re: CCR1036-12G-4S interface limit

Have you tried the queueing? yes i tried. but there is a problem. I have a radius server for authentication and when a customer authenticate a simple queue is added dinamically from radius server and a pppoe-client interface is added on the interface menu. when i add a simple queue for the wan inte...
by rini
Fri Jan 30, 2015 9:10 pm
Forum: General
Topic: CCR1036-12G-4S interface limit
Replies: 4
Views: 1092

CCR1036-12G-4S interface limit

From my ISP i get 500Mbps I have a CCR1036-12G-4S running a pppoe server. I have a bridge interface running on two sfp port and pppoe server is on ether1 How can i limit wan interface to 200Mbps, I dont find ethernet tx/rx limit. I try with /interface ethernet switch ingress-port-policer but command...
by rini
Tue Jan 13, 2015 1:28 am
Forum: General
Topic: Filtering Problem
Replies: 6
Views: 1638

Re: Filtering Problem

95 persons viewed this post but just one person replied OMG :shock:



did you find a solution ?
by rini
Tue Jan 13, 2015 1:24 am
Forum: Beginner Basics
Topic: Protection
Replies: 2
Views: 684

Protection

hi guys,

I have a problem with my customers network.
A computer on the network is blocking google site and an error page appear

"unusual traffic from your computer network"

Is there a way to protect from the customers ??
by rini
Sun Sep 14, 2014 9:07 pm
Forum: General
Topic: pppoe server problem dynamic but not running
Replies: 0
Views: 426

pppoe server problem dynamic but not running

Hi. I have a CCR1036-12G-4S running pppoe server.
some of pppoe clients that authenticate are not in DR (dynamic,running) but only D
I try to disconnect this customer but when it go in DR another one that is 2 days connected go in D and not running

Is a firmware problem ???
by rini
Fri Nov 15, 2013 6:57 pm
Forum: General
Topic: RouterOS v6.6 released
Replies: 164
Views: 73232

Re: RouterOS v6.6 released

I just upgrade from V6.3 to V6.6

Very high CPU usage. Mikrotik rb1100ahX2 Cpu was 15-20%, now goes 50-60%.
I have to downgrade
by rini
Tue Jul 16, 2013 12:15 am
Forum: General
Topic: UNKNOWN BANDWIDTH
Replies: 5
Views: 993

Re: UNKNOWN BANDWIDTH

There is the answer, you dont have any firewall at all. Since you have "/ip dns set allow-remote-requests=yes" someone is using your router as a DNS proxy. Secure your router in the firewall input chain. can you post the configuration??? or a example ?? thank you. i follow this topic and the traffi...
by rini
Tue Jul 16, 2013 12:10 am
Forum: General
Topic: UNKNOWN BANDWIDTH
Replies: 5
Views: 993

Re: UNKNOWN BANDWIDTH

There is the answer, you dont have any firewall at all.
Since you have "/ip dns set allow-remote-requests=yes" someone is using your router as a DNS proxy.

Secure your router in the firewall input chain.

can you post the configuration???
or a example ??
by rini
Mon Jul 15, 2013 2:14 pm
Forum: General
Topic: UNKNOWN BANDWIDTH
Replies: 5
Views: 993

Re: UNKNOWN BANDWIDTH

How is your input firewall chain looking like? Post "/ip firewall filter export compact" Someone is probably using your router as a web/dns proxy. /export compact # jul/15/2013 13:20:07 by RouterOS 6.1 # software id = /interface pppoe-client add disabled=no interface=ether10 name=PPPOE-CLIENT passw...
by rini
Mon Jul 15, 2013 1:53 pm
Forum: General
Topic: UNKNOWN BANDWIDTH
Replies: 5
Views: 993

UNKNOWN BANDWIDTH

Hello. the past three days i see in my RB1100AHx2 an unknown bandwidth in upload. ether10 is my input interface. I have 4 interface for my customers with pppoe server. For authentication a radius manager in ether8. look at the pic. where is this "traffic" coming from ???? I cant open my routerboard ...
by rini
Sun Jul 14, 2013 10:43 am
Forum: Scripting
Topic: ANY IDEA ?
Replies: 2
Views: 632

Re: ANY IDEA ?

you can add 2 pppoe client, one for your principal ISP and other for your backhaul link. In the routing table add 2 routes to 0.0.0.0/0, one with distance=1 for ISP and other for your backhaul with distance=2. i cant do that. both the pppoe connect becouse they are in virtual lan and in routing tab...
by rini
Fri Jul 12, 2013 2:26 am
Forum: Scripting
Topic: ANY IDEA ?
Replies: 2
Views: 632

ANY IDEA ?

HELLO. i have a rb1100ahx2 running. i have a T1 LINE 100Mbps. My ISP create a pppoe for this running on ether10 i have a back haul antenna that is connected to my isp. if the T1 line drops i get internet from anetenna around 50Mps but to do this i have to set the pppoe to run on another interface et...
by rini
Tue May 07, 2013 11:26 pm
Forum: General
Topic: v5.3 relised bug on rb 411
Replies: 7
Views: 3679

Re: v5.3 relised bug on rb 411

i have the same problem with RouterOS 5.4 :(
I use RB411AH
any idea ?
what is on the other end of the cable? maybe cable is bad, or other end of the link is acting up

in the other end is RB1100AHX2 and i have a pppoe server running in ether1 to ether10
all ten ethernets same problem
by rini
Tue May 07, 2013 11:24 pm
Forum: General
Topic: pppoe server clients disconnect
Replies: 3
Views: 1668

Re: pppoe server clients disconnect

no one ?
by rini
Tue May 07, 2013 12:15 am
Forum: General
Topic: v5.3 relised bug on rb 411
Replies: 7
Views: 3679

Re: v5.3 relised bug on rb 411

i have RB1100AHX2 10 ethernet ports interface,info ether1 link down interface,info ether1 link up (speed 100M, full duplex) i have connected here 411AH, 433AH RB711 all same problem. i have PPPOE server running on all these ports and pppoe clients disconnect for this problem i am running version 6.0...
by rini
Mon May 06, 2013 4:42 pm
Forum: Wireless Networking
Topic: PPPoE peer is not responding on more point-to-point
Replies: 8
Views: 8968

Re: PPPoE peer is not responding on more point-to-point

same problem here
any one found an answer for this problem
by rini
Mon May 06, 2013 4:10 pm
Forum: General
Topic: pppoe server clients disconnect
Replies: 3
Views: 1668

pppoe server clients disconnect

hello
i have a rb1100ahX2 running pppoe server

i have some clients that disconnect every 5 min.
client is with mikrotik cpe. in ap side signail is -60 and cpe is connected 2 days but pppoe disconnect and reconenct

where is the problem ?
by rini
Thu Apr 04, 2013 4:37 pm
Forum: General
Topic: 15KM LINK PTP which antena+radio do you recommend
Replies: 3
Views: 787

15KM LINK PTP which antena+radio do you recommend

hello I Want to create a link to transmit 80/80 Mbps of data. but i dont know which antenna to choose. the problem is that in the first tower i have problems with 5Ghz band becouse there are 100 other antennas there and i have a lot of interfernce. i tried with RF elements antenna 32dbi grid with pa...
by rini
Thu Jan 17, 2013 1:34 am
Forum: General
Topic: wireless station problem
Replies: 2
Views: 895

Re: wireless station problem

i conntact my distributor and he tells me that other clients like me have the same problem problem with rb711 ap bridge is a omnitik. frequency 5200 width 20 Mhz when i scan with RB711 i see the ap -60 dbi but i can't connect to ap. Do you have the same settings on both AP and client? Do you see any...
by rini
Fri Jan 04, 2013 7:52 pm
Forum: General
Topic: wireless station problem
Replies: 2
Views: 895

wireless station problem

hi there. i know that these are for RMA is the second rb711-5hn mmcx this week ap bridge is a omnitik. frequency 5200 width 20 Mhz when i scan with RB711 i see the ap -60 dbi but i can't connect to ap. when i put this rb711 to simple bridge. no one station can't find the signal of this routerboard. ...
by rini
Tue Dec 04, 2012 10:46 pm
Forum: General
Topic: RB450G max throughput ??
Replies: 14
Views: 3818

Re: RB450G max throughput ??

i've just made a test with 2 internet connections, one cable 120/6mbps and one fiber 100/100. At 110mbps combined cpu was 76-80%.
thanks,
i have to change this board, becouse if i have to add another line the cpu cant handle the traffic

thanks again
by rini
Tue Dec 04, 2012 6:25 pm
Forum: General
Topic: RB450G max throughput ??
Replies: 14
Views: 3818

Re: RB450G max throughput ??

any idea ?
by rini
Tue Dec 04, 2012 12:12 am
Forum: General
Topic: RB450G max throughput ??
Replies: 14
Views: 3818

Re: RB450G max throughput ??

You need to describe your throughput testing methodology, to fully utilize pcc you need many connections, with good traffic distribution between them (something like very popular torrent download). Also make sure that your setup is as close as possible to example given in manual: http://wiki.mikrot...
by rini
Mon Dec 03, 2012 5:23 pm
Forum: General
Topic: RB450G max throughput ??
Replies: 14
Views: 3818

Re: RB450G max throughput ??

My RB450G can route easy 100mbps. But I have another setup. So if your have 65% cpu usage be sure it's not an RB problem, it's a configuration one.

what do you think ?
i use this only for load balancing with pcc

no other rules only pcc
by rini
Mon Dec 03, 2012 1:26 am
Forum: General
Topic: RB450G max throughput ??
Replies: 14
Views: 3818

Re: RB450G max throughput ??


Why do you thing i bought rb450G ? becouse I read this and i believed it.

i dont want to buy again something worthless for what i want to do

its better i ask here for an idea
by rini
Mon Dec 03, 2012 1:14 am
Forum: General
Topic: RB450G max throughput ??
Replies: 14
Views: 3818

Re: RB450G max throughput ??

What's the CPU load?
65%

i have 4 nat rules, some filter rules
and 20 mangle rules
by rini
Sun Dec 02, 2012 5:09 pm
Forum: General
Topic: RB450G max throughput ??
Replies: 14
Views: 3818

Re: RB450G max throughput ??

????
by rini
Sun Dec 02, 2012 4:06 pm
Forum: General
Topic: RB450G max throughput ??
Replies: 14
Views: 3818

RB450G max throughput ??

hi there.

i have three 30/10 mb lines that i want to load balance with pcc.

i just configured a rb450g with pcc for this 3 lines but i cant get more than 50 mb

can rb450G handle this ??
by rini
Thu Nov 01, 2012 5:49 pm
Forum: General
Topic: how much bandwidth do i need for 300 clients ?
Replies: 25
Views: 3222

Re: how much bandwidth do i need for 300 clients ?

hi all I have about 300 clients. this week most called me becouse Internet was very slow. how much bandwidth do I need to satisfy them? half of them use skype any help My first question is up here. i dont have problem with my network. everything is fine. i have problem with bandwidth. i know that t...
by rini
Thu Nov 01, 2012 2:48 am
Forum: General
Topic: how much bandwidth do i need for 300 clients ?
Replies: 25
Views: 3222

Re: how much bandwidth do i need for 300 clients ?

30 mbit with good queue tree management How is 30mbps going to work if he actually has 150 people using Skype and he received more than 150 complaints in 1 week? Maybe he exaggerated in the number of skype users, and the number of complaints... but the OP hasn't asnwered any questions yet for you t...
by rini
Wed Oct 31, 2012 12:28 am
Forum: General
Topic: how much bandwidth do i need for 300 clients ?
Replies: 25
Views: 3222

how much bandwidth do i need for 300 clients ?

hi all
I have about 300 clients. this week most called me becouse Internet was very slow.
how much bandwidth do I need to satisfy them? half of them use skype

any help
by rini
Tue Oct 30, 2012 12:42 am
Forum: RouterBOARD hardware
Topic: Router Board repair
Replies: 49
Views: 15771

Re: Router Board repair

for whoever got the copy i sent.
can you please share it out?

thanks.

please i need this too
shkrepsekoti@hotmail.com
by rini
Sat Aug 18, 2012 11:45 pm
Forum: General
Topic: Cant winbox mikrotik from outside after PCC loadbalancing
Replies: 3
Views: 846

Re: Cant winbox mikrotik from outside after PCC loadbalancin

hi
can you show only nat configuration ?
by rini
Sat Aug 18, 2012 11:13 pm
Forum: General
Topic: ?? IS THIS PCC PROBLEM ???
Replies: 5
Views: 870

Re: ?? IS THIS PCC PROBLEM ???

no one?
by rini
Sat Aug 18, 2012 10:50 pm
Forum: General
Topic: ?? IS THIS PCC PROBLEM ???
Replies: 5
Views: 870

?? IS THIS PCC PROBLEM ???

I have 8 dsl lines same isp. modems are in bridge mode and pppoe's are on mikrotik i have more then one year and no problem. yesterday started somethink like this. each ethernet that is connect with each modem of dsl lines get trafic. the out interface is not connected. I change the mikrotik RB493G ...
by rini
Sat Apr 28, 2012 4:07 pm
Forum: General
Topic: v5.15 released!
Replies: 150
Views: 29857

Re: v5.15 released!

Wireless card AP mode stoppes after some hours. same with RB433 three wireless card ap stopped working i have to reboot.
same RB411AR, RB433AH, RB411R and RB493G.

I HAVE TO DOWNGRADE ALL OF THIS BOARDS
by rini
Tue Jan 31, 2012 8:58 pm
Forum: General
Topic: 62.149.12.108
Replies: 6
Views: 830

Re: 62.149.12.108

yes when i torch i see a lot of the same ip address 3 days and i resolve it. it was a virus. a client installed a router wireless d link (gateway 192.168.1.1) to connect a laptop via wifi and a personal computer via lan cable. 192.168.1.14 for lan and 192.168.1.18 for wifi. this client called me eve...
by rini
Tue Jan 31, 2012 7:38 pm
Forum: General
Topic: 62.149.12.108
Replies: 6
Views: 830

Re: 62.149.12.108

/interface print 0 R ether1 5GHz ether 1500 1526 1526 1 R wlan1 wlan 1500 2290 /ip address print 0 170.100.100.1/24 170.100.100.0 ether1 5GHz 1 171.100.100.5/24 171.100.100.0 wlan /ip route print # DST-ADDRESS PREF-SRC GATEWAY DISTANCE 0 A S 0.0.0.0/0 171.100.100.1 1 1 170.100.100.1/24 170.100.100.0...
by rini
Tue Jan 31, 2012 6:26 pm
Forum: General
Topic: 62.149.12.108
Replies: 6
Views: 830

Re: 62.149.12.108

anyone???
by rini
Tue Jan 31, 2012 6:10 pm
Forum: General
Topic: 62.149.12.108
Replies: 6
Views: 830

62.149.12.108

hi there. what is about this ip 62.149.12.108 ?? it really takes about 3-4 Mbps upload of internet??? in the pic it takes only 1 Mbps. i dont have a range of ip address 192.168.1.1/24. in the torch i see that 192.168.1.14 and 192.168.1.18 is taking all that upload but i dont use that ip. anyone can ...
by rini
Sun Dec 25, 2011 11:45 pm
Forum: General
Topic: PCC load balance 2 diferent ISP
Replies: 5
Views: 1520

Re: PCC load balance 2 diferent ISP

where are the experts of mikrotik?
by rini
Sun Dec 18, 2011 6:50 pm
Forum: General
Topic: PCC load balance 2 diferent ISP
Replies: 5
Views: 1520

Re: PCC load balance 2 diferent ISP

ANYONE ?
by rini
Fri Dec 16, 2011 12:50 am
Forum: General
Topic: PCC load balance 2 diferent ISP
Replies: 5
Views: 1520

PCC load balance 2 diferent ISP

hi there. i have problem with pcc I have two DIFFERENT ISP with PPPOE ISP1 is 4Mbps ISP2 is 2Mbps configuration is like this /ip firewall mangle add action=accept chain=prerouting disabled=no dst-address=xx.xxx.xx.0/24 in-interface=LOCAL add action=accept chain=prerouting disabled=no dst-address=xx....
by rini
Fri Aug 19, 2011 5:57 pm
Forum: General
Topic: 5 DSL lines in one ether ?
Replies: 2
Views: 541

Re: 5 DSL lines in one ether ?

hi there.
how to do that.

can you tell me a simple configuration ???

i try vlan before with two pppoe. both dsl lines are connected but they dont bond. One dsl line is 3.5 Mbps
and when i use vlan with one ether and a switch i get 3.5Mbps non 7Mbps

I need a configuration PCQ doesn't work
by rini
Thu Aug 18, 2011 2:37 pm
Forum: General
Topic: 5 DSL lines in one ether ?
Replies: 2
Views: 541

5 DSL lines in one ether ?

Hi there. I have a RB750 For the moment I have 4 dsl lines same ISP ( pppoe respectively to ether2, ether3, ether4, ether5) and ether1 is for out. I have configuret PCQ and the 4 lines are working ok. I want to add another Line the 5th. How can I do this ?? example ( 5 modems bridge mode to a networ...
by rini
Tue Aug 02, 2011 12:46 am
Forum: General
Topic: How much Mb ?
Replies: 2
Views: 443

Re: How much Mb ?

thanks
by rini
Mon Aug 01, 2011 11:12 pm
Forum: General
Topic: How much Mb ?
Replies: 2
Views: 443

How much Mb ?

hi there.

I have two RB411 with R52 cards antenna 23dbi distance 4Km and the singal is -56 Point to Point

How much Mb can transmit here ?
by rini
Fri Apr 01, 2011 11:38 pm
Forum: General
Topic: PCC PROBLEM
Replies: 3
Views: 587

Re: PCC PROBLEM

I understand now
very very thanks fewi
by rini
Fri Apr 01, 2011 11:31 pm
Forum: General
Topic: PCC PROBLEM
Replies: 3
Views: 587

Re: PCC PROBLEM

fewi i hope for you to respond

i understand this
please kindly tell me what is the best configuration for me?
you write a lot of rules here.
please please help me

if i make the all 5 lines 3.5mb what configuration can i put ?
by rini
Fri Apr 01, 2011 11:16 pm
Forum: General
Topic: PCC PROBLEM
Replies: 3
Views: 587

PCC PROBLEM

hi there I have 5xDSL lines conn1 5 Mbps conn2 5 Mbps conn3 3.5 Mbps conn4 3.5 Mbps conn5 2.5 Mbps I see a problem that all of 5 dsl lines get the same traffic /ip firewall mangle export add action=accept chain=prerouting comment="" disabled=no dst-address=\ 192.168.1.0/24 in-interface=LAN add actio...
by rini
Fri Apr 01, 2011 10:12 pm
Forum: General
Topic: [ASK] WAN Speed problem
Replies: 5
Views: 837

Re: [ASK] WAN Speed problem

At the very least HINT at what load balancing method you're using. Ideally post your config. Wild stab, guess, whatever: use PCC and add statements so that the ratio between PCC matchers for each WAN line matches their actual speeds. In your case, the smallest common denominator is 0.5, so you woul...
by rini
Tue Feb 01, 2011 12:40 am
Forum: RouterBOARD hardware
Topic: 2 ISP HUB then One LAN
Replies: 3
Views: 999

Re: 2 ISP HUB then One LAN

Use a VLAN aware switch to terminate the 5 ISP circuits. Each one goes into a port assigned to a different VLAN, untagged. Configure an uplink interface to pass all five VLANs tagged. Plug it into the RouterBOARD, and configure five VLAN interfaces on the port connected to the switch. Then run eith...
by rini
Tue Feb 01, 2011 12:27 am
Forum: RouterBOARD hardware
Topic: 2 ISP HUB then One LAN
Replies: 3
Views: 999

2 ISP HUB then One LAN

Hi there Just asking I want to make a configuration. I have 5 adsl lines from same ISP. How to configure this 5 in a RB750?? is this possible ? : 2 adsl lines to a switch (hub) than to one ether of RB750 ? " Actualy the rb750 has 4 adsl lines bonded with pcc and one ether is for out" How to bond the...
by rini
Wed Dec 15, 2010 12:05 pm
Forum: General
Topic: Problem with license key
Replies: 3
Views: 945

Re: Problem with license key

Have you updated your license key before upgrading the OS?

If that still doesn't help, contact support@mikrotik.cok for licensing questions.


I resolve this another way thanks
by rini
Wed Dec 15, 2010 2:49 am
Forum: General
Topic: Problem with license key
Replies: 3
Views: 945

Problem with license key

Hi all I have a problem with rb411 i want to upgrade from version V.3.30 to V.4.15 when upgrade finish the routerboard tells that the license key is invalid i try to update but a error shows up i downgrade it and the license is ok now and tells that is upgradable to V.6.x i try again to upgrade to 4...
by rini
Sat Dec 04, 2010 11:12 pm
Forum: Beginner Basics
Topic: Failover on pppoe Client DSL
Replies: 6
Views: 5332

Re: Failover on pppoe Client DSL

thanks for reply rini i am reading you other post (Load balancing with PCC ADSL3) i have also 2 adsl lines with same bandwith both way connecting pppoe client pppoe client 1 pppoe client 2 Local Lan can u plz post your working PCC configuration here it is http://forum.mikrotik.com/viewtopic.php?f=2...
by rini
Sat Dec 04, 2010 1:33 am
Forum: General
Topic: VPN Clients didn't get connected to the internet
Replies: 5
Views: 1423

Re: VPN Server Problems

Hello, i just Receiver my RB750g and i will use it only as a VPN Server so i could connect my iPhone or iPad from outside. Does anyone has a newbi Tutorial how to enable the VPN Server so that i could access? I could use ipsec or pptp or l2pt. The Router is behind an avm 7390vdsl Router which will ...
by rini
Sat Dec 04, 2010 1:17 am
Forum: General
Topic: Had to downgrade from V5rc4
Replies: 3
Views: 1179

Re: Had to downgrade from V5rc4

hi again i had same problem last month and i cant do it via ssh or telnet or winbox. I try with filezilla and i got just to upload the .npk but i cant do /system routerboard downgrade i resolve this by going to the client and do it there i dont know how many clients you have in v5 ps: when you downg...
by rini
Sat Dec 04, 2010 1:05 am
Forum: Beginner Basics
Topic: Failover on pppoe Client DSL
Replies: 6
Views: 5332

Re: Failover on pppoe Client DSL

u have create to many rules if u want to make it simple just make : /ip firewall mangle add chain=prerouting protocol=tcp destination-port=1863 action=mark-routing new-mark-routing=TEST /ip firewall nat add chain=srcnat action=masquerade add chain=dstnat action=accept /ip route add dst-address=0.0.0...
by rini
Thu Dec 02, 2010 11:38 pm
Forum: Beginner Basics
Topic: Failover on pppoe Client DSL
Replies: 6
Views: 5332

Re: Failover on pppoe Client DSL

no one ? hi there try this / ip firewall mangle add chain=input in-interface=PPPOE1 action=mark-connection new-connection-mark=LINE1 add chain=input in-interface=PPPOE2 action=mark-connection new-connection-mark=LINE2 add chain=output connection-mark=LINE1 action=mark-routing new-routing-mark=to_LI...
by rini
Thu Dec 02, 2010 11:32 pm
Forum: General
Topic: lost connection, medium-access timeout
Replies: 9
Views: 11724

Re: lost connection, medium-access timeout

I have a test ap and client setup running v5.0rc4 with NV2 and the client will sometimes disconnect from the AP with the following errors in the log file. lost connection, medium-access timeout or lost connection, synchronization timeout Then it usually will fail to reconnect with the error failed ...
by rini
Wed Dec 01, 2010 9:40 pm
Forum: The User Manager
Topic: Upgrade rb 133 with os version 2.9.50
Replies: 1
Views: 1992

Re: Upgrade rb 133 with os version 2.9.50

i need some help... i want to make radius server with RB 133, but it has no user-manager package. i want to download the package, but i found no link. or how if i want to upgrade the version, which version should i upgrade to... so the RB works well... Thax for your help... download the version 3.X...
by rini
Wed Dec 01, 2010 9:09 pm
Forum: General
Topic: Load balancing withh PCC 3 adsl lines error
Replies: 5
Views: 3581

Re: Load balancing withh PCC 3 adsl lines error

If you want to access your 750 directly you need a specific NAT rule with one of the public IP addresses and the appropriate mangle rules to mark the incoming connection so it knows what route to send the connection out of. Without this the router could send the replies out of the wrong interface a...
by rini
Tue Nov 30, 2010 12:21 pm
Forum: General
Topic: Load balancing withh PCC 3 adsl lines error
Replies: 5
Views: 3581

Re: Load balancing withh PCC 3 adsl lines error

where are the veterans???

no one can help ?
by rini
Tue Nov 30, 2010 2:09 am
Forum: General
Topic: Load balancing withh PCC 3 adsl lines error
Replies: 5
Views: 3581

Re: Load balancing withh PCC 3 adsl lines error

I create a pptp i am connected with pptp i cant ping second RB750 i can't login in it i create a nat rule /ip firewall nat add chain=srcnat action=src-nat to-addresses=192.168.1.1 src-address=170.14.1.2 170.14.1.2 is the remote ip address for pptp now i can login to the second rb750 and login to the...
by rini
Tue Nov 30, 2010 1:53 am
Forum: General
Topic: Load balancing withh PCC 3 adsl lines error
Replies: 5
Views: 3581

Load balancing withh PCC 3 adsl lines error

hi there i just configured a RB750 with three adsl lines same isp with static ip and one port is a single LAN the three lines are working perfectly port 1,2,3 for adsl lines with pppoe port 4 is the single lan behind port 4 is another mikrotik RB750 all my clients are connectet to the second RB750 (...
by rini
Thu Nov 18, 2010 12:30 am
Forum: Beginner Basics
Topic: Dual WAN on RB450G configuration
Replies: 20
Views: 9666

Re: Dual WAN on RB450G configuration

Hi there. try this configuration /ip firewall mangle add chain=prerouting action=mark-routing new-routing-mark=TEST passthrough=no protocol=tcp dst-port=1863 /ip firewall nat add chain=dstnat action=accept /ip firewall nat add chain=srcnat action=masquerade src-address=0.0.0.0/0 /ip route add dst-ad...
by rini
Fri Nov 05, 2010 12:13 am
Forum: General
Topic: Signal Strength bouncing
Replies: 6
Views: 964

Re: Signal Strength bouncing

no the antenna and cables have been on for a few months. the 5ghz backhaul works fine only the 2 2.4 ghz have problems. it seem to occure about every 10-15 minutes. I wanted to attach a screen shot but can't figure out how to copy it to this post. thanks david same problem. sorry for my bad english...
by rini
Thu Nov 04, 2010 5:46 pm
Forum: General
Topic: Signal Strength bouncing
Replies: 6
Views: 964

Re: Signal Strength bouncing

SAME PROBLEM

I have 60 clients

rb433ah with 3 r52-350 cards
on in 5ghz for station and two AP 2.4ghz B band

i upgrade to 4.12 and the clients ping to 200-900 ms

i try to downgrade but still same problem

what can we do ?
by rini
Thu Nov 04, 2010 5:36 pm
Forum: Wireless Networking
Topic: 433AH..3 SR2's..90 clients....abnormally high pings
Replies: 20
Views: 4618

Re: 433AH..3 SR2's..90 clients....abnormally high pings

hi there
i have the same problem
astronomical ping with rb433ah
by rini
Wed Sep 22, 2010 1:47 am
Forum: Beginner Basics
Topic: HELP!!!
Replies: 1
Views: 421

HELP!!!

HI ALL. I am new on mikrotik. I have a small ISP here about 100 clients. I have a problem. I have two DVR to different places. i configured the first DVR (16 cameras) the first is connectet from an RB411. from LAN to a switch an than to the dvr I can access this first dvr from my real IP outside my ...