Community discussions

MUM Europe 2020

Search found 46 matches

by allac
Wed Sep 19, 2012 6:12 am
Forum: Forwarding Protocols
Topic: Dinamics Routes is UP OSPF
Replies: 2
Views: 786

Re: Dinamics Routes is UP OSPF

Mikrotik with OSPF has BUG!!!
by allac
Thu Sep 13, 2012 8:03 am
Forum: Forwarding Protocols
Topic: Dinamics Routes is UP OSPF
Replies: 2
Views: 786

Dinamics Routes is UP OSPF

I have problem my OSPF network.

My OSPF network is running, but was loss dinamics routes .

My router is see neighbors but was is lost dinamic routes.

I hand enable and disable network and nbma neighbors for dinamic routes is up

What???
by allac
Thu Sep 13, 2012 7:45 am
Forum: Forwarding Protocols
Topic: OSPF Problem, very extrange!
Replies: 4
Views: 2092

Re: OSPF Problem, very extrange!

I same problem, but was is disable and enable network and NBMA Neigboard the dinamics routes is UP

This is bug this Router OS?

Please developers, help me...


My network configuration is


MK(A)5.20 <---ROCKETv5.5.2----------ROCKETv5.5.2---> MK(B)5.20

NBMA is configurated.
by allac
Thu Nov 17, 2011 11:49 am
Forum: General
Topic: LCD with Routerboards
Replies: 1
Views: 436

LCD with Routerboards

I verified new version 5.8 a have LCD option.

Is new feature version, is work LCD with serial routerboad? RB433?

Everyone sample is working?

Allan Caldas
by allac
Wed Jul 13, 2011 3:42 am
Forum: General
Topic: PPTP not work, my network
Replies: 1
Views: 978

Re: PPTP not work, my network

Please help me
by allac
Tue Jul 12, 2011 5:57 am
Forum: General
Topic: PPTP not work, my network
Replies: 1
Views: 978

PPTP not work, my network

Please guys, I configure my router RB750G with pptp for external access my internal network. The follow step by step mikrotik wiki: http://wiki.mikrotik.com/wiki/Manual:Interface/PPTP - Connecting Remote Client. But was, not ping my devices in internal network. Why?? # jan/02/1970 06:24:30 by Router...
by allac
Tue Jan 05, 2010 12:53 pm
Forum: General
Topic: Interface Disabling alone!! Why ???
Replies: 5
Views: 576

Re: Interface Disabling alone!! Why ???

My problem is continue....And Log is not Say....call back log clear
by allac
Tue Dec 29, 2009 5:20 pm
Forum: General
Topic: Interface Disabling alone!! Why ???
Replies: 5
Views: 576

Re: Interface Disabling alone!! Why ???

Continue problem.....


Please HELP ME GOD!!!
by allac
Mon Dec 21, 2009 9:07 pm
Forum: General
Topic: Interface Disabling alone!! Why ???
Replies: 5
Views: 576

Interface Disabling alone!! Why ???

I have seven mikrotik x86 and one RB433....all mikrotiks often disabling interfaces...any explication or my command. Why?? Virus?? Atacck??
by allac
Mon May 11, 2009 11:55 am
Forum: General
Topic: SNMP Explain???
Replies: 1
Views: 670

SNMP Explain???

Please what the range is possible values list? For SNMP OID interface : [admin@Discador&Autenticacao] /interface> pr oid Flags: D - dynamic, X - disabled, R - running, S - slave 0 R name=.1.3.6.1.2.1.2.2.1.2.1 mtu=.1.3.6.1.2.1.2.2.1.4.1 mac-address=.1.3.6.1.2.1.2.2.1.6.1 admin-status =.1.3.6.1.2.1.2...
by allac
Mon May 11, 2009 11:30 am
Forum: General
Topic: Router OS Version 3.23 is BAD!!
Replies: 6
Views: 1418

Re: Router OS Version 3.23 is BAD!!

Is the possible?? Avaiable before version? For my download?
by allac
Mon May 11, 2009 11:29 am
Forum: General
Topic: Router OS Version 3.23 is BAD!!
Replies: 6
Views: 1418

Re: Router OS Version 3.23 is BAD!!

More problems..... My Script for add user for USERMANAGER is not run .... To solve.... with downgrade for version 3.13 Sample Script :log info "Inicio do Script - Atualiza Banco de Dados User Man" /tool user-manager user remove [/tool user-manager user find] /tool user-manager user add caller-id=00:...
by allac
Mon May 04, 2009 1:58 am
Forum: General
Topic: Router OS Version 3.23 is BAD!!
Replies: 6
Views: 1418

Router OS Version 3.23 is BAD!!

My version the router is v.3.20, after upgrade Router OS v.3.23 I have problems The winbox not connect - MSG: Connection Refused - To solved: Boot the machine The Putty not connect - MSG Connection Refused - To solved: Boot the machine The Print in Terminal is slow What time for Router v.3.24??? Fix...
by allac
Fri Dec 12, 2008 4:37 pm
Forum: The User Manager
Topic: SUGESTED Caller-ID
Replies: 1
Views: 1222

SUGESTED Caller-ID

I like the field "caller-id" show in web pages with Userman
by allac
Fri Dec 12, 2008 4:20 pm
Forum: Scripting
Topic: Scripting not Work
Replies: 7
Views: 4128

Re: Scripting not Work

SOLVED

This script it's errror in line 57 and after not work

Allan Caldas
by allac
Fri Dec 12, 2008 5:08 am
Forum: Scripting
Topic: Scripting not Work
Replies: 7
Views: 4128

Re: Scripting not Work

This problem not solved....the terminal past not work...for many itens
by allac
Tue Dec 09, 2008 6:08 am
Forum: Scripting
Topic: Scripting not Work
Replies: 7
Views: 4128

Re: Scripting not Work

I updated version 3.17 but was not work..... Existe limit for lines for scripting run time?? HELP ME HELP ME HELP ME HELP ME HELP ME HELP ME HELP ME HELP ME HELP ME HELP ME HELP ME HELP ME HELP ME HELP ME HELP ME HELP ME HELP ME HELP ME HELP ME HELP ME HELP ME HELP ME HELP ME HELP ME HELP ME HELP ME...
by allac
Sun Dec 07, 2008 7:47 am
Forum: Scripting
Topic: Scripting not Work
Replies: 7
Views: 4128

Re: Scripting not Work

My script not work the version 3.16

but was version 2.9.51 work fine and very good!!

Why??
by allac
Mon Dec 01, 2008 11:39 pm
Forum: Scripting
Topic: Scripting not Work
Replies: 7
Views: 4128

Re: Scripting not Work

I update version to v3.16 and not work fine.

previous version 2.9.51 its work fine


Why Normis???
by allac
Mon Dec 01, 2008 11:37 pm
Forum: Scripting
Topic: Scripting not Work
Replies: 7
Views: 4128

Re: Scripting not Work

and script with 400 lines :log info "Inicio do Script - Atualiza Banco de Dados User Man" /tool user-manager user remove [/tool user-manager user find] /tool user-manager user add subscriber=ProvedorVox name=00:21:8D:20:0E:87 first-name="Edson Pereira da Silva Filho" pool-name="PlanoB" disabled=no /...
by allac
Mon Dec 01, 2008 11:29 pm
Forum: Scripting
Topic: Scripting not Work
Replies: 7
Views: 4128

Scripting not Work

/tool user-manager user remove [/tool user-manager user find]
My scripting not work, mikrotik version v3.15

Why ???
by allac
Mon Jul 21, 2008 2:35 am
Forum: General
Topic: Error User Mananger
Replies: 1
Views: 535

Error User Mananger

This frequency error, what this??

manager,error,info,debug failed to find log.id by acctSessionId: unable to open database file
by allac
Thu Nov 29, 2007 4:57 am
Forum: The User Manager
Topic: User Manager Feature request - sticky please?
Replies: 193
Views: 54360

Re: Sugestion new Router OS - User Manager

Change de format log file session....please!!
by allac
Thu Nov 29, 2007 4:45 am
Forum: The User Manager
Topic: User Manager Feature request - sticky please?
Replies: 193
Views: 54360

Re: Sugestion new Router OS - User Manager

The exchange session database, is a new suggestion
by allac
Sun Nov 18, 2007 7:55 am
Forum: General
Topic: User Manager Error??Why???
Replies: 1
Views: 901

User Manager Error??Why???

11/17/2007 6:40:00 PM pppoe,ppp,info : terminating... 26 11/17/2007 6:40:00 PM pppoe,ppp,info : disconnected 27 11/17/2007 6:40:00 PM pppoe,info PPPoE connection established from 00:0E:2E:C8:36:B2 28 11/17/2007 6:40:00 PM pppoe,ppp,info : terminating... 29 11/17/2007 6:40:00 PM pppoe,ppp,info : disc...
by allac
Sun Nov 18, 2007 7:33 am
Forum: General
Topic: Wiki article
Replies: 0
Views: 979

Wiki article

I create wiki article. How do, espose article??


USER: Allac
by allac
Fri Nov 16, 2007 2:31 pm
Forum: General
Topic: RADIUS accounting request not sent: no response
Replies: 2
Views: 1041

Re: RADIUS accounting request not sent: no response

I same problems description above.
by allac
Sun Nov 11, 2007 2:43 pm
Forum: General
Topic: My lost bridge configuration
Replies: 1
Views: 501

My lost bridge configuration

Why, lost bridge configuration and ports???

My version 2.9.46
by allac
Thu Oct 25, 2007 2:31 am
Forum: General
Topic: pppoe server simple problem
Replies: 3
Views: 610

Re: pppoe server simple problem

You verified interface properties arp=proxy-arp
by allac
Thu Oct 25, 2007 2:21 am
Forum: The User Manager
Topic: User Manager Feature request - sticky please?
Replies: 193
Views: 54360

Sugestion new Router OS - User Manager

Please, insert the caller-Id field form (web site).
by allac
Thu Oct 25, 2007 2:15 am
Forum: General
Topic: Script not Work with rc7
Replies: 3
Views: 1279

Re: Script not Work with rc7

I was removed version 3.rc7 and instaled version 2.9.48.

I was very problems with add user with scripts.
by allac
Sat Oct 20, 2007 4:40 pm
Forum: General
Topic: Script not Work with rc7
Replies: 3
Views: 1279

Script not Work with rc7

Why following code not work fine?? /file remove ScriptERP.auto.rsc :log info "Remove Arquivo Script" /file remove ScriptERP.auto.log Full script :log info "Inicio do Script389" /tool user-manager user remove [find user=389] :log info "Remove User se houver" /tool user-manager user remove [find user=...
by allac
Fri Jun 15, 2007 7:45 am
Forum: General
Topic: fatal error
Replies: 0
Views: 514

fatal error

What the problem? http://www.voxv.com.br/error.jpg remote log registered: 2007-06-03 17:48:29 Local7.Debug 192.168.254.243 manager,error,info,debug failed to change user: unable to open database file 2007-06-03 17:48:29 Local7.Debug 192.168.254.243 manager,error,info,debug failed to add log: unable ...
by allac
Sat Apr 28, 2007 6:32 pm
Forum: The User Manager
Topic: Delete the usermanager log.
Replies: 10
Views: 4778

Schedule folow script, interval 20 seconds.

file receive all log and you manager file.

:local Flag
:set Flag [/tool user-manager log find] 
:if ([:len $Flag] > 0) do={/tool user-manager log print append file log;/tool user-manager log remove [/tool user-manager log find];}

by allac
Sun Apr 22, 2007 9:50 pm
Forum: The User Manager
Topic: Delete the usermanager log.
Replies: 10
Views: 4778

Schedule script for task you
by allac
Wed Nov 29, 2006 10:19 pm
Forum: General
Topic: Remote commands ssh
Replies: 3
Views: 1254

If you talking about SSH client on MikroTik, then SSH client is available to run it,
'system ssh 1.1.1.1 user=admin',
if remote server SSH port number is not equal to 22 specify 'port=' too.
its prompt password?? is possible run with script???
by allac
Wed Nov 29, 2006 6:14 am
Forum: General
Topic: Remote commands ssh
Replies: 3
Views: 1254

Remote commands ssh

Is possible run commands from mikrotik other mikrotik with ssh??
by allac
Thu Oct 19, 2006 6:57 am
Forum: Wireless Networking
Topic: Senao NL-2511CD+EXT2 Radios not being Recognized
Replies: 2
Views: 863

I have the same problem, but resolve change the monteboard.

So look!!
by allac
Thu Oct 19, 2006 6:55 am
Forum: General
Topic: I can't filter mac-address with Bridge
Replies: 1
Views: 1211

I can't filter mac-address with Bridge

Why can't firewall filter by mac-address before configured bridge???
by allac
Wed Oct 11, 2006 2:41 am
Forum: General
Topic: Montherboard interference Interface UP
Replies: 0
Views: 1759

Montherboard interference Interface UP

Please Help Me!! I am using Adapter Ricoh and SENAO CARD 2511, but interface not UP with montherboard ABIT NF8-V2 and Assus K8V. But Assus P4P800X work fine and interface wlan1 is UP!! WHY WHY WHY WHY WHY WHY WHY WHY WHY?????????????????? ???????????????????????????????????????????????????????
by allac
Tue Oct 10, 2006 7:39 am
Forum: Wireless Networking
Topic: Please HELP ME -- Interface UP (SENAO CARD)
Replies: 0
Views: 529

Please HELP ME -- Interface UP (SENAO CARD)

Please Help Me!!

I am using Adapter Ricoh and SENAO CARD 2511, but interface not UP with montherboard ABIT NF8-V2 and Assus K8V.

But Assus P4P800X work fine and interface wlan1 is UP!!



WHY WHY WHY WHY WHY WHY WHY WHY WHY??????????????????
???????????????????????????????????????????????????????
by allac
Mon Oct 09, 2006 7:27 am
Forum: Wireless Networking
Topic: Client Bridge Configuration
Replies: 2
Views: 1056

I have the same problem, why???
by allac
Fri May 05, 2006 6:14 pm
Forum: Wireless Networking
Topic: Why my customer disconnect
Replies: 3
Views: 1513

Follow Scan Flags: A - active, B - bss, P - privacy, R - routeros-network, N - nstreme ADDRESS SSID BAND FREQ SIG RADIO-NAME AB 00:02:6F:23:36:5F RedeVox_Link 2.4ghz-b 2422 -68 AB 00:12:DA:A8:09:90 \00 2.4ghz-b 2412 -79 AB 00:02:6F:08:3F:DB APBRIO044 2.4ghz-b 2442 -73 ABP 00:11:95:94:3E:7D t5s1 2.4g...
by allac
Fri May 05, 2006 6:13 pm
Forum: Wireless Networking
Topic: Why my customer disconnect
Replies: 3
Views: 1513

Follow frequency-monitor FREQ USE 2412MHz 79.6% 2417MHz 47.1% 2422MHz 79.6% 2427MHz 11.9% 2432MHz 40.6% 2437MHz 14.6% 2442MHz 7.9% 2447MHz 11.1% 2452MHz 7.2% 2457MHz 56.6% 2462MHz 3.8% FREQ USE 2412MHz 79.6% 2417MHz 47.1% 2422MHz 79.6% 2427MHz 11.9% 2432MHz 40.6% 2437MHz 14.6% 2442MHz 13.2% 2447MHz ...
by allac
Fri May 05, 2006 6:10 pm
Forum: Wireless Networking
Topic: Why my customer disconnect
Replies: 3
Views: 1513

Why my customer disconnect

Please help me. Flags: X - disabled, R - running 0 R name="wlan1" mtu=1500 mac-address=00:02:6F:35:94:A8 arp=enabled disable-running-check=no interface-type=Prism prism-cardtype=200mW radio-name="RedeVox" mode=ap-bridge ssid="RedeVox" area="" frequency-mode=manual-txpower country=no_country_set ante...
by allac
Tue Feb 14, 2006 11:25 pm
Forum: General
Topic: Internet slow
Replies: 3
Views: 823

Internet slow

Mikrotik 2.9.1

Internet very slow, why?

How to make flow trafic?