Community discussions

MUM Europe 2020

Search found 19 matches

by vihai
Fri Aug 08, 2014 6:28 pm
Forum: General
Topic: Test racks
Replies: 75
Views: 25140

Re: Test racks

Image
by vihai
Mon Jul 28, 2014 7:45 pm
Forum: General
Topic: 7.0?
Replies: 44
Views: 13196

Re: 7.0?

What specific things do you want to see in RouterOS 7?
I would like to have the bugs you said you wouldn't fix in 6.x fixed, no more than that.

Especially the issue with VRFs with the same IPs (Ticket#2014042266000552) which is almost a showstopper for my whole business....
by vihai
Wed Apr 23, 2014 12:10 am
Forum: General
Topic: v6.12 released
Replies: 237
Views: 58249

Re: v6.12 released

does yor default Routing table or Your vrf tabel have the Gateway? The defaul route is installed in the main table by the DHCP client. A static route does the same, however. The VRF is pretty empty, just an interface with a single static IP address. BTW, if I disable the interface in the VRF and re...
by vihai
Tue Apr 22, 2014 8:01 pm
Forum: General
Topic: v6.12 released
Replies: 237
Views: 58249

Re: v6.12 released

add a dst=0.0.0.0/0 to Your route add? :) You are missing default GW, and cannot Reach anyting else than Your 192 net. No, I'm not missing it, I forgot to re-enable the DHCP client default route after trying to add a static default route. The issue remains. [admin@BACO] > /ip route print Flags: X -...
by vihai
Tue Apr 22, 2014 7:28 pm
Forum: General
Topic: v6.12 released
Replies: 237
Views: 58249

Re: v6.12 released

Ticket#2014042266000981 I setup a SSTP client connecting to a server with a properly signed wildcard certificate (CN=*.sevio.it). The server is correctly sending the certificates chain. The client is configured to use the server's hostname vpn1dev.sevio.it. The client connects, the server's certific...
by vihai
Tue Apr 22, 2014 2:27 pm
Forum: General
Topic: v6.12 released
Replies: 237
Views: 58249

Re: v6.12 released

Also.... 6.12, removing an intermediate/CA certificate has no effect, it is still sent to the client until reboot.
by vihai
Tue Apr 22, 2014 2:12 pm
Forum: General
Topic: v6.12 released
Replies: 237
Views: 58249

Re: v6.12 released

Also... minor issue not worth opening a ticket.... downgrading from 6.12 to 6.11 removes server certificate from OpenVPN server
by vihai
Tue Apr 22, 2014 1:50 pm
Forum: General
Topic: v6.12 released
Replies: 237
Views: 58249

Re: v6.12 released

Ticket#2014042266000552 I have a very basic configuration involving VRFs: /ip address add address=192.168.1.1/24 interface=ether2 network=192.168.1.0 /ip dhcp-client add add-default-route=no dhcp-options=hostname,clientid disabled=no \ interface=ether1 /ip route add distance=1 gateway=192.168.1.1 sc...
by vihai
Tue Apr 22, 2014 1:48 pm
Forum: General
Topic: v6.12 released
Replies: 237
Views: 58249

Re: v6.12 released

Ticket#2014042266000516 I've just upgraded a VPN concentrator to 6.12 and discovered that the intermediate certificate is not being sent anymore. Previously (6.11) the root certificate was also incorrectly sent, but ignored by the clients, now neither is sent, thus breaking client connections. Here ...
by vihai
Mon Mar 11, 2013 8:25 pm
Forum: General
Topic: Installing 6.0rc11 twice disables ssh
Replies: 1
Views: 1105

Installing 6.0rc11 twice disables ssh

I copied 6.0rc11 on a RB750 which already had 6.0rc11 and rebooted, after the boot completed ssh wasn't working (connection refused, "/tools ssh" missing). Also resetting the configuration to the default one leaded to failures and ultimately the ethernet ports became all disabled. I had to netinstal...
by vihai
Sat Jun 23, 2012 3:13 pm
Forum: RouterBOARD hardware
Topic: RB751U-2HnD - poor wireless performance & problems
Replies: 113
Views: 114725

Re: RB751U-2HnD - poor wireless performance & problems

Negative, the power saving related issue is present even with 802.11n disabled. make sure that you use the latest RouterOs version when you are testing that problem. I tested either with 6.0beta2 and 5.17, I'm going to test with 5.18 but if the problem persist will you try to troubleshoot these iss...
by vihai
Fri Jun 22, 2012 4:15 pm
Forum: RouterBOARD hardware
Topic: RB751U-2HnD - poor wireless performance & problems
Replies: 113
Views: 114725

Re: RB751U-2HnD - poor wireless performance & problems

If you run them in single chain mode (disable chain 1 for both ht tx and ht rx) they work fine.
Negative, the power saving related issue is present even with 802.11n disabled.
by vihai
Fri Jun 08, 2012 12:10 am
Forum: RouterBOARD hardware
Topic: RB751-2HnD wireless problems
Replies: 13
Views: 4182

Re: RB751-2HnD wireless problems

Normis, please have a look at this updated thread http://forum.mikrotik.com/viewtopic.php ... 6&p=320723 , the issue with power saving clients is very well reproducible and deterministic and might be related to these other performance issues.
by vihai
Thu Jun 07, 2012 3:26 am
Forum: RouterBOARD hardware
Topic: RB751U-2HnD - poor wireless performance & problems
Replies: 113
Views: 114725

Re: RB751U-2HnD - poor wireless performance & problems

anyone with problems, post output of this command: Sorry, I didn't have a RB751 at hand to do the tests. I just had a fresh RB751G-2HnD delivered to me, I installed 5.17 and 6.0beta2, in both cases the problem with N900 power saving consistently showed up. The N900 completely stopped responding to ...
by vihai
Thu Apr 12, 2012 5:05 pm
Forum: RouterBOARD hardware
Topic: RB751U-2HnD - poor wireless performance & problems
Replies: 113
Views: 114725

Re: RB751U-2HnD - poor wireless performance & problems

I confirm there are several issues with RB751 wireless. My setup is the following: RB751 with ROS 5.14 configured with B+G+N, italian regulatory domain (20 dBm), very clean 2.4 GHz spectrum 2 clients within 1 m range: A Dell D830 with an Intel 4965AGN running Linux A Nokia N900 The Dell client, thou...
by vihai
Fri Nov 12, 2010 12:22 am
Forum: General
Topic: SSH server protocol issues (ruby net-ssh missing output)
Replies: 1
Views: 1491

Re: SSH server protocol issues (ruby net-ssh missing output)

I'm testing with 5.0rc3, now the reported issue isn't happening again, however (as it happened with 4.x) the channel is closed after the first command.

Isn't it possible to keep the channel open according to how OpenSSH does?
by vihai
Thu Sep 30, 2010 12:11 pm
Forum: General
Topic: NAT64 and DNS64
Replies: 78
Views: 26244

Re: NAT64 and DNS64

Why can't you run Dual Stack?
When the address space is exhausted what IPv4 address would you use? There will not be any even if you want to NAT everything on a single one.

And no, double NAT is neither acceptable nor legal here in Italy for ISPs.

Bye,
by vihai
Wed Sep 29, 2010 6:23 pm
Forum: General
Topic: NAT64 and DNS64
Replies: 78
Views: 26244

Re: NAT64 and DNS64

I don't vote for NAT64 for one simple reason. We don't actually need it, at least not yet, I think there are higher priorities. I agree with you, NAT64/DSN64 will not be indispensable until the address space is exhausted, in the meantime it it more important to have full support for dual-stack feat...
by vihai
Fri Sep 24, 2010 3:35 pm
Forum: General
Topic: SSH server protocol issues (ruby net-ssh missing output)
Replies: 1
Views: 1491

SSH server protocol issues (ruby net-ssh missing output)

Hello, I noticed a regression in RouterOS beta/rc up to rc1 in the way SSH server handles SSH protocol. After some debugging I found out that the SSH server is not answering with either SSH_MSG_CHANNEL_SUCCESS or SSH_MSG_CHANNEL_FAILURE to the SSH_MSG_CHANNEL_REQUEST message, although it is sending ...