Community discussions

MikroTik App

Search found 6 matches

by mykhairi
Wed Nov 09, 2016 5:36 am
Forum: General
Topic: RB750UP port problem
Replies: 4
Views: 779

Re: RB750UP port problem

already refer with distributor/reseller, nothing can do since distributor suspect over voltage incoming power/current to the routerboard...ask me to buy a new one since already expired warranty.....huhuhuhu

Any feedback/comment/experience issue like this....thanks in advance
by mykhairi
Wed Nov 02, 2016 2:54 am
Forum: General
Topic: RB750UP port problem
Replies: 4
Views: 779

Re: RB750UP port problem

thanks for the reply... For info....no physical connection connected/plug in to both port... port 2 and port 3... As shown both port shown signage RS and link ok but no physical connection connected... Even if I plugin direct from computer/device to that port, no data/can't do anything i.e winbox of...
by mykhairi
Tue Nov 01, 2016 3:51 am
Forum: General
Topic: RB750UP port problem
Replies: 4
Views: 779

RB750UP port problem

Good day to all Just to query about issue like below. My RB750UP port 2 and port 3 poe out ok, but no data...Just want know what happen to this port.....port 2 and port 3 As per screenshot below...what is the issue with the port....if can solve, how the process to solve it... Thanks in advance... Kh...
by mykhairi
Thu Nov 22, 2012 5:05 am
Forum: Beginner Basics
Topic: My 2nd bricked RB751U-2HnD out of 4, lots of flashing lights
Replies: 28
Views: 9010

Re: My 2nd bricked RB751U-2HnD out of 4, lots of flashing li

Dear all Our's happen the same...all led blinking...I just power up and leave it on the whole day....after certain period that's RB751U going back to normal...We can configure it back as normal routerboard i.e through winbox, webfig etc....Just to ask mikrotik support...this device need to RMA???? O...
by mykhairi
Wed Oct 19, 2011 7:49 am
Forum: RouterBOARD hardware
Topic: RB1100U
Replies: 2
Views: 668

Re: RB1100U

Thanks Omega for your reply. Actually I've already try both firmware i.e netinstall version 4.17 and netinstall version 5.5 which is normally im using for netinstall my routerboard. Considered my netinstall software in a good condition and not corrupted. Only for this RB1100U I found this error. Any...
by mykhairi
Mon Oct 17, 2011 12:15 pm
Forum: RouterBOARD hardware
Topic: RB1100U
Replies: 2
Views: 668

RB1100U

Good day to all of you.. Need help regarding my RB1100U. This routerboard keep rebooting, Already try to do netinstall but this message appear on my computer screen.. Kernel Panic - not syncing : soft lookup : hung task Rebooting in 180 second. Anyone of you found this error on your routerboard. Ple...