Community discussions

MikroTik App

Search found 11 matches

by useopenid
Thu Mar 05, 2020 3:18 am
Forum: Scripting
Topic: perl API client
Replies: 107
Views: 57340

Re: perl API client

OK, that's good to hear, now if the plain login actually worked...
by useopenid
Thu Mar 05, 2020 12:49 am
Forum: Scripting
Topic: perl API client
Replies: 107
Views: 57340

Re: perl API client

According to the docs, the challenge/response login mechanism is no longer available after 6.45.1, however, 6.45.8 returns a challenge after sending the new username/password style parameters, and sending the md5 response results in "invalid username or password". Given that the connection is not en...
by useopenid
Sat Jun 01, 2013 1:59 am
Forum: General
Topic: Hotspot setup
Replies: 1
Views: 666

Hotspot setup

I'm trying to setup a hotspot on an RB751U running 5.25, and some things are not clear about doing so, for starters: dns name of hotspot server: Is this the name of the hotspot interface (e.g. default of 10.5.50.1?) or is the the dns name of the login web page (since the example is "www.example.com"...
by useopenid
Sat Jun 01, 2013 1:28 am
Forum: General
Topic: DHCP setup
Replies: 1
Views: 690

DHCP setup

I am trying to setup an RB751U running 5.25 to be a wireless hotspot, it's fighting me every step of the way. For starters, dhcp: [admin@coldsnap.peak.org] /ip dhcp-server> /ip address print Flags: X - disabled, I - invalid, D - dynamic # ADDRESS NETWORK INTERFACE 0 ;;; default configuration 192.168...
by useopenid
Wed May 29, 2013 10:43 pm
Forum: General
Topic: Invalid hotspot profile - why?
Replies: 5
Views: 868

Re: Invalid hotspot profile - why?

Nope, it went to running state when I connected something to it, but the hotspot still shows invalid
by useopenid
Wed May 29, 2013 10:38 pm
Forum: General
Topic: Invalid hotspot profile - why?
Replies: 5
Views: 868

Re: Invalid hotspot profile - why?

Actually, I may have been hasty: while the wlan interface is enabled, it's not showing as running for some reason, so that probably is the source of hotspot error...
by useopenid
Wed May 29, 2013 10:33 pm
Forum: General
Topic: Invalid hotspot profile - why?
Replies: 5
Views: 868

Re: Invalid hotspot profile - why?

No such luck, all the interfaces are active...

I think my main goal in posting here is to prod mikrotik into providing some useful error messages when routeros knows something's not right...
by useopenid
Wed May 29, 2013 2:45 am
Forum: General
Topic: Invalid hotspot profile - why?
Replies: 5
Views: 868

Invalid hotspot profile - why?

I setup a hotspot with the Hotspot Setup, and it shows as "Invalid". Where does it say *why* it's invalid? Thanks...
by useopenid
Fri May 24, 2013 11:23 pm
Forum: General
Topic: Clearing packet filter settings
Replies: 1
Views: 407

Re: Clearing packet filter settings

setting it to 00:00:00:00:00:00/00:00:00:00:00:00 seems to be a workaround, but that's a hack...
by useopenid
Fri May 24, 2013 10:56 pm
Forum: General
Topic: Clearing packet filter settings
Replies: 1
Views: 407

Clearing packet filter settings

I setup a filter-mac-address and now I can't seem to get rid of it. Setting it to "none" gives invalid value, setting it to '' gives a syntax error and saying "filter-mac-address=" makes no change at all... ? gives no indication, nor does the Packet_Sniffer wiki page... Any ideas? Thanks...
by useopenid
Mon Oct 04, 2010 12:54 am
Forum: Beginner Basics
Topic: Policy based routing
Replies: 3
Views: 1038

Re: Policy based routing

If I understand this right, you can add a "routing-mark" in the pre-routing phase of an incoming packet's handling, and that's all the routing rules can use. What I want is to route based on a connection mark, so that incoming nat connections work, regardless of the interface they came in on, but yo...