Community discussions

MikroTik App

Search found 73 matches

by dipdip
Sun Apr 14, 2019 8:37 pm
Forum: Beginner Basics
Topic: PPPoe pools - one for all?
Replies: 2
Views: 588

Re: PPPoe pools - one for all?

thx jp
by dipdip
Tue Apr 09, 2019 10:11 am
Forum: Beginner Basics
Topic: PPPoe pools - one for all?
Replies: 2
Views: 588

PPPoe pools - one for all?

Hi,

I enabled a PPPoE server on my towers using Mikrotik with various profiles for example a profile for 3 mbps down, 4 mbps down and 5 mbps download speed.

My question is, do i need to setup an IP pool for each profile or can I just use one pool for all the profiles on one MT?

Thanks
by dipdip
Wed Dec 12, 2018 3:25 pm
Forum: Wireless Networking
Topic: Broadcast Storm avoiding
Replies: 1
Views: 812

Broadcast Storm avoiding

Hi, I just need some info and tell me where I am wrong. A broadcast can only happen on a lv2 network, that I know. If I got 3 UBNT sectors connecting to a MT1100 RB on ports eth1, eth2 and eth3 where the UBNT is the AP and the MT only does the PPPoE. The ports are not bridged and I got a PPPoe serve...
by dipdip
Wed Aug 29, 2018 9:42 am
Forum: General
Topic: NAT Bypass
Replies: 1
Views: 442

NAT Bypass

Hi, I got a Public IP range on both sides of a MT. For example 41.1.1.2/27 on eth1 and 41.1.1.35/27 on eth2 The Internet gateway is 41.1.1.1 The 41.1.1.0/24 range is at the gateway so I route the 41.1.1.32/27 subnet to 41.1.1.2 For my clients on the 41.1.1.32/27 IP range, to see have their Public IP...
by dipdip
Sat Aug 11, 2018 8:39 pm
Forum: Forwarding Protocols
Topic: Public IPs on network with OSPF
Replies: 3
Views: 983

Re: Public IPs on network with OSPF

Thanks, I would rather still use private IP's on the tower loopbacks, that way if public IP's change for whatever reason, the impact would be minimal. My question is still: Can I keep the private IP addresses on the interfaces as is and just add public IPs to the same interfaces? If I can put a priv...
by dipdip
Thu Aug 09, 2018 10:43 pm
Forum: Forwarding Protocols
Topic: Public IPs on network with OSPF
Replies: 3
Views: 983

Public IPs on network with OSPF

Hi, I want to assign a public IP address to each of my towers and later on also public IP's to each of my clients. I use pppoe for my clients with an IP pool on each tower e.g. pppoe on tower 192.168.0.11 is in the 10.0.0.0./24 range, tower 192.168.0.12 pppoe range is 10.0.1.0/24 etc. My 1st tower g...
by dipdip
Thu Apr 12, 2018 10:18 pm
Forum: General
Topic: multiple clients behind two routers using different pppe
Replies: 3
Views: 487

Re: multiple clients behind two routers using different pppe

Hello Samsung, What I am trying to do, is for the different subnets connecting to the RB2011, e.g. 192.168.3.0/24 and 192.168.4.0/24 to each route throught its own PPPoE connection on the RB750. I can do a EoIP for each subnet between the RB2011 and the RB750 and just route the subnet via its own PP...
by dipdip
Fri Apr 06, 2018 11:50 pm
Forum: General
Topic: multiple clients behind two routers using different pppe
Replies: 3
Views: 487

multiple clients behind two routers using different pppe

hi, I got a scenario where a client has got a RB750 doing the pppoe via an UBNT radio to the tower. The client has got multiple departments with each it own subnet. 192.168.2.0/24 , 192.168.3.0/24 up and to .11 The departments directly connected to the RB750 is easy, route mangle and send via a spec...
by dipdip
Fri Apr 07, 2017 7:45 pm
Forum: General
Topic: EoIP doenst work without torch
Replies: 6
Views: 934

EoIP doenst work without torch

Weird i know :) I got a high site with a Hex Lite on it. An EoIP tunnel runs from it to another site with both end points pingable. The tunnel is connected meaning I can see the IPs of the units connecting via it on the neighbors list. The issue is that unless I run torch on one of the interfaces (e...
by dipdip
Mon Mar 13, 2017 4:33 pm
Forum: General
Topic: redundant routing
Replies: 0
Views: 267

redundant routing

hi, i am trying to build a second link between 3 towers so that when i work on one link, the other one can supply customers with backhaul. Also to help with congestion. I got a tower with a MT 1100AH, a middle tower with 2x MT750GR3 and an end tower with a MT2011 and MT3011UiAS. With the MT3011 conn...
by dipdip
Mon Mar 13, 2017 3:33 pm
Forum: Scripting
Topic: Disable/enable ether port via script
Replies: 4
Views: 4468

Re: Disable/enable ether port via script

great stuff!

thanks
by dipdip
Fri Mar 03, 2017 9:35 pm
Forum: Scripting
Topic: Disable/enable ether port via script
Replies: 4
Views: 4468

Disable/enable ether port via script

Hi, I got a situation where an ethernet port on a 1100AH drops from 1Gbps to a 100 mbps connection. I know I have to go to the tower and check cabling, earthing etc. etc. but its bloooooody high up and I need time to get there so I just need a short term solution. :) I can login to the routerboard a...
by dipdip
Thu Apr 14, 2016 1:50 pm
Forum: General
Topic: howto forward traffic send to a server which doesnt excist any more, to an external ip
Replies: 1
Views: 361

howto forward traffic send to a server which doesnt excist any more, to an external ip

hello, i got a network with various ip ranges which routes to a MT 750 as gateway. i got one server e.g. 192.168.200.10/24 which has been decommissioned. I am trying to forward any traffic going to that server to a new server e.g. 172.17.1.1/24. I can do specific ports e.g. ftp forwarding them to th...
by dipdip
Mon May 11, 2015 5:30 pm
Forum: General
Topic: CCR1016 to CCR1016 bandwidth test TCP throughput BAD
Replies: 7
Views: 1232

Re: CCR1016 to CCR1016 bandwidth test TCP throughput BAD

OS and firmware is the latest.
CCR CPU is 6%
CPU of the 1100 is 64 %
by dipdip
Thu May 07, 2015 10:07 pm
Forum: Scripting
Topic: Script for email and ping latency - summery to be send once per day
Replies: 0
Views: 570

Script for email and ping latency - summery to be send once per day

Hi,
I want to have the MT ping an IP for x times every half hour.( where x will be 5 for example)
Then at the end of the day send me a summary of the latency of the day via email.
e.g.
11:30:00 max ping 110 ms
12:00:00 max ping 87 ms
etc.

Is this possible?

thanks
by dipdip
Thu May 07, 2015 2:08 am
Forum: General
Topic: CCR1016 to CCR1016 bandwidth test TCP throughput BAD
Replies: 7
Views: 1232

Re: CCR1016 to CCR1016 bandwidth test TCP throughput BAD

thanks edgars but unfortunately no differance.
by dipdip
Thu May 07, 2015 12:26 am
Forum: General
Topic: CCR1016 to CCR1016 bandwidth test TCP throughput BAD
Replies: 7
Views: 1232

CCR1016 to CCR1016 bandwidth test TCP throughput BAD

Hi. I got a Unit A, a CCR1016( 192.168.0.150/24) connected to Unit B,also a CCR1016 (192.168.0.151/24) which again connects to Unit C which is a 1100 AHx2 (192.168.0.152/24). When doing a bandwidth test from Unit A to Unit C via Unit B I got TCP 382 Mbps and UDP 974 Mbps. The ports are supposed to b...
by dipdip
Wed Jan 14, 2015 10:29 am
Forum: Scripting
Topic: Failover with email notification
Replies: 4
Views: 3972

Re: Failover with email notification

thx. i will try it and let you know
by dipdip
Tue Jan 06, 2015 9:53 am
Forum: Scripting
Topic: Failover with email notification
Replies: 4
Views: 3972

Failover with email notification

hi, I use a script for when my main WAN fails, it switch over to my backup WAN. This is working fine but I need the script to send an email when it does. The one I adapted send me an email every time the script runs and not only when the link fails. Where am I wrong? :local i 0; {:do {:set i ($i + 1...
by dipdip
Mon Nov 24, 2014 2:52 am
Forum: Beginner Basics
Topic: 802.11n setup
Replies: 3
Views: 1745

Re: 802.11n setup

hi rodolfo, Thanks for the reply. Wireless-fb is still in test phase it seems. Is it safe to use? The Freq is relatively clean and am already using shields. CCQ is between 80 and 95% when pushing traficc. I made a few changes to the MCS settings. Am now only using values 14 to 23 and am now getting ...
by dipdip
Fri Nov 21, 2014 10:59 pm
Forum: Beginner Basics
Topic: 802.11n setup
Replies: 3
Views: 1745

802.11n setup

Hi, I got a Netbox5 (911G-5HPacD) link. Distance is 34 km using 30 dbi dishes. Signal -63 and signal to noise 48 dB running 6.21.1 Perfect LOS. I am a newbie with 802.11n and want advice what settings I must use for a fast and stable link. If possible the link must be +40mps duplex. My client side: ...
by dipdip
Mon Apr 14, 2014 5:38 pm
Forum: General
Topic: Connecting PABX via PPTP
Replies: 1
Views: 494

Connecting PABX via PPTP

Hi, I got an issue with two PaBX units which are installed at remote offices and connected via ADSL where the ADSL routers has got port 1723 forwarded through their firewalls to the MT units. To connect them, I run a PPTP connection between the Mikrotiks as I dont need a secure connection and it wor...
by dipdip
Thu Mar 13, 2014 6:18 am
Forum: General
Topic: bandwidth test - lost packets during receive but not send
Replies: 2
Views: 2576

bandwidth test - lost packets during receive but not send

hi, i got 3 MT units on a tower (433 and mini pc) and they are alll connected to a switch via CT5. when i do a bandwidth test between them using UDP and i use the receive direction, i get about 97 mbps and massive packet loss. When I use the send direction, i get about the same mbps and ZERO packet ...
by dipdip
Wed Jan 15, 2014 1:01 pm
Forum: General
Topic: Queue - no target upload data
Replies: 1
Views: 667

Queue - no target upload data

I installed a queue to QOS my VoIP traffic. Lets say the SIP server is e.g. 177.177.177.1 and the CPE of the client has an internal IP of 192.168.1.1. Thus the queue on the CPE will be: name="queue1" target=177.177.177.1/32 parent=none packet-marks="" priority=2/2 queue=default-small/default-small l...
by dipdip
Sat Nov 02, 2013 4:16 pm
Forum: General
Topic: bonding rr - not using all available capacity
Replies: 5
Views: 1505

Re: bonding rr - not using all available capacity

well..
i changed setup and are only running one link.i otherlink disabled and switched off. no bonding. link is still running on 98 mbps tcp with udp bandwidth test giving me 352 mbps.

i am quite sure the issue must be with the MT750.

now to figure out what and where!!!
by dipdip
Fri Nov 01, 2013 7:50 pm
Forum: General
Topic: bonding rr - not using all available capacity
Replies: 5
Views: 1505

Re: bonding rr - not using all available capacity

hi biomesh,

i am going to do that tomorow and see how its works.

I am just doing bonding, no firewall, nothing else.

CPU runs at max 27% when bonding runs at 99 Mbps.
by dipdip
Wed Oct 30, 2013 6:54 pm
Forum: General
Topic: bonding rr - not using all available capacity
Replies: 5
Views: 1505

Re: bonding rr - not using all available capacity

nope. mt 750gl is powerfull enough.
by dipdip
Wed Oct 30, 2013 12:04 pm
Forum: General
Topic: bonding rr - not using all available capacity
Replies: 5
Views: 1505

bonding rr - not using all available capacity

Hi, I got the following: A link with an antenna with two Linkra microwave radios at each end. Thus 2 radios on one antenna. This setup does not do link balancing or aggregation so I installed a MT750GL at each end. Eth4 and eth5 connects to the radios and eth1 connects to a fibre media converter (th...
by dipdip
Thu Jul 11, 2013 11:34 pm
Forum: Beginner Basics
Topic: mark traffic send to spesified domain
Replies: 0
Views: 485

mark traffic send to spesified domain

hi, i am trying to mangle (route mark) traffic send to a domain e.g. xxxxxx.com so that i can route them via a spesified wan interface. Is there a way to do that without using an IP list with all the IP addresses being used by the domain? I tried using content=www.xxxxxx.com and various other conten...
by dipdip
Tue May 08, 2012 10:10 pm
Forum: General
Topic: long distance p2p intermittend 802.11a/n - not stable
Replies: 2
Views: 764

Re: long distance p2p intermittend 802.11a/n - not stable

i thought that nv2 is only used in a point to multi point scenario ? to allow time slots for each cpe to connec tot the tower?
by dipdip
Fri Apr 13, 2012 12:57 am
Forum: General
Topic: how can i see how many emails are send out per ap ?
Replies: 1
Views: 526

how can i see how many emails are send out per ap ?

hi, i get blocked by my upstream service provider if more than a certain amount of emails are send out via my connection to them. how can i see how many emails are send out per hour or day via each AP tower? i tried using mangle with logging port 25 but i get A LOT of logs just by sending out one em...
by dipdip
Thu Apr 05, 2012 12:33 pm
Forum: General
Topic: dont want to bill PPPoE clients for local lan usage
Replies: 5
Views: 1176

Re: dont want to bill PPPoE clients for local lan usage

got it figured out:

use hotspot with Mac auth.
Then add servers you dont want to log data for to your walled garden.
With MAC the client dont need to authenticate everytime althou if a new network device gets added to the netowrk, he just needs to put in his username and passwd.

easy !! :)
by dipdip
Thu Apr 05, 2012 1:43 am
Forum: General
Topic: long distance p2p intermittend 802.11a/n - not stable
Replies: 2
Views: 764

long distance p2p intermittend 802.11a/n - not stable

hi i got a link MT411u (AP bridge) to 411 (station). both got R52Hn cards on connected to dual-pol dishes. OS on both is 5.13 the link is 34km. signal for both chains flactuate between 66/67 and 66/74 (max), signal to noise 40. I now use 20Mhz and N only which gives TX/RX rate of 52/54 mbps. With ba...
by dipdip
Wed Mar 28, 2012 10:37 am
Forum: General
Topic: limit pppoe client connect but not local LAN
Replies: 3
Views: 833

Re: limit pppoe client connect but not local LAN

hi,

sorry but that wont work with ppoe as the limitation has already happend before going out via the 2nd gw.
by dipdip
Mon Mar 26, 2012 7:11 pm
Forum: General
Topic: limit pppoe client connect but not local LAN
Replies: 3
Views: 833

limit pppoe client connect but not local LAN

Hi, i got a wifi network using MT (433 etc) on my high sites and clients connect to it using UBNT products via PPPoE. All the towers connect to a central hub where goes out to the Internet. Now what I want to do is the following: 1)Limit a client's Internet bandwidth (already doing this using profil...
by dipdip
Wed Mar 07, 2012 8:30 am
Forum: General
Topic: pppoe vs dhcp
Replies: 2
Views: 1138

Re: pppoe vs dhcp

WoW! :)

pretty graphical.

Now to see if someone else can top you discriptivitely!

thx!
by dipdip
Tue Mar 06, 2012 10:05 pm
Forum: General
Topic: pppoe vs dhcp
Replies: 2
Views: 1138

pppoe vs dhcp

hi, what is the advantages of using pppoe over dhcp? meaning that if i put a dhcp server in place of a pppoe server on my wlan1 and my clients then connect to it without using pppoe. i know security wise pppoe is safer (encryption) but with dhcp you can also use mac authentication/access list etc th...
by dipdip
Mon Feb 27, 2012 8:13 pm
Forum: General
Topic: on good wifi link i get webpage unavailble until i refresh
Replies: 5
Views: 878

Re: on good wifi link i get webpage unavailble until i refre

problem solved

i removed all pseudobridges and killed the transparent network. I've setup static routing throughout the link using /30 and /29 subnets.

Now it works GREAT! :)

I'll install OSPF soon and get rid of the static routing.
by dipdip
Sun Feb 19, 2012 8:51 pm
Forum: General
Topic: on good wifi link i get webpage unavailble until i refresh
Replies: 5
Views: 878

Re: on good wifi link i get webpage unavailble until i refre

if the dns was wrong... refresh would not work either
by dipdip
Fri Feb 17, 2012 6:23 pm
Forum: General
Topic: on good wifi link i get webpage unavailble until i refresh
Replies: 5
Views: 878

on good wifi link i get webpage unavailble until i refresh

Hi, I got a link to the Internet via the following: Me--cat5--MT PC--UBNT Bridge wifi link to MTgroove --cat5 to MT411 wifi link to MT411U--cat5 to RB750--rocket wifi link to rocket2 then cat5 to rb750 and internet Its a L2 transparent network, pings is max 5ms and the distance, point to point, is 5...
by dipdip
Fri Feb 17, 2012 3:29 pm
Forum: General
Topic: pppoe dont limit user
Replies: 0
Views: 315

pppoe dont limit user

Hello,

I use pppoe on my towers and limit my users on the tower itself in the pppoe profile setup.

But when i check my users, their download and upload speeds exceeds the limits.

i dont use quoes or bursting at all. just basic setup

how can i prevent that?

thx
by dipdip
Fri Feb 17, 2012 3:22 pm
Forum: Forwarding Protocols
Topic: How do I bypass the masqurade rule
Replies: 19
Views: 3751

Re: How do I bypass the masqurade rule

thx!! it works great
by dipdip
Mon Feb 06, 2012 5:17 pm
Forum: General
Topic: ospf vs bridge level 2 network
Replies: 3
Views: 812

Re: ospf vs bridge level 2 network

thanks guys.

i'll be setting up ospf then
by dipdip
Mon Feb 06, 2012 5:15 pm
Forum: Forwarding Protocols
Topic: How do I bypass the masqurade rule
Replies: 19
Views: 3751

Re: How do I bypass the masqurade rule

and then i just add a route to the client on the ip server and a masquareade rule on the main link to the internet?

thx ill try it and let you know.
by dipdip
Tue Jan 31, 2012 5:40 pm
Forum: Forwarding Protocols
Topic: How do I bypass the masqurade rule
Replies: 19
Views: 3751

Re: How do I bypass the masqurade rule

i got the same request. we got a tower with clients connection to it via pppoe (10.0.1.0/24 range) and got a TV server on the same tower (192.168.1.10) Its all on a 433AH board - eth 1 192.168.1.1 with the pppoe server on wlan1 I want the TV server to see every client IP (10.0.1.0/24) and not the IP...
by dipdip
Thu Jan 19, 2012 5:56 pm
Forum: General
Topic: bypass masquerade
Replies: 2
Views: 826

Re: bypass masquerade

hi cyber,

i tried your solution but the client still registers at the tv server with the tower ip and not his own pppoe ip.
by dipdip
Sat Jan 07, 2012 12:40 am
Forum: General
Topic: Help with choosing radius server
Replies: 3
Views: 817

Re: Help with choosing radius server

hi jayden,

you can try radius manager from www.dmasoftlabs.com.

only thing it doesnt do is graphs otherwise its got a great interface

we have been installing it in quite a few large hotspots and WISP scenarios.

you can even get it on a trail basis.
by dipdip
Sat Jan 07, 2012 12:31 am
Forum: General
Topic: ospf vs bridge level 2 network
Replies: 3
Views: 812

ospf vs bridge level 2 network

hi, i am busy expanding my network but started it with using static routes between my towers with subnet of /30 for added security. as the network are getting quite big now, i need to either get ospf up or just use a level 2 network between all the towers (ap bridge connect to pseudobridge). which i...
by dipdip
Fri Dec 23, 2011 10:41 am
Forum: General
Topic: bypass masquerade
Replies: 2
Views: 826

bypass masquerade

Hi, I got the following scenario: A MT 433 where clients connect via PPPoE (pool e.g. 10.0.0.0/24) with masquerade The MT eth1 = 192.168.1.10/24 An IPTV server are connected to eth1 with IP 192.168.1.11/24 When a client connects to the IPTV server, only the eth1 IP (192.168.1.10) shows on the IPTV s...
by dipdip
Fri Dec 23, 2011 10:33 am
Forum: General
Topic: dont want to bill PPPoE clients for local lan usage
Replies: 5
Views: 1176

Re: dont want to bill PPPoE clients for local lan usage

hi sade,

the probl is that the clients connect to the router e.g IP 10.0.0.0/24 via PPPoE and the servers are on the LAN on IP 192.168.1.0/24

I am quite sure that if you connect via PPPoE, the accounting are on the PPPoE interface. As soon as you go thru it, you are tracked.
by dipdip
Sat Dec 10, 2011 12:46 am
Forum: General
Topic: dont want to bill PPPoE clients for local lan usage
Replies: 5
Views: 1176

dont want to bill PPPoE clients for local lan usage

Hello, I use Radiusmanager (dmasoftlab.com) for authentication etc for pppoe connections. The thing is, we bill for per data use for Internet traffic (per gigabyte used) but also got local servers on the LAN. We dont want to bill for access to the servers on the LAN. How can I bypass accounting for ...
by dipdip
Tue Aug 02, 2011 8:09 pm
Forum: The User Manager
Topic: userman vs actual usage
Replies: 0
Views: 606

userman vs actual usage

hello,

why would userman usage report and the actual report from the isp differ?

there is about one gig's worth of data more on the isp side than on the mt side.

all users are accounted for in userman and no one is not authorised or bypassing userman.

thx!
by dipdip
Tue Dec 21, 2010 6:32 am
Forum: General
Topic: cannot route to other ips after enabling mangle
Replies: 2
Views: 729

Re: cannot route to other ips after enabling mangle

for any1 intrested, this the reply that i got from mikrotik: Hello, You cannot reach RADIUS server because in mangle you are marking all the traffic and forcing it through specific routing table which has only default route. You have to add exceptions in your mangle rules not to mark traffic with ds...
by dipdip
Mon Dec 20, 2010 10:56 pm
Forum: General
Topic: cannot route to other ips after enabling mangle
Replies: 2
Views: 729

Re: cannot route to other ips after enabling mangle

are there not ANYONE to help?

dd
by dipdip
Sun Dec 19, 2010 1:38 am
Forum: General
Topic: cannot route to other ips after enabling mangle
Replies: 2
Views: 729

cannot route to other ips after enabling mangle

I used http://www.youtube.com/watch?v=Iad-Cb2gBnw to do a simple load balancing between the 2 ADSL lines and its working great. BUT got a problem . I can't ping/access the Radius server from MT2 or MT3 as long as I use Mangle for routing marks on MT1. Using traceroute (from MT2 and MT3) to see where...
by dipdip
Thu Dec 16, 2010 1:08 am
Forum: Wireless Networking
Topic: Routingone MT throught another
Replies: 3
Views: 1828

Re: Routingone MT throught another

ok. i changed the setup and done away with the second eth cable between MT1 and MT2. used http://www.youtube.com/watch?v=Iad-Cb2gBnw to do a simple load balancing between the 2 ADSL lines and its working great. BUT the same prob persists. I can't ping/access the Radius server from MT2 or MT3 as long...
by dipdip
Sat Dec 11, 2010 3:43 pm
Forum: Wireless Networking
Topic: Routingone MT throught another
Replies: 3
Views: 1828

Re: Routingone MT throught another

ok update i just did a traceroute from MT to the radius manager. it seems the traffic to 192.168.1.222 (radius manager) get routed out throught MT1 to the Internet as well. weird, seeing that teh radius manager is connected to eth4(192.168.1.1) i thought that it would automatically route to eth4. ho...
by dipdip
Sat Dec 11, 2010 1:20 am
Forum: Wireless Networking
Topic: Routingone MT throught another
Replies: 3
Views: 1828

Routingone MT throught another

hi, i got 3 MT units with 2 ADSL lines: ADSL1---eth1| MT1|eth3---eth1|MT2|wlan1(to clients) |MT3|wlan1(clients) ADSL2---eth2|____|eth5---eth2|____|wlan3------wlan3|___| all i want to do is to split the traffic so that all traffic from MT2 will go to ADSL 1 and traffic from MT3 will go to ADSL2 i hav...
by dipdip
Sun Oct 24, 2010 1:23 pm
Forum: Wireless Networking
Topic: Client disconnect - extensive data loss
Replies: 5
Views: 2822

Re: Client disconnect - extensive data loss

Hi Surf,

The RB333 says "lost connection - no beacon received"

Signal on RB333 is -81 and antenna cable is a LMR400 and less than 2m.

Thanks
by dipdip
Sat Oct 23, 2010 8:15 pm
Forum: Wireless Networking
Topic: Client disconnect - extensive data loss
Replies: 5
Views: 2822

Re: Client disconnect - extensive data loss

hi Surfer, I thought of that as well. I have disabled the 2nd AP but still the client connects and disconnects intermittendly with same error messages. Changeing the SSID will be last on the list because the owner of the network already got a lot of cpe's connecting to them and I dont want to tell h...
by dipdip
Sat Oct 23, 2010 3:36 pm
Forum: Wireless Networking
Topic: Client disconnect - extensive data loss
Replies: 5
Views: 2822

Client disconnect - extensive data loss

Hi, i got a client using a RB 333 (ver 4.10) with a R52H card in the 802.11b band. He connects to an AP RB 433UAH with MT version 4.10 on channel 2472 using PPPOE. Signal -80 dDm and signal to noise 32 Db with CCQ 76/73 on average. He also set up another AP with the same SSID on the same mast but on...
by dipdip
Sun Jun 27, 2010 11:38 am
Forum: Wireless Networking
Topic: WDS Nano and Mikrotik high latency
Replies: 0
Views: 647

WDS Nano and Mikrotik high latency

Hi, I got a Mikrotik 411AH with 3 Nano2 in WDS. The MT is setup as dynamic WDS with the Nano's using only the MT as peer (auto not ticked). Signal strength, noise ratio, CCQ is very good. Distances less than 100m from furthest Nano to the MT. Problem is that the wifi traffic is VERY slow with the pi...
by dipdip
Wed Jan 13, 2010 9:37 am
Forum: General
Topic: Ping problem
Replies: 2
Views: 668

Re: Ping problem

thx josh,

i got it sorted out.

the prob was i replaced a back haul link with a ubnt m5 and the bridge in the units wasnt totally transparent.

wasnt a mt prob at all. sorry mt! ;)
by dipdip
Tue Jan 12, 2010 8:00 pm
Forum: General
Topic: Ping problem
Replies: 2
Views: 668

Ping problem

i got a network with a firewall mikrotik 192.168.0.10 then 4 hops to a mikrotik ap 192.168.0.11 where our clients connect to .11 via ppoe. connections between hops are eoip with wlans bridged. my problem is that using any MT radio i can ping the ip of a client connected to .11 but using my pc or lap...
by dipdip
Thu Jan 07, 2010 1:04 am
Forum: Wireless Networking
Topic: time outs with low cpu usage
Replies: 0
Views: 360

time outs with low cpu usage

hi. i am using mikrotik 3.3 on a 532A rb with 399 mhz cpu and 49 megs of free mem as a standard point to point link. i connect to tthe unit via eth1 and the unit supplies backhaul to a remote ap via wlan1. my problem is that suddenly without having added any more clients, when i ping it from an inte...
by dipdip
Wed Feb 08, 2006 5:12 pm
Forum: General
Topic: traffic counter and log downloader
Replies: 0
Views: 1073

traffic counter and log downloader

I have configured 2.9.12 for hotspot. Want to use traffic counter and log downloader. NTP works fine,ip accounting and accessible-via-web are enabled. Traffic logger just gives me "bad response" and log downloader gives me ERROR. I logon to the MT via the hotspot interface wlan1 using the wlan1 ip a...
by dipdip
Tue Feb 07, 2006 11:06 pm
Forum: General
Topic: MT on a ddns, need logs
Replies: 2
Views: 717

MT on a ddns, need logs

Hi, We have setup a MT as a wifi Hotspot. We want to do market research at a specific location. I configured a guest account with password guest which will allow >100 simultanious logins. I need to know how many logins are made per day and the traffic per user and hotspot total. we dont want to setu...
by dipdip
Tue Feb 07, 2006 5:31 pm
Forum: General
Topic: hotspot login screen takes ages to appear
Replies: 5
Views: 1742

login page takes ages

Hi,

I got mine working!

Upgraded to 2.9.12 and disabled webproxy-test package and voila !!!

Its working fine now.
by dipdip
Mon Feb 06, 2006 1:52 pm
Forum: General
Topic: HotSpot and Walled Garden
Replies: 4
Views: 1823

HiCarol,

Unfortunately I cannot help you.

The reason I reply is because I want to run the same hotspot setup as you.

Can you help me please ?

Which backend billing program are you using ?
Please direct me to a manual/howto to setup Freeradius

Thanks

Dipdip
by dipdip
Wed Feb 01, 2006 3:08 pm
Forum: General
Topic: hotspot login screen takes ages to appear
Replies: 5
Views: 1742

login screen ages to appear

Hi, thanks for the response. I upgraded to 2.9.11 Did a system reset and reconfigured router. I use a 500 board. Using Winbox I configured eth1 with dhcp client which connects to the DSL modem and ran hotspot setup for wilan1 also using Winbox. PC connects fine with the ap. When opening the webbrows...
by dipdip
Mon Jan 30, 2006 1:29 pm
Forum: General
Topic: hotspot login screen takes ages to appear
Replies: 5
Views: 1742

hotspot login screen takes ages to appear

I use 2.9.8 and want to setup a hotspot. I enabled eth1 for the Internet and using winbox eth2 for the hotspot using hotspot setup. My problem is that if I connect to the hotspot interface (eth2) and HTTP CHAP is used to authenticate, nothing happens - no login screen. return "page unavailable" if I...