Community discussions

Search found 13 matches

by sbajic
Wed Jun 22, 2016 1:42 am
Forum: Virtualization
Topic: How to install CHR on Hetzner virtualised platform
Replies: 5
Views: 2469

Re: How to install CHR on Hetzner virtualised platform

Hi
everything perfectly works even RC versions. also licensing normaly works as i bought l4 license and it perfectly works
by sbajic
Mon Jun 20, 2016 8:52 pm
Forum: Virtualization
Topic: How to install CHR on Hetzner virtualised platform
Replies: 5
Views: 2469

Re: How to install CHR on Hetzner virtualised platform

Update about my question

It is not possible to install CHR version. Only can be installed x86 version, but you need to write to support, so that they can set that disk is in IDE mode. And after that x86 installation from ISO from their repository will see disk and you can make install.
Regards,
Sasa
by sbajic
Tue Jun 07, 2016 9:55 pm
Forum: Virtualization
Topic: How to install CHR on Hetzner virtualised platform
Replies: 5
Views: 2469

How to install CHR on Hetzner virtualised platform

Hello,
I need hint if someone suceed to install somehow CHR on Hetzner virtualised platform (CX virtual servers).
Because there is no ISO image for CHR, only RAW image of it, if someone had some advice/expirience about this.
Thank you all
by sbajic
Wed Dec 09, 2015 10:32 pm
Forum: Virtualization
Topic: Cloud Hosted Router
Replies: 583
Views: 189795

Re: Cloud Hosted Router

but did anyone from you try the CHR image on Xen ? I tried few times with few versions of CHR image and still get problem... it hangs on boot, same as someone posted allready screenshot. I tried to import vmdk image with and without OS fixup that xen server import wizard offers. Also just to tell y...
by sbajic
Wed Dec 09, 2015 9:20 pm
Forum: The Dude
Topic: How to restore backup in new Dude
Replies: 4
Views: 3395

Re: How to restore backup in new Dude

Found way in another post

- removed dude or dude1 store from x86 ROS,
-copied .tgz backup file
- logged in Winbox and opened New terminal
- imported config using:

dude import-db file=backup-2015.12.08.tgz
by sbajic
Wed Dec 09, 2015 8:46 pm
Forum: The Dude
Topic: How to restore backup in new Dude
Replies: 4
Views: 3395

How to restore backup in new Dude

Hello,
how can I restore backup from old Dude 4 version to this new Dude 6 version. I don't see anywhere import option, and it would be really painfull to create all maps and devices from scratch in new Dude installation.

With regards,
Sasa
by sbajic
Sat Sep 24, 2011 1:42 am
Forum: Scripting
Topic: Network/CPE Management System (Finally in development!!!)
Replies: 12
Views: 4461

Re: Network/CPE Management System (Finally in development!!!

Over year and half has passed away...and there is no other post from anyone... How is going your project? Is there any web site where we can see it?

Regards,
Sasha
by sbajic
Sun Apr 03, 2011 7:30 pm
Forum: General
Topic: RouterOS 5.0 is out!
Replies: 153
Views: 27279

Re: RouterOS 5.0 is out!

I find out what is causing 100% CPU load all the time. It is ppp process when I look in profile menu it is consuming from 75-93% CPU. But there is anything which can so much load CPU (I have one pptp-out and one ovpn-out) connection.

Have anyone any idea about this?
by sbajic
Sat Apr 02, 2011 2:42 am
Forum: General
Topic: RouterOS 5.0 is out!
Replies: 153
Views: 27279

Re: RouterOS 5.0 is out!

I have problem with CPU load 100% after upgrading from 4.16 to 5.0 all the time. Before it was never 100% all the time. I can't upgrade firmware from 2.28 to 2.33. I give upgrade command and get message that it is upgraded sucessfully, and to reboot it. After reboot I see that it is still on 2.28 v...
by sbajic
Fri Apr 01, 2011 7:20 pm
Forum: General
Topic: RouterOS 5.0 is out!
Replies: 153
Views: 27279

Re: RouterOS 5.0 is out!

Hi,
no don't have usermanager installed.it is small instalation in our company, for testing purpose. Have 2 wan links, 2 links to two different lans, one eoip and that is all. nothing high demanding.
by sbajic
Fri Apr 01, 2011 5:20 pm
Forum: General
Topic: RouterOS 5.0 is out!
Replies: 153
Views: 27279

Re: RouterOS 5.0 is out!

I have problem with CPU load 100% after upgrading from 4.16 to 5.0 all the time. Before it was never 100% all the time. I can't upgrade firmware from 2.28 to 2.33. I give upgrade command and get message that it is upgraded sucessfully, and to reboot it. After reboot I see that it is still on 2.28 ve...
by sbajic
Thu Mar 31, 2011 11:17 pm
Forum: General
Topic: Problems with ROS 5.0 which is published today
Replies: 3
Views: 773

Problems with ROS 5.0 which is published today

Hi, I upgraded RB750 with newly published RouterOS v5.0 and here are some problems that I have with it. In winbox (I have last version) CPU is 100% all the time. In interfaces and PPP I don't see anything. After some time I get at the middle of this window mesage ERROR: Timeout I can't upgrade firmw...
by sbajic
Wed Feb 09, 2011 4:29 pm
Forum: General
Topic: TikCommander Lite Relase announcement-simple utility for ROS
Replies: 0
Views: 415

TikCommander Lite Relase announcement-simple utility for ROS

We are IT company from Serbia. More about us you can find out at http://www.bscsoftware.com (english website related to software development) or http://www.bscomputer.com (main company web site on serbian). Our area of expertise is related to servers administration, computer networks, voip technolog...