Community discussions

MikroTik App

Search found 122 matches

by mietus
Tue Jun 20, 2017 4:27 pm
Forum: Announcements
Topic: v6.40rc [release candidate] is released!
Replies: 231
Views: 54368

Re: v6.40rc [release candidate] is released!

Any more details?

*) ethernet - fixed rare linking problem with forced 10Mbps full-duplex mode;
by mietus
Wed May 17, 2017 8:46 pm
Forum: The Dude
Topic: dude, critical queued bytes for write to db
Replies: 41
Views: 10761

Re: dude, critical queued bytes for write to db

I have reported the same problem to MT(Ticket#2017040722000952) and they working on a FIX. Problem exists on sd slot and usb sticks. CHR is working good.
by mietus
Wed Feb 11, 2015 1:43 pm
Forum: General
Topic: Feature Request: IPerf
Replies: 56
Views: 15297

Re: Feature Request: IPerf

+1 :)
by mietus
Tue Aug 05, 2014 2:42 pm
Forum: General
Topic: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS
Replies: 76
Views: 32860

Re: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error

same shit here,
one side, af24 - rb2011 perfect no errors,
second side, af24 - rb2011 rx fcs errors, shielded cables, grounded af24 (replaced with spare unit) :(
by mietus
Tue Jun 17, 2014 12:18 pm
Forum: General
Topic: v6.15 released
Replies: 302
Views: 111047

Re: v6.15 released

AT LAST logs for PPPoE clients activity are complete :) 11:14:32 pppoe,info PPPoE connection established from xx:xx:xx:xx:6E:D0 11:14:33 pppoe,ppp,error <055e>: user xxxxx authentication failed 11:15:37 pppoe,info PPPoE connection established from xx:xx:xx:xx:6E:D0 11:15:38 pppoe,ppp,error <055f>: u...
by mietus
Thu Mar 27, 2014 5:19 pm
Forum: Scripting
Topic: getting negotiated ethernet speed via API
Replies: 2
Views: 1165

Re: getting negotiated ethernet speed via API

Oh my bad. Stupid typo ;)

btw. GREAT WORK with Your's class.
by mietus
Thu Mar 27, 2014 12:47 pm
Forum: Scripting
Topic: getting negotiated ethernet speed via API
Replies: 2
Views: 1165

getting negotiated ethernet speed via API

Hi,
I need to get via api negotiated speed.
CLI:
/interface ethernet monitor ether2 once
status: link-ok
auto-negotiation: done
rate: 100Mbps
full-duplex: yes
I've tried with boen_robot php class but with no luck. Maybe there is other way without using monitor.
by mietus
Fri Mar 21, 2014 12:02 pm
Forum: General
Topic: v6.11 released
Replies: 260
Views: 87354

Re: v6.11 released

MT:
"This new package has also other wireless improvments apart from CAPsMAN,
for example Wireless Fast Path for 802.11, and others."

A bit more details about it?
by mietus
Tue Feb 11, 2014 2:13 pm
Forum: General
Topic: RouterOS 6.10 beta
Replies: 35
Views: 12898

Re: RouterOS 6.10 beta

And what about Ticket#2014020366000387, is it fixed or will be?
it is fixed already
I asked beacuse there is no info in changelog ;)

Any other improvements in ppp?
by mietus
Tue Feb 11, 2014 1:02 pm
Forum: General
Topic: RouterOS 6.10 beta
Replies: 35
Views: 12898

Re: RouterOS 6.10 beta

And what about Ticket#2014020366000387, is it fixed or will be?
by mietus
Sat Feb 08, 2014 11:36 am
Forum: General
Topic: Feature Request: net flow origin-as option
Replies: 0
Views: 798

Feature Request: net flow origin-as option

As in subject will it be possible to add this?
by mietus
Wed Feb 05, 2014 4:26 pm
Forum: General
Topic: 6.9 released!
Replies: 223
Views: 85771

Re: 6.9 released!

PPPoE Auth failures shows in the logs as follows 14:52:27 pppoe,ppp,info,account [username] logged out, 1 0 0 0 0 Sorry but what a mess this version is ! i confirm http://forum.mikrotik.com/viewtopic.php?f=2&t=81398 it will be fixed in 6.10 (maybe). I think that such major changes should be relased...
by mietus
Sun Feb 02, 2014 6:48 pm
Forum: General
Topic: PPPOE Service-name
Replies: 4
Views: 2056

Re: PPPOE Service-name

This feature was introduced in ros 6.2.
*) pppoe server - allow service with empty service-name to accept all pppoe clients;

So yes, you have to upgrade.
by mietus
Sat Feb 01, 2014 10:11 pm
Forum: General
Topic: incorrect pppoe messages in ros 6.9 (broken in 6.8)
Replies: 2
Views: 1547

Re: incorrect pppoe messages in ros 6.9 (broken in 6.8)

No no, no user manager, im using freeradius. I've checked ros 6.4 and pppoe messages in similar situation look like this: 20:08:08 pppoe,info PPPoE connection established from 00:27:19:DD:AD:10 20:08:08 pppoe,ppp,info <pppoe-0>: waiting for call... 20:08:09 pppoe,ppp,info <pppoe-0>: terminating... -...
by mietus
Sat Feb 01, 2014 9:21 pm
Forum: General
Topic: incorrect pppoe messages in ros 6.9 (broken in 6.8)
Replies: 2
Views: 1547

incorrect pppoe messages in ros 6.9 (broken in 6.8)

My simple setup: PPPoE server + radius. Problem: When nonexistent client (not in radius database) tries to connect via pppoe in logs i see: 20:08:48 pppoe,info PPPoE connection established from 00:0C:42:93:25:FA 20:08:49 pppoe,ppp,info,account aaaaaaa logged out, 1 0 0 0 0 20:08:59 pppoe,info PPPoE ...
by mietus
Thu Jan 30, 2014 5:31 pm
Forum: General
Topic: routeros 6.9 (release candidate)
Replies: 33
Views: 10151

Re: routeros 6.9

by mietus
Thu Jan 30, 2014 3:40 pm
Forum: General
Topic: routeros 6.9 (release candidate)
Replies: 33
Views: 10151

Re: routeros 6.9

*) wireless - improved 11n and nv2 stability;
Exactly what kind of improvements?

Thank You Giuseppe
read 6.8rc1 thread.

in short: some possible nv2 lockups/crash are fixed and also speed for the 802.11n might be more stable.
by mietus
Thu Jan 30, 2014 12:44 pm
Forum: General
Topic: routeros 6.9 (release candidate)
Replies: 33
Views: 10151

routeros 6.9 (release candidate)

What's new in 6.9 (2014-Jan-30 10:23):

*) updated bootloader firmware;
*) ppp: fixed RADIUS accounting;
*) ppp: fixed IPV6-Prefix assigning;
by mietus
Sun Jan 26, 2014 10:24 pm
Forum: General
Topic: What's new in 6.8rc1
Replies: 106
Views: 25900

Re: What's new in 6.8rc1

jan/02/1970 01:00:12 system,info installed routeros-mipsbe-6.8rc1
jan/02/1970 01:00:15 script,warning defconf: penta chains are only for 'ac' boards
Nice :) what script do you use? It seems that we can on MUM enjoy the new AC Goodies
none, just upraded 911G board ;-)
by mietus
Sat Jan 25, 2014 10:19 pm
Forum: General
Topic: What's new in 6.8rc1
Replies: 106
Views: 25900

Re: What's new in 6.8rc1

hmm

jan/02/1970 01:00:12 system,info installed routeros-mipsbe-6.8rc1
jan/02/1970 01:00:15 script,warning defconf: penta chains are only for 'ac' boards
jan/02/1970 01:00:30 interface,info ether1 link up (speed 100M, full duplex)

extra MB in .npk looks like initial support of new hardware ;)
by mietus
Sat Jan 25, 2014 2:08 pm
Forum: General
Topic: What's new in 6.8rc1
Replies: 106
Views: 25900

Re: What's new in 6.8rc1

Did anyone noticed that latest mipsbe .npk file is bigger?
11.6MB instead of usual 9.8MB.
I'm very curious what made such difference.

Regards,
eh.. look a bit above from your posts ;-)

I think it maybe some part of wlc.
by mietus
Fri Jan 24, 2014 10:01 pm
Forum: General
Topic: What's new in 6.8rc1
Replies: 106
Views: 25900

Re: What's new in 6.8rc1

hmm, @MT what was added to latest build, file increased from 9,81 MB to 11,6 MB, it's some kind of surprise? ;-)
by mietus
Thu Jan 23, 2014 3:21 pm
Forum: General
Topic: What's new in 6.8rc1
Replies: 106
Views: 25900

Re: What's new in 6.8rc1

mietus, some possible nv2 lockups/crash are fixed and also speed for the 802.11n might be more stable.

mmmm very nice. ;]
by mietus
Wed Jan 22, 2014 11:18 am
Forum: General
Topic: What's new in 6.8rc1
Replies: 106
Views: 25900

Re: What's new in 6.8rc1

What's new in 6.8rc1 (2014-Jan-21 11:25): *) wireless - improved 11n and nv2 stability; *) dhcp client - support interfaces in bridge; *) dhcp - parse decimal strings and IP addreses in options value; *) bgp - don't show community 'internet' in BGP advertisements; *) ipsec - enable hardware accelera...
by mietus
Tue Jan 07, 2014 2:27 pm
Forum: General
Topic: PPPOE Service-name
Replies: 4
Views: 2056

Re: PPPOE Service-name

First, upgrade to ros 6.7 and then remove service name from pppoe-server settings.
by mietus
Fri Apr 13, 2012 5:02 pm
Forum: General
Topic: v6.0beta1 released!
Replies: 35
Views: 14957

Re: v6.0beta1 released!

i cant see full packages? am i blind or smth? ;-)
SQ improvements looooking very nice.
by mietus
Thu Jul 21, 2011 2:44 pm
Forum: RouterBOARD hardware
Topic: RB493AH hangs on reboot
Replies: 3
Views: 1010

Re: RB493AH hangs on reboot

are you using this board as pppoe server with SQ?
if yes try to disable interface that pppoe server works on and then reboot.
by mietus
Wed Nov 24, 2010 12:06 pm
Forum: General
Topic: upgrade from rc3 to rc4 on x86
Replies: 5
Views: 1544

Re: upgrade from rc3 to rc4 on x86

i've redownloaded packages and now it's working ok

sorry MT guys for bothering you ;)
by mietus
Tue Nov 23, 2010 3:26 pm
Forum: General
Topic: upgrade from rc3 to rc4 on x86
Replies: 5
Views: 1544

Re: upgrade from rc3 to rc4 on x86

yes ;) tried two times and nothing.
by mietus
Tue Nov 23, 2010 2:55 pm
Forum: General
Topic: upgrade from rc3 to rc4 on x86
Replies: 5
Views: 1544

upgrade from rc3 to rc4 on x86

anyone tried?

normally after pressing reboot the new ros is installing,
in rc3 to rc4 it says only stooping services and after a minute or two
reboots to rc3 again in log its only infrmation that router reboot

could anybody check it?
by mietus
Mon Nov 22, 2010 11:12 pm
Forum: General
Topic: RouterOS v5.0 RC4
Replies: 72
Views: 17058

Re: RouterOS v5.0 RC4

first BUG in rc4

rb411ah

[admin@mt] > system health pri
voltage: 1245V

;-P

maybe it suppose to be a 12.45v

second (BUG?)

in winbox interface/ether1 bandwith reports 4294967295 earlier it was unlimited.
by mietus
Thu May 13, 2010 11:33 am
Forum: RouterBOARD hardware
Topic: RB433 doesn't detect mPCI
Replies: 5
Views: 1413

Re: RB433 doesn't detect mPCI

Not exactly :))

could you give us more details ;)
by mietus
Fri Jul 17, 2009 4:18 pm
Forum: RouterBOARD hardware
Topic: 3.27 ?!
Replies: 3
Views: 896

3.27 ?!

it's released :P
by mietus
Fri Jun 26, 2009 2:01 pm
Forum: RouterBOARD hardware
Topic: part number list
Replies: 1
Views: 635

part number list

dear mt
is there any posibility to get the part number list for 532a 411 and 333?

(i have couple broken after lightning)

regards
by mietus
Mon Mar 16, 2009 4:08 pm
Forum: General
Topic: 3.22 released
Replies: 43
Views: 7428

Re: 3.22 released

i think i've oversleeped 3.21 and one time 3.22 this is the second ;p
by mietus
Fri Feb 13, 2009 12:53 pm
Forum: General
Topic: collecting total thruoughput from mt by snmp
Replies: 1
Views: 504

collecting total thruoughput from mt by snmp

hi
as i write in topic, i need to collect total thruoughput in and out
passing by rb493 (4 ethers connected)

any quick way?

regards
by mietus
Mon Jan 12, 2009 12:09 pm
Forum: RouterBOARD hardware
Topic: RB4xx missing from latest ROuterOS torrent 3.18
Replies: 1
Views: 645

Re: RB4xx missing from latest ROuterOS torrent 3.18

u mean that all_packages_mipsbe folder is missing :>
the routeros-mipsbe-3.18.npk is in the package
by mietus
Fri Dec 05, 2008 8:38 pm
Forum: General
Topic: RouterOS v3.17, v4.0beta1, The Dude v3 released
Replies: 57
Views: 16261

Re: RouterOS v3.17, v4.0beta1, The Dude v3 released

i confirm both torrents are broken :/
by mietus
Sun Nov 30, 2008 11:36 pm
Forum: General
Topic: PCQ issue
Replies: 41
Views: 10484

Re: PCQ issue

ok ;> i;ve got third version from mt and this one it's fully working with my pcq config
by mietus
Mon Nov 24, 2008 10:51 am
Forum: General
Topic: PCQ issue
Replies: 41
Views: 10484

Re: PCQ issue

also got two versions but the problem persists

could u post your mangle qtree and address list?
by mietus
Mon Nov 24, 2008 10:34 am
Forum: General
Topic: PCQ issue
Replies: 41
Views: 10484

Re: PCQ issue

also got the 3.17 from support but the problem still exists :(
by mietus
Tue Nov 18, 2008 1:04 pm
Forum: General
Topic: PCQ issue
Replies: 41
Views: 10484

Re: PCQ issue

any ideas? workarounds?
by mietus
Wed Nov 05, 2008 4:49 pm
Forum: RouterBOARD hardware
Topic: Do not use FW 2.17
Replies: 10
Views: 3144

Re: Do not use FW 2.17

the latest routerboard bios at routerboard.com is 2.16
when will be 2.18 with changelog?
by mietus
Wed Nov 05, 2008 1:27 pm
Forum: General
Topic: PCQ issue
Replies: 41
Views: 10484

Re: PCQ issue

i don't have connection tracking and i still got the problem..
ros 3.16 is out maybe in this version it will be fixed
by mietus
Wed Nov 05, 2008 1:22 pm
Forum: RouterBOARD hardware
Topic: ros 3.16 is out
Replies: 6
Views: 1862

ros 3.16 is out

What's new in 3.16: *) added support for IGMP proxy; *) improved Nstreme polling in wireless-test; *) routing-test - routing filters now use regular expressions to match BGP AS_PATH; use '_' (underscore) to match any of: comma, space, beginning of line, end of line, parentheses, braces; *) make seco...
by mietus
Fri Oct 31, 2008 2:52 pm
Forum: Wireless Networking
Topic: Nstreme test package
Replies: 119
Views: 35201

Re: Nstreme test package

quick question..
where is package for x86? :>
by mietus
Sun Oct 26, 2008 9:47 pm
Forum: General
Topic: PCQ issue
Replies: 41
Views: 10484

Re: PCQ issue

got the exacatly same problem on 3.15, after 6 days of working with no problem today it's hanged out :(
turn on and off these queue and working good
by mietus
Fri Oct 17, 2008 2:27 pm
Forum: RouterBOARD hardware
Topic: ros 3.15 is out
Replies: 15
Views: 3511

Re: ros 3.15 is out

and what about kernel failure messages?
i still got them.....
:P

and where is changelog for bios 2.18?
by mietus
Thu Oct 16, 2008 7:53 pm
Forum: RouterBOARD hardware
Topic: ros 3.15 is out
Replies: 15
Views: 3511

ros 3.15 is out

What's new in 3.15: *) added workaround for non-standards compliant CPE with timestamp issue; *) added ability to manage multiple disks & stores under /store; *) added support for storing user-manager database on secondary media via /store; *) /store should be used to set up secondary disk as web pr...
by mietus
Fri Oct 10, 2008 2:39 pm
Forum: General
Topic: problem with netinstall and cf kingston 2gb
Replies: 4
Views: 1345

problem with netinstall and cf kingston 2gb

does anybody tried to install ros over the netinstall directly to a cf card 2gb?

on 128cf kingston everything works good

on 2gb cf got only this message
SYSLINUX 2.08 2003-12-12 Copyright (C) 1994-2003 H. Peter Anvin
and it hangs
by mietus
Thu Sep 25, 2008 11:40 pm
Forum: Wireless Networking
Topic: 3.14 problems with channel list
Replies: 10
Views: 2517

Re: 3.14 problems with channel list

p.s. im voting for a more detailed changelog :>
by mietus
Wed Sep 24, 2008 4:01 pm
Forum: Wireless Networking
Topic: 3.14 problems with channel list
Replies: 10
Views: 2517

3.14 problems with channel list

settings:
band: 5GHz
frequency mode: regulatory domain
country: poland

on this setting after upgrade to 3.14 i have 5MHz step between channels but should be 20MHz

tested on mipsbe
by mietus
Tue Sep 23, 2008 5:04 pm
Forum: RouterBOARD hardware
Topic: ros 3.14 torrent is out but no seed since friday :P
Replies: 27
Views: 3442

Re: ros 3.14 torrent is out but no seed since friday :P

ok. get new torent file from download page, it's working now
by mietus
Tue Sep 23, 2008 4:11 pm
Forum: RouterBOARD hardware
Topic: ros 3.14 torrent is out but no seed since friday :P
Replies: 27
Views: 3442

Re: ros 3.14 torrent is out but no seed since friday :P

ok, i ve done almost everything
but normis: you have to add only 3 files and seed
CHANGELOG_rc
routeros-mipsbe-3.14.npk
all_packages_mipsle\ppp-3.14-mipsle.npk


this files seems to be corrupted or smth

we still have 99.8% like before, maybe .torrent file is meesed up
by mietus
Tue Sep 23, 2008 3:38 pm
Forum: RouterBOARD hardware
Topic: ros 3.14 torrent is out but no seed since friday :P
Replies: 27
Views: 3442

Re: ros 3.14 torrent is out but no seed since friday :P

yep im seeding! ;P almost 1MB/s :p
by mietus
Tue Sep 23, 2008 3:33 pm
Forum: RouterBOARD hardware
Topic: ros 3.14 torrent is out but no seed since friday :P
Replies: 27
Views: 3442

Re: ros 3.14 torrent is out but no seed since friday :P

ok i help with it, manually download this files put into download folder and reseed
:P
maybe normis wouldn't have to kill me :P
by mietus
Tue Sep 23, 2008 3:18 pm
Forum: RouterBOARD hardware
Topic: ros 3.14 torrent is out but no seed since friday :P
Replies: 27
Views: 3442

Re: ros 3.14 torrent is out but no seed since friday :P

looks good but still the same :p no seed
by mietus
Tue Sep 23, 2008 3:17 pm
Forum: RouterBOARD hardware
Topic: ros 3.14 torrent is out but no seed since friday :P
Replies: 27
Views: 3442

Re: ros 3.14 torrent is out but no seed since friday :P

mine md5 is

8355228f9c4f5f580518326b4ebd7e81 *routeros-ALL-3.14.torrent
03a1a6935ecd9ffde6dadc8188a09ca9 *routeros-ALL-3.14-FIXED.torrent
by mietus
Tue Sep 23, 2008 3:14 pm
Forum: RouterBOARD hardware
Topic: ros 3.14 torrent is out but no seed since friday :P
Replies: 27
Views: 3442

Re: ros 3.14 torrent is out but no seed since friday :P

try to ctrl + f5 on download page.
check if your torrent label in utorrent have a _ on the end

ze tak powiem po polskiemu
ma dzialac tylko ze nie ma seeda ;P
by mietus
Tue Sep 23, 2008 3:00 pm
Forum: RouterBOARD hardware
Topic: ros 3.14 torrent is out but no seed since friday :P
Replies: 27
Views: 3442

Re: ros 3.14 torrent is out but no seed since friday :P

normis: i think the best way to avoid this problem is changing the name of the file (i.e adding the _ to the torrent file name)

still no seeds :P
by mietus
Tue Sep 23, 2008 2:51 pm
Forum: RouterBOARD hardware
Topic: ros 3.14 torrent is out but no seed since friday :P
Replies: 27
Views: 3442

Re: ros 3.14 torrent is out but no seed since friday :P

do a save as a torrent file and save it to another location on your disk, delete old torrent in your software (i.e. utorrent) and load new one from disk

still 0 seeds
by mietus
Tue Sep 23, 2008 2:27 pm
Forum: RouterBOARD hardware
Topic: ros 3.14 torrent is out but no seed since friday :P
Replies: 27
Views: 3442

Re: ros 3.14 torrent is out but no seed since friday :P

utorrent says that torrent not registered with this tracker :( still no seeds
after deleting old one and download a new one torrent file from mikrotik.com

*UPDATE

new torrent is downloading to a routeros-ALL-3.14_
folder
but 0 seeds 3 leechs
by mietus
Mon Sep 22, 2008 12:11 pm
Forum: RouterBOARD hardware
Topic: ros 3.14 torrent is out but no seed since friday :P
Replies: 27
Views: 3442

Re: ros 3.14 torrent is out but no seed since friday :P

normis: :> sure im sure
0 seeds, 99.8 percent complete

regards
by mietus
Mon Sep 22, 2008 11:24 am
Forum: RouterBOARD hardware
Topic: ros 3.14 torrent is out but no seed since friday :P
Replies: 27
Views: 3442

ros 3.14 torrent is out but no seed since friday :P

sorry for that kind of topic ;> but i cant download whole package and not only me 430 leech 0 seeds
by mietus
Mon Sep 15, 2008 10:59 am
Forum: General
Topic: RouterOS v3.14rc1 released
Replies: 42
Views: 6243

Re: RouterOS v3.14rc1 released

everything works good, except this one small bug introduced i think in 3.10

http://forum.mikrotik.com/viewtopic.php?f=3&t=25195
by mietus
Fri Sep 05, 2008 3:47 pm
Forum: RouterBOARD hardware
Topic: Power issue in HARDWARE RB411 / RB433 and probably RB433AH
Replies: 31
Views: 14116

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

the quickest way is to rma your unit :>

regards
by mietus
Fri Aug 15, 2008 1:26 pm
Forum: RouterBOARD hardware
Topic: 3.13 is out ;-)
Replies: 0
Views: 972

3.13 is out ;-)

What's new in 3.13: *) hotspot - fixed dst-nat for SMTP (broken in 3.11); *) dhcp client - added support for DHCP option 121 (classless route); *) fixed simple queues - changing simple queues could lock up i386 routers *) routing-test - added support for multiple recursive nexthops; *) routing-test ...
by mietus
Mon Jul 14, 2008 10:39 am
Forum: RouterBOARD hardware
Topic: dhcp dns problem with 3.11 and ovislink 5460v2
Replies: 0
Views: 878

dhcp dns problem with 3.11 and ovislink 5460v2

hi after upgrade from 3.10 to 3.11 on my router, there is a problem with getting a dns addresses from dhcp got ip icmp requests by ip works good, but by dns nothing, when i put manually a dns address everythink works ok windows xp, tplink equipment (gateway with wisp) works good with dns obtained fr...
by mietus
Wed Jul 09, 2008 10:54 am
Forum: RouterBOARD hardware
Topic: RB433AH vs RB600....Specs? "New Feature Announcements"?
Replies: 22
Views: 5311

Re: RB433AH vs RB600....Specs? "New Feature Announcements"?

maybe it's worth to make a detailed changelog :>
in 3.11 changelog it's nothing mentioned about virtualization ;> or maybe i'm blind ;D
by mietus
Wed Jul 09, 2008 10:41 am
Forum: RouterBOARD hardware
Topic: RB433AH vs RB600....Specs? "New Feature Announcements"?
Replies: 22
Views: 5311

Re: RB433AH vs RB600....Specs? "New Feature Announcements"?

normis: :> i think they all want to know what are u working at (new features) and when they will be added to ros
:>
by mietus
Wed Jul 09, 2008 10:37 am
Forum: RouterBOARD hardware
Topic: 3.11: Kernel failure still here...
Replies: 7
Views: 2766

Re: 3.11: Kernel failure still here...

i send a supout a couple a weeks ago from 3.10
and i've got this reply from Janisk
Ok, we will look in this matter, but at this point it looks like it is nothing
serious - something in the middle of shutdown process.
by mietus
Tue Jul 08, 2008 10:45 pm
Forum: RouterBOARD hardware
Topic: Power issue in HARDWARE RB411 / RB433 and probably RB433AH
Replies: 31
Views: 14116

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

indeed :>
turn off power for more than 1 minute and it should boot up properly :>
by mietus
Tue Jul 08, 2008 10:11 pm
Forum: RouterBOARD hardware
Topic: 3.11: Kernel failure still here...
Replies: 7
Views: 2766

Re: 3.11: Kernel failure still here...

Can you point me to the thread about a power issue problem on the 4xx boards please... I'm going to look again now but I must have missed it somewhere..

Thanks
Scott
here you go
http://forum.mikrotik.com/viewtopic.php?f=3&t=24661
by mietus
Tue Jul 08, 2008 8:40 pm
Forum: RouterBOARD hardware
Topic: 3.11: Kernel failure still here...
Replies: 7
Views: 2766

Re: 3.11: Kernel failure still here...

ah :( ~12 days they tested 3.11 on demo(2).mt.lv, in this time 3 times packages were build :) maybe mt should release a pre to small beta testers community? (u can count on me ;P) and what about power issue problem on 4xx? maybe some official standing from mt guys? this boards have that and this is ...
by mietus
Tue Jul 08, 2008 5:32 pm
Forum: RouterBOARD hardware
Topic: 3.11 is out
Replies: 0
Views: 963

3.11 is out

What's new in 3.11: *) fixed bug - in some cases web proxy https with parent-proxy did not work; *) added default-route-distance setting for DHCP client; *) mesh protocol - bridge interface in a mesh did not work well, fixed; *) multicast - fixed bootstrap router (BSR) mechanism; *) user manager - u...
by mietus
Mon Jun 30, 2008 11:21 am
Forum: RouterBOARD hardware
Topic: Power issue in HARDWARE RB411 / RB433 and probably RB433AH
Replies: 31
Views: 14116

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

blah i used this psu with all other 133/5xx/333/600 with no problem :P
by mietus
Sat Jun 28, 2008 8:49 pm
Forum: RouterBOARD hardware
Topic: Power issue in HARDWARE RB411 / RB433 and probably RB433AH
Replies: 31
Views: 14116

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

i found one working psu with 4xx it's old philips 18v (bought 3 years ago)
;p
by mietus
Sat Jun 28, 2008 8:26 pm
Forum: RouterBOARD hardware
Topic: Power issue in HARDWARE RB411 / RB433 and probably RB433AH
Replies: 31
Views: 14116

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

hi,
the 1xx/5xx's suffered firmware loss with power problems in the past, formware updates seem to have fixed that. unfortunate if MT have a controlled restart on the 433 problem.
but this time it's hardware problem not software and i've got some of 4xx :/
by mietus
Sat Jun 28, 2008 8:10 pm
Forum: RouterBOARD hardware
Topic: Power issue in HARDWARE RB411 / RB433 and probably RB433AH
Replies: 31
Views: 14116

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

ok placing a capacitor 1000μF do the trick :P

but there's a question?
dear MT :P what about warranty??
by mietus
Thu Jun 19, 2008 11:58 am
Forum: RouterBOARD hardware
Topic: Power issue in HARDWARE RB411 / RB433 and probably RB433AH
Replies: 31
Views: 14116

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

any workarounds? (except changing power supply and giving ups)
by mietus
Thu Jun 19, 2008 10:35 am
Forum: RouterBOARD hardware
Topic: how to downgrade from 3.10 to 2.9.51 on 133
Replies: 17
Views: 7085

Re: how to downgrade from 3.10 to 2.9.51 on 133

rb 133 3 cards 1 wds station 2x ap 5ghz and 2.4
cpu load (no traffic no clients connected)
ros 2.9.51 3-8%
ros 3.10 16-21%

so i think that it's worth to downgrade (less cpu usage)

p.s. (this settings are only for compare, unused packages are deinstalled)
by mietus
Wed Jun 18, 2008 5:06 pm
Forum: RouterBOARD hardware
Topic: how to downgrade from 3.10 to 2.9.51 on 133
Replies: 17
Views: 7085

Re: how to downgrade from 3.10 to 2.9.51 on 133

blah! ;P
it isn't funny to go to every device and do it :/
by mietus
Wed Jun 18, 2008 3:34 pm
Forum: RouterBOARD hardware
Topic: how to downgrade from 3.10 to 2.9.51 on 133
Replies: 17
Views: 7085

how to downgrade from 3.10 to 2.9.51 on 133

is there any posibility to downgrade from 3.10 to 2.9.51 without loosing my wireless configuration?

(upgrade from 2.9.50 to 3.10 with no problem config persists, when i tried to downgrade wireless interfaces
are disabled and config is back to default)
by mietus
Tue Jun 17, 2008 1:00 pm
Forum: RouterBOARD hardware
Topic: new bios 2.16 is out
Replies: 9
Views: 2117

new bios 2.16 is out

What's new in 2.16:

*) fixed bug - boot from NAND on RB532A could fail;
*) fixed bug - etherboot on RB433/RB450 at 10Mbit did not work;
by mietus
Tue Jun 17, 2008 12:26 pm
Forum: RouterBOARD hardware
Topic: Power issue in HARDWARE RB411 / RB433 and probably RB433AH
Replies: 31
Views: 14116

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

en: got the same problem with 411 and 433 after multiple power outages the board seems to be powered off but the power supply is plugged in. i've put n UPS and boards working ok

pl: powterdzam twoj problem, mam to samo z kilkoma rb 411 i 433 tak jakby ktos wyciagnal wtyczke :>
by mietus
Tue Jun 10, 2008 1:17 pm
Forum: RouterBOARD hardware
Topic: rebooting for (cause 1)
Replies: 23
Views: 8249

Re: rebooting for (cause 1)

same problems on rb600

jan/01/1970 01:00:05 system,error,critical router was rebooted without proper shutdown (cause 1)

mt 3.10 newest firmware 2.15
by mietus
Thu Jun 05, 2008 10:32 am
Forum: RouterBOARD hardware
Topic: RB433AH(800MHz) vs RB600(400MHz) thruput on PtP and Nstream2
Replies: 16
Views: 7529

Re: RB433AH(800MHz) vs RB600(400MHz) thruput on PtP and Nstream2

it's simple

/system routerboard settings change-frequency frequency=533MHz
/system reboot
by mietus
Wed Jun 04, 2008 9:35 pm
Forum: RouterBOARD hardware
Topic: RB433AH(800MHz) vs RB600(400MHz) thruput on PtP and Nstream2
Replies: 16
Views: 7529

Re: RB433AH(800MHz) vs RB600(400MHz) thruput on PtP and Nstream2

rb600 could be overclocked to 533mhz...
by mietus
Tue Jun 03, 2008 1:47 pm
Forum: RouterBOARD hardware
Topic: Various Routerboards with 3.10 kernel failure.
Replies: 4
Views: 1904

Re: Various Routerboards with 3.10 kernel failure.

i send them a rb133 411 and 333 kernel failure supout
by mietus
Tue Jun 03, 2008 1:46 pm
Forum: RouterBOARD hardware
Topic: How to downgrade RouterOS
Replies: 9
Views: 3729

Re: How to downgrade RouterOS

maybe beacuse of this his downgrading

http://forum.mikrotik.com/viewtopic.php ... 66#p117366
by mietus
Thu May 29, 2008 1:14 pm
Forum: RouterBOARD hardware
Topic: Firmware upgrade failure.
Replies: 6
Views: 1880

Re: Firmware upgrade failure.

u are connecting from winbox by mac or ip?
by mietus
Thu May 29, 2008 12:40 pm
Forum: RouterBOARD hardware
Topic: Firmware upgrade failure.
Replies: 6
Views: 1880

Re: Firmware upgrade failure.

Still, I suppose Mikrotik would have to pay licence fees to Microsoft if they used the well-worn phrase, "You may have to restart your computer after the update." system routerboard print show current loaded firmware, to load new bios/firmware u have to reboot.... it is the same procedure as on pc ...
by mietus
Wed May 28, 2008 12:09 pm
Forum: RouterBOARD hardware
Topic: newbie problem, cant see mikrotik net
Replies: 3
Views: 1130

Re: newbie problem, cant see mikrotik net

read this

http://wiki.mikrotik.com/wiki/Transpare ... o_Networks

maybe wireless card is broken?
by mietus
Wed May 28, 2008 10:58 am
Forum: RouterBOARD hardware
Topic: dead 133 recoverable?
Replies: 7
Views: 1617

Re: dead 133 recoverable?

try netinstall but u need a working console to change boot device
by mietus
Tue May 27, 2008 5:38 pm
Forum: RouterBOARD hardware
Topic: 3.10 is out
Replies: 10
Views: 3468

Re: 3.10 is out

upgraded from 3.9 to 3.10 (rb 333)

make the support output file after this kernel panic and send it to support@mikrotik.com
got this problem on some of mine 133 411 and 333

check mail :>
by mietus
Mon May 26, 2008 5:48 pm
Forum: RouterBOARD hardware
Topic: 3.10 is out
Replies: 10
Views: 3468

Re: 3.10 is out

upgraded from 3.9 to 3.10 (rb 333)

jan/01/1970 01:00:06 system,info installed routeros-powerpc-3.10
jan/01/1970 01:00:06 system,error,critical System rebooted because of kernel failure
jan/01/1970 01:00:06 system,info router rebooted

next reboot and device working good (i think) ;]
by mietus
Mon May 26, 2008 5:11 pm
Forum: RouterBOARD hardware
Topic: 3.10 is out
Replies: 10
Views: 3468

3.10 is out

What's new in 3.10: *) added Multilink PPP to PPPoE client - just specify multiple interfaces to enable it; *) added ability to add dynamicly PPTP, L2TP & PPPoE client addresses to firewall address-list, specified in ppp profile, or via RADIUS in Mikrotik:19; *) added address-list attribute support ...
by mietus
Mon May 19, 2008 11:33 am
Forum: RouterBOARD hardware
Topic: rebooting for (cause 1)
Replies: 23
Views: 8249

Re: rebooting for (cause 1)

:> look at the topic
by mietus
Sat May 10, 2008 11:10 am
Forum: General
Topic: ROS v3.9 THANK YOU
Replies: 6
Views: 1618

Re: ROS v3.9 THANK YOU

i don't know why u are say thank you MT?

i think they have to say sorry for 3.8
i've upgraded a 60 wireless bridges from 3.6 and 3.7 to 3.8
and now what? day after is 3.9 and again upgrade all

tired mt user :P
by mietus
Thu May 08, 2008 5:06 pm
Forum: RouterBOARD hardware
Topic: 3.8 is out
Replies: 6
Views: 1825

3.8 is out

*) fix B mode rate reporting for Atheros 5211 cards; *) IPv4-compatible addresses as IPv6 route gateways now require manually specified interface; *) fixed removing external routes from OSPF; *) added initial version of layer-2 mesh routing protocol; *) fixed problem - OVPN server sometimes crashed;...
by mietus
Tue Apr 15, 2008 4:57 pm
Forum: RouterBOARD hardware
Topic: rb600 make reboot every day
Replies: 106
Views: 19535

Re: rb600 make reboot every day

any changelog? :>
by mietus
Mon Apr 07, 2008 4:33 pm
Forum: General
Topic: 3.7 relased
Replies: 15
Views: 2334

Re: 3.7 relased

:> one more thing :> thank u for the fix of double
thruoughput on rb600 ether interfaces :>
by mietus
Mon Apr 07, 2008 4:26 pm
Forum: General
Topic: PPPoE server performance and packet lose problems
Replies: 100
Views: 25962

Re: PPPoE server performance and packet lose problems

pppoe fixes are included but i dont know why not described in changelog :>
by mietus
Mon Apr 07, 2008 4:01 pm
Forum: General
Topic: 3.7 relased
Replies: 15
Views: 2334

3.7 relased

What's new in 3.7: *) improved simple queue list updating; *) fixed p2p edonkey protocol matcher on rb600; *) fixed booting on CR; *) fixed problem - CF did not work on routerboards; *) fixed ping to 2001::1 like IPv6 addresses in console; *) made ISDN work again; i think there is more fixed things ...
by mietus
Sun Apr 06, 2008 10:53 pm
Forum: RouterBOARD hardware
Topic: Rb600 reboot fix
Replies: 47
Views: 19105

Re: Rb600 reboot fix

read the topic again!
its only for rb600
by mietus
Sun Apr 06, 2008 10:40 pm
Forum: RouterBOARD hardware
Topic: rb600 make reboot every day
Replies: 106
Views: 19535

Re: rb600 make reboot every day

I have uptime 8d 21h and no one reboot!
Wery well done - good work Mikrotiks developers!
patt :D
well done for us for describing the problem :>
well done for mt for provide a fix for us :>
by mietus
Tue Apr 01, 2008 12:09 pm
Forum: RouterBOARD hardware
Topic: RB532A ROS 3.4-3.6-wireless crash when I change something...
Replies: 1
Views: 1031

Re: RB532A ROS 3.4-3.6-wireless crash when I change something...

after upgrade to 3.x u restored rb to default settings? if not try do it ;]

regards
by mietus
Mon Mar 31, 2008 11:54 pm
Forum: RouterBOARD hardware
Topic: rb600 make reboot every day
Replies: 106
Views: 19535

Re: rb600 make reboot every day

Well, thats nice, but when we will be able to upgrade on remote RB's ?
well it's quite simple,
put firmware onto root directory on rb
and then from console type
/system routerboard upgrade

and then reboot

regards :>
by mietus
Fri Mar 28, 2008 3:23 pm
Forum: RouterBOARD hardware
Topic: rb600 make reboot every day
Replies: 106
Views: 19535

Re: rb600 make reboot every day

upgraded too, for now it looks great, but there is one problem with mt 3.5 and 3.6 counters from ethernet ints show strange thruoughput ether 1 show tx 14mbps rx 55mbps ether 2 show tx 28mbps rx 30mbps at the same time i set up simple routing traffic get int thru ether2 and pass out ether1 so trafii...
by mietus
Thu Mar 20, 2008 1:52 pm
Forum: RouterBOARD hardware
Topic: rb600 make reboot every day
Replies: 106
Views: 19535

Re: rb600 make reboot every day

On MT 3.5 I see double throughput.
For example not 10Mbits but 20Mbits.

uptime rb600 is 16h - we will see :)
yesss i confirmed that, mine throughput is also twice as it should be :>

my uptime on 3.5 was 15 minutes ;D and reboot
by mietus
Mon Mar 10, 2008 4:42 pm
Forum: RouterBOARD hardware
Topic: rb600 make reboot every day
Replies: 106
Views: 19535

Re: rb600 make reboot every day

mt support, any news?
u confirmed the problem or not?

regards
by mietus
Fri Mar 07, 2008 2:48 pm
Forum: RouterBOARD hardware
Topic: rb600 make reboot every day
Replies: 106
Views: 19535

Re: rb600 make reboot every day

did this problem only appear recently after some upgrade, or was it rebooting from the start? where did you run the Btest from/to? We can't repeat it. strange things with rb600 :D i had on rb600 without wireless nic's mt 3.3 it reboot's after minute or two, i wanted to make clean config and send it...
by mietus
Fri Mar 07, 2008 12:02 pm
Forum: RouterBOARD hardware
Topic: rb600 make reboot every day
Replies: 106
Views: 19535

Re: rb600 make reboot every day

normis, just try to run btest localy, i mean run server and client on same rb 300 or 600,
on my rb this try is ended by reboot. On other rb i.e. 500 there was no problem with this kind of test

regards
by mietus
Sat Feb 02, 2008 7:47 pm
Forum: General
Topic: three gateways on a single interface
Replies: 0
Views: 596

three gateways on a single interface

hi, i have to make a quick replacement gateway schema is more over like this ...................................../ first subnet x.x.x.0/29 isp <-> mt ether1-ether2 <-- second subnet x.x.8/29 .....................................\ third subnet x.x.x.16/29 (don't care about dots :P) for each of this ...
by mietus
Fri Feb 01, 2008 4:04 pm
Forum: General
Topic: v3.2 released ;-)
Replies: 20
Views: 4291

v3.2 released ;-)

What's new in 3.2: *) ssh - use preshared key also when user name has login parameters; *) added ":led user-led=[yes|no]" command for RB300/RB600 series; *) graphing - bugfixes; health section restored; *) fixed problem - /ip traffic-flow could crash router *) fixed simple queue vlan matching *) fix...
by mietus
Tue Jan 15, 2008 5:04 pm
Forum: General
Topic: RouterOS 3.0
Replies: 70
Views: 14339

Re: RouterOS 3.0

yes it is :>
by mietus
Wed Sep 05, 2007 5:30 pm
Forum: General
Topic: pppoe on bridge interface
Replies: 2
Views: 922

pppoe on bridge interface

hi
i ve got quick question
i think about this kind of setup

router (x.x.x.1) <- [mikrotik bridge with pppoe] <- client (x.x.x.2)

in other words :> i want to put between clients and router an transparent pppoe terminator :>
is this possible?