Community discussions

MUM Europe 2020

Search found 18 matches

by benesm1
Fri Mar 30, 2018 10:46 pm
Forum: General
Topic: CCR1016-12G packet loss
Replies: 1
Views: 733

Re: CCR1016-12G packet loss

I've replaced the CCR1016-12G with borrowed CCR1036-8G-2S+. I've configured bonding over the SFP+ interfaces and connected it to the Juniper EX4600 VC. The Cisco side remains at 1Gbps. I've begun a new round of testing and if everything goes well I'll consider trying the CCR1072-1G-8S+. The interest...
by benesm1
Thu Mar 22, 2018 9:20 pm
Forum: General
Topic: CCR1016-12G packet loss
Replies: 1
Views: 733

CCR1016-12G packet loss

Hello everybody, I'm being haunted by a curious bug. I'm using a CCR1016-12G as a transparent firewall, which is inserted between a Cisco WS-3560E-24TD ( Cisco IOS Software, C3560E Software (C3560E-UNIVERSALK9-M), Version 15.0(2)SE9, RELEASE SOFTWARE (fc1) ) on one side (connected to ether1 ) and a ...
by benesm1
Thu Aug 25, 2016 6:35 pm
Forum: Announcements
Topic: v6.36.2 [current] is released!
Replies: 54
Views: 15637

Re: v6.36.2 [current] is released!

and what about the IPv6 EoIP?
as it was said, just add eoipv6 tunnel, not eoip:
[admin@TestPlace] /interface eoipv6> add remote-address=2a00:1028:8386:8c5e::1 tunnel-id=0
Ha!
thank you, overlooked that. Works like a charm now.
by benesm1
Thu Aug 25, 2016 2:55 pm
Forum: Announcements
Topic: v6.36.2 [current] is released!
Replies: 54
Views: 15637

Re: v6.36.2 [current] is released!

benesm1 - Winbox disconnects will be fixed in upcoming Winbox versions. 105547111 - Please write to support@mikrotik.com and report this issue. Tell us exactly how did you perform an upgrade step-by-step. jarda, micromaxi - We were preparing 6.36.1 for release, had some more fixes already, added th...
by benesm1
Wed Aug 24, 2016 6:52 pm
Forum: Announcements
Topic: v6.36.2 [current] is released!
Replies: 54
Views: 15637

Re: v6.36.2 [current] is released!

Hello, I have three issues with 6.36 and 6.36.2 1) Winbox disconnects after a random interval 2) Can't ping hostname with aaaa record, for example: /ping thangorodrim.benesovi.eu invalid value for argument address: invalid value of mac-address, mac address required invalid value for argument ipv6-ad...
by benesm1
Sat Jun 06, 2015 7:34 pm
Forum: Announcements
Topic: v6.29 released
Replies: 193
Views: 50701

RouterOS 6.29.1 ssh proxy intermittent failures - update Support Ticket #2015060666000274

Hello, we are using two CCR1036-12G-4S as our edge routers. We are using ssh proxying to access servers behind those routers. Please see excerpt from ssh config: Host * ForwardAgent yes Host CCR-gateway Port xx User ssh-proxy #CCR1 Hostname 1.2.3.4 #CCR2 #Hostname 1.2.3.5 Host aries User root ProxyC...
by benesm1
Fri Mar 13, 2015 6:34 pm
Forum: RouterBOARD hardware
Topic: S-RJ01 SFP+ compatibility
Replies: 2
Views: 1457

Re: S-RJ01 SFP+ compatibility

ping
by benesm1
Tue Dec 09, 2014 12:00 pm
Forum: RouterBOARD hardware
Topic: S-RJ01 SFP+ compatibility
Replies: 2
Views: 1457

S-RJ01 SFP+ compatibility

Hello all, I would like to ask, whether the S-RJ01 is compatible with the SFP+ cages found on the newer CCRs, namely with CCR1072-1G-8S+. On the product info site of the CCR1016-12S-1S+ is mentioned, that the SFP+ cage is compatible with SFP modules SFP+ cage supports regular SFP (1.25G) modules as ...
by benesm1
Tue Jul 29, 2014 8:59 am
Forum: General
Topic: Winbox 3 beta
Replies: 243
Views: 121475

Re: Winbox 3

Hello,
unfortunately I was unable to reproduce the issue. The router underwent several reboots in course of my attempts to diagnose the VRRP issues. It must have been some race condition, because today the new Winbox works as expected... :?
by benesm1
Mon Jul 28, 2014 6:35 pm
Forum: General
Topic: Winbox 3 beta
Replies: 243
Views: 121475

Re: Winbox 3

As I say - I connected to a router (CCR1036-12G-4S running a v6.7 ROS) via Winbox 3.0b2. I then proceeded to "IP"->"Firewall", I then clicked the "+" to add a new rule (a forward rule in my case). I left everything blank in the "General" tab, except the "In. Interface", which I set to our upstream i...
by benesm1
Mon Jul 28, 2014 6:11 pm
Forum: General
Topic: Winbox 3 beta
Replies: 243
Views: 121475

Re: Winbox 3

Hello, I came by two bugs, one ugly, one particularly nasty: 1) In the VRRP tab there are symbols "RB" on the running master, backups are empty. The expected behaviour is RM on running master and B on backups. Somebody here posted a similar bug report concerning webfig. 2) The nasty bug manifests it...
by benesm1
Sun Jun 16, 2013 6:13 pm
Forum: General
Topic: RouterOS 6.1 released
Replies: 198
Views: 54918

Re: RouterOS 6.1 released

Hello,
I confirm the VRRPv6 bug. Please do something about it. We bought a couple of CCR1036 as our edge routers and such bugs are making me to second guess my decision. Mikrotik has to put more effort into quality control.
by benesm1
Tue May 15, 2012 8:24 pm
Forum: General
Topic: Problems with HP NC340T quad port NIC
Replies: 0
Views: 570

Problems with HP NC340T quad port NIC

Hello all, it so happened that I needed to expand the number of ports on my two X86 Routeros boxes, so I bought two of afforementioned cards. Basically it has two Intel 82546GB connected via a Pericom PI7C21P100 PCIX-PCIX bridge. Before that, I was using a single two port 82546GB without any problem...
by benesm1
Thu Apr 19, 2012 1:53 am
Forum: General
Topic: [solved]Executing commands over ssh from event scripts
Replies: 1
Views: 628

Re: Executing commands over ssh from event scripts

Ok, well frack me running :-)
Adding a reasonable delay before the SSH command apparently solved the issue.
by benesm1
Thu Apr 19, 2012 1:26 am
Forum: General
Topic: [solved]Executing commands over ssh from event scripts
Replies: 1
Views: 628

[solved]Executing commands over ssh from event scripts

Hello all, I am standing before following problem: I have two routerboards with VRRP configured on them. VRRP is running fine, but I would like to execute some commands as a response to on-master and on-backup event, namely to toggle RIP. This is only a model situation, in the production environment...
by benesm1
Fri Aug 26, 2011 11:16 am
Forum: RouterBOARD hardware
Topic: Poor quality of the capacitors in RouterBoards
Replies: 38
Views: 14499

Re: Poor quality of the capacitors in RouterBoards

This was already explained in the past, that there was a small number of defective capacitors in RB450, we quickly changed the supplier and there are no more problems in new products. If you have one of the defective models, please return the device to RMA or replace the caps if that is easier for ...
by benesm1
Sat Jul 09, 2011 11:57 pm
Forum: RouterBOARD hardware
Topic: Availability of the RB751G
Replies: 101
Views: 21259

Re: Availability of the RB751G

Hi, is there any estimation of date when the RB751G RouterBoard become available? I need urgently gigabit router with wireless. I have to mix a RB450G with RB411 these days. I will prefer one box.
+1
by benesm1
Fri Oct 08, 2010 3:34 pm
Forum: General
Topic: OVPN client in ROS 4.11 fails with OpenVPN server 2.1.2
Replies: 12
Views: 3014

Re: OVPN client in ROS 4.11 fails with OpenVPN server 2.1.2

I am experiencing this issue as well. ROS 4.12 should better be fixed :)