Community discussions

Search found 469 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 10
by steen
Sun May 19, 2019 7:04 pm
Forum: Wireless Networking
Topic: ARM devices and NV2 protocol
Replies: 575
Views: 56737

Re: ARM devices and NV2 protocol

Now time for fix 40 MHz channel in this moment max speed only 150 Mbit for TCP :( + 1 Tried to use 40MHz instead of 20MHz using nv2 many years ago on a link that was up for nearly 7 years. It was rock solid but it did not become faster than 20MHz, in fact no differences at all. Flat out speed was a...
by steen
Mon Mar 04, 2019 11:35 am
Forum: Beginner Basics
Topic: Capsman question
Replies: 2
Views: 274

Re: Capsman question

Yes cAPs do support redundant setups. Simply configure a second CAPsMAN exactly as the primary then in your cAPs, add the IP or name of the redundant CAPsMAN under the primary. Any changes to primary CAPsMAN have to be manually duplicated in redundant CAPsMAN.
Big thanks for that!
by steen
Fri Mar 01, 2019 2:07 pm
Forum: Beginner Basics
Topic: Capsman question
Replies: 2
Views: 274

Capsman question

Hello Folks! We have been using capsman for some time, and yes it is working. But we have had some problems when capsman server is down and the wireless network become useless afterward, we had to power off all the capsman client ap:s and then power off the capsman server, wait some minutes, start t...
by steen
Sun Dec 16, 2018 2:22 pm
Forum: Wireless Networking
Topic: Serious WiFi and NV2 issues with RoS > 6.41.x
Replies: 3
Views: 905

Re: Serious WiFi and NV2 issues with RoS > 6.41.x

Looked little more on this. To simplify for myself and maybe someone else. Mikrotik devices with CPU clock speed 300MHz is affected, attempt to use wireless ends up in useless device, net install is only way to get back to stable RoS version, that's say max RoS6.41.3. Potentially devices with CPU cl...
by steen
Sun Dec 16, 2018 11:29 am
Forum: RouterBOARD hardware
Topic: Dynadish problems, always
Replies: 3
Views: 416

Re: Dynadish problems, always

It was updated router to latest boot for the version it had. Routerboot is not latest version at moment due to the device disappeared from network at reboot after upgrade. Have to wait till customer discovers it is down and perform a power cycle, then I can upgrade to latest router boot. Unfortunate...
by steen
Sat Dec 15, 2018 11:13 pm
Forum: RouterBOARD hardware
Topic: Dynadish 5, hardware stability issues
Replies: 8
Views: 1168

Re: Dynadish 5, hardware stability issues

We still have problem with Dynadish 5, it is not possible to reboot them from within RouterOS without unplugging power and plug it back again. I thinking about to return the device to vendor asking for new. I ave two other dynadish who have not shown this error so it is kind of strange, I suspect hw...
by steen
Sat Dec 15, 2018 10:57 pm
Forum: RouterBOARD hardware
Topic: Dynadish problems, always
Replies: 3
Views: 416

Dynadish problems, always

Hello Folks! What is the problem with Dynadish ? We face problems with dynadish, always when trying to reboot from remote or in situation where you upgrade firmware and a reboot follows, the device does never come back on the network. It is always required a full power off and on again to make the d...
by steen
Tue Dec 11, 2018 11:34 pm
Forum: Announcements
Topic: v6.42.10 [long-term] is released!
Replies: 25
Views: 10277

Re: v6.42.10 [long-term] is released!

Hello Folks! Worked like a charm! Thanks to that we are back patching again, at least for devices with clock speeds 300MHz+, those older devices has issues with 6.41.3+ versions. There are still issues with low capacity in WiFi compared to other brands, but it is rock solid at our sites, below 80-10...
by steen
Tue Dec 11, 2018 12:13 am
Forum: General
Topic: CCR1009-8 switch chip vlan & access ports
Replies: 10
Views: 581

Re: CCR1009-8 switch chip vlan & access ports

I am confused about the internet access port / vlan 112 part. Usually you will tag traffic going out, not coming in. Can you elaborate a bit more what you are trying to achieve here, maybe confirm with the service provider how you are suppose to access internet services? I will try :-) I want ether...
by steen
Mon Dec 10, 2018 3:37 pm
Forum: General
Topic: CCR1009-8 switch chip vlan & access ports
Replies: 10
Views: 581

Re: CCR1009-8 switch chip vlan & access ports

Is internet provided as a layer 2 or layer 3 service? Currently you have it configured as layer 2. Maybe add a diagram so we an clearly see how things are connected Just to confirm, are you sure the CCR1009 has a switch chip, it is my understanding that only fairly old CCR1009's have switch chips I...
by steen
Sun Dec 09, 2018 10:17 pm
Forum: General
Topic: Active backup, bonding with vlans ?
Replies: 2
Views: 372

Re: Active backup, bonding with vlans ?

Hello Folks!

I have now tested active backup bonding with vlans, works perfect.
A vlan trunk with at least 10 vlans operates perfect, if the active interface fails, the active backup takes over within seconds during heavy load.
by steen
Sun Dec 09, 2018 10:13 pm
Forum: General
Topic: CCR1009-8 switch chip vlan & access ports
Replies: 10
Views: 581

Re: CCR1009-8 switch chip vlan & access ports

What happens if you dont connect the public IP (WANIP) to the bridge.
Its not on my bridge and my setup works great with many vlans.
Probably because I am using routerOS and not some switch specific OS??
I tried that to, no traffic comes in/out from ether2.
by steen
Sun Dec 09, 2018 10:10 pm
Forum: General
Topic: CCR1009-8 switch chip vlan & access ports
Replies: 10
Views: 581

Re: CCR1009-8 switch chip vlan & access ports

Just stating the obvious: the <public-ip-address> in line
/ip address
add address=<public-ip-addess> interface=pub1
surely includes subnet mask?
Yes.
by steen
Sun Dec 09, 2018 12:50 pm
Forum: General
Topic: CCR1009-8 switch chip vlan & access ports
Replies: 10
Views: 581

CCR1009-8 switch chip vlan & access ports

Hello Folks! This is about CCR1009-8 with the switch chip. The CCR is used as primary router between various vlans and is also default gw for some of them. I wanted to use the builtin switch chip, having ether1 and ether4 as vlan trunks going to one each CRS125. ether2 I connect to incoming internet...
by steen
Sat Dec 08, 2018 3:08 pm
Forum: General
Topic: VLAN in pre 6.39 "Bridge Only" config
Replies: 10
Views: 805

Re: VLAN in pre 6.39 "Bridge Only" config

Hello Folks! The lab test show that it is working with one hint. The hint is, the lab setup did have other ethernet ports, ether1 though ether4 and some other vlans and ip addresses, otherwise the lab setup was exactly as above. The device used was CCR1009 which has a builtin switch chip that is con...
by steen
Fri Dec 07, 2018 6:20 pm
Forum: General
Topic: CRS125 do I dare to upgrade from 6.37.4 to 6.41+ ?
Replies: 10
Views: 955

Re: CRS125 do I dare to upgrade from 6.37.4 to 6.41+ ?

Hello Folks! I successfully stepwise upgraded first LAB CRS to latest long-term RoS 6.42.10. I had prepared a script in advance with the new settings, but I never had to use it. Step 1 RoS 6.37.5 -> RoS 6.40.9 OK Step 2 RoS 6.40.9 -> RoS 6.42.10 OK In Step 1 we lost the builtin p2p support, no visi...
by steen
Fri Dec 07, 2018 10:16 am
Forum: General
Topic: CRS125 do I dare to upgrade from 6.37.4 to 6.41+ ?
Replies: 10
Views: 955

Re: CRS125 do I dare to upgrade from 6.37.4 to 6.41+ ?

Hello Folks! I successfully stepwise upgraded first LAB CRS to latest long-term RoS 6.42.10. I had prepared a script in advance with the new settings, but I never had to use it. Step 1 RoS 6.37.5 -> RoS 6.40.9 OK Step 2 RoS 6.40.9 -> RoS 6.42.10 OK In Step 1 we lost the builtin p2p support, no visi...
by steen
Wed Dec 05, 2018 12:03 pm
Forum: General
Topic: Active backup, bonding with vlans ?
Replies: 2
Views: 372

Active backup, bonding with vlans ?

Hello Folks! I have a router that sits a bit bad between two CRS switches with a lot of end user devices have it as default gateway and other that is not capable of multiple default gateways, ospf, rip etc. pure end user devices. The CRS switches is not capable doing MRSTP in the chip, they are to o...
by steen
Sun Dec 02, 2018 8:04 pm
Forum: General
Topic: CRS125 do I dare to upgrade from 6.37.4 to 6.41+ ?
Replies: 10
Views: 955

Re: CRS125 do I dare to upgrade from 6.37.4 to 6.41+ ?

Hello Folks! I successfully stepwise upgraded first LAB CRS to latest long-term RoS 6.42.10. I had prepared a script in advance with the new settings, but I never had to use it. Step 1 RoS 6.37.5 -> RoS 6.40.9 OK Step 2 RoS 6.40.9 -> RoS 6.42.10 OK In Step 1 we lost the builtin p2p support, no visib...
by steen
Sun Dec 02, 2018 12:03 am
Forum: General
Topic: VLAN in pre 6.39 "Bridge Only" config
Replies: 10
Views: 805

Re: VLAN in pre 6.39 "Bridge Only" config

Correct me if I am wrong, here comes the complete code snippet for the switched variants, for higher RoS versions. # CCR vlans /interface bridge add name=bridge1 protocol-mode=none # /interface bridge port add bridge=bridge1 interface=ether5 hw=yes add bridge=bridge1 interface=ether6 hw=yes add brid...
by steen
Sun Dec 02, 2018 12:00 am
Forum: General
Topic: VLAN in pre 6.39 "Bridge Only" config
Replies: 10
Views: 805

Re: VLAN in pre 6.39 "Bridge Only" config

At quick glance I can spot only one error: . /interface ethernet switch vlan add ports= switch1-cpu, ether5 switch=switch1 vlan-id=131 . In order to "pull" VLAN from switch chip to router's CPU (read: bridge1), switch1-cpu "port" has to be member of said VLAN. And I assume that in /interface ethern...
by steen
Sat Dec 01, 2018 8:09 pm
Forum: General
Topic: VLAN in pre 6.39 "Bridge Only" config
Replies: 10
Views: 805

Re: VLAN in pre 6.39 "Bridge Only" config

At quick glance I can spot only one error: . /interface ethernet switch vlan add ports= switch1-cpu, ether5 switch=switch1 vlan-id=131 . In order to "pull" VLAN from switch chip to router's CPU (read: bridge1), switch1-cpu "port" has to be member of said VLAN. And I assume that in /interface ethern...
by steen
Thu Nov 29, 2018 9:48 pm
Forum: General
Topic: VLAN in pre 6.39 "Bridge Only" config
Replies: 10
Views: 805

Re: VLAN in pre 6.39 "Bridge Only" config

Hi Folks! I have not yet tested the bridge only configuration but will soon do, I am pretty sure it will work. But if I then later upgrade the CCR to post 6.41(removing the bridge only configuration first), to achieve the same as above but instead using the integrated CCR switch chip, would the conf...
by steen
Wed Nov 28, 2018 10:05 pm
Forum: General
Topic: VLAN in pre 6.39 "Bridge Only" config
Replies: 10
Views: 805

Re: VLAN in pre 6.39 "Bridge Only" config

One possibility, though most probably not optimal, would be to create vlan interfaces on top of all involved ether interfaces and bridge vlans together. Something like this: /interface vlan add interface=ether5 name=e5v100 vlan-id=100 add interface=ether5 name=e5v131 vlan-id=131 add interface=ether...
by steen
Wed Nov 28, 2018 2:39 pm
Forum: General
Topic: VLAN in pre 6.39 "Bridge Only" config
Replies: 10
Views: 805

VLAN in pre 6.39 "Bridge Only" config

Hello Folks! For various reasons I can currently not upgrade so I am stuck to older RoS versions, pre 6.39. The scenario is very simple, 4 gigabit ethernet trunklines attached to one CCR who is in the middle so to say, a kind of star. I want to have the CCR being able to pass traffic between the att...
by steen
Sat Nov 03, 2018 9:11 pm
Forum: Wireless Networking
Topic: Serious WiFi and NV2 issues with RoS > 6.41.x
Replies: 3
Views: 905

Re: Serious WiFi and NV2 issues with RoS > 6.41.x

Hello Folks! Some time has passed by, here is some update. What we found out by empirical tests is that devices which has max CPU clock 300MHz is all affected by the wifi problems. My vendor says watch out for the C variants of RB4XX, C=CPE I guess and older not so fast devices. Devices which has ma...
by steen
Sat Nov 03, 2018 4:22 pm
Forum: Wireless Networking
Topic: Old device RB411 reboots, hw problems ?
Replies: 6
Views: 589

Re: Old device RB411 reboots, hw problems ?

Hello Folks1

The RB411 board was replaced with DynaDish and customer is happy again.

It was the capacitors, they have leaked some brown stuff bin the tops which also was expanded a bit.
Replacing the capacitors and the device works perfectly again.
by steen
Fri Nov 02, 2018 12:36 pm
Forum: Announcements
Topic: Significant improvement for wireless Nv2 PtMP
Replies: 245
Views: 51168

Re: Significant improvement for wireless Nv2 PtMP

the try out series of about 20 possible hotfixes in the last 10 month for ARM NV2, shows only that it either does not work (hardware problem), or issue is not found. No matter, you can not satisfy a WISP with try an error, we rebuild cells and use the old cpe for customers in areas that we not Upgr...
by steen
Thu Nov 01, 2018 10:28 am
Forum: Wireless Networking
Topic: ARM devices and NV2 protocol
Replies: 575
Views: 56737

Re: ARM devices and NV2 protocol

So for all comments in this post.It is 100% sure that 802.11 working well in arm wireless devices or not?
I got problem with all wireless protocols including 802.11, at least for RB411 (300MHz) variants and some older SXT devices.
by steen
Sun Oct 28, 2018 11:36 pm
Forum: Wireless Networking
Topic: Old device RB411 reboots, hw problems ?
Replies: 6
Views: 589

Re: Old device RB411 reboots, hw problems ?

Problem with capacitors: https://forum.mikrotik.com/viewtopic.php?f=3&t=75405&hilit=rb411+capacitors Thanks! Good hint! I will do that check whilst on site. We have had if before, but at that time the devices were fully down. Bad capacitors can well cause this. I downgraded even further to 6.36.4, ...
by steen
Sun Oct 28, 2018 10:56 pm
Forum: Wireless Networking
Topic: Old device RB411 reboots, hw problems ?
Replies: 6
Views: 589

Re: Old device RB411 reboots, hw problems ?

Hello Folks! Update, the downgrade did not help, after some time the device started to reboot itself again. It is either some problem with the ubiquity device providing power to the device, problems with the device itself caused by rb411 internal hardware or still to high RoS versions for the device...
by steen
Sun Oct 28, 2018 10:40 pm
Forum: Wireless Networking
Topic: Old device RB411 reboots, hw problems ?
Replies: 6
Views: 589

Re: Old device RB411 reboots, hw problems ?

Thanks! It is powered by ubiquity UBI-US-8-150W which also powers 3 ubiquity unify access points, all of them are working perfectly and there is nothing in the logs indicating power problems, simply link down, link up when the RB411 restarts. Update, I managed to get lates stable at the era, RoS6.0....
by steen
Sun Oct 28, 2018 10:10 pm
Forum: Wireless Networking
Topic: Old device RB411 reboots, hw problems ?
Replies: 6
Views: 589

Old device RB411 reboots, hw problems ?

Hello Folks! I have one old RB411 sitting at one customers for years without any issues, suddenly yesterday the device start to reboot in random intervals 3-2 minutes - 90 minutes. The device uses RoS6.41.3, the last known working with wireless and NV2, ptmp environment. I tried to upload bug fix on...
by steen
Sat Oct 27, 2018 1:19 pm
Forum: Wireless Networking
Topic: ARM devices and NV2 protocol
Replies: 575
Views: 56737

Re: ARM devices and NV2 protocol

null, removed posted in wrong thread
by steen
Sat Oct 20, 2018 1:15 pm
Forum: Wireless Networking
Topic: ARM devices and NV2 protocol
Replies: 575
Views: 56737

Re: ARM devices and NV2 protocol

Hello Folks! First please mikrotik fix so older devices work or make a branch for older devices and freeze it or what ever suites you best. As it is for now, we have stopped upgrading all wireless devices at Ros6.41.3. Any attempt upgrading higher than RoS6.41.3 for wireless devices ends up in netin...
by steen
Sat Sep 15, 2018 10:59 am
Forum: Announcements
Topic: v6.43 [current] is released!
Replies: 148
Views: 27584

Re: v6.43 [current] is released!

Hello Folks! This is a humble question, someone might have tested this ros version with wifi and nv2 on older mipsbe (ARM) devices like RB411, RB433, RB800 etc. and SXT, SEXTANT, QRT5 ? Is this wifi problem fixed yet in this version ? Version greater than 6.41.3 fully fails with wifi and nv2 hand ha...
by steen
Sat Sep 15, 2018 10:51 am
Forum: Wireless Networking
Topic: ARM devices and NV2 protocol
Replies: 575
Views: 56737

Re: ARM devices and NV2 protocol

Hello Folks! I see a lot of discussions in this thread now. Has microtic corrected their routers now so older devices work with wireless again, so called arm devices, e.g. mipsbe devices like rb411, sxt, sextant etc. ? We have very many such still in production ptmp 5GHz band using no higher than 6....
by steen
Mon Aug 27, 2018 1:10 pm
Forum: Wireless Networking
Topic: ARM devices and NV2 protocol
Replies: 575
Views: 56737

Re: ARM devices and NV2 protocol

For the other Questions.......
- wait for ARM fix
- wait for spectral scan
- wait for ROS 7

or change Brand......
We pationally wait! :-), but as with everything one can not wait forever, currently we have very few customers affected, maybe 2-3.
by steen
Sun Jul 22, 2018 3:53 pm
Forum: Wireless Networking
Topic: 802.11 versus NV2 and 6.42.6
Replies: 2
Views: 1113

Re: 802.11 versus NV2 and 6.42.6

Hello ! First big thanks taking the time sharing this knowledge! We will follow up with a test in our environment to see if 802.11 will work in our environment, which for the past 6-7 years has been using nv2. Back in that time we used nstreme and before that 802.11 (Cisco devices), both struggled w...
by steen
Sun Jul 22, 2018 1:32 pm
Forum: Announcements
Topic: v6.42.6 [current]
Replies: 102
Views: 28628

Re: v6.42.6 [current]

802.11 suffers from hidden node problems, network stalls, at least if trying it in some distribution network. Here counts nv2, and in old days nstreme. We have around 100Mbit/s P2MP using "modern devices" and current firmware and in legacy device environment (RN52 radio boards) we have 20-30Mbit/s ...
by steen
Fri Jul 20, 2018 1:13 pm
Forum: Announcements
Topic: v6.42.6 [current]
Replies: 102
Views: 28628

Re: v6.42.6 [current]

We have updates some 8 AP's with anything between 8 and 30 Mikrotik CPE's connected, either a full 'ac' P2MP network or still'n'. In all networks the 802.11 mode outperforms NV2 a lot! Overal througput on the AP is some 50 to 100% better and individual clients get much more speed. One P2MP network ...
by steen
Thu Jul 19, 2018 5:07 pm
Forum: Wireless Networking
Topic: ARM devices and NV2 protocol
Replies: 575
Views: 56737

Re: ARM devices and NV2 protocol

The issue above only affects AC (or ARM / AC ?) devices I think. It affects ARM Based AC devices, MISPBE Devices are legacy now, you can only buy residues We have a lot of MIPSBE devices in production for the past ten years, cycling them out is in progress but it will take long time, we replace onl...
by steen
Thu Jul 19, 2018 4:55 pm
Forum: Wireless Networking
Topic: ARM devices and NV2 protocol
Replies: 575
Views: 56737

Re: ARM devices and NV2 protocol

Hello Normis! When will the fix come to "current" ? It is not affecting only AC. It affects also 802.11abgn And NV2, using 20MHz bandwidth with classic RN52 wifi boards in RB411 which is so common in our links here... Network links simply stalls after little traffic and the devices becomes so loaded...
by steen
Thu Jul 19, 2018 12:17 pm
Forum: Wireless Networking
Topic: ARM devices and NV2 protocol
Replies: 575
Views: 56737

Re: ARM devices and NV2 protocol

Hello Folks! Any solutions yet ? We could not upgrade higher than RoS6.41.3, except for wired devices like routers and switches, all versions after simply renders 802.11 and NV2 to useless, nstreme is not tested. We have a lot of SXT, SEXTANT, RB411 plus some other variants and lately also QRT-5, Dy...
by steen
Wed Jul 11, 2018 7:35 pm
Forum: Wireless Networking
Topic: Serious WiFi and NV2 issues with RoS > 6.41.x
Replies: 3
Views: 905

Serious WiFi and NV2 issues with RoS > 6.41.x

Hello Folks! I am sorry for a relatively long add here, and not to structured either.. but I am searching for help. I have seen some discussions around ARM based wifi/nv2 devices and RoS 6.42.X here in forum. I would be very happy to get listed all the affected device models so we have something to ...
by steen
Mon Jul 09, 2018 10:23 am
Forum: Announcements
Topic: v6.42.5 [current]
Replies: 124
Views: 21990

Re: v6.42.5 [current]

is it only me, or wireless performance on 6.42.5 is really bad ? (RouterBOARD 962UiGS-5HacT2HnT) Is ANI enabled? /interface wireless set adaptive-noise-immunity=ap-and-client-mode wlan2 /interface wireless set adaptive-noise-immunity=ap-and-client-mode wlan1 Nice info @anuser!Now my wifi speed is m...
by steen
Wed Jul 04, 2018 10:25 am
Forum: RouterBOARD hardware
Topic: PowerBox Pro, 60C+ in the sun..
Replies: 0
Views: 309

PowerBox Pro, 60C+ in the sun..

Hello Folks! Some days ago we installed PowerBox Pro in one of our masts. It serves one SXT (124mA, 24.3V, 3.5W) and one RB435G (270mA, 24.3V, 6.5W). When the sun shines on the PowerBox Pro temperature raises up to 60C and more. Specifications say: Tested ambient temperature -40°C .. +70°C I start t...
by steen
Tue Jul 03, 2018 6:56 pm
Forum: Wireless Networking
Topic: CAPsMAN2 auto selecting frequency
Replies: 1
Views: 610

Re: CAPsMAN2 auto selecting frequency

Hello Folks! I answer myself till some extent. Reading further I saw some mt users removing the frequency settings (greying it out) that claims the access points now automatically set frequencies. So I did, and indeed it worked. I kept all nitty gritty tuning parameters for wifi and simply greyed ou...
by steen
Tue Jul 03, 2018 9:06 am
Forum: Wireless Networking
Topic: CAPsMAN2 auto selecting frequency
Replies: 1
Views: 610

CAPsMAN2 auto selecting frequency

Hello Folks! I did my first attempt to use capsman2 (RoS 6.41.3 due to RoS 6.42.X does not work in our environment) in an office landscape. Before we had manually configured access points (2GHZ B/G/N) and a frequency plan to minimize interference, it worked relatively well. Introducing capsman2 work...
by steen
Sat Jun 09, 2018 6:33 pm
Forum: Announcements
Topic: v6.42.3 [current]
Replies: 80
Views: 22325

Re: v6.42.3 [current]

Hello Folks! Unfortunately the WIFI (802.11N in this case) problems remains in this version. Connecting to WiFI and Loading the router with some wifi traffic causes CPU go sky high 100% at all time, and traffic goes down from normal 20-30Mbit/s to 0.5Mbit/s and starts to interrupt all the time. Ult...
  • 1
  • 2
  • 3
  • 4
  • 5
  • 10