Community discussions

MikroTik App

Search found 49 matches

by isaacu
Tue Feb 07, 2017 7:39 pm
Forum: The Dude
Topic: the dude bug report?
Replies: 1
Views: 745

Re: the dude bug report?

I'm running The Dude 6.35.4 and STILL having this problem. Has it not been addressed yet?!?!
The clock on the CCR running the DUDE Server IS correct.
by isaacu
Mon Jan 25, 2016 11:05 pm
Forum: Forwarding Protocols
Topic: OSPF through QRT Bridge
Replies: 1
Views: 696

OSPF through QRT Bridge

Hey all, I'm using quite a few QRT radios as Backhauls and typically use at least one end in bridge mode. The remote end I'll often put in Router mode sand use it to face my APs. I'm curious if there is any reason to enable OSPF on the bridged QRT. I had OSPf working in this situation, but I hadn't ...
by isaacu
Thu Feb 12, 2015 7:49 pm
Forum: General
Topic: individually rate limit every IP in a network
Replies: 6
Views: 1651

Re: individually rate limit every IP in a network

This is exactly what I needed.
http://wiki.mikrotik.com/wiki/Manual:Qu ... Q_Examples

Now, how do I get a 1.5Mbps burst to work??
by isaacu
Thu Feb 12, 2015 5:26 pm
Forum: General
Topic: individually rate limit every IP in a network
Replies: 6
Views: 1651

Re: individually rate limit every IP in a network

Do these suggestions not just collectively rate-limit the entire /24?? I have done this in the past to rate limit a customer who has a /28 assigned to them. Seems it doesn't limit each host, but the whole subnet.
by isaacu
Thu Feb 12, 2015 4:06 am
Forum: General
Topic: individually rate limit every IP in a network
Replies: 6
Views: 1651

individually rate limit every IP in a network

Greetings, I'm looking for a way to individually que/rate-limit every ip in a /24 network without creating 253 individual ques. Example: Every customer on 192.168.66.0/24 gets 1.5Mbps x 512Kbps.. PPPoE is not an option as it would require asking everyone to re-configure their routers.... Any help wo...
by isaacu
Thu Jan 29, 2015 4:06 am
Forum: General
Topic: Desperately need old versions of ROS
Replies: 11
Views: 2145

Re: Desperately need old versions of ROS

Fantastic.
How does one enable net-install on ros 2.x?? I can't get to the reset button on the RB without a great deal of work... Can it be done via Winbox or terminal?? I have tried "ethernet-once-then-nand" and I get "input does not match any value of boot-device"
Now what??
by isaacu
Thu Jan 29, 2015 12:33 am
Forum: General
Topic: Desperately need old versions of ROS
Replies: 11
Views: 2145

Desperately need old versions of ROS

Greetings, Long story short, I have several routerboards with version 2.x on them. I desperately need to upgrade them and I do not have any of the packages older than 5.x I need to know where to get them (officially or not). If I am missing the trick to upgrading past version numbers please let me k...
by isaacu
Fri Sep 05, 2014 1:27 am
Forum: Wireless Networking
Topic: PTP low performance
Replies: 8
Views: 1865

Re: PTP low performance

I'm having this EXACT issue and I figured it out.. Go into advanced mode in wireless. Select the DATA Rates tab. Select "Configured" and Uncheck anything lower then 36Mbps. The link will drop and come back at a good rate. Best I can tell the radio was dropping to a lower modulation rate to produce l...
by isaacu
Mon Jul 28, 2014 7:11 am
Forum: The Dude
Topic: The problem with e-mail notification
Replies: 3
Views: 2071

Re: The problem with e-mail notification

I'm having this exact issue and I need to know if there is a fix for it. I even made a backup, reset the server, built the notification on a fresh start, and test worked flawlessly. As soon as I imported my back-up and built the exact same notification it gave the the little red "timeout" when I tes...
by isaacu
Fri Jul 11, 2014 6:21 am
Forum: General
Topic: DNS VERY unstable on x86..
Replies: 3
Views: 862

Re: DNS VERY unstable on x86..

I'll give that a try, but would the capture not be flooded with requests for actual DNS resolutions from my subscribers??
by isaacu
Wed Jul 09, 2014 12:36 am
Forum: General
Topic: DNS VERY unstable on x86..
Replies: 3
Views: 862

DNS VERY unstable on x86..

Hey all, I have been using an x86 router as a DNS server for my wireless customers for quite some time and until about 5 or six months ago it was working great. Now with about 400 customers using it the Dude says it's timing out every 15 minutes. When I do nslookups to it every other one will time o...
by isaacu
Tue Jun 17, 2014 2:59 am
Forum: General
Topic: IP Address dissapearing.
Replies: 1
Views: 551

IP Address dissapearing.

Hey all, I recently acquired a Mikrotik network from a competitor and I have been spending a lot of time cleaning up issues. I use RBs in my network, but not exclusively and I don't use MT Wireless. I also know little to nothing about OSPF. I use IP-Route in my network. The issue I've been having re...
by isaacu
Fri Mar 14, 2014 3:24 am
Forum: General
Topic: How to forward DMZ
Replies: 3
Views: 47166

Re: How to forward DMZ

Brilliant!!
This worked perfectly.
by isaacu
Wed Mar 12, 2014 12:30 am
Forum: General
Topic: RB450 Port Based Switching scenerio.
Replies: 4
Views: 1635

Re: RB450 Port Based Switching scenerio.

BRILLIANT!!!!
This is exactly what I needed and it works. Thanks for letting me know about the chipset issue.

Many Many thanks.
by isaacu
Mon Mar 10, 2014 11:38 pm
Forum: General
Topic: RB450 Port Based Switching scenerio.
Replies: 4
Views: 1635

RB450 Port Based Switching scenerio.

Hey all.. Banging my head on the wall about this one. I need to configure a RB450 as a simple switch with an up-link port and two downstream ports that CANNOT see each other.. When the traffic leaves the switch on any port it DOES NOT need to be tagged. I have seen many (router on a stick) examples,...
by isaacu
Thu Mar 06, 2014 2:06 am
Forum: General
Topic: RB750 Port Based VLAN
Replies: 19
Views: 16733

Re: RB750 Port Based VLAN

I hate to drag up an old thread, but I want to do exactly this.. The server can see everybody on port 1 (lets say) and the other hosts on ports 2,3,4,etc. can see the server, but not each other. It seems to be the config described here isn't quite right. Traffic leaving port 1 will be tagged and unt...
by isaacu
Thu Sep 19, 2013 9:09 pm
Forum: General
Topic: Multiple ISPs and IP Routing
Replies: 1
Views: 619

Multiple ISPs and IP Routing

Hey all, I am transitioning from one ISP to two with the ultimate goal of applying for some IP space from ARIN and running BGP in a multi-homed environment. In my current arrangement I have one ISP. I have a /30 on my interface facing them and they IP-Route multiple class Cs to me. Soon I will be ad...
by isaacu
Thu May 02, 2013 8:06 pm
Forum: General
Topic: RB1200 Weak Sauce
Replies: 12
Views: 2260

Re: RB1200 Weak Sauce

Thanks Emersonmill... See, I'm not being unreasonable. The RB1200 was mus-marketed and built up to be something it's not. We are just raising awareness. I'm sure in a less taxing application it would be well suited, but I'm not impressed. Looks like they have at least changed the product description...
by isaacu
Thu May 02, 2013 5:38 pm
Forum: General
Topic: RB1200 Weak Sauce
Replies: 12
Views: 2260

Re: RB1200 Weak Sauce

I took the switch group into consideration when building my config. The plan was to replace my backbone switch with the 5port group on the RB. I was running 2 ports in a bridge, less then a dozen IP-Routes, and a PPPoE server. I gather PPPoE requires a lot of resources, but the profile window showed...
by isaacu
Thu May 02, 2013 6:32 am
Forum: General
Topic: RB1200 Weak Sauce
Replies: 12
Views: 2260

RB1200 Weak Sauce

I'm seeing lots of posts about the RB1200. We replaced a switch and an RB800 with one in hopes of improving performance and tightening up the wiring in one of our markets. After a month of poor performance, maxed out CPU, and pure frustration it is now resting at the bottom of my dumpster behind the...
by isaacu
Sat Feb 23, 2013 10:03 pm
Forum: The User Manager
Topic: PPPoe simultaneous session limit reached for user
Replies: 4
Views: 5192

Re: PPPoe simultaneous session limit reached for user

Could someone please re-visit this thread, because It is still an issue and I have not found an acceptable work around. I can log into the router that is facing the customers and from PPP I can select "active connections" and delete the one in question and it will authenticate immediately after that...
by isaacu
Wed Jul 18, 2012 6:56 am
Forum: RouterBOARD hardware
Topic: IP Route with two ISPs (Carrier Transport)
Replies: 5
Views: 1174

Re: IP Route with two ISPs (Carrier Transport)

I'm just trying to talk to a little SOHO through the bridge and nothing. I have manually assigned IP as I have ready DHCP doesn't always work.
I just got to thinking, where did you assign the ip?
SOHO Lan (192.168.1.1) plugged into Router A Manually assigned IP to laptop plugged into to router B.
by isaacu
Fri Jul 13, 2012 9:19 pm
Forum: RouterBOARD hardware
Topic: IP Route with two ISPs (Carrier Transport)
Replies: 5
Views: 1174

Re: IP Route with two ISPs (Carrier Transport)

I am testing the EOIP approach here in the office. No dice. I am not very good with bridging so I might be doing something wrong. I have made a bridge in both routers and I have added both the physical port and the tunnel to said bridge. I have done this at both ends. I'm just trying to talk to a li...
by isaacu
Thu Jul 12, 2012 7:44 pm
Forum: General
Topic: New Redius manager software suggestion - Sticky please
Replies: 6
Views: 1192

Re: New Redius manager software suggestion - Sticky please

Ummmm, have you never tried User Manager? It is an additional package for MT and it is near flawless when set-up properly.
by isaacu
Thu Jul 12, 2012 7:35 pm
Forum: General
Topic: VLANs Access Ports & IP Pools
Replies: 1
Views: 469

Re: VLANs Access Ports & IP Pools

I am configured in a very similar way. Although, I don't think the bridge was necessary. If you select ADD VLAN in winbox it lets you choose your VID and your host interface. it will show up as a sub-if. I did however have to create a DHCP server for each VLAN(cust). You might be able to tackle this...
by isaacu
Thu Jul 12, 2012 6:23 pm
Forum: RouterBOARD hardware
Topic: IP Route with two ISPs (Carrier Transport)
Replies: 5
Views: 1174

IP Route with two ISPs (Carrier Transport)

Greetings all, I have a strange scenario I need some help with. Let me start by explaining my network topography as it applies to this situation. I currently have one Metro Ethe ISP plugged right into my core (MTROS) and they have IP routed multiple IP blocks to me. It leaves my building through our...
by isaacu
Wed Feb 29, 2012 11:25 pm
Forum: The User Manager
Topic: PPPoe simultaneous session limit reached for user
Replies: 4
Views: 5192

PPPoe simultaneous session limit reached for user

So, I have a RB540 at the base of a tower with a PPPOe server facing my Canopy Access Point. This arrangement was working very well with my Usermanager back at the office. I would put the login credentials on the customers router and it would work just fine. Today there are numerous authentication f...
by isaacu
Mon Jan 02, 2012 1:45 am
Forum: The Dude
Topic: treat service as available only if up
Replies: 2
Views: 1750

Re: treat service as available only if up

I don't know exactly what that chk box does, but I was hoping that it would disable the probe if the times out. As for your issue if you are using port 80 the dude will always discover it as a web service or (HTTP). So the easiest way to fix this is go to server configuration, Discover, services, an...
by isaacu
Wed Nov 02, 2011 12:18 am
Forum: The User Manager
Topic: Userman and CPU usage
Replies: 3
Views: 1565

Re: Userman and CPU usage

Couple Questions. What version of ROS? How many Users? What Level? I had a similar issue and I did eventually offload my User Manager to an x86 box just for User manger/hotspot radius. I also had this problem when I upgraded to 5.7. Instead of installing the individual packages I upgraded to the 5.7...
by isaacu
Mon Oct 24, 2011 6:03 pm
Forum: The User Manager
Topic: Version 5.7 (x86) CPU usage.
Replies: 2
Views: 994

Re: Version 5.7 (x86) CPU usage.

Where is said "Router load" screen. Is it new to 5.7?

Thanks,

Isaac
by isaacu
Sun Oct 23, 2011 9:11 pm
Forum: General
Topic: VLANS on Ethernet Bridge not working
Replies: 1
Views: 687

VLANS on Ethernet Bridge not working

I am running ROS 5.7 on an x86 system with a single Gigabit ethernet and 4 Fa on a Intel ethernet card. I made a bridge and added two of the fa ports to it. I added an IP to the bridge and then I added 3 vlans (interfaces) to the bridge. When I plug my equip to either of the bridge ports I can see t...
by isaacu
Fri Oct 21, 2011 7:28 am
Forum: The User Manager
Topic: Version 5.7 (x86) CPU usage.
Replies: 2
Views: 994

Version 5.7 (x86) CPU usage.

I upgraded to 5.7 and my CPU that used to top out at 7% now idles around 27%. Why the big jump? The box only runs my User Manager and one small hotspot.
Is anyone else having this problem? :?
by isaacu
Tue Sep 20, 2011 8:55 pm
Forum: General
Topic: Hotspot login problem
Replies: 2
Views: 713

Re: Hotspot login problem

Is the splash (login page) appearing? If it is what error are they getting when they attempt to log in? It will be in teeny tiny red font at the bottom of the login page. If not, are we sure they are getting a valid IP from the RB? Win 7 should at some point ask if it is a home/work/public network a...
by isaacu
Fri Sep 09, 2011 1:01 am
Forum: General
Topic: Is it possible to unbridge CanopyCluster/CMM using Mikrotik?
Replies: 3
Views: 892

Re: Is it possible to unbridge CanopyCluster/CMM using Mikro

I believe the CMMmicro supports 802.1q VLANs. You could build a sibif (VLAN) for each port on the CMM and break your clusters up that way. Also, have you heard of PacketFlux? You could throw that stupid CMM away and replace it with a syn injector and use your own switch/router etc. I have also had v...
by isaacu
Fri Sep 09, 2011 12:48 am
Forum: Beginner Basics
Topic: Question about wireless ap
Replies: 1
Views: 388

Re: Question about wireless ap

We have been using EnGenius WAPS with excellent results. I am currently using Laird/Pacific Wireless Hpol antennas to mitigate interference with good results. My recommendations. Setup a management ip/gateway for your WAP (ie 192.168.30.1) Assign that to the ethernet interface facing the WAP. Set a ...
by isaacu
Fri Sep 09, 2011 12:23 am
Forum: Wireless Networking
Topic: 360 Basestation
Replies: 9
Views: 2153

Re: 360 Basestation

Do you anticipate LOTS of usage? You may only need one RB and an omni (wip) antenna. If you think your customer base will require more than one AP you need to decide how many sectors you need. Example: 3x120°, 4x90°, 6x60° etc. We really like superpass and Laird/Pacific Wireless antennas and patches.
by isaacu
Fri Sep 09, 2011 12:16 am
Forum: Wireless Networking
Topic: Hotspot and TROPOS/MOTO Hotzone
Replies: 0
Views: 542

Hotspot and TROPOS/MOTO Hotzone

Has anyone used hotspot (rb540) in conjunction with Tropos WAPS? I am proficient with ROS and hotspots, but I have been trying to use tropos (AKA Motorola HotZone) WAPS for years with no avail. Typically my hotspot setup goes like this. RB with hotspot running on it. Ethernet with management IPs and...
by isaacu
Mon Aug 15, 2011 4:05 pm
Forum: The User Manager
Topic: Can anyone explain (Till time) and Prepaid time to me.
Replies: 2
Views: 1488

Re: Can anyone explain (Till time) and Prepaid time to me.

I was able to find what I was looking for. The user (not customer) profiles have a box called VALIDITY. This is the amount of time the account is VALID. By default this timer starts when user first logs in. It even changed the till time on vouchers.
by isaacu
Mon Aug 15, 2011 3:27 pm
Forum: General
Topic: Static DNS and CNAME?
Replies: 8
Views: 7985

Re: Static DNS and CNAME?

Understood.
You are right and I am wrong.

Thank you for your help in this matter.
by isaacu
Mon Aug 15, 2011 6:17 am
Forum: General
Topic: Static DNS and CNAME?
Replies: 8
Views: 7985

Re: Static DNS and CNAME?

I don't guess you understand my issue. I want to redirect requests for badsite.com to goodsite.com, but when I create a static DNS entry into ros it resolves goodsite.com to 74.xxx.xx.x and creates an Arecord. Yes, the webserver is virtual so when there is no badsite.com hosted on the server you are...
by isaacu
Mon Aug 15, 2011 5:30 am
Forum: General
Topic: Static DNS and CNAME?
Replies: 8
Views: 7985

Static DNS and CNAME?

I would like to know if there is a way to add static CNAMEs to the Mikrotik DNS. When I add a static DNS entry it always resolves the domain name to an IP. The problem: I have a website that is commonly abused in my network and I need to redirect it to another website, but the IP address of the serv...
by isaacu
Mon Jul 25, 2011 7:48 pm
Forum: The User Manager
Topic: Can anyone explain (Till time) and Prepaid time to me.
Replies: 2
Views: 1488

Can anyone explain (Till time) and Prepaid time to me.

So I am taking my first swing at user manager and I was easily able to set up profiles and start putting customers on. I don't understand a lot of it though. Even if I assign a profile to them with an uptime limit it shows up on vouchers and int the users page as UNLIMITED. Also, is there a way to p...
by isaacu
Thu Jun 30, 2011 12:04 am
Forum: The User Manager
Topic: no valid profile found using userman-test 4.5
Replies: 2
Views: 4176

Re: no valid profile found using userman-test 4.5

I am having the same problem with 5.5 All the documentation (tutorials) are for the old version.
by isaacu
Tue Nov 23, 2010 4:59 am
Forum: The User Manager
Topic: CHanging from Masquerade to Src nat.
Replies: 1
Views: 1127

CHanging from Masquerade to Src nat.

So, I have successfully setup a simple hotspot with a splash page and logon with little issue. It has 2 interfaces and one is pointed to an active internet connection and the other towards a WAP. So I assume the Masquerade rule just uses the 1 IP address I get from upstream and use it for ALL hosts ...
by isaacu
Mon Nov 22, 2010 11:56 pm
Forum: General
Topic: RouterOS v5
Replies: 12
Views: 7420

Re: RouterOS v5

I can agree with advanced debug. I found this thread looking for a way to find out why my CPU usage has gone from 5-17% from version4.x to a constant 30% on version 5.0 Everything seems to be working fine, but it is making me nervous. I have even installed EVERY unnecessary package in hopes of findi...
by isaacu
Mon Nov 08, 2010 2:18 am
Forum: Beginner Basics
Topic: Aggregated Packet Per Second oid??
Replies: 1
Views: 787

Aggregated Packet Per Second oid??

I have seen many threads explaining how to trend Packets Per Second for each interface, but I need to know if there is a way to trend aggregated Packets Per second. One of the options on the LCD is Packets Per Second and I assume this is the total processed by the router. Does anyone have an easy wa...
by isaacu
Thu Nov 04, 2010 10:31 pm
Forum: The Dude
Topic: Dude settings wont save in windows user account.
Replies: 3
Views: 1556

Re: Dude settings wont save in windows user account.

I gave read write permissions to "Everyone" on the Dude and all it's subfolders. I even went into special permissions and did the same thing. No dice. Any extra help would be greatly appreciated.
by isaacu
Fri Oct 29, 2010 4:21 pm
Forum: The Dude
Topic: Dude settings wont save in windows user account.
Replies: 3
Views: 1556

Re: Dude settings wont save in windows user account.

I upgraded to beta and pretty much same thing. I can click save and it looks like all the server and login info is saved, but when I close and re open its gone. Also it won't let me disable local server.
by isaacu
Thu Oct 28, 2010 8:29 pm
Forum: The Dude
Topic: Dude settings wont save in windows user account.
Replies: 3
Views: 1556

Dude settings wont save in windows user account.

So, When I first install dude (client only) on a new workstation I was able to point it to our dud server and save the login info and it stuck. When I switched the (windows) user account from administrative permissions to user permissions the settings went away and the dude popped up like a fresh in...