Community discussions

MikroTik App

Search found 18 matches

by pasdif
Fri Sep 02, 2016 12:01 pm
Forum: General
Topic: TCP connections don't work on MLPPP link only for Linux box
Replies: 2
Views: 491

Re: TCP connections don't work on MLPPP link only for Linux box

I have solved with PFSense. The MLPPP connection work fine now. I'm very sorry that with Mikrotik board don't work.
by pasdif
Fri Sep 02, 2016 12:00 pm
Forum: General
Topic: FreeBSD vs MikroTik - 2 line MLPPP DSL PPPoE drops packets with MikroTik
Replies: 3
Views: 1196

Re: FreeBSD vs MikroTik - 2 line MLPPP DSL PPPoE drops packets with MikroTik

Hi,

FYI. I have solved with PFSense. The MLPPP connection work fine now. I'm very sorry that with Mikrotik board don't work.
by pasdif
Fri Aug 12, 2016 3:35 pm
Forum: General
Topic: FreeBSD vs MikroTik - 2 line MLPPP DSL PPPoE drops packets with MikroTik
Replies: 3
Views: 1196

Re: FreeBSD vs MikroTik - 2 line MLPPP DSL PPPoE drops packets with MikroTik

Hi

I don't see images and I don't know if your problem is the same of mine.

In my case, udp connections works fine instead tcp connection always stay in syn sent but only from Linux boxes. Windows and others (smartphone i.e) works fine. I'm very frustrated.

Pasquale
by pasdif
Mon May 02, 2016 8:47 am
Forum: General
Topic: TCP connections don't work on MLPPP link only for Linux box
Replies: 2
Views: 491

Re: TCP connections don't work on MLPPP link only for Linux box

Hi,

a reply from Mikrotik team is appreciated.

I don't understand why with a single line connected the MLPPP connection it works with Linux boxes, instead with two lines connected does not work.

And, here I'm very angry, with Windows boxes there aren't any type of problems.

Regards
Pasquale
by pasdif
Thu Apr 21, 2016 10:18 pm
Forum: General
Topic: RB2011 upload problem.
Replies: 5
Views: 793

Re: RB2011 upload problem.

HELP!! - anybody?
Same problem, more or less. TCP connections don't works. Have you find a solution ?

Regards
Pasquale
by pasdif
Thu Apr 21, 2016 9:59 pm
Forum: General
Topic: TCP connections don't work on MLPPP link only for Linux box
Replies: 2
Views: 491

TCP connections don't work on MLPPP link only for Linux box

Hi, my customer have two ADSL with MLPPP enabled. I setup PPPoE with two ethernet interfaces (without master ethernet on RB2011). The connection work without problems with Windows computers. Instead from Linux computer only TCP connections are always in SYN state. UDP, ICMP, etc works. I suppose tha...
by pasdif
Thu Oct 02, 2014 11:10 pm
Forum: General
Topic: CRS documentation
Replies: 79
Views: 31130

Re: CRS documentation

Ok, I understood that CRS don't implement STP protocol in native feature. But ... what is the best way for use STP with CRS ?

Just create a bridge interface and add master port? Please, help me.
by pasdif
Thu Sep 11, 2014 12:27 pm
Forum: Forwarding Protocols
Topic: Recusrsive Static route
Replies: 5
Views: 1105

Re: Recusrsive Static route

because it was not implemented, maybe in version 7.
Good news. It is useful, for example, when there is an cheaper ADSL with dynamic IP addresses to implement an automatic failover.

The question arises: "When is for version 7?"

Thanks anyway
Pasquale
by pasdif
Thu Sep 11, 2014 10:52 am
Forum: Forwarding Protocols
Topic: Recusrsive Static route
Replies: 5
Views: 1105

Re: Recusrsive Static route

Please read manual more carefully http://wiki.mikrotik.com/wiki/Manual:IP/Route#Nexthop_lookup "Routes with interface name as the value of gateway are not used for nexthop lookup." Thanks for your reply. I had already read the documentation, but ... according to my opinion is a big limitation consi...
by pasdif
Wed Sep 10, 2014 9:58 pm
Forum: Forwarding Protocols
Topic: Recusrsive Static route
Replies: 5
Views: 1105

Re: Recusrsive Static route

can anyone help me?
by pasdif
Wed Sep 10, 2014 2:57 pm
Forum: Forwarding Protocols
Topic: Recusrsive Static route
Replies: 5
Views: 1105

Recusrsive Static route

Hi,

is possible implement the following in ros

route add x.x.x.x dev eth0
route add default gw x.x.x.x
?

Under linux work fine, but I don't know how to implement in ros.

I tried with setting scope and target-scope, but without success.

greetings
Pasquale
by pasdif
Tue Jun 03, 2014 9:49 am
Forum: General
Topic: Firewall rule not activating once PPTP connects
Replies: 8
Views: 1288

Re: Firewall rule not activating once PPTP connects

OK, it's a news.

It will be a more good news when the fix will be available. :D :D :D


Regards
Pasquale :
by pasdif
Mon Jun 02, 2014 6:19 pm
Forum: General
Topic: Firewall rule not activating once PPTP connects
Replies: 8
Views: 1288

Re: Firewall rule not activating once PPTP connects

Same problem with 6.13. Please fix ASAP.

Regards
Pasquale
by pasdif
Fri May 23, 2014 7:49 pm
Forum: General
Topic: Connected users via IPSec / XAuth
Replies: 3
Views: 850

Re: Connected users via IPSec / XAuth

Hi,

I see that it is really difficult to have a simple answer on this forum. Next time I will try to ask a more hard question.

Thanks anyway.
by pasdif
Thu May 01, 2014 7:34 pm
Forum: General
Topic: Connected users via IPSec / XAuth
Replies: 3
Views: 850

Re: Connected users via IPSec / XAuth

It's a very stupid question or no one can give me an answer?

Pasquale
by pasdif
Wed Apr 30, 2014 8:19 pm
Forum: General
Topic: Connected users via IPSec / XAuth
Replies: 3
Views: 850

Connected users via IPSec / XAuth

Hi,

there is a way to know who is the user connected via ipsec ? With ppp protocols there is the"active connections" tab, but for ipsec I don't found anything.

Thanks in advance.
by pasdif
Mon Nov 15, 2010 11:33 am
Forum: Beginner Basics
Topic: Sector writes on RB750
Replies: 3
Views: 976

Re: Sector writes on RB750

Thanks for your reply.

I already disabled all writes on disk, like graphings and logs, and all logs are set for memory.

Yesterday at the moment of this post, total write sector was 460,751. Now is 461,091.

PDF
by pasdif
Sun Nov 14, 2010 9:54 pm
Forum: Beginner Basics
Topic: Sector writes on RB750
Replies: 3
Views: 976

Sector writes on RB750

Hi, I have a RB750G and a RB450G. Both have a similar configuration. The rb450g start to work some days after the rb750g. The problem is that on rb750g the total sector writes is 460,751. Instead on rb450g is only 76,318. I don't understand why and I'm afraid that nand memory reach the end of life q...