Community discussions

MUM Europe 2020

Search found 63 matches

by yogi
Thu Mar 14, 2019 10:17 am
Forum: RouterBOARD hardware
Topic: MUM Europe 2019: new hardware
Replies: 65
Views: 14401

Re: MUM Europe 2019: new hardware

is a common designation use the term tri band router referring to a 2 x 5ghz + 1 2.4 ghz router
Perfect thank you, just checking and exactly what we want, well once we see the price.

Anybody able to help me on the Dual band LHG XL if it is 60GHz and 5,8 as there we do not need a 2,4 and 5,8?
by yogi
Wed Mar 13, 2019 6:36 pm
Forum: RouterBOARD hardware
Topic: MUM Europe 2019: new hardware
Replies: 65
Views: 14401

Re: MUM Europe 2019: new hardware

- LHG XL HP, Gbit + SFP, Dual band High gain and output power - Audience: Home accesspoint with meshing support, Tri-Band 802.11ac, 2x 5 GHz, 2x Ethernet, LTE model with SIM slot and CAT6 modem Dual band LHG XL being 2,4 and 5,8 not 60GHz and 5,8 backup? That doesn't make sense? Audience tri-band b...
by yogi
Tue Jun 13, 2017 8:01 am
Forum: Announcements
Topic: Newsletter 76
Replies: 50
Views: 15603

Re: Newsletter 76

[*]802.11ad 60GHz Qualcomm and MikroTik press release
Why does the newsletter state 100m distance when 1km is achievable on that frequency:

Wireless Wire 60G Gigabit Ethernet extender that provides advanced connectivity
between buildings up to 100 meters.
by yogi
Mon Nov 09, 2015 3:21 pm
Forum: General
Topic: Winbox on OS X 10.11 El Capitan - it's a way to fix it the easy way
Replies: 39
Views: 127665

Re: Winbox on OS X 10.11 El Capitan - it's a way to fix it the easy way

Just click "Update" and it will do it. There is no need to make a new Winebottler package every time.
That was embarrassing, but thank you all good here now!!
by yogi
Mon Nov 09, 2015 2:53 pm
Forum: General
Topic: Winbox on OS X 10.11 El Capitan - it's a way to fix it the easy way
Replies: 39
Views: 127665

Re: Winbox on OS X 10.11 El Capitan - it's a way to fix it the easy way

New Winebottler has fix for El Capitan. You can download the new pre-compiled Winbox here: http://www.mikrotik.com/download/share/WinBox.zip @normis Can I ask you to please update the link to V3.0 so we can get on to routers with 6.33? If you had a formal version on the download page it would proba...
by yogi
Thu Jul 25, 2013 9:39 am
Forum: RouterBOARD hardware
Topic: RB-912 outdoor
Replies: 55
Views: 15584

Re: RB-912 outdoor

Not necessary, just tell them to read the distributor newsletter they received on the 10th July. I have issues with some of the Mikrotik designs and can get frustrated with some finishing touches on their products, but for communication they are the best out there. Their whole logistics is incredibl...
by yogi
Wed Jul 24, 2013 10:54 pm
Forum: RouterBOARD hardware
Topic: RB-912 outdoor
Replies: 55
Views: 15584

Re: RB-912 outdoor

Normis is right, as how can they be responsible for shipping and distributors ordering. Here is a local supplier who received stock today a lot farther from Latvia than you are http://www.scoopdistribution.co.za/prod ... ts_id=1462
by yogi
Thu Mar 01, 2007 3:31 pm
Forum: Wireless Networking
Topic: Ubiquiti 600 mw card out for 2 and 5 Ghz
Replies: 59
Views: 13189

Mike thanks for all the effort on this forum.

My question to you or somebody else is why would we buy the SR5 with the XR5 available now? It seems to be a much better proposition so have you not just ended the life of the SR5 to a degree?
by yogi
Wed Oct 25, 2006 1:58 am
Forum: General
Topic: AP Client
Replies: 20
Views: 3483

as this is a mikrotik-only forum, I could tell you about a new (cheap) client device that we will start selling at the end of this year.
But.. You already know what will come, a cheap CPE from Mikrotik? :D
Cost effective, well priced, affordable, but never cheap!
by yogi
Thu Oct 12, 2006 1:50 am
Forum: General
Topic: Override PPPoE Radius queues for specific networks
Replies: 4
Views: 3161

(dynamic queues should be disabled).
What exactly do you mean? The static queue needs to be above the dynamic, but by no means do you have to disable it.
by yogi
Mon Oct 02, 2006 11:24 am
Forum: General
Topic: PPPoE , 2 questions
Replies: 14
Views: 5516

There seem to be multiple topics in this thread. I have taken the one out to here http://forum.mikrotik.com//viewtopic.php?t=11171
by yogi
Mon Oct 02, 2006 11:19 am
Forum: General
Topic: RADIUS Accounting
Replies: 0
Views: 2290

RADIUS Accounting

My client has a situation where he wants to exclude "local traffic" from his accounting. Local traffic in this instance is everything on his internal network. The users are on usage based billing, and have been promised all local traffic will not affect their caps. Can somebody suggest a work around...
by yogi
Thu Sep 14, 2006 10:10 am
Forum: General
Topic: PPPoE , 2 questions
Replies: 14
Views: 5516

That is not possible I agree, but that is why the "bug" reported by marko_bg is so interesting .... about accounting traffic, this is bug, because, one user, have transfer in one static simple queue rule 15GB (rule for FTP), and in another 5GB (dinamic rule from MT for pppoe user).... but radius ha...
by yogi
Thu Sep 14, 2006 3:20 am
Forum: RouterBOARD hardware
Topic: Backhaul Options???
Replies: 14
Views: 3624

RB-112 can do 3 megs no problem!
by yogi
Thu Sep 14, 2006 3:18 am
Forum: RouterBOARD hardware
Topic: block a site
Replies: 3
Views: 1487

/ip firewall filter
add chain=forward dst-address=(put ip here without parenthesis) action=drop
not cool as there could be multiple "desired" domains on the IP

rather use proxy
by yogi
Thu Sep 14, 2006 2:40 am
Forum: Wireless Networking
Topic: Huber+Suhner Gear
Replies: 3
Views: 878

Damn expensive IMHO, connectors Telegartner is a good call and for cable Times Microwave, both also a little pricy compared to China knockoffs, but worth the extra

Not saying you dont get more for your money with H&S just maybe not always worth it
by yogi
Wed Sep 13, 2006 12:49 pm
Forum: General
Topic: load balancing for my dual adsl
Replies: 124
Views: 26429

5060-5061
10000-20000
The mark should be easy. You are doing it as UDP? Also why are you not just routing the Vonage IP as opposed to the ports?
by yogi
Tue Sep 12, 2006 1:01 am
Forum: Scripting
Topic: Backup PPPoE connection
Replies: 5
Views: 3103

I know I can have a watch on my primary line, but this can also cause havoc... How can this cause havoc? All I need is to get the STATUS of a pppoe-client connection. On the Interface page, whether is is R (Running) or not... I cannot find any script that can return the 'Status' of an interface. Li...
by yogi
Fri Sep 08, 2006 2:06 am
Forum: Scripting
Topic: Backup PPPoE connection
Replies: 5
Views: 3103

IP assigned route does not work?

You mean add a route for a specific IP the use netwatch. Does work, why not for you?
by yogi
Thu Jun 01, 2006 5:45 pm
Forum: General
Topic: 100% CPU load ?
Replies: 13
Views: 3147

http://www.commell-sys.com/

http://www.ibase.com.tw/

English web sites well Thai-English :)
by yogi
Tue May 30, 2006 1:38 am
Forum: General
Topic: 100% CPU load ?
Replies: 13
Views: 3147

VIA motherboards run Mikrotik? :)
This forum and a few others will advise against using the VIA chipset. Look for Intel rather.
by yogi
Tue Feb 21, 2006 11:48 pm
Forum: General
Topic: Freeradius + MT tutorial
Replies: 0
Views: 841

http://forum.mikrotik.com//viewtopic.php?t=5756 Not sure if this is the one, but perhaps the most useful I have read on this forum. Freeradius 1.1 has the Mikrotik dictionary built in so you can skip that, but the rest looked right. Post here if you have a hassle. Hey maybe log your steps and create...
by yogi
Tue Feb 21, 2006 10:49 pm
Forum: General
Topic: Azureus transport encryption is not detected
Replies: 9
Views: 3363

"houston we have a problem"!!!!
by yogi
Tue Feb 21, 2006 10:03 am
Forum: General
Topic: Azureus transport encryption is not detected
Replies: 9
Views: 3363

Re: Azureus transport encryption is not detected

Azureus new transport encryption is not detected.
I have Azureus 2.4.0.0 and my P2P rate limit is still working. As I am not too familiar with the program do you have to enable the encryption or does it work automatically?
by yogi
Mon Feb 20, 2006 11:02 pm
Forum: General
Topic: Multiple ADSL connections, routing
Replies: 7
Views: 2137

Both router still need to NAT the ether1 traffic to modem1... Please advise No thats messy. Your internal range is 192.168.0.0/24 on ether3 172.16.8.x/30 on ether 1 to modem 1 172.16.8.x/30 172.16.8.y/30 on ether 2 to modem 2 172.16.8.y/30 add a route (any cheap ADSL modem/router has this facility)...
by yogi
Wed Feb 15, 2006 8:43 am
Forum: General
Topic: Multiple ADSL connections, routing
Replies: 7
Views: 2137

Dont double NAT i.e.:

put a /30 on ether1 and modem 1 same for ether2 and modem2

then add a route on the modems for your network via the /30's

works no problem except you still have your hassles created by load balancing
by yogi
Tue Feb 14, 2006 6:58 am
Forum: General
Topic: Multiple ADSL connections, routing
Replies: 7
Views: 2137

Never managed to do that as either it does nothing, or 1 of the pppoe clients takes preference. Let us know if you ever hack a solution.

Till then just let the modems handle the pppoe connection and balance over the IP's assigned to them.
by yogi
Sat Jan 07, 2006 9:48 pm
Forum: General
Topic: Load Balance using Source Routing w/ Transparent Proxy
Replies: 2
Views: 1213

You can get rid of the marks and load balance all traffic over the 2 DSL's with 1 default route. gateway=192.168.10.x,192.168.20.x You can leave the marks and specify a 3rd gateway for all the proxy traffic, also over both lines. So Network A !80 DSL1, Network B !80 DSL2, Network A&B 80 DSL1&DSL2. I...
by yogi
Fri Jan 06, 2006 5:33 pm
Forum: General
Topic: transparent trafic shaper - queues question
Replies: 1
Views: 1022

change it to interface=all

if you were the bouncer for a club, would you stand outside or in? :wink:
by yogi
Thu Jan 05, 2006 12:14 am
Forum: General
Topic: WOW
Replies: 3
Views: 1492

So thats fine just put a pass through on the proxy for the WOW IP's. Then the traffic will just be natted to the fiber IP. That is what you are doing with all traffic except the http? Not much of a gamer, but does WOW use port 80 for the actual playing? Dont think I have a full understanding of your...
by yogi
Wed Jan 04, 2006 11:54 pm
Forum: General
Topic: Problems with P2P softwares - IT'S URGENT
Replies: 12
Views: 3246

add name="P2P" target-addresses=ur.range.of.ips/x dst-address=0.0.0.0/0 interface=all parent=none direction=both priority=8 queue=default/default limit-at=128000/128000 max-limit=128000/128000 total-queue=default p2p=all-p2p disabled=no Put something like this above your existing simple queues, and...
by yogi
Wed Jan 04, 2006 12:43 am
Forum: General
Topic: How to forward http ?
Replies: 4
Views: 1595

/ ip firewall nat 
add chain=dstnat src-address=!83.233.218.122 dst-address=83.233.218.122 protocol=tcp dst-port=80 action=dst-nat \
    to-addresses=192.168.0.xxx to-ports=80 comment="" disabled=no 
Not sure what you tried?
by yogi
Wed Jan 04, 2006 12:31 am
Forum: General
Topic: WOW
Replies: 3
Views: 1492

You route IP's from the downlink range via the uplink? Can you not simply NAT all traffic destined to the WOW IP's to the uplink IP?

If this is useless post a little more information about your setup.
by yogi
Wed Jan 04, 2006 12:19 am
Forum: General
Topic: Problems with P2P softwares - IT'S URGENT
Replies: 12
Views: 3246

I don't want to limmit my clients connections, but I can't to harm the speed of my cutomers for cause of the P2P softwares What about limiting just the P2P traffic, or create queues with P2P being the lowest priority and no limit. If your connection is being maxed out by constant downloads your cli...
by yogi
Thu Dec 08, 2005 11:16 am
Forum: Wireless Networking
Topic: Looking for reliability, SR2 or CM9???
Replies: 12
Views: 3450

Please re-read the link above!
Sorry, read it before the last 2 posts which explains it nicely.

Still would like to see some opinions on whether they are worth the price as power does not necessarily equate to performance.
by yogi
Thu Dec 08, 2005 10:05 am
Forum: Wireless Networking
Topic: Looking for reliability, SR2 or CM9???
Replies: 12
Views: 3450

shiznit
:lol:

If you lower the power output, what benefit are you getting out of the SR2 opposed to the CM9? The CM9 has the same chipset but the SR2 is enhanced by UBNT. At a 3/1 price ratio what are you getting for your money?

You can tell us your opposition wont read this post!!!
by yogi
Wed Dec 07, 2005 7:26 pm
Forum: Wireless Networking
Topic: Looking for reliability, SR2 or CM9???
Replies: 12
Views: 3450

Lots of interference around, with stability and latency as the objective, and not bandwidth. So run B on a CM9. Changing the prism chipset on the clients would be nice, but only if you can reuse the cards somewhere else. The CM9's do fail eventually if run hard, long and not ventilated properely. Wi...
by yogi
Mon Nov 28, 2005 5:28 pm
Forum: Scripting
Topic: default gateway failover
Replies: 5
Views: 4971

/ tool netwatch 
add host=3.3.3.3 timeout=1s interval=1m up-script="/ip route set \[find comment=Default\] gateway=1.1.1.1" \
    down-script="/ip route set \[find comment=Default\] gateway=2.2.2.2" comment="" disabled=no
just add the comment Default to your route in question
by yogi
Mon Nov 21, 2005 7:58 pm
Forum: Scripting
Topic: Script for firewall
Replies: 1
Views: 1509

/ system scheduler add name="monthend" on-event=bring2life start-date=dec/01/2005 start-time=00:00:01

you need scheduler to activate the script named "bring2life" not netwatch, but do you have to do this every month, cause I only know how to do it on consecutive periods!?!
by yogi
Mon Nov 21, 2005 7:13 pm
Forum: Scripting
Topic: default gateway failover
Replies: 5
Views: 4971

You can create a script for changing the default gateway whenever you want, but surely you mean a script for when the link goes down? Is netwatch not what you are referring to?

Do you mean removing a specific gateway with load balancing, sorry maybe I am missing the point here.
by yogi
Mon Aug 29, 2005 12:23 am
Forum: Scripting
Topic: finding OSPF dead neighbor...
Replies: 2
Views: 1668

{ :if ([/routing ospf neighbor find router-id=10.100.17.0] = "") do={ :log warning "OSPF neighbour not found !!" /interface wireless disable "name of interface" :delay 5s /interface wireless enable "name of interface" } } Hope this helps, however your OSPF problem is a bit odd. Does this happen to ...
by yogi
Sun Aug 28, 2005 10:13 pm
Forum: General
Topic: 2.9rc7 OSPF
Replies: 5
Views: 2282

Re: OSPF in Logs

That doesn't work - any other ideas??? It does work??? [yogi@Ritz - No.20] > sys log pri Flags: X - disabled, I - invalid # TOPICS ACTION PREFIX 0 info memory !ospf 1 error memory 2 warning memory 3 critical echo [yogi@Ritz - No.20] >
by yogi
Mon Aug 15, 2005 6:17 pm
Forum: Wireless Networking
Topic: Limiting certain ports
Replies: 7
Views: 3681

Would the PPP profile queue not take precedence? ~ Jason No [yogi@Home] queue simple> add name=override dst-address=1.1.1.2/32 max-limit=512000/512000 limit-at=512000/512000 [yogi@Home] queue simple> pri Flags: X - disabled, I - invalid, D - dynamic 0 name="override" dst-address=1.1.1.2/32 interfac...
by yogi
Mon Aug 15, 2005 3:34 am
Forum: Wireless Networking
Topic: Limiting certain ports
Replies: 7
Views: 3681

What about a simple queue with the dest address of the mail server. Or was mail just the example, and you specifically need ports?
by yogi
Mon Aug 15, 2005 2:40 am
Forum: General
Topic: Atheros issues..
Replies: 36
Views: 15036

{ :if ([/interface wireless find name=xx disabled=no running=no ] != "") do={ /interface wireless disable xx :delay 5s /interface wireless enable xx /tool e-mail send to="x@x.com" subject=([/system clock get time] . " x just $%^& out ") } } Would also prefer a fix. Replace the xx with the interface...
by yogi
Thu Aug 11, 2005 11:17 am
Forum: General
Topic: WEB-Proxy cache q
Replies: 5
Views: 2001

[yogi@Proxy] > sys reso pri uptime: 4d14h18m33s free-memory: 358948 kB total-memory: 905532 kB cpu: Pentium cpu-frequency: 993 MHz cpu-load: 97 free-hdd-space: 28548 kB total-hdd-space: 60508 kB write-sect-since-reboot: 1100 write-sect-total: 1214388 Today is a good day only 97% usage :) You can vie...
by yogi
Mon Aug 08, 2005 2:06 am
Forum: General
Topic: 2.9rc7 OSPF
Replies: 5
Views: 2282

/ system logging
add topics=info,!ospf prefix="" action=memory disabled=no

:)
by yogi
Sun Jul 03, 2005 11:09 pm
Forum: General
Topic: DDNS & ChangeIP
Replies: 13
Views: 15012

You guys ROCK! I will test functionality in the next RC update and give feedback where needed. Thanks again!

Sam
Sam have you had a chance to evaluate the stability for us?
by yogi
Wed Jun 01, 2005 1:49 am
Forum: Scripting
Topic: mrtg help plz
Replies: 4
Views: 2231

Would you and your friend like to share what you have to date?
by yogi
Thu May 26, 2005 12:14 pm
Forum: General
Topic: WEB-Proxy cache q
Replies: 5
Views: 2001

free-memory: 429096 kB total-memory: 905532 kB cpu: Pentium cpu-frequency: 993 MHz It's actually a dual 1GHz server. The HDD doesn't ever reach the maximum specified. Nor does it just get full and crash :D . What is troubling and I hope 2.9 will solve the issue. When the proxy has been running for a...
by yogi
Tue May 10, 2005 8:16 pm
Forum: General
Topic: WEB-Proxy cache q
Replies: 5
Views: 2001

[yogi@Proxy] ip web-proxy> mon status: running uptime: 9d3h10m54s clients: 358 requests: 9292527 hits: 3728876 cache-size: 47185916 kB received-from-servers: 74438326 kB sent-to-clients: 84670863 kB hits-sent-to-clients: 12122049 kB [yogi@Proxy] ip web-proxy> pri enabled: yes src-address: x.x.x.x po...
by yogi
Tue May 10, 2005 8:05 pm
Forum: General
Topic: Firewall mangle after upgrade from v2.8.27 to v 2.9rc1
Replies: 5
Views: 1965

I will make sure someone writes an example for this soon.
I would also like to see this example
by yogi
Thu Mar 24, 2005 10:45 am
Forum: General
Topic: connection-limit question
Replies: 26
Views: 9361

wildbill showed how to limit connections from a single client /ip firewall rule forward add src-address=10.10.10.5/32 limit-count=2 you could use this next snippet for a specific server outside your network which you know the IP of: /ip firewall rule forward add dst-address=165.165.165.165/32 limit-...
by yogi
Sun Mar 13, 2005 9:44 pm
Forum: General
Topic: How do I tell who is connected?
Replies: 5
Views: 955

registration tables - and now you get a lot more information besides connected or not
by yogi
Sun Feb 27, 2005 9:10 pm
Forum: General
Topic: Same channel seperate SSID
Replies: 4
Views: 1045

there are several other channels than 1, 6 and 11 laughable and true - channel 6 being the most abused. wifiradio - im sure you have scanned the frequencies and used the frequency-monitor to help u out. Remember isolating your distribution with walls/plates and using diffrerent polarity will also h...
by yogi
Mon Dec 06, 2004 12:53 pm
Forum: General
Topic: HUGE problem with MT
Replies: 13
Views: 3962

We created a fix for the Atheors 5213 chipset cards that has slow performance. http://www.mikrotik.com/download/wireless-2.8.19.npk I am hesitant to just adopt these drivers without more info. After loading them to 1 repeater with only 2 clients, there is slight signal gain on the client using MK w...
by yogi
Thu Dec 02, 2004 12:44 am
Forum: General
Topic: HUGE problem with MT
Replies: 13
Views: 3962

[quote="wirdo"]thanx guys for suggestions. jarosoup > yes i tried and on one of the links only 5210 ghz channel is working so-so with 72-75 signal. When trying to change close to 5300 signal goes up to -85 and sometimes loosing connection. weird pays to read: adjust your datarate basic/supported to ...
by yogi
Thu Dec 02, 2004 12:30 am
Forum: General
Topic: HUGE problem with MT
Replies: 13
Views: 3962

CM9 on both sides. What frequency? Must be 2.4 with "Signal goes from -69 to -82 with clear LOS" and the distance quoted.

What version of MT? How is the data rate set? These links worked before you did what? The difference from side to side is(-69/-82 side A side B X/X?
by yogi
Sat Sep 11, 2004 12:06 pm
Forum: General
Topic: Keeping traffic going to stop drops
Replies: 5
Views: 1816

WisperISP - exact same setup and exact same problem. Never solved it per say. Upgrade to atheros on the MT repeater and watch the log file diminish. I used to go nuts watching the logs while clients flicked on and off. The balance of the replys here dont address that problem. Even with the wireless ...
by yogi
Sat Sep 11, 2004 11:48 am
Forum: General
Topic: AP 2.4 with 3 wireless cards and 3 sectorial antennas
Replies: 2
Views: 1405

We have more than 1 site running with the same SSID. You have to have proper control in the access list. This prevents swopping from one interface to the other and sometimes being registered with both.

Bridging is bad! Nuff said.
by yogi
Mon Aug 02, 2004 2:34 am
Forum: General
Topic: Using Public IPs on Local Clients without NAT
Replies: 9
Views: 6778

With a /29 and 2 interfaces you arent going to go far. Can you let the clients who require the IP's dial up with PPPoE? If so enable Proxy-ARP on both interfaces and ur routing and shaping is sorted.
by yogi
Mon Aug 02, 2004 1:21 am
Forum: General
Topic: SCSI install?
Replies: 18
Views: 8024

SATA has not worked for me. It shows in the BIOS, but thats it. Replace with an IDE and its there right away.