Community discussions

Search found 110 matches

by greek
Thu Oct 17, 2019 7:43 pm
Forum: Wireless Networking
Topic: WapR-LTE kit +CME ERROR: 100
Replies: 3
Views: 1588

Re: WapR-LTE kit +CME ERROR: 100

/interface lte firmware lte upgrade=yes
This command helps me.

But i used another sim-card without login+pass auth :(

LTE with Auth began work only after upgrade.
by greek
Thu Oct 17, 2019 4:18 pm
Forum: Wireless Networking
Topic: WapR-LTE kit +CME ERROR: 100
Replies: 3
Views: 1588

Re: WapR-LTE kit +CME ERROR: 100

No, 2 times restart no help =(
by greek
Fri Aug 02, 2019 1:30 am
Forum: General
Topic: IKEv2 - Win10 Select Certificate Multiple VPN tunels [SOLVED]
Replies: 5
Views: 1091

Re: IKEv2 - Win10 Select Certificate Multiple VPN tunels [SOLVED]

Tell me please, how to do it for Win7 Pro ?
by greek
Mon Jul 08, 2019 7:17 pm
Forum: General
Topic: DNS wiki example not work. Why?
Replies: 3
Views: 305

Re: DNS wiki example not work. Why?

Thank! It works fine.

This is seem to mistake in wiki page :(
by greek
Mon Jul 08, 2019 6:54 pm
Forum: General
Topic: DNS wiki example not work. Why?
Replies: 3
Views: 305

DNS wiki example not work. Why?

Hi!

WIKI: https://wiki.mikrotik.com/wiki/Manual%3AIP/DNS#Notes

I am trying to test wiki example:

Code: Select all

/ip dns static add name=".*\\.example\\.com" address="127.0.0.1"
But i saw answer:

Code: Select all

failure: bad name
What's wrong?
by greek
Mon Jul 01, 2019 9:04 pm
Forum: Beginner Basics
Topic: CLI command for conntrack port range?
Replies: 5
Views: 625

Re: CLI command for conntrack port range?

Nobody knows?
by greek
Thu Jun 27, 2019 1:55 am
Forum: Beginner Basics
Topic: CLI command for conntrack port range?
Replies: 5
Views: 625

Re: CLI command for conntrack port range?

up!
by greek
Sun Jun 16, 2019 7:09 am
Forum: Beginner Basics
Topic: CLI command for conntrack port range?
Replies: 5
Views: 625

Re: CLI command for conntrack port range?

And also I am trying to find cli-command for this filter:

Image
by greek
Sun Jun 16, 2019 5:12 am
Forum: Beginner Basics
Topic: CLI command for conntrack port range?
Replies: 5
Views: 625

CLI command for conntrack port range?

Hi!
Help me find CLI-analog of this filter:
Image


How i can print connections with port range of dst-addresses?
by greek
Tue Aug 07, 2018 12:20 pm
Forum: General
Topic: L2TP to different wan?
Replies: 4
Views: 532

Re: L2TP to different wan?

Спасибо a lot.

I am also think about script to check l2tp-connection state and removing connection from conntrack table.

But i am still hope to find native solution (without scripts).
by greek
Mon Aug 06, 2018 3:13 am
Forum: General
Topic: L2TP to different wan?
Replies: 4
Views: 532

Re: L2TP to different wan?

Yes, you are right.

And i have no idea, how to reconnect l2tp via new wan.
by greek
Sun Aug 05, 2018 8:47 pm
Forum: General
Topic: L2TP to different wan?
Replies: 4
Views: 532

L2TP to different wan?

Hi!
How to direct output l2tp-connection to new WAN after disconnect\reconnect?

I have 2 routing tables.
I try to catch 1 packet of new l2tp-connection in mangle output with "connection state = new" option, but not seen any packets.

How to solve?
by greek
Thu May 03, 2018 5:30 pm
Forum: RouterBOARD hardware
Topic: R11e-LTE
Replies: 3
Views: 1031

Re: R11e-LTE

Using a 24V power supply on a RBM11G My R11e-LTE-US consumes 50ma at peak. Board pulls 60ma idle and 110ma when modem is tx/rx My R11e-LTE with RBM11G do not detecting after reboot (no LTE interface after reboot, no usb device in system - recources - usb). Only hard power reboot (power jack switch ...
by greek
Wed Apr 05, 2017 4:03 pm
Forum: General
Topic: L2TP with external Radius
Replies: 5
Views: 822

Re: L2TP with external Radius

I real need this feature very much too :( I need passing phone number from L2tp session in LNS mode to radius: 73.047827 10.110.198.1 → 10.110.197.157 L2TP 154 79526009820 Control Message - ICRQ (tunnel id=44370, session id=0) 73.048965 10.110.198.1 → 10.110.197.157 L2TP 269 test_mtik PPP CHAP Contr...
by greek
Wed Apr 05, 2017 12:54 pm
Forum: General
Topic: LNS. Phone Number to Radius?
Replies: 0
Views: 211

LNS. Phone Number to Radius?

Hi! My question is about LNS-mode autentification thru Radius. Can i see the cellular phone number in Radius requests? This number placed in ICRQ-packets from LAC (I see it in Wireshark): 205.608691 10.110.198.8 → 10.110.197.157 L2TP 154 79526619820 Control Message - ICRQ (tunnel id=83, session id=0...
by greek
Mon Mar 27, 2017 4:30 pm
Forum: General
Topic: Hotspot. MAC auth before HTTPS.
Replies: 1
Views: 487

Re: Hotspot. MAC auth before HTTPS.

Up?
by greek
Fri Mar 17, 2017 3:49 pm
Forum: General
Topic: Hotspot. MAC auth before HTTPS.
Replies: 1
Views: 487

Hotspot. MAC auth before HTTPS.

Hi. Is it possible to use MAC (or mac-cookie) auth strongly before HTTPS? Now MAC auth starts in the same time with HTTPS redirect to login page. Client succesfully log in thru MAC-cockie (use RADIUS), but browser trying to open log-in page. Mobile phone (Android) makes first trying connect to WiFi-...
by greek
Thu Jan 12, 2017 3:01 am
Forum: Scripting
Topic: Using "interface ppp-client info" in script
Replies: 11
Views: 7002

Re: Using "interface ppp-client info" in script

I use this variant of script:
/interface ppp-client info ppp-WAN do={
:if ([:len $"access-technology"] > 0 ) do={
:global lte $"access-technology" ;
:global signalstrengh $"signal-strengh";
:global itog ($lte."  ".$signalstrengh); 
:log warn $itog;
:quit;
}
}
by greek
Thu Jan 12, 2017 2:55 am
Forum: General
Topic: How split the variable?
Replies: 14
Views: 3972

Re: How split the variable?

And after reading this topic my final variant:
/interface ppp-client info ppp-WAN do={
:if ([:len $"access-technology"] > 0 ) do={
:global lte $"access-technology" ;
:global signalstrengh $"signal-strengh";
:global itog ($lte."  ".$signalstrengh); 
:log warn $itog;
:quit;
}
}
by greek
Thu Jan 12, 2017 2:49 am
Forum: General
Topic: How split the variable?
Replies: 14
Views: 3972

Re: How split the variable?

I use this variant: /system script add name=lte owner=admin policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive source=":local i 0;\ \n/interface ppp-client info ppp-WAN do={\ \n:set i (\$i+1);\ \n:if (\$i=5) do={\ \n:global lte \$\"access-technology\" ;\ \n:global signalstrengh \$\"si...
by greek
Thu Jan 12, 2017 2:44 am
Forum: General
Topic: How split the variable?
Replies: 14
Views: 3972

Re: How split the variable?

Thanks for your help! It works! My script has name QTY_Signal /interface ppp-client info ppp-out1 user-command="AT^HCSQ\?" do={ :if ([:len $manufacturer] > 0 ) do={ :set HCSQ $"manufacturer" /system script job remove [find script=QTY_Signal] } } Try this script: /interface ppp-client info ppp-out1 ...
by greek
Tue Jan 10, 2017 6:11 pm
Forum: General
Topic: Problem with Huawei E3372 4G modem
Replies: 68
Views: 129002

Re: Problem with Huawei E3372 4G modem

Dear Mikrotik, we really-really need this functional :) Please, implement this. What problem do you have and want to be solved? Also, make sure you bark up the correct tree, e.g. when you don't want NAT. The NAT is happening in the Huawei, so you should ask them to fix that. We need to get ip addre...
by greek
Tue Jan 10, 2017 3:04 am
Forum: General
Topic: Problem with Huawei E3372 4G modem
Replies: 68
Views: 129002

Re: Problem with Huawei E3372 4G modem

The best thing would be when mikrotik is importing the ncm driver from the e3372 stick. ;) Its working really nice with openwrt. I am using OpenWRT with the NCM Driver and ppp is working fine and as i know the 150mbit would be possible, but if the e3372 is in ppp modem modus lte reachs only 30 mpbs...
by greek
Fri Dec 23, 2016 5:55 pm
Forum: Beginner Basics
Topic: Please Help me im being attacked RIGHT NOW
Replies: 34
Views: 4939

Re: Please Help me im being attacked RIGHT NOW

Go to IP - Services menu, click telnet and click Disable-button (with red cross)
by greek
Fri Dec 23, 2016 5:52 pm
Forum: Beginner Basics
Topic: How to auth l2tp and pptp sessions on different radius servers?
Replies: 0
Views: 276

How to auth l2tp and pptp sessions on different radius servers?

Good day.

How i can auth pptp-users on Radius1 and l2tp on Radius2 ?
by greek
Fri Dec 23, 2016 5:48 pm
Forum: Beginner Basics
Topic: How to create empty username of ppp-secret?
Replies: 0
Views: 355

How to create empty username of ppp-secret?

Hello. I want to put temporary ip-addresses to users, who fogot enter usernames: 18:43:47 l2tp,ppp,error <10.10.198.3>: user authentication failed (Example error with non-empty username: 18:41:55 l2tp,ppp,error <10.10.228.128>: user 105323 authentication failed ) How to create ppp-account with empty...
by greek
Fri Sep 23, 2016 10:06 pm
Forum: General
Topic: New Packet flow diagram
Replies: 103
Views: 72592

Re: New Packet flow diagram

Where is placed "IP - Firewall - Raw" menu ?
by greek
Wed Aug 31, 2016 3:28 pm
Forum: Beginner Basics
Topic: Lt2p as LNS and Proxy Auth
Replies: 1
Views: 508

Re: Lt2p as LNS and Proxy Auth

Yes, it's possible since 6.35.4 (may be early)
by greek
Tue Aug 30, 2016 6:38 pm
Forum: Beginner Basics
Topic: Lt2p as LNS and Proxy Auth
Replies: 1
Views: 508

Lt2p as LNS and Proxy Auth

Hi.
Does proxy auth works in LNS mode?
I see in WireShark all ProxyAuth attributes is sent to Mikrotik, but authorization starts only in additional ppp lcp phase.

What is analog of Cisco command 'no lcp renegotiation always' in mikrotik?
by greek
Sun Mar 13, 2016 8:10 pm
Forum: Announcements
Topic: Winbox3.2 released!
Replies: 59
Views: 11631

Re: Winbox3.2 released!

Please, turn back "Exit" button. It's very useful button, one of main in paradigma of Winbox managment (all functional buttons in one place, at left). Or do it as configurable option.

ps: [X]-button at top-right is no comfortable for me.
by greek
Thu Mar 03, 2016 7:51 pm
Forum: General
Topic: LTE Troubleshouting
Replies: 0
Views: 404

LTE Troubleshouting

I use 912UAG-2HPnD with Cinterion PLS8-E (LTE module inside), ppp-client mode.

After reboot LTE module use only 3G mode with signal -55..-63.

Module go from 3G to LTE mode in ~30-120 minutes after reboot.

How to troubleshoute the reason of this non-LTE long time mode?

(Russia, Megafon)
by greek
Wed Mar 02, 2016 3:54 pm
Forum: The User Manager
Topic: user manager keep alive timeout
Replies: 8
Views: 4913

Re: user manager keep alive timeout

And It's happening the same to me.

How to set different keepalive timeout for 2 hotspots, which use the same userman for authorizing users?
by greek
Wed Feb 10, 2016 10:17 pm
Forum: General
Topic: How to mark every 2nd connection?
Replies: 3
Views: 498

Re: How to mark every 2nd connection?

Thak you for answer.

But i need to mark every 2nd connection for every uniq (src_ip+dst_ip) every 2 minutes.

I think about combination of parameters "per connection classifier" and "Dst limit", but i cann't find right combination.
by greek
Wed Feb 10, 2016 5:04 pm
Forum: General
Topic: How to mark every 2nd connection?
Replies: 3
Views: 498

How to mark every 2nd connection?

Hello.

Help me, please, how to mark every 2nd connection to one host (every N minutes)?
by greek
Wed Feb 10, 2016 12:27 am
Forum: General
Topic: Can CoA remove queue rule?
Replies: 2
Views: 931

Re: Can CoA remove queue rule?

No answer yet :(
by greek
Mon Nov 16, 2015 3:36 pm
Forum: General
Topic: Can CoA remove queue rule?
Replies: 2
Views: 931

Can CoA remove queue rule?

Good day. I use CoA with PPP with parametr "Mikrotik-Rate-Limit", when i need to limit speed for my l2tp-user. It creates new simple queue rule. Examle: echo -e user-name = 45@tst, Mikrotik-Rate-Limit=64k/64k | radclient -x 172.x.y.z:3799 coa mypass When i need to disable limit, i use this command: ...
by greek
Fri Oct 16, 2015 10:39 pm
Forum: General
Topic: How to run Netinstall on dedicated interface
Replies: 0
Views: 418

How to run Netinstall on dedicated interface

I have PC with Win8.1 I use some VLAN interfaces (created by realtek utility) When i disable all interfaces except one NetInstall works fine. But when i enable all interface NetInstall does not work. WireShark shows me that my devices cann't find bootp server. How to run Netinstall on dedicated inte...
by greek
Wed Sep 30, 2015 11:19 am
Forum: General
Topic: Problem when adding EoIP tunnel to interface with hotspot
Replies: 5
Views: 1250

Re: Problem when adding EoIP tunnel to interface with hotspot

I have the same problem.
Disabling EoIP in bridge ports solve trouble, but not solve problem.
by greek
Mon Aug 03, 2015 4:34 pm
Forum: Beginner Basics
Topic: New feature - MAC cookies
Replies: 4
Views: 5247

Re: New feature - MAC cookies

Is it feature realy insecure?
Somebody can take any already logged mac-address from the air and set it on the own wi-fi adapter.
by greek
Tue Apr 21, 2015 3:17 pm
Forum: Scripting
Topic: Scripts for random?
Replies: 10
Views: 2545

Re: Scripts for random?

Is it done?
by greek
Mon Mar 16, 2015 5:08 pm
Forum: General
Topic: ipsec hardware support on CCR still no working ?
Replies: 1
Views: 1721

Re: ipsec hardware support on CCR still no working ?

You have got to solve this problem? I have the same problem.
by greek
Thu Oct 30, 2014 3:04 pm
Forum: Beginner Basics
Topic: How to change one parametr for many items?
Replies: 3
Views: 852

Re: How to change one parametr for many items?

Thank you for answer!

I have more than 40 almost identical profiles with minimal diferences and i need to change range

numbers=1-5,7,9,20-37

Can i do it easy ? (Without numbers=1,2,3,4,5,7,9,20,21,22,23,24,25,26,27,28,29,30,31,32,33,34,35,36,37)
by greek
Thu Oct 30, 2014 1:46 pm
Forum: Beginner Basics
Topic: How to change one parametr for many items?
Replies: 3
Views: 852

How to change one parametr for many items?

Hello. How to make this command more shortly? /ip hotspot profile set 1,2,3,4,5,6,7,8,9,0,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27,28,29,30,31,32,33 http-cookie-lifetime=1h May be /ip hotspot profile set number=1-33 http-cookie-lifetime=1h or /ip hotspot profile set number={1..15,16..33...
by greek
Thu Oct 09, 2014 3:24 pm
Forum: General
Topic: Easy firewall rule doesn't work
Replies: 2
Views: 918

Re: Easy firewall rule doesn't work

Can you please tell us what you are trying to do? Global target is different shaping of ports-in-bridge. I want to mark packets from WAN side to specific port-in-bridge (and back). I use simple rule for this purpose. /ip firewall mangle add chain=forward in-interface=ether1 log=yes out-bridge-port=...
by greek
Wed Oct 08, 2014 9:52 pm
Forum: General
Topic: Easy firewall rule doesn't work
Replies: 2
Views: 918

Easy firewall rule doesn't work

Good day. Default configuration. WAN = ether1, LAN = Bridge1, NAT Rule: /ip firewall mangle add chain=forward in-interface=ether1 log=yes out-bridge-port=wlan1 out-interface=bridge1 Counter of packets = 0, log is empty. Laptop is connected to wlan1, internet works fine. Why it's not work? ps: /ip fi...
by greek
Fri Jun 20, 2014 12:42 am
Forum: General
Topic: New Packet flow diagram
Replies: 103
Views: 72592

Re: New Packet flow diagram

Why first and last figures in output chain are not a parallelepiped as in original scheme?

As i know, parallelepiped has concretic mining in flowchart http://en.wikipedia.org/wiki/Flowchart
by greek
Tue Apr 15, 2014 11:02 am
Forum: General
Topic: Marking packets in bridge is working?
Replies: 1
Views: 1596

Re: Marking packets in bridge is working?

Any idea?

[Ticket#2014041166000279] with no answer :(
by greek
Tue Apr 08, 2014 11:18 pm
Forum: General
Topic: Marking packets in bridge is working?
Replies: 1
Views: 1596

Marking packets in bridge is working?

Hello. I have a simple default config: wan-(nat)-bridge(ether,wlan) I try to mark all packets to bridge port (wlan). I do it in bridge src-nat chain. I have "use-ip-firewall" checked. "Packet flow scheme" say to me, that next hop will be "Postrouting" ( http://wiki.mikrotik.com/wiki/Manual:Packet_Fl...
by greek
Tue Apr 08, 2014 9:59 pm
Forum: General
Topic: New Packet flow diagram
Replies: 103
Views: 72592

Re: New Packet flow diagram

Thank you, fixed - see updated my post.
Why last block in output chain is "Bridge Adjustm"?
In original scheme it's "Routing Adj."

And why "Simple queues" blocks is absent in "Input" and "Postrouting" chains ?
by greek
Sat Apr 05, 2014 1:05 am
Forum: Beginner Basics
Topic: How to mark packets from\to port in bridge?
Replies: 5
Views: 2941

Re: How to mark packets from\to port in bridge?

you'll notice there isn't any difference in the src/dst. So what I had to do was mark the src, in my case wlan30 and then mark the dst, in my case vlan30. Thank you for answer. wlan30 and vlan 30 are both bridge ports of same bridge ? You mark src and dst interface in "Bridge - Filter\Nat" or "IP F...
by greek
Fri Apr 04, 2014 11:40 pm
Forum: Beginner Basics
Topic: How to mark packets from\to port in bridge?
Replies: 5
Views: 2941

Re: How to mark packets from\to port in bridge?

I'm in the same situation my brother. I need to change the route of a packet is entering a port of my "RouterOS" and out through another. In your case, you want to do exactly that with these packages marked? I want to shape vlan in bridge. I have a little success, i found place where i can mark pac...
by greek
Thu Apr 03, 2014 8:40 pm
Forum: Beginner Basics
Topic: How to mark packets from\to port in bridge?
Replies: 5
Views: 2941

How to mark packets from\to port in bridge?

Good day. Help me please. I want to mark incoming and outcoming packets from vlan, which is a port in bridge. I enable "Use IP Firewall" and "Use IP Firewall for VLAN" settings. I try: /ip firewall mangle add chain=forward out-bridge-port=vlan10 action=accept it's not work, packet counter increase v...
by greek
Fri Mar 07, 2014 9:55 am
Forum: Beginner Basics
Topic: Hosts table in CRS125?
Replies: 3
Views: 1013

Hosts table in CRS125?

How to see fdb (hosts, mac) table in CRS125-24G-1S-2HnD ?
by greek
Thu Mar 06, 2014 1:51 pm
Forum: General
Topic: v6.10 released
Replies: 248
Views: 82468

Re: v6.10 released

Copper SFP-module OptiCin stopped working in v6.10 (but working good in v6.7), just not running in CRS125-24G-1S-2HnD
by greek
Thu Mar 06, 2014 1:31 pm
Forum: General
Topic: SFP-module Opticine does not works in v6.10, but work in 6.7
Replies: 0
Views: 467

SFP-module Opticine does not works in v6.10, but work in 6.7

CRS125-24G-1S-2HnD
Copper SFP-module "OptiCin SFP-RJ45 Complies with 21 CFR 1040.10 and 1040.11"

It was working good in ROS v6.7, but now it's doesn't work in 6.9 and 6.10 (not running, letter R in interfaces list is absent)

Vendor Serial: TD35140144

How to fix it?
by greek
Wed Feb 05, 2014 11:14 am
Forum: Scripting
Topic: E-mail and scripting quesiton..
Replies: 14
Views: 5979

Re: E-mail and scripting quesiton..

Thanks a lot! It's works!
by greek
Tue Feb 04, 2014 4:07 pm
Forum: Scripting
Topic: E-mail and scripting quesiton..
Replies: 14
Views: 5979

Re: E-mail and scripting quesiton..

Anybody know how to insert $mac-address in email body?
by greek
Mon Dec 02, 2013 5:22 pm
Forum: General
Topic: Hotspot: how to login from non-"login.html" page?
Replies: 0
Views: 637

Hotspot: how to login from non-"login.html" page?

Good day. I modifyed my login.html file in new design and it's work. Then i rename login.html to oferta.html and it's not work. I create new login.html with "Hello" and button, which redirect to oferta.html. When i click Login button in oferta.html -> i just redirecting to login.html If i rename ofe...
by greek
Fri Nov 22, 2013 1:13 am
Forum: Beginner Basics
Topic: BPDU Guard analog?
Replies: 1
Views: 1788

BPDU Guard analog?

Good day.

Tell me please, what is cisco bpdu guard analog in RouterOS?

How i can disable port in bridge, when i get enemy bpdu-packet (thru this port)?

(I want just to close port, not filtering bpdu packets)
by greek
Sun Nov 10, 2013 1:20 am
Forum: General
Topic: RouterOS v6.6 released
Replies: 164
Views: 72740

Re: RouterOS v6.6 released

the version 6.6 not working vlan on the bridge . if disable enable starts to work. After rebooting everything is repeated In my case vlans are death on bonding interface. Disable/enable doesn't help - only VID change and back, turns to live again. V 6.5 doesn't have this serious bug (!!!). I confir...
by greek
Fri Nov 08, 2013 12:45 pm
Forum: General
Topic: EoIP and VRF
Replies: 0
Views: 510

EoIP and VRF

Tell me please, how to show correct VRF for EoIP link-net ?

When i create new eoip, i write remote ip.
This ip placed into vrf.
The same ip placed into another vrf.

How make eoip-tunnel to correct vrf ?
by greek
Sat Sep 14, 2013 12:16 pm
Forum: General
Topic: v6.4 released
Replies: 170
Views: 61039

Re: v6.4 released

Hi, ohara, you are right. Will be waiting v6.5 soon
by greek
Sat Sep 14, 2013 12:13 pm
Forum: General
Topic: v6.4 released
Replies: 170
Views: 61039

Re: v6.4 released

Image
Just reopen this menu.
by greek
Sat Sep 14, 2013 12:07 pm
Forum: General
Topic: v6.4 bug - DNS menu locked + workaround
Replies: 3
Views: 974

v6.4 bug - DNS menu locked + workaround

DNS menu is locked after v6.4 update

Workaround new:

1. Just close menu and reopen them.:)

Workaround (old):
1. new terminal
2. /ip dns set servers=8.8.8.8,8.8.4.4
3. Close DNS menu
4. Open DNS menu, ip - DNS
5. Now dns menu is unlock
by greek
Sat Sep 14, 2013 12:02 pm
Forum: General
Topic: v6.4 released
Replies: 170
Views: 61039

Re: v6.4 released

DNS bug!

DNS menu in winbox is obscured too.

Workaround:
reset dns-servers thru terminal ( /ip dns set servers=8.8.8.8 ) and reopen dns menu (ip - dns)

May be it will be worked in SMTP-client menu too ?
by greek
Mon Aug 19, 2013 4:26 pm
Forum: General
Topic: Maximum number of PPPoE Connections for CCR
Replies: 14
Views: 5985

Re: Maximum number of PPPoE Connections for CCR

I am interesting too.

And how many sstp connections (2mbps per sstp-connection) can be terminated on CCR1036 ?
by greek
Tue Jul 16, 2013 11:33 pm
Forum: General
Topic: How to see Ethernet Port Uptime?
Replies: 19
Views: 8629

Re: How to see Ethernet Port Uptime?

I hope to find more easy way than parsing log, but thank you for answer. (This level of scripting too difficult for me)
by greek
Tue Jul 16, 2013 12:38 am
Forum: General
Topic: How to see Ethernet Port Uptime?
Replies: 19
Views: 8629

Re: How to see Ethernet Port Uptime?

I need uptime of the physical link ether1. No system uptime.
by greek
Mon Jul 15, 2013 5:21 pm
Forum: Scripting
Topic: How to check including port to bridge?
Replies: 12
Views: 2066

Re: How to check including port to bridge?

Very strange workaround, but it's work: :if ([/interface bridge port find where point-to-point-port=yes] != "") do={ :if ([/interface bridge port get number=[/interface bridge port find where point-to-point-port=yes ] interface] = "work") do={:put "in_bridge"} } else={:put "not_in_bridge"}
by greek
Fri Jul 12, 2013 5:49 pm
Forum: Scripting
Topic: How to check including port to bridge?
Replies: 12
Views: 2066

Re: How to check including port to bridge?

Try:
[greek@RT] >  :if ([/interface bridge port get  number=[/interface bridge port find where point-to-point-port=yes  ] interface] = "work") do={:put "in_bridge"} else={:put "not_in_bridge"}
in_bridge
[greek@RT] > 
by greek
Fri Jul 12, 2013 4:31 pm
Forum: Scripting
Topic: How to check including port to bridge?
Replies: 12
Views: 2066

Re: How to check including port to bridge?

miks69, have your interface static name or not?
by greek
Thu Jul 11, 2013 4:58 pm
Forum: Scripting
Topic: How to check including port to bridge?
Replies: 12
Views: 2066

Re: How to check including port to bridge?

krakenant, Thanks a lot! It's Very usefull example for me!

ps: Maybe, can you help me in neighbor topic: http://forum.mikrotik.com/viewtopic.php?f=2&t=74534 ?
by greek
Thu Jul 11, 2013 10:29 am
Forum: Scripting
Topic: How to check including port to bridge?
Replies: 12
Views: 2066

Re: How to check including port to bridge?

:local INTNAME ether1
:put [/interface bridge port find where interface=$INTNAME]
Thanks! How i can use into the scripr "empty answer" of this example?

if [/interface bridge port find where interface=$INTNAME] == "empty?" do={} else={} ?
by greek
Wed Jul 10, 2013 4:21 pm
Forum: Scripting
Topic: How to check including port to bridge?
Replies: 12
Views: 2066

Re: How to check including port to bridge?

Thank you! I'll try to test this script!
by greek
Tue Jul 09, 2013 2:48 pm
Forum: Scripting
Topic: How to check including port to bridge?
Replies: 12
Views: 2066

How to check including port to bridge?

Hello.

How i can check is eth port into bridge already or not? In script.
by greek
Mon Jul 08, 2013 5:36 pm
Forum: General
Topic: How to see Ethernet Port Uptime?
Replies: 19
Views: 8629

How to see Ethernet Port Uptime?

Good day.

Tell me please, how i can see uptime of the ethernet port in RouterOS?
(Whithout searching in log)
by greek
Fri Jun 14, 2013 5:06 pm
Forum: General
Topic: Save ping test in a output file
Replies: 2
Views: 1392

Re: Save ping test in a output file

I am interesting too.
by greek
Wed May 22, 2013 3:38 pm
Forum: General
Topic: v6.0 released
Replies: 321
Views: 68335

Re: v6.0 released

Upgrade RB1100AHx2 from 5.25 to 6.0

I see broblem with Bridge between vlan interface and physical interfaces. Arp - ok, dhcp -ok, ping ip on bridge int - Ok, ping thru bridge - NOT Ok.

Downgrade to 5.25 is solving problem. I was testing it 2 times.

More detail try to post in 2-3 days. :(
by greek
Mon Apr 29, 2013 9:45 pm
Forum: General
Topic: Firewall connection count via SNMP
Replies: 2
Views: 1127

Re: Firewall connection count via SNMP

I am interesting the same question. Is some new oid present?
by greek
Mon Apr 29, 2013 9:04 pm
Forum: RouterBOARD hardware
Topic: problem of gigabit port between cisco and mikrotik
Replies: 41
Views: 23752

Re: problem of gigabit port between cisco and mikrotik

Additional info: Mikrotik: /interface ethernet set 0 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no full-duplex=yes l2mtu=1598 mac-address=D4:CA:6D:00:00:00 master-port=none mtu=1500 name=\ ether1-gateway speed=1Gbps interface ethernet print Flags: X - disabled, R - runni...
by greek
Mon Apr 29, 2013 8:58 pm
Forum: RouterBOARD hardware
Topic: problem of gigabit port between cisco and mikrotik
Replies: 41
Views: 23752

Re: problem of gigabit port between cisco and mikrotik

I have the same problem between Cisco2960 with 2 Gigabit ports and RB951G-2HnD auto + auto = no link manually: 10full + 10full = 10full 100full + 100full = 100full 1000full + 1000full = no link Cisco + notebook = 1Gbit/s RB951G + notebook = 1Gbit/s RB951G + Dlink DGS 3627G = 1Gbit/s 3 different cabe...
by greek
Thu Mar 28, 2013 11:01 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1015906

Re: CLOUD CORE ROUTER

*) sstp server - removed test mode which allowed running server without certificate;
Oh, why ?
by greek
Tue Feb 12, 2013 8:56 am
Forum: Forwarding Protocols
Topic: OSPF neighborship stays up eventhough int is unreachable
Replies: 9
Views: 3125

Re: OSPF neighborship stays up eventhough int is unreachable

Thanks for answer!

I use just "default" type.

I need reply from mikrotik-ospf-router (by 224.0.0.5) very much for diagnostik my real network.
I wrote trouble ticket in support about it.
by greek
Mon Feb 11, 2013 11:19 pm
Forum: Forwarding Protocols
Topic: OSPF neighborship stays up eventhough int is unreachable
Replies: 9
Views: 3125

Re: OSPF neighborship stays up eventhough int is unreachable

Tell me please, your mikrotik ospf-router answer to ping 224.0.0.5 when link is up ?
by greek
Mon Feb 11, 2013 11:05 pm
Forum: Forwarding Protocols
Topic: Mikrotik does not respond on 224.0.0.5 pings. Why?
Replies: 0
Views: 1058

Mikrotik does not respond on 224.0.0.5 pings. Why?

Good night! I made simple ospf scheme: http://wiki.mikrotik.com/wiki/OSPF-examples#Simple_OSPF_configuration All is working, i can see all neighbors and all routes. But i am trying ping 224.0.0.5 and 224.0.0.6 and cann't see answers. Is it normal? Can you help me and try to ping this addresses in yo...
by greek
Mon Feb 11, 2013 10:55 pm
Forum: General
Topic: OSPF issue with Cisco 2800 router [solved]
Replies: 10
Views: 4161

Re: OSPF issue with Cisco 2800 router

Tell me please, is mikrotik answer on 224.0.0.5 ping ?

I made simple ospf-scheme with 3 routers (mikrotik), all working, but mikrotik does not response on pinging 224.0.0.5
by greek
Mon Feb 11, 2013 8:52 pm
Forum: Beginner Basics
Topic: strange ping count, why ?
Replies: 2
Views: 695

Re: strange ping count, why ?

It's bug.

Support said that this will be fixed.
by greek
Mon Feb 11, 2013 1:13 am
Forum: Beginner Basics
Topic: strange ping count, why ?
Replies: 2
Views: 695

Re: strange ping count, why ?

Attempt to find workaround is not working too. Trying send 1 ping only for 3 times (i am wait 9 reply * 3 ping): [greek@IPv6Test-2] > :for i from=1 to=3 do={ ping 224.0.0.5 interface=vlan1204p1 count=1 ; }; HOST SIZE TTL TIME STATUS 10.232.5.13 56 255 1ms sent=1 received=1 packet-loss=0% min-rtt=1ms...
by greek
Mon Feb 11, 2013 12:52 am
Forum: Beginner Basics
Topic: strange ping count, why ?
Replies: 2
Views: 695

strange ping count, why ?

[greek@IPv6Test-2] > ping 224.0.0.5 interface=vlan1204p1 count=1000 <...> 10.232.5.1 56 255 932ms 10.232.5.13 56 255 0ms 10.232.5.16 56 255 0ms 10.232.5.10 56 255 0ms 10.232.5.12 56 255 3ms 10.232.5.14 56 255 4ms 10.232.5.17 56 255 15ms 10.232.5.11 56 255 21ms <...> sent=113 received=1000 packet-los...
by greek
Sun Feb 10, 2013 5:22 pm
Forum: Beginner Basics
Topic: how to see ping seq# in terminal
Replies: 0
Views: 489

how to see ping seq# in terminal

Good day.

Tell me please, how to include ping sequenses number in ping output?

I need it for analyzing ospf-routers answers on multicast ping.
Thank you for answers.
by greek
Thu Feb 07, 2013 1:11 am
Forum: Wireless Networking
Topic: User Manager problems: Till Time / Validity = Unknown
Replies: 4
Views: 3273

Re: User Manager problems: Till Time / Validity = Unknown

I've the same problem. Can anybody troubleshout this ?
by greek
Thu Nov 08, 2012 1:08 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-2HnD-IN Questions Topic
Replies: 215
Views: 92492

Re: RB2011UAS-2HnD-IN Questions Topic

Normis, how to enable pin-code on lcd in v6.rc2 ? :)
by greek
Sun Oct 28, 2012 8:24 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-2HnD-IN Questions Topic
Replies: 215
Views: 92492

Re: RB2011UAS-2HnD-IN Questions Topic

Regarding the LCD question posted earlier, I made a mistake. The PIN and basic configuration abilities are only added in RouterOS v6rc2 (will be released this week) _________________________________________________________________ [admin@MikroTik] /system package> pr Flags: X - disabled # NAME VERS...
by greek
Thu Oct 25, 2012 1:54 am
Forum: Scripting
Topic: E-mail and scripting quesiton..
Replies: 14
Views: 5979

Re:

There are multiple ways how you can 2) using $interface, $mac-address and $address variables in dhcp-alert Is it correct? : /tool e-mail send from=test@gmail.com to=test@gmail.com tls=yes subject=DHCP-alert body=" $address $interface $mac-address " It isn't work :( [greek@12345Router] > /tool e-mai...
by greek
Fri Oct 19, 2012 4:12 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-2HnD-IN Questions Topic
Replies: 215
Views: 92492

Re: RB2011UAS-2HnD-IN Questions Topic

Ok. Now 6rc1 is present in Download section of the site.

p.s: 6rc1 + /interfece wireless spectral-scan = reboot RB2011UAS-2HnD-IN
by greek
Thu Oct 18, 2012 5:48 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-2HnD-IN Questions Topic
Replies: 215
Views: 92492

Re: RB2011UAS-2HnD-IN Questions Topic

Ok, i know it, but in v6rc1 i cannot find this option.

In wiki phrase about lcd and pincode was cut out (but this phrase is saved in google cache)
by greek
Thu Oct 18, 2012 12:08 am
Forum: RouterBOARD hardware
Topic: RB2011UAS-2HnD-IN Questions Topic
Replies: 215
Views: 92492

Re: RB2011UAS-2HnD-IN Questions Topic

if they would enable it to have a sort of pincode
It does have PIN code ability, and can configure IP addresses and other settings. It can do that already! ;)
How we can set up new pincode? Or activate it?

I cann't find settings.
by greek
Sat Sep 29, 2012 12:39 pm
Forum: General
Topic: How to decode sms ? (Russian lang)
Replies: 0
Views: 701

How to decode sms ? (Russian lang)

Good day. My cellular op sends to me (on my 3g dongle in 751u) messages on russian language. Any decoders can not decode it! This is one of messages: [greek@PapaRouter] /tool sms inbox> pr # PHONE TIMESTAMP MESSAGE 0 sms_web Sep/29/2012 00:09:50 GMT +4 proverka 2 sms_web Sep/29/2012 00:11:27 GMT +4 ...
by greek
Sun Aug 05, 2012 10:12 pm
Forum: General
Topic: PPTP & IPv6
Replies: 8
Views: 8259

Re: PPTP & IPv6

I have the same problem. PPTP + IPv6 (only) + Windows7 = only link-local address Win7 does not see remote-ipv6-prefix, only link-local. Debug shows only l-l address : 23:08:46 pptp,ppp,debug,packet <------>: rcvd IPV6CP ConfReq id=0x5 23:08:46 pptp,ppp,debug,packet <interface-identifier 5815:32f0:1a...
by greek
Fri Jul 20, 2012 7:14 pm
Forum: The Dude
Topic: ros_command different responce 4.x 5.x print count-only
Replies: 1
Views: 1155

Re: ros_command different responce 4.x 5.x print count-only

I have the same promlem!

Image

I found i little workaround:

Image

but it works very unstable! This functoin return "timeout" after 2-3 hours working.

How to fix this problem whith "left" symbols on the end of value?
by greek
Thu Mar 29, 2012 6:39 pm
Forum: General
Topic: VLAN configuration
Replies: 5
Views: 1026

Re: VLAN configuration

1. Create VLAN 100 on interface Ether1 (for usability set name as "vlan100p1" [vlan 100 at port 1]) 2. Create VLAN 101 on interface Ether1 (vlan101p1) 3. Create VLAN 200 on interface Ether2 (vlan200p2) 4. Create VLAN 201 on interface Ether2 (vlan201p2) 5. Create VLAN 101 on interface Ether5 (vlan101...
by greek
Tue Mar 13, 2012 1:13 pm
Forum: General
Topic: How to disable IPv6 in bridge ?
Replies: 0
Views: 7586

How to disable IPv6 in bridge ?

Hello. I found how to do it in version 2.5: [MikroTik] bridge> print ip: discard ipx: discard appletalk: discard ipv6: discard arp: discard other: discard priority: 1 (c) http://www.mikrotik.com/documentation/manual_2.5/Basic/Bridge.html And how to do it on version 5.14 ? Thank you for answers.
by greek
Sun Feb 12, 2012 9:56 pm
Forum: General
Topic: web proxy IP v6
Replies: 8
Views: 1520

Re: web proxy IP v6

You need use chain "dns64 + nat64". Your pс ask dns64 dns64 ask aaaa-query if site have not native aaaa-addres (with ipv6)=> dns64 return special-maked aaaa-answer to your pc, which contain special-maked IPv6 address (prefixForNAT64+ipv4address) Browser of your pc sent GET request for this "special-...
by greek
Sun Feb 12, 2012 9:13 pm
Forum: General
Topic: Transparent proxy with IPv6
Replies: 1
Views: 593

Re: Transparent proxy with IPv6

I am interesting this questions too.
by greek
Sat Nov 06, 2010 4:03 pm
Forum: General
Topic: Winbox 2.2.16 on Windows 7 - Broken drag and drop
Replies: 29
Views: 15748

Re: Winbox 2.2.16 on Windows 7 - Broken drag and drop

I have created a film with a demonstration of two problems drag-n-drop functions: dragging items and files. Problem with drag and drop files, I partially solved and showed it in the video. http://www.youtube.com/watch?v=M4cu_JEBAm4 To resolve issue with items, I propose a partial solution to the key...
by greek
Sat Nov 06, 2010 3:55 am
Forum: General
Topic: Winbox 2.2.16 on Windows 7 - Broken drag and drop
Replies: 29
Views: 15748

Re: Winbox 2.2.16 on Windows 7 - Broken drag and drop

I have the same problem. WinXP Professional 32bit. Problem with drag-n-dropping files I solved by using Ctrl+C and pressing Paste icon into WinBox window. But sorting of ip-firewall rules is very big problem whithout d-n-d function. :( Tested WinBox 2.2.15 and 2.2.16 (IP connection , MAC connection)...
by greek
Sat Nov 06, 2010 1:40 am
Forum: General
Topic: how block connection of p2p?
Replies: 291
Views: 153738

Re: how block connection of p2p?

Admins have 2 targets for p2p traffic:

1. Blocking
2. Shaping

And that targets has principial differents.

Your way is good for blocking traffic.

But it can be considered as a special case of the marking of traffic.
by greek
Thu Nov 04, 2010 11:53 pm
Forum: General
Topic: how block connection of p2p?
Replies: 291
Views: 153738

Re: how block connection of p2p?

I am sorry for my bad english. I have one thing about additional detection bittorrent traffic. Torrent-programs use one port for incoming connection. Part of this connection is detects by default p2p-rule of Mikrotik. (But big part not detect :( ) I suggest to remember the port with connections whic...