Community discussions

MUM Europe 2020

Search found 40 matches

by Setsquare
Fri Nov 24, 2006 6:12 pm
Forum: Wireless Networking
Topic: Problem with Laptops using Intel wireless adapter 3945 abg
Replies: 8
Views: 1883

Try a search on forum....
by Setsquare
Fri Nov 10, 2006 9:26 am
Forum: Wireless Networking
Topic: [solved] Atheros 108Mbps with EoIP?
Replies: 5
Views: 1228

It doesent show 108mbit, it still says 54mbit when you use turbo but speed is faster.
by Setsquare
Mon Oct 23, 2006 11:41 pm
Forum: Wireless Networking
Topic: Multiple frequencies and bad performances
Replies: 19
Views: 5989

We are having same problem, with a PC router with a fully loaded RB14. We were planning on running all 3 radios in 2.4Ghz on channels 1, 6, 13 but this didnt work well at all. At first I thought it may be because it has a via chipset on the board and it was not sharing resources properly. However th...
by Setsquare
Wed Oct 18, 2006 11:04 pm
Forum: Wireless Networking
Topic: Does the WLM54G support 5Mhz and 10Mhz correctly?
Replies: 2
Views: 945

I also have same problem my WLM54G cannot join when channel width is 5Mhz and 10mhz, but when you scan it can see it.

Any way to fix this ?
by Setsquare
Mon Oct 16, 2006 9:05 pm
Forum: Wireless Networking
Topic: DRIVERS CM9 for windows
Replies: 3
Views: 1285

Damn, beaten

Nice site hebeda, will bookmark for later reference

Thanks
by Setsquare
Mon Oct 16, 2006 9:03 pm
Forum: Wireless Networking
Topic: DRIVERS CM9 for windows
Replies: 3
Views: 1285

Not really related to mikrotik but ill head you in right direction

All the links I used to have no longer work so google these filenames

WLAN4.2.0.82_APPS4.2.0.358bin.zip
Atheros_4.1.2.71.zip

Also dslreports forum normally has links to latest atheros drivers
by Setsquare
Sun Oct 15, 2006 2:29 am
Forum: Wireless Networking
Topic: CM9 Radios not being Recognized
Replies: 4
Views: 983

I have never had this problem with a CM9 in a WRAP. Upgrading BIOS cant hurt but this is susposed to make it detect single chip radios and the cm9 isnt single chip as far as I am aware.
by Setsquare
Wed Oct 11, 2006 12:01 am
Forum: Wireless Networking
Topic: Is my signal too strong ?
Replies: 3
Views: 1101

Thanks Mythoughts !

I moved my channels further apart and im now getting 37 mbit TCP on ros BW test doing them on the boxes.

I am impressed with this result for only G cards running non turbo.

Thanks
by Setsquare
Tue Oct 10, 2006 11:07 pm
Forum: Wireless Networking
Topic: Is my signal too strong ?
Replies: 3
Views: 1101

What is the ack timeout on the links? Wierd first time I have seen this but its not displayed :? Does the link have LOS or are there obstructions? 100% LOS When bandwidth testing are you going through the unit or is the units themselves generating the packets? Doing it on the boxes, They are both p...
by Setsquare
Mon Oct 09, 2006 8:04 pm
Forum: Wireless Networking
Topic: Is my signal too strong ?
Replies: 3
Views: 1101

Is my signal too strong ?

We have a 5ghz link 3km with a -51 rssi and we seem to be getting lower speeds than our other link 9km with a rssi of -68. Link with -68 rssi is running non turbo and gets speed of 24/24 TCP in ROS BW test. Link with -51 rssi is running non turbo and gets speed of about 15/20 TCP in ROS BW test. Car...
by Setsquare
Wed Sep 06, 2006 1:57 pm
Forum: Wireless Networking
Topic: Specs for normal nstream
Replies: 7
Views: 1248

dbostrom,

Thanks for the feedback, we shall have this link up and running shortly and I will try with and without nstream.
by Setsquare
Wed Sep 06, 2006 1:42 am
Forum: Wireless Networking
Topic: Specs for normal nstream
Replies: 7
Views: 1248

We are currently using RB532's with multiple radios and cpu is too high when all radios are working at same time. From my experience with RB112 for our use it is a bit slow, we are not a wisp and everyone expects to get the max speed out of their exquipment, currently people seem happy with about 1....
by Setsquare
Wed Sep 06, 2006 12:23 am
Forum: Wireless Networking
Topic: Specs for normal nstream
Replies: 7
Views: 1248

Specs for normal nstream

What cpu is needed for an nstream link to get resonable throughput ?

I have a 700mhz PC is it worth trying to use nstream on this ?
by Setsquare
Wed Aug 30, 2006 1:53 pm
Forum: Wireless Networking
Topic: LINKSYS WIRELESS PCI SRS 32bit
Replies: 3
Views: 1079

From what I have seen anything with 108mbit or SuperG is Atheros and has always worked with routerOS

DLink DWL-G520, good recomendation I use this card and it works fien aswell
by Setsquare
Wed Aug 23, 2006 11:33 pm
Forum: Wireless Networking
Topic: 240km link , any suggestions?
Replies: 64
Views: 13565

Re: Hi kamel

I can guranette you only 2Mbits link to cyprus but it will be from north lebanon and not beirut,it will cost you around 15,000$ if intersted send me an email k.samin@truevoip.com,ur welcome
Can you tell the rest of us about your solution ?
by Setsquare
Fri Aug 18, 2006 2:29 pm
Forum: General
Topic: slow link between pc and router
Replies: 5
Views: 1312

From my experience when you download the plugins using mac winbox the speed is always slow like that, compared to when you specify the ip.

So you showing that image isnt really that relevent.
by Setsquare
Fri Aug 18, 2006 2:24 pm
Forum: Wireless Networking
Topic: 33mbit Over 29KM @ 5.8ghz!
Replies: 26
Views: 3625

Nice work, what are the specs of the pcs ?
by Setsquare
Tue Aug 15, 2006 10:13 pm
Forum: Wireless Networking
Topic: Compex WLM54G
Replies: 3
Views: 1240

Yeah i dont know why their site has these cards marked wrong either, unless mikrotik is detecting wrong ?

I have 3 of these cards and both show up as AR5212.

Mine have worked fine so far.
by Setsquare
Fri Aug 11, 2006 1:18 am
Forum: Wireless Networking
Topic: 5.xGhz antenna don't work on that freq. but does on 2,4Ghz
Replies: 12
Views: 1921

Do you have the correct antenna connector selected ?
by Setsquare
Wed Jul 05, 2006 4:57 pm
Forum: Wireless Networking
Topic: d-link lan card
Replies: 17
Views: 3010

alkaida,

what chipset does that card have? look in XP
by Setsquare
Wed Jul 05, 2006 4:54 pm
Forum: Wireless Networking
Topic: wrap w/sr5 throughput
Replies: 12
Views: 2091

setssquare: so you think you are getting around 40-50mbit on wraps? so wraps can do this much when not generating the traffic as well as beaming it? Just messing around i've goteen 22-25 mbit between two wrap 2c 's @ 2.4 tks From my experience.... yes But remember I had no firewall or que rules and...
by Setsquare
Tue Jul 04, 2006 5:50 pm
Forum: Wireless Networking
Topic: d-link lan card
Replies: 17
Views: 3010

The best Dlink cards I have seen with ROS are the G520

Stay away from the 520+ thats got a TI chipset.... maybe u got this one :(
by Setsquare
Wed Jun 28, 2006 10:37 pm
Forum: General
Topic: Old Packages
Replies: 7
Views: 1277

Thanks,

I suposed if they keep them and one mails them with their valid licence key they can get the older versions, that seems reasonable.
by Setsquare
Wed Jun 28, 2006 8:36 pm
Forum: General
Topic: Old Packages
Replies: 7
Views: 1277

I dont need to do either, I am just saying somone could run into this situation.
by Setsquare
Wed Jun 28, 2006 6:10 pm
Forum: General
Topic: Old Packages
Replies: 7
Views: 1277

Old Packages

If mikrotik dont provide the files of older releases how does one reinstall their router if the licence has expired ?

From my understanding if your licence expires you can install the last released version before it expired. How does one do this if they want to netinstall and dont have the packages ?
by Setsquare
Mon Jun 26, 2006 10:17 pm
Forum: General
Topic: anybody got trafr to run on os x?
Replies: 9
Views: 1756

changeip, are you using it with wifi sniffer or network sniffer ?
by Setsquare
Mon Jun 26, 2006 5:56 pm
Forum: General
Topic: anybody got trafr to run on os x?
Replies: 9
Views: 1756

Yes JP I also have the problem that trafr never captures from wifi, im surprised somone from Mikrotik has never responded to this :(

How do you capture wifi sniffer stream with ethereal ? I looked into it a while back but never got it working.
by Setsquare
Tue Jun 20, 2006 7:37 pm
Forum: Wireless Networking
Topic: Scan problem ?
Replies: 3
Views: 977

We get that in our city, its some sort of proprietory equipment I am told.....
by Setsquare
Wed Jun 07, 2006 8:43 pm
Forum: Wireless Networking
Topic: WLM54g vrs CM9
Replies: 12
Views: 2769

Jober, are the 6th gen cards single chip design ?

Because I had to update the wrap bios for this card to work, and that fixes the problem with the new single chip atheros radios on that board.
by Setsquare
Wed Jun 07, 2006 2:20 pm
Forum: Wireless Networking
Topic: WLM54g vrs CM9
Replies: 12
Views: 2769

You have to set these cards to use antenna b if u connect it to the connector that says wlan, ie: not aux

Try it and report back
by Setsquare
Tue Jun 06, 2006 6:48 pm
Forum: Wireless Networking
Topic: atheros AR5212 PCI problem
Replies: 3
Views: 1143

What card are you using ?

Have you updated the WRAP bios to latest version, I had to do that to get it working with wlm54g card and its a AR5212.

The bios update fixes a timing issue.
by Setsquare
Thu Jun 01, 2006 10:14 pm
Forum: Wireless Networking
Topic: Issue with client Intel 3945abg
Replies: 27
Views: 6294

I have seen this on my Thinkpad T43 with intel 2915abg.

It can only connect when AP is runing 802.11b
by Setsquare
Tue May 30, 2006 6:43 pm
Forum: Wireless Networking
Topic: WLM54g vrs CM9
Replies: 12
Views: 2769

I have just got 3 of these cards, the 23dbm version but havent tried them out yet.

I was curious though in ROS it says they are AR2412 but in the manufacturer spec PDF it says AR2413
by Setsquare
Mon May 08, 2006 9:44 pm
Forum: RouterBOARD hardware
Topic: poe blink
Replies: 1
Views: 1535

Maybe because you coming to the limit of cat5 cable lenghth ?
by Setsquare
Sun Apr 23, 2006 3:36 pm
Forum: Wireless Networking
Topic: wireless sniffer
Replies: 4
Views: 2746

Jp

I tested it a while back after I made that post and it still didnt work :(

Can anyone else try this out and see if they have the same results ?

Thx
by Setsquare
Wed Apr 05, 2006 2:31 pm
Forum: Wireless Networking
Topic: wireless sniffer
Replies: 4
Views: 2746

What's new in 2.9.19: *) fixed BGP memory leak in routing package; *) implemented write-sect-total for RB500; *) added feature to access hotspot servlet pages by suffix ".cgi"; *) fixed bug in sniffer; *) changed simple queues to work better together with pppoe; *) added WinBox support in webproxy-t...
by Setsquare
Sat Apr 01, 2006 4:15 pm
Forum: Wireless Networking
Topic: wireless sniffer
Replies: 4
Views: 2746

Hi

The exact same thing happens to me, I would also like to know why this happens.

I am running debian sarge on the receiver
by Setsquare
Thu Mar 09, 2006 12:53 am
Forum: General
Topic: 2.9.14 Install on CF in Mini-ITX Board
Replies: 7
Views: 1334

I had this problem with 32mb cards in wraps, but when I used 256mb card it seemed to work fine.

I have a friend that the same thing happens when he also uses a 32mb card.
by Setsquare
Tue Mar 07, 2006 12:32 am
Forum: Wireless Networking
Topic: wrap w/sr5 throughput
Replies: 12
Views: 2091

In ideal conditions (in the same room) I get 25mbit TCP on mikrotik bandwidth test being run on the wraps.

These are Wrap 1e's with CM9 cards

When i do an ftp transfer when the cards are in turbo mode I get 5MB/sec transfers :)