Community discussions

Search found 13 matches

by spektrumzx
Sun Aug 26, 2012 11:38 am
Forum: General
Topic: OSPF and PPPOE nightmare!
Replies: 42
Views: 17533

Re: OSPF and PPPOE nightmare!

I have question probably connected with OSPF. In my network I use one router as WAN, where are two BGP session with two ISP providers. After it I have three PPPoE servers that are connected to WAN with static routes, they use private IPs. All off my users receive a public IP that I have manually rou...
by spektrumzx
Fri Jan 27, 2012 1:58 pm
Forum: General
Topic: DDoS story, or WARNING: use 'conection-limit' with caution!
Replies: 112
Views: 63047

Re: DDoS story, or WARNING: use 'conection-limit' with cauti

I tested those settings and I get between 2000-5000 addresses in lists as ddosed or ddoser. I have about 600 users all connected PPPOE. Is it a normal thing or something is wrong? Thanks in advance, is everything else working normally? are 'ddoser's your addresses, or some Internet ones? I hope tha...
by spektrumzx
Mon Jan 23, 2012 10:25 pm
Forum: General
Topic: DDoS story, or WARNING: use 'conection-limit' with caution!
Replies: 112
Views: 63047

Re: DDoS story, or WARNING: use 'conection-limit' with cauti

I tested those settings and I get between 2000-5000 addresses in lists as ddosed or ddoser.
I have about 600 users all connected PPPOE.
Is it a normal thing or something is wrong?

Thanks in advance,
by spektrumzx
Sun Jan 22, 2012 10:53 am
Forum: General
Topic: DDoS story, or WARNING: use 'conection-limit' with caution!
Replies: 112
Views: 63047

Re: DDoS story, or WARNING: use 'conection-limit' with cauti

I tested those setting and I get between 2000-5000 addresses in list as ddosed or ddoser. I have about 600 users all connected PPPOE. Is it a normal thing or something is wrong? Thanks in advance, Sunday and Monday were horrible days... It was the first time our network became the source of DDoS att...
by spektrumzx
Sun Dec 04, 2011 11:15 am
Forum: General
Topic: MT just stop with work
Replies: 1
Views: 412

MT just stop with work

Is it the second time when my MT (PC Router OS v4.10) stop with work. No any simptoms before. It happens almost in same time in same day. Please look the daily and weekly graph from CPU. I do not have any logs with problem in this time, just stop logging and after hard restart start logging. Only ha...
by spektrumzx
Sat Oct 01, 2011 12:38 am
Forum: General
Topic: radius authentication failed
Replies: 5
Views: 3480

Re: radius authentication failed

You're probably going to have to figure that out. The most likely issue is on the RADIUS server. Here is a good connection: sending Accounting-Request with id 17 to 10.10.10.1:1813 Signature = 0x8efa31283da765b4b8ed15b30e3451de Service-Type = 2 Framed-Protocol = 1 NAS-Port = 64908 NAS-Port-Type = 1...
by spektrumzx
Fri Sep 30, 2011 10:47 pm
Forum: General
Topic: radius authentication failed
Replies: 5
Views: 3480

Re: radius authentication failed

Add radius debugging to the logs: /system logging add topic=radius action=memory What does the router say about its communication with the RADIUS server? Have you looked at the RADIUS server and its logs? I enable logs now, I will store them on disk is to fast to check in memory. Nothing strange wi...
by spektrumzx
Fri Sep 30, 2011 10:35 pm
Forum: General
Topic: radius authentication failed
Replies: 5
Views: 3480

radius authentication failed

Need a quick help. I have a radius connected directly on MT. Almost all works fine but in last few days many of my users receiving authentication failed even they have correct user and password. Some of them after more attempts (as 10 or more) can get a connection but some of them have a continuous ...
by spektrumzx
Sat Jun 25, 2011 2:14 am
Forum: General
Topic: Two gateways - load balancing
Replies: 1
Views: 555

Two gateways - load balancing

I would like to post my problem here with hopes that I’ll find good answer. There is it, until now it was only one ISP-1 that provides me with internet. We are connected with static route and I use 256 public IP that belong to my ISP-1. All my customers going out through PPPoE server on MT with Radi...
by spektrumzx
Sun Apr 10, 2011 7:24 pm
Forum: General
Topic: ISSUE of session sip behind my mikrotik routerboard 433AH
Replies: 2
Views: 460

Re: ISSUE of session sip behind my mikrotik routerboard 433A

I had a same problem before, if you using NAT for SIPs, the incoming packets have lost their destination. Now I using fixed public IP for each SIP in my network so for me the problem was solved on this way.
by spektrumzx
Tue Feb 01, 2011 9:24 pm
Forum: General
Topic: simple masquerade
Replies: 5
Views: 950

Re: simple masquerade

Here is that I think you need. 0 PPPoE_Public? 2.2.2.33-2.2.2.64 1 HotSpot 172.16.1.1-172.16.1.250 2 dhcp_pool1 192.168.8.1-192.168.8.253 3 PPPoE_Public1 1.1.1.1.11-1.1.1.254 1 Hotspot is the pool (DHCP enabled) from user come to make PPPoE connection, PPPoE server grant addresses from PPPoE_Public1...
by spektrumzx
Mon Jan 31, 2011 5:17 pm
Forum: General
Topic: simple masquerade
Replies: 5
Views: 950

Re: simple masquerade

As you are using your Mikrotik as Router for public IPs i dont think masquerade is the right option here. you need to use SRC-NAT. so to accomplish that just add one of the public IPs you have to your router WAN interface and use SRC-NAT for local IPs to SRC-NAT using this IP. Example: public IP th...
by spektrumzx
Sun Jan 30, 2011 7:20 pm
Forum: General
Topic: simple masquerade
Replies: 5
Views: 950

simple masquerade

Here is the my first post here, hello to all, I’m using MT with Radius manager, all of users do PPPoE connections and they get a public IP. I’m over limit with public IPs so NAT is the next solution in this moment until I get more IPs. Is there a simple way to share one public IP to 2 or 4 hosts wit...