Community discussions

MikroTik App

Search found 28 matches

by stalker802
Tue Apr 03, 2018 4:58 pm
Forum: General
Topic: QoS for IPTV
Replies: 34
Views: 9623

Re: QoS for IPTV

Why do we need dummy vlan 40 and VLAN 0 on switchports?

Without VLAN 0 there is no internet. Without vlan 40 everything works as before. :)
by stalker802
Mon Apr 02, 2018 10:03 pm
Forum: General
Topic: QoS for IPTV
Replies: 34
Views: 9623

Re: QoS for IPTV

HzMeister - seems that it is not QoS issue. It is CPU problem.
Sindy - seems that this config is working. As much as tests i did, i never saw packet loss on TV. You deserved bonus :)
by stalker802
Wed Mar 28, 2018 11:38 pm
Forum: General
Topic: QoS for IPTV
Replies: 34
Views: 9623

Re: QoS for IPTV

# mar/28/2018 18:59:11 by RouterOS 6.41.3 # # model = RouterBOARD 952Ui-5ac2nD /interface bridge add name=bridgeTV add fast-forward=no name=bridge /interface wireless set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=2462 frequency-mode=regulatory-domain mode=ap-bridge ssid=Mikro...
by stalker802
Wed Mar 28, 2018 8:07 pm
Forum: General
Topic: QoS for IPTV
Replies: 34
Views: 9623

Re: QoS for IPTV

I'm using hAP lite. I changed config according to sindy. Now cpu reduced from 11-13% till 3-4% when watching IPTV. But i'm not able to browse internet. Do i need to replace everything to vlan40 instead of ether 1, or to bridge interface? I'm not getting IP address on vlan40. Does that mean, that i s...
by stalker802
Mon Mar 26, 2018 11:47 pm
Forum: General
Topic: QoS for IPTV
Replies: 34
Views: 9623

Re: QoS for IPTV

I'm trying to give priority for IPTV. I have to mention, that I replaced ISP router by my Mikrotik router to save some cost. I don't know if the ISP was doing any prioritization on the last router (or this should not be the problem?) But anyway, i will try to reconfigure these brigde and switch inte...
by stalker802
Mon Mar 26, 2018 9:44 pm
Forum: General
Topic: QoS for IPTV
Replies: 34
Views: 9623

QoS for IPTV

Hi, i was trying simple queues, also queue tree to ensure constant bit rates for IPTV with no success. Do you have any ideas, how to correctly configure QoS?
by stalker802
Fri Feb 09, 2018 12:44 pm
Forum: General
Topic: /queue simple > add [...] \ interface=? [SOLVED]
Replies: 3
Views: 770

Re: /queue simple > add [...] \ interface=? [SOLVED]

I'm also interested in queues, and it is actual for me, but it is also unclear. I think they changed something now:

/queue simple> add name=private target=ether2 max-limit=256K/512K ,
by stalker802
Tue Feb 06, 2018 12:19 pm
Forum: General
Topic: Quaranteed bit rate
Replies: 2
Views: 541

Re: Quaranteed bit rate

No, fast track is not enabled. I'm wondering how queue tree works at all. There were global-in, global-out queues before. Now we have only one global. With simple queues it is not clear too: in documentation it is written: /queue simple> add name=server target=10.1.1.1/32 max-limit=0/0 \ interface=e...
by stalker802
Mon Feb 05, 2018 11:57 pm
Forum: General
Topic: Quaranteed bit rate
Replies: 2
Views: 541

Quaranteed bit rate

Hi, i have IP TV at my home. I want to guarantee bit rate for it. How can i do that using simple queue or queue tree? Configuration is simple: tagged frame coming on Ether 1 is forwarded using bridge (which consists of VLAN interface and Ether 3 interface) out Ether 3 interface. I'm playing with sim...
by stalker802
Thu Aug 24, 2017 7:58 pm
Forum: General
Topic: Simple queue problem
Replies: 6
Views: 1161

Re: Simple queue problem

Do you have ideas of simple queue if target is multicast address?
by stalker802
Thu Aug 17, 2017 4:52 pm
Forum: General
Topic: Simple queue problem
Replies: 6
Views: 1161

Re: Simple queue problem

And that ether 1 is not a bridge port.
by stalker802
Thu Aug 17, 2017 4:37 pm
Forum: General
Topic: Simple queue problem
Replies: 6
Views: 1161

Re: Simple queue problem

Ether 3 is connected to set top box. So queuing will be done on ether 1 as i understand.
by stalker802
Thu Aug 17, 2017 12:39 pm
Forum: General
Topic: Simple queue problem
Replies: 6
Views: 1161

Re: Simple queue problem

It is IP television system, that is connected to Ether 3. Internal network is behind NAT. So i need to ensure some Mbs rate for TV.
by stalker802
Thu Aug 17, 2017 10:29 am
Forum: General
Topic: Simple queue problem
Replies: 6
Views: 1161

Re: Simple queue problem

Do i need bridge firewall to mark packets? So in which chain they should be marked?
by stalker802
Thu Aug 17, 2017 10:19 am
Forum: General
Topic: Simple queue problem
Replies: 6
Views: 1161

Simple queue problem

Hi,
I have WAN port on Ether 1. It has VLAN port related to it. That VLAN is bridged to Ether 3. How can ensure commited information rate for that VLAN on ether 1? I try to put simple queue with target VLAN, but simple queue is not hitted by the rule.
by stalker802
Mon Jul 20, 2015 9:50 pm
Forum: Wireless Networking
Topic: EAP-TLS problems
Replies: 1
Views: 805

Re: EAP-TLS problems

Nobody implemented EAP-TLS?
by stalker802
Sun Jul 12, 2015 8:55 pm
Forum: Wireless Networking
Topic: EAP-TLS problems
Replies: 1
Views: 805

EAP-TLS problems

Hi, I'm trying use built in Mikrotik Radius server. I generated certificates according to http://wiki.mikrotik.com/wiki/Manual:Create_Certificates. On client PC machine i installed myCa and client1 certificates. In Mikrotik security profile i set authentication type to WPA2 EAP. EAP Methods: EAP-TLS...
by stalker802
Sat May 14, 2011 8:35 pm
Forum: General
Topic: Random early detection (RED)
Replies: 1
Views: 644

Re: Random early detection (RED)

When I set this value to a big number, my voice packet delay decreases. I think it should increse, because voice packets are buffered and then transfered.
by stalker802
Sat May 14, 2011 12:03 pm
Forum: General
Topic: Random early detection (RED)
Replies: 1
Views: 644

Random early detection (RED)

What "red-burst (number)" means in RED standard? What will happen, if I set this value to very big number?
by stalker802
Mon Feb 28, 2011 10:03 pm
Forum: General
Topic: QoS for RB711
Replies: 7
Views: 1324

Re: QoS for RB711

Found only wmm checkbox, i was hoping to find some advanced wmm configuration, time intervals and so on.
by stalker802
Mon Feb 28, 2011 5:44 pm
Forum: General
Topic: QoS for RB711
Replies: 7
Views: 1324

Re: QoS for RB711

Do i need special license to configure this routerboard as access point?
by stalker802
Mon Feb 28, 2011 5:03 pm
Forum: General
Topic: QoS for RB711
Replies: 7
Views: 1324

Re: QoS for RB711

I'm going to use this router, so i also need to know if it supports WMM?
by stalker802
Thu Dec 30, 2010 8:30 pm
Forum: General
Topic: PPTP Server Configuration
Replies: 3
Views: 764

Re: PPTP Server Configuration

I also encoutered a problem while configuring PPTP. In that link, given above, where last picture is. I can't understand it. 172.16.1.1 and 192.168.80.1 addresses. what the difference between them?
by stalker802
Thu Dec 02, 2010 3:46 pm
Forum: Forwarding Protocols
Topic: BGP problem
Replies: 5
Views: 1678

Re: BGP problem

R2: [admin@MikroTik] > routing bgp peer print detail Flags: X - disabled, E - established 0 E name="peer1" instance=default remote-address=192.168.0.2 remote-as=6500 tcp-md5-key="" nexthop-choice=force-self multihop=no route-reflect=yes hold-time=3m ttl=default in-filter="&q...
by stalker802
Thu Dec 02, 2010 3:08 pm
Forum: Forwarding Protocols
Topic: BGP problem
Replies: 5
Views: 1678

Re: BGP problem

R1: [admin@MikroTik] > ip route print Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, B - blackhole, U - unreachable, P - prohibit # DST-ADDRESS PREF-SRC GATEWAY DISTANCE 0 ADb 192.168.0.0/24 192.168.1.1 200 1 ADC 192.168.1.0/24 192.168.1.2...
by stalker802
Wed Dec 01, 2010 7:26 pm
Forum: Forwarding Protocols
Topic: BGP problem
Replies: 5
Views: 1678

BGP problem

My network looks like that R1--R2--R3. R1 is a peer with R2, R3 is a peer with R2. Router 2 configured as reflector, to make R1 peer with R3. Also configured R2 nexthop-choice as forse-self. But R1 doesn't see networks behind R3, nor R3 behind R1. Where's the problem? Next hop seems didn't change, R...
by stalker802
Tue Nov 23, 2010 3:11 pm
Forum: Forwarding Protocols
Topic: RIP problem
Replies: 1
Views: 796

Re: RIP problem

Found solution. Subnet mask was missing.
I thought broadcast address and network address were enough.
by stalker802
Mon Nov 22, 2010 4:05 pm
Forum: Forwarding Protocols
Topic: RIP problem
Replies: 1
Views: 796

RIP problem

I am using Routerboards 450, ROS version 4.13.
Just added networks, neighbors, but rip doesn't see other router. when i try to ping, i get: no route to host. gateway in the routes seems to be 0.0.0.0. I'm using winbox for configuration.
What is the problem?