Community discussions

MUM Europe 2020

Search found 34 matches

by nissandata
Tue Jan 14, 2020 12:09 pm
Forum: General
Topic: MacOS Catalina, iOS, Catalyst, SwiftUI & Wine
Replies: 155
Views: 45244

Re: MacOS Catalina, iOS, Catalyst, SwiftUI & Wine

This actually got even simpler: https://github.com/nrlquaker/winbox-mac

If you don't want to read - just use brew.

brew cask install nrlquaker-winbox

Works flawlessly on Catalina
That is true, works like a charm. Thanks bro!
Thx m8
by nissandata
Tue Mar 31, 2015 11:00 am
Forum: Wireless Networking
Topic: setting of HT data in v.6.15 and higher?
Replies: 11
Views: 2616

Re: setting of HT data in v.6.15 and higher?

Sorry for bumping an old thread, but just got pretty confused. Have just configured about 30 rb912uag-2hpnd (with 5GHz card in mini-pcie) and 20 rb912uag-5hpnd (with 2.4GHz card in mini-pcie) , with the exact same config. For the first 30, I first pasted my config and then upgraded to 6.27. "The imp...
by nissandata
Mon Mar 30, 2015 9:04 am
Forum: Scripting
Topic: Flashfig problem for external wlan-card
Replies: 1
Views: 502

Re: Flashfig problem for external wlan-card

Sorry for bumping, but starting my configuration in about 2 hours. Just a bit desperate to see if someone have any ideas

edit: Never found a solution to this, went the "paste config to console"-route instead lacking other options. Was faster than I expected, even though flashfig would be smoother
by nissandata
Fri Mar 27, 2015 12:56 pm
Forum: Scripting
Topic: Flashfig problem for external wlan-card
Replies: 1
Views: 502

Flashfig problem for external wlan-card

Hey! I'm going to configure 200 RouterBOARD RB912UAG-2HPnD with a R11e-5HacD card in the expantion slot. I've set up a template router and exported the config to a rsc-file. Importing this rsc-file to the same machine with blank config works as intended. But running the same script through flashfig ...
by nissandata
Tue Apr 30, 2013 12:09 am
Forum: General
Topic: Webfig Enhancement
Replies: 7
Views: 1898

Re: Webfig Enhancement

+1 from us too
by nissandata
Tue Apr 30, 2013 12:05 am
Forum: General
Topic: Port forward traffic through IPSEC tunnel to host on other s
Replies: 2
Views: 1050

Port forward traffic through IPSEC tunnel to host on other s

Hi! We need, for a limited time, to port forward a few services through a IPSEC tunnel to a server on another site. How to set this up, we already have a configured IPSEC tunnel up and running Site A WAN IP: 1.1.1.1 INT IP: 10.0.10.1/24 want to port forward port 1234 to 10.0.20.2 in site B Site B WA...
by nissandata
Tue Apr 16, 2013 1:08 pm
Forum: General
Topic: Secure insecure webservices with microtik
Replies: 1
Views: 634

Secure insecure webservices with microtik

Hi! We have some devices that we need to publish for several technicians outside a costumers network. They are insecure so we need to make something more than just port forwarding. The technicians don't come from a static address so I can't filter based on source address. Any ideas on how to solve t...
by nissandata
Sat Dec 29, 2012 2:13 pm
Forum: General
Topic: [Feature Request] Adress list as member of Adress list
Replies: 3
Views: 954

Re: [Feature Request] Adress list as member of Adress list

Still thinks this would be a very convenient and good feature, and my guess is that it might be easy to add in a big new version of rbOS. So doing a bumpie even though it's against good forum code of conduct
by nissandata
Sat Dec 29, 2012 2:08 pm
Forum: Wireless Networking
Topic: rb751-devices and getting good WiFi-Performance
Replies: 10
Views: 2503

Re: rb751-devices and getting good WiFi-Performance

Late add to this thread if some one still looks for an answer.
Setting regularity domain and country (in my case sweden) seems to have sloved all my wireless problems with the rb751's
by nissandata
Sat Dec 29, 2012 2:00 pm
Forum: General
Topic: RB2011UAS stopped working during heavy traffic on SFP
Replies: 10
Views: 2250

Re: RB2011UAS stopped working during heavy traffic on SFP

I was able to connect to the devices via winbox and some configuration on one of the costumers firewall (they both reside on their WAN-sides). So here is more info, just gets me more confused. Don't find any info that leads me to the problem The routerboards are named TC-SW-11 and TC-SW-12 Config on...
by nissandata
Sat Dec 29, 2012 1:34 pm
Forum: General
Topic: RB2011UAS stopped working during heavy traffic on SFP
Replies: 10
Views: 2250

RB2011UAS stopped working during heavy traffic on SFP

Hi, I have quite limited info on this problem ATM, so taking a long shot here to see if someone could have any info on the matter. We have just set up two RB2011UAS-IN which we basically use as fibre converters/switches. I have a mm-fiber between them and then via VLAN whe practicly have mapped eth1...
by nissandata
Sat Dec 29, 2012 1:04 pm
Forum: General
Topic: WINE + winbox.exe -> Winbox terminal is a mess
Replies: 14
Views: 9441

Re: WINE + winbox.exe -> Winbox terminal is a mess

I can just confirm that i have never had any luck with wine + winbox. It works, but looks messy, never done the terminal (through winbox on wine) though. If i don't have comunication to the device in the other ports via IP. I usually set up a "console interface" if i have ethernet ports to that, jus...
by nissandata
Thu Aug 16, 2012 1:48 pm
Forum: General
Topic: [Feature Request] Adress list as member of Adress list
Replies: 3
Views: 954

[Feature Request] Adress list as member of Adress list

Hi! is this the right place to ask for features? I use the adress list of the firewall alot, usually to be able to easily change subnet in the future, move router from lab to production, add allowed subnets/ips to do stuff. Or to import tamplate configurations to new devices, it's easier to get it r...
by nissandata
Tue Aug 14, 2012 9:29 am
Forum: General
Topic: Best to Clone / replace device
Replies: 2
Views: 577

Re: Best to Clone / replace device

Oh, nice tip, didn't know about MilliScript, awesome =)
by nissandata
Mon Aug 13, 2012 9:17 pm
Forum: General
Topic: Best to Clone / replace device
Replies: 2
Views: 577

Best to Clone / replace device

Hi! I have a few questions about cloning / replacing routerboards. Whats the easiest and correct way in the following scenarios? 1. Replace a device with new device of same model, because of defective hardware Backup and restore? Export? Export Compact? 2. Make same configuration as another device, ...
by nissandata
Mon Aug 13, 2012 1:26 pm
Forum: Wireless Networking
Topic: rb751-devices and getting good WiFi-Performance
Replies: 10
Views: 2503

Re: rb751-devices and getting good WiFi-Performance

More general wireless settings for the device are welcome...
by nissandata
Mon Aug 06, 2012 2:32 pm
Forum: Wireless Networking
Topic: rb751-devices and getting good WiFi-Performance
Replies: 10
Views: 2503

rb751-devices and getting good WiFi-Performance

Hi! I have hade all sorts of wireless performance issues with the rb751-devices. Mostly to Apple-products (broadcom client cards). The problem seems to presist over the newer routerOS versions and I've seen more here on the forums to have same issues. What's your general tips for setting these up to...
by nissandata
Wed Jun 20, 2012 9:29 pm
Forum: General
Topic: recomendations on VPN-tunnel btwn offices
Replies: 4
Views: 571

Re: recomendations on VPN-tunnel btwn offices

Thanks a lot for the input, important notice. Good to know for the future.
by nissandata
Wed Jun 20, 2012 9:19 pm
Forum: General
Topic: recomendations on VPN-tunnel btwn offices
Replies: 4
Views: 571

Re: recomendations on VPN-tunnel btwn offices

Thanks, will look in to those and also http://wiki.mikrotik.com/wiki/Manual:IP/IPsec#Site_to_Site_IpSec_Tunnel The routers we use is RB751G-2HnD and RB750GL. They have quite limited hardware recourses, do you think one or the other can reach an early throughput limit considering that there are aroun...
by nissandata
Wed Jun 20, 2012 7:36 pm
Forum: General
Topic: recomendations on VPN-tunnel btwn offices
Replies: 4
Views: 571

recomendations on VPN-tunnel btwn offices

Hi, Have a costumer with 100+Mbit/s internet on to diffrent offices, both with rb700-series routers. What VPN-tunnel do you recomend to run between the offices. Setup Both sites running PPTP-vpn for roadwarriors (on mikrotik routers) Both sites has several static WAN adresses The sites has diffrent ...
by nissandata
Wed Jan 25, 2012 5:38 pm
Forum: General
Topic: Unable to administrate through WinBox via VLAN
Replies: 2
Views: 2380

Re: Unable to administrate through WinBox via VLAN

to clearify, the vlan is not member of the bridge, it's set on the bridge as interface /interface vlan add arp=enabled disabled=no interface=bridge1 l2mtu=1594 mtu=1500 name=\ "vlan1 - Adminvlan" use-service-tag=no vlan-id=1 You have you VLAN interface in the bridge and your IP address set to the ac...
by nissandata
Wed Jan 25, 2012 5:09 pm
Forum: Beginner Basics
Topic: VLAN To Internet Access
Replies: 5
Views: 5584

Re: VLAN To Internet Access

In this scenario, the rule works by setting an action, which is drop. Then this action is applied unless you match in VLAN out WAN. Everything else is dropped. If I wanted additional actions, it would come before this action, which would always be last. Right? The rules goes down your chain. when i...
by nissandata
Wed Jan 25, 2012 11:28 am
Forum: Beginner Basics
Topic: VLAN To Internet Access
Replies: 5
Views: 5584

Re: VLAN To Internet Access

/ip firewall filter add chain=forward action=drop in-interface=vlan_network out-interface=!internet this means you chould add a firewall rule that drops all traffic NOT going out on the wan-interface. what i usualy do is setting rules that allow traffic that should be alloewd the drop the rest. But...
by nissandata
Wed Jan 25, 2012 11:05 am
Forum: General
Topic: Unable to administrate through WinBox via VLAN
Replies: 2
Views: 2380

Unable to administrate through WinBox via VLAN

Has two SXT's set up, set up to be administrated from my admin-vlan But i have a problem i can't figure out. I'm not able to administrate this device via WinBox. It's working as expected via ssh and www . When it's located in my test environment i'm able to connect to it via WinBox. In that situatio...
by nissandata
Tue Dec 13, 2011 12:11 pm
Forum: General
Topic: "RADIUS server is not responding" on hotspot config
Replies: 6
Views: 10333

Re: "RADIUS server is not responding" on hotspot config

Hi sorry for late response, the costumer are considering not to use a hotspot, but an "open system" fore their users (hotel guests). So I'm not looking in to it at this moment, bit will configure this on another device out curiosity as soon as i get a few moments over, or sooner if they decide to us...
by nissandata
Fri Dec 09, 2011 2:40 pm
Forum: General
Topic: "RADIUS server is not responding" on hotspot config
Replies: 6
Views: 10333

Re: "RADIUS server is not responding" on hotspot config

Did not make any change, cannot see what it could be
by nissandata
Thu Dec 08, 2011 6:58 pm
Forum: General
Topic: "RADIUS server is not responding" on hotspot config
Replies: 6
Views: 10333

"RADIUS server is not responding" on hotspot config

Hey! Trying to set up a hotspot with usermanager, but without success. Whenever I try to log on with a user on the hotspot located in user-manager I get "RADIUS server is not responding". Local accounts are working as expected. I have done various tests with different ip's in radios and usr-mngr-rou...
by nissandata
Wed Nov 30, 2011 4:36 pm
Forum: General
Topic: Package problem
Replies: 2
Views: 514

Re: Package problem

And will the configuration be preserved upon re-installation of the packages or upgrade?
by nissandata
Tue Nov 29, 2011 11:41 am
Forum: General
Topic: Package problem
Replies: 2
Views: 514

Package problem

Hi! Took over a customer with a RB433AH (v4.3) and they had some problems to be solved. First their CPU where maxed out 24/7 which made some services unavailable, as not being able to access it via port http. could not pin down what used all the power so decided for a reboot. Wich resolved the issue...
by nissandata
Fri Dec 10, 2010 5:16 pm
Forum: Beginner Basics
Topic: stop traffic between subnets & route via public IPs
Replies: 2
Views: 970

Re: stop traffic between subnets & route via public IPs

added
;;; drop everything else
     chain=forward action=drop 
after filter rule number 5 which did the trick... is this the correct way to do it?
by nissandata
Fri Dec 10, 2010 1:00 pm
Forum: General
Topic: double or triple NAT is bad?
Replies: 13
Views: 6665

Re: double or triple NAT is bad?

i think the main reason is that some services have problems with this, ftp and sip for example. And it is a pain to forward services to them if needed. Couldn't you separate them with VLANs or tunnels to just NAT them just in the gateway router? I have a few wireless costumers my self that are doubl...
by nissandata
Fri Dec 10, 2010 12:53 pm
Forum: Beginner Basics
Topic: stop traffic between subnets & route via public IPs
Replies: 2
Views: 970

stop traffic between subnets & route via public IPs

Hi i have just set up a RB1100 and have some configuration problems. I want the subnets to NOT be able to talk directly to eachother. And if possible to route the traffic between the subnets via their public IP's. so for a client in subnet 10.99.99.0/24 to access the ftp-server on 10.24.7.2. The cli...
by nissandata
Tue Dec 07, 2010 9:05 pm
Forum: General
Topic: Firewall without NAT
Replies: 2
Views: 672

Firewall without NAT

Hey! Hope this shouldn't be posted in the beginners forum since i'm quite a hacker :D We have bought a rb1100 that we will use for our local-net, a few DMZ-zones and guest networks. The setup has been more or less straight through. But i have problem setting a public FTP-server as intended. We have ...